Jump to content
dymy

Brisbane - Czyli Wszystko O X2 65nm

Recommended Posts

Ninja go tak chłodzi :) 2,8GHz 1,3V jest stabilne, chociaż do tej pory ciągle 12V było więc sporo poniżej 55C mimo wszystko. Memki 2V Kingstony 667 (mają tę kropkę, więc to moga być remarkowane D9 przynajmniej Masell mi tak wkręcał, na więcej niż 2,2V ich nie testowałem), one nawet 950 na 2,2V widziały, no ale restart od razu przy spi (przy sporo ponad 3GHz, nawet nie wiem czy 3,1 to nie było spi 1m wtedy 31s liczyło), a tak bez problemów to 900 5-5-5-12 2,2V robią. Czy na większym Vcore one te 55C łykają bez problemu? Bo tak myślałem żeby na 1,45V się pobawić czy coś :lol2: Chociaż wydaje mi się że po tych 2,8GHz każdy 100MHz będzie już kosztem coraz większego Vcore, a i tak potem to odkręcę bo ma działać praktycznie pasywnie i z małym przewiewem przez budę więc i tak 24/7 tego tak nie zostawić, bo nie widzę sensu robić coś więcej ponad 2,7-2,8GHz na std vcore.

Share this post


Link to post
Share on other sites

Mowisz 2.8 1.3v stabilne, a probowales 2,9ghz 1.3v ?

Moj przy takich taktach wykrzaczyl sie po 2h 48min w orhosie, moze masz tak dobry egzemplarz jak moj, a chlodzony ninja z takimi temp na pewno masz szanse na stabilne 3ghz :)

 

Co do pamieci to mi sie kojarzy ze kropki w rogu maja zawsze kosci elpidy :)

Share this post


Link to post
Share on other sites

Hmmm, myślałem, że Ninja wydajniejsza...

2596479[/snapback]

Mowisz 2.8 1.3v stabilne, a probowales 2,9ghz 1.3v ?

Moj przy takich taktach wykrzaczyl sie po 2h 48min w orhosie, moze masz tak dobry egzemplarz jak moj, a chlodzony ninja z takimi temp na pewno masz szanse na stabilne 3ghz :)

Miałem stabilne 3GHz, ale przy 1,55V? :blink: Poza tym wtedy płyta była kapryśna i sobie dałem spokój. 2,9Ghz - to tylko 50MHz więcej, spokojnie byłoby poniżej 55C więc myślę że na 1,35 - 1,375 można atakować. Jak skończe film to zobaczę 1,4V od razu i 3GHz.

Share this post


Link to post
Share on other sites

Tak Wam zaśmiecam temat tymi watami, bo zastanawiam się jak WC będzie chłodziło podkręconego Brisbane... Sempron @ 3GHz 1,65V ma 179W, a Brisbane @ 3GHz 1,55V ma 158W. Czy te wyniki są realne? Fakt to są moce pobierane przez procesor, aż 100% się nie zamienia w ciepło :wink:

Share this post


Link to post
Share on other sites

Nie 100%, 99,(9)% :D

 

1,4V 3GHz działa, Orthos, spi chodzą. Natomiast 860 5-5-5-12 2,2V - błedy w orthosie na ram, więc może dzielnik na 400 wrzucę, bo nie chce katować ramów na większych Voltach.

Dlaczego? :wink: . Moj x2 jest strasznie kulawy... jest z seri 03.07 <_<

Share this post


Link to post
Share on other sites

Dlaczego? :wink:

Bo albo jest się delikatnym kochankiem, ale brutalnym gwałcicielem :rolleyes: 2,2V to dla mnie taki gwałt (to jest stosunkowo mało? Bo bios na 2,3V się kończy, ale widziałem że ludzie po 2,5V śmigają :P) :lol2: Wiec tak, na 3GHz sa śmiechy-chichy bo dzielnik 400 jest kapryśny, na 2,1V nawet nie wstał (a wychodzi 300MHz). Teraz testuje 2,85GHz 1,35V i 800 4-4-5-12 (5 bo zmieniłem nie ten timing co trzeba na 4 ;d) 2,2V primem i spi co jakiś czas. Temp 47C dobrze wróży.

Share this post


Link to post
Share on other sites

A zmieniles trfc na 127.5ns w obsadzonych ramem bankach ?

Mi to pomoglo, bo na standardowych ustawieniach (chyba 105 dimm1 i 75 dimm2) na dzielniku 400 nie moglem nawet 280mhz zrobic cl5 ~2.1v :)

*teraz spokojnie lataja 300mhz cl3-3-3-9 CR1, 1.85v

 

A co do stabilnosci 3ghz to pamietaj ze trzeba pokatowac kilka godzin orthosem :)

*ja mam teoretycznie stabilne 3ghz nawet na 1,325-1,35v, ale orthos wywala po ~16min jak proc osiaga 55 stopni (a 2.9ghz 1.3v wysyp po 2h 48min)

Edited by Aludan

Share this post


Link to post
Share on other sites

Bez 127,5ns to nawet 2,7GHz nie chciał zrobić. W tej chwili 2,85GHz 1,35V (1,4V Cpuz - koniecznie muszę to zmierzyć z ciekawości) jest całkowicie stabilne, na 5V mam 56C to jest maksymalna temp przy 650RPM i Orthos blend śmiga bez problemu, a wiatraka odłączać nie mam zamiaru. 2,9GHz mam ochotę potestować :wink: 3GHz sobie daruję, jest spalone na dzielniku 400 a na 533 trzeba by się znowu bawić timingami etc.

 

EDIT

 

Ja już się nie bawię :-| 20 resetów na default po clear cmos to makabra. Okazało się że jest winny... Windows :E (chyba, bo się naprawił po powrocie do poprzednich ustawień) i miałem z deka padakę ;d bo 2.3V 4-4-4-8 i takie tam robiłem :E im out

Edited by Sarkazz

Share this post


Link to post
Share on other sites

Tak Wam zaśmiecam temat tymi watami, bo zastanawiam się jak WC będzie chłodziło podkręconego Brisbane... Sempron @ 3GHz 1,65V ma 179W, a Brisbane @ 3GHz 1,55V ma 158W. Czy te wyniki są realne? Fakt to są moce pobierane przez procesor, aż 100% się nie zamienia w ciepło :wink:

Zakładając że pomiar którego wyniki zamieszczono tutaj http://www.xbitlabs.com/articles/cpu/displ...risbane_10.html

jest prawidłowy to Brisbane 3GHz przy napięciu 1,55v pobiera pod obciążeniem 124W ale tyle co podałeś to nieco mniej niż

będzie brał ze ściany przy przeciętnej sprawności zasilacza.

Share this post


Link to post
Share on other sites

http://www.extreme.outervision.com/psucalculatorlite.jsp

 

Ja tutaj liczyłem... Teoretycznie liczy dobrze, przy 1.25V i def taktach ma 65W...

Nie liczy dobrze bo przyjmuje dla wszystkich Brisbane ten sam pobór prądu na podstawie TDP podanego przez producenta.

Stosuje poprawną regułkę "pobór prądu jest proporcjonalny do kwadratu napięcia i częstotliwości" i na tym kończy się poprawność

działania tego kalkulatora.

 

Przyjmując że X2 z testu na xbitlabs zmierzyli dobrze to przy tym samym napięciu otrzymamy pod obciążeniem:

X2 3600+ 59.7 W

X2 4000+ 65.9 W

X2 4400+ 72.2 W

X2 4800+ 78.5 W (wynik testu)

X2 5000+ 81.6 W

X2 5200+ 84.8 W (będzie taki niedługo bo jest w nowych biosach do mobo)

Share this post


Link to post
Share on other sites

czy takiego boxa daja do brisbane x2 3600

 

fotka

 

moze walnalby ktos fotke jakiego badziewia dzisaj daje amd w boxach

A po co Ci BOX skoro przy jako takim o/c rzędu 2,8GHz to już trzeba pomyśleć nad czymś lepszym np. AC Freezer :wink:

Share this post


Link to post
Share on other sites

Hmmm.... wlasnie stalem sie usatysfakcjonowanym uzytkownikiem proca o ktorym ten temat. Mam jednak kilka watpliwosci jak to newbie.

1. Co z tymi temperaturami? Tak pokazuje SpeedFan: post-147041-1178286688_thumb.jpg A tak Everest: post-147041-1178286708_thumb.jpg

Nie rozumiem tylko co to za temp. w SF dziwne: dwie ok.50 i jedna ponizej 10. Poza tym widzialem gdzies na tym forum screen z everesta i tam pokazywal temp. dla obu rdzeni oddzielnie. Czy to moze byc wina mobo/biosu? (Abit KN9).

2. Jak tu pod windowsem wykorzystac maksymalnie dwa rdzenie, bo system sam sobie chyba nie zalatwi? Pamietam gdzies bylo o jakims programie wspominane, ale... skleroza...

3. Na razie nie krece, ale ten boxowy wentyl nieco uciazliwy jest. Czy nada sie tu zastosowac Pentagrama NXC-100 AlCu? Tylko on cos widze inne zlacze zasilania ma... Do krecenia dobry z tego co slyszalem niejaki 'fryzjer', ta?

PS. Przepraszam za brak polskich znakow i ew. slabe screeny, ale mam golego winXP eng poki co... :unsure:

Share this post


Link to post
Share on other sites

1. Everest 4 sprawdza się lepiej.

2. Dual Core Optimizer?

3. Fryzjer się nada.

 

P.S.

 

Pamiętaj że odczyty z progsów nie muszą pokrywać się z realnymi wartościami.

 

EDYTA:

Moje ustawienia przy rozsądnym (1,475 z biosu) napięciu.

Dołączona grafika

Dopiero dwukrotne odpalenie Orthos`a "daje kopa" temperaturkom :D

.... i nie mówcie, że krótko - to jest ROCKSTABLE.

Edited by suchyjastrzab

Share this post


Link to post
Share on other sites

Dzięki. Po części już doszedłem konca po aktualizacji biosu. A tera zaboserwowałem taką dziwną lipę. Nie widziałem tego, ale zdarzyło sie innemu uzytkownikowi na tym kompie, że podczas normalnej pracy nagle sie komp wyłączył. Mnie nie udało sie tego powtórzyć, ale... czym to może być spowodowane?

Ja bym wpierw zasilacz podejrzewał. Oto co mi pokazuje everest w tej sprawie:

 

Wartosci napiec:

Napiêcie rdzenia procesora 1.12 V

Aux 1.84 V

+3.3 V 3.31 V

+5 V 5.56 V

+12 V 6.99 V

-12 V 0.97 V

-5 V 2.39 V

+5 V podczas wstrzymania pracy 4.99 V

VBAT baterii CMOS 3.04 V

Debug Info F FF 29 FF

Debug Info T 27 28 41

Debug Info V A6 73 CF CF 73 C1 C9 (01)

 

Czy tu aby nie jest co za słabe czy jak? Zasilacz Modecom MC-350.

Edited by Juzef

Share this post


Link to post
Share on other sites

Dzięki. Po części już doszedłem konca po aktualizacji biosu. A tera zaboserwowałem taką dziwną lipę. Nie widziałem tego, ale zdarzyło sie innemu uzytkownikowi na tym kompie, że podczas normalnej pracy nagle sie komp wyłączył. Mnie nie udało sie tego powtórzyć, ale... czym to może być spowodowane?

Ja bym wpierw zasilacz podejrzewał. Oto co mi pokazuje everest w tej sprawie:

Wartosci napiec:

Napiêcie rdzenia procesora 1.12 V

Aux 1.84 V

+3.3 V 3.31 V

+5 V 5.56 V

+12 V 6.99 V

-12 V 0.97 V

-5 V 2.39 V

+5 V podczas wstrzymania pracy 4.99 V

VBAT baterii CMOS 3.04 V

Debug Info F FF 29 FF

Debug Info T 27 28 41

Debug Info V A6 73 CF CF 73 C1 C9 (01)

Czy tu aby nie jest co za słabe czy jak? Zasilacz Modecom MC-350.

Primo - napięcia to się miernikiem mierzy ... :mur:

Secundo - pytanie o zasilacz/napięcia w zasilaczach - nie rób OT :)

pozdrawiam

sansaba

Share this post


Link to post
Share on other sites

...

3. Na razie nie krece, ale ten boxowy wentyl nieco uciazliwy jest. Czy nada sie tu zastosowac Pentagrama NXC-100 AlCu? Tylko on cos widze inne zlacze zasilania ma... Do krecenia dobry z tego co slyszalem niejaki 'fryzjer', ta?

PS. Przepraszam za brak polskich znakow i ew. slabe screeny, ale mam golego winXP eng poki co... :unsure:

Freezer 64 Pro raczej nie ma konkurencji na dzisiaj zwłaszcza że można już kupić z 4-pin

http://www.allegro.pl/item189965118__arcti...g_obr_pwm_.html

 

O.T. Co do polskich znaków to można je prosto ustawić i w XP EN a Firefox da dodatkowo kontrolę pisowni.

Share this post


Link to post
Share on other sites

Ok, sorry za ten offtop, ide gdzie trzeba. Ale temp. raczej nie przeskoczylem. I wszystko na razie lezy pod golym niebiem, wiec powietrza nie brak. Ten caly Dual Core Optimizer uzylem fakt, wspaniale kopa daje...:)

Share this post


Link to post
Share on other sites

A po co Ci BOX skoro przy jako takim o/c rzędu 2,8GHz to już trzeba pomyśleć nad czymś lepszym np. AC Freezer :wink:

na jedym forum koles napisal ze jego box wiatrak ma 66m szerokosci

 

na poczatku bede chcial sie pobawic z boxem moze go usprawnic (inny wentyl) dac lepszej pasty acs5

 

freezer to juz ostatecznosc badz co badz zwieksa koszty platformy.

 

Intel do c2d w sumie daje lepsze te boxy

 

tak wiec ten wiatrak od brisbaneowskich boxow ma 66mm ( czyt suszarka) czy 80mm

 

Freezer 64 Pro raczej nie ma konkurencji na dzisiaj zwłaszcza że można już kupić z 4-pin

http://www.allegro.pl/item189965118__arcti...g_obr_pwm_.html

 

O.T. Co do polskich znaków to można je prosto ustawić i w XP EN a Firefox da dodatkowo kontrolę pisowni.

 

oo tanio tak tanio jeszcze nie widzialem 54zl ale co to jest to 4pin takiego wejscia w plycie abit kn9 pod wiatrak nie ma co to jest ten pwm power management czy cus przeciez napiecia dla danych 3 pinowych gniazd w plycie mozna regulowac

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...





×
×
  • Create New...