Jump to content
klinsman2

Problem Z Kompem ;/

Recommended Posts

siema mam taki klopot, a mianowicie po wymianie radiatora na cpu komp nie wlacza sie : słychac tylko pikanie a po jakims czasie sie wylacza. wiecie moze jaka jest tego pryczyna ? prosze o szybka pomoc... mozliwe ze czegos nie docisnąłem czy cos ? sprawdzałem wszystko jescze raz ... please help me... :P

pozdro... :razz:

Share this post


Link to post
Share on other sites

jaki procesor? moze cos ukruszyles, jesli ma odsloniety rdzen?

 

jak wszystko jeszcze raz sprawdzales? rozkladales calego kompa i spowrotem skladales? - jesli nie, to zrob to. moze gdzies sie zwarcie robi.

 

i jeszcze jedno pytanie - jaki zasilacz? ;]

Share this post


Link to post
Share on other sites

zasilacz jakis slaby noname ale do tej pory normlanie ciagnał , procesor AthlonXp 1800+ rden odsloniety ale staralem sie bardzo delikatnie obslugiwac.

 

----edit

dodam tylko ze wczesniej jak tylko czyscilem kompa to tez od czasu do czasu pojawial sie ten problem ale znikal po 2 rozruchu.

Edited by klinsman2

Share this post


Link to post
Share on other sites

skoro piszesz że ten problem wczesniej był ale znikał po 2 rozruchu to to może być zasilacz.

Możliwe też że ukruszyłeś rdzeń. Możliwe że jak zdejmowałeś radiator to pociągnąłeś procek (czasem procek przylepia sie do radiatora) i teraz nie leży dobrze.

Musisz wszystko posprawdzać, łacznie z zasiłką.

Share this post


Link to post
Share on other sites

chyba procek mi sie spalił , albo zasilka padla, jak zalozylem nowy radiator z wentyletorem to komp sie wylaczal moze to z powodu zasiłki , jak zalozylem stary to bylo wszystko dobrze ale komp nie wstaje ale chodzi caly czas.. na monitorze pojawia sie saving power mode... zasilka czy procek ?

Share this post


Link to post
Share on other sites

Pewnie wyda się to smieszne że tak napisze ale kiedyś też dałem się tak nabrać jak nie podpiołem sobie chlodzenia do Fana CPU tylko był obok Fan AUX komp nie wstawał , kapnołem sie i wszystko ruszyło jak ma ruszyć , ale może być tak jak napisał forumowicz wyzej ze procek sie przykleił do radiatora w momencie jak chciałem go zdjac procek troszeczke podniosl sie od podstawki i nie lezy dobrze na podstawce.

Share this post


Link to post
Share on other sites

postanowiłem kupic nowy procesor ale nico lepszy od poprzedniego ale zastanawiam sie na niecno niezrozumiałą tabelą kompatybilnosci z moja płytą : http://www.jetway.com.tw/oldweb/evisn/prod...ort/V266B30.htm

sprawdzałem swoją BOM werson i mam napisane 03

w takim ukladze mozecie mi powiedziec jakie procki beda na pewno pasowac i spokojnie pociągną na tej płytce ?

z góry thx.

 

zeby nie bylo to moja plyta to jetway V266B

Edited by klinsman2

Share this post


Link to post
Share on other sites

Jak dla mnie to nie :P

jezeli dla ciebie nie, to zyj sam w tym przekonaniu.... <_<

 

 

procki w technologii 0.18 mikrona, grzaly sie jak diably, nie wpominajac o podatnosci na podkrecanie (bylo minimalne)

 

 

po przeczytaniu calego tematu, mam pytanie...

spradzales procka na innej plycie? albo innego procka na twojej?

 

to ze ci piszczalo, oznaczalo ze proc 'zyje' (gdyby bylo odwrotnie, byla by cisza),

kolejna sprawa, sygnaly ktore wydaje speeker informuja cie o konkretnych problemach (w zaleznosci od firmy biosu), np. zwiazanych z karta graficzna, pamiecia ram.

wkladales ram w inne sloty? dociskales (wyjmowales) karte graficzna?

 

 

jak bys mial brac procka z tej aukcji to z serii DLT3C, czyli 1,5V

Edited by greg505

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...




×
×
  • Create New...