Jump to content
Sign in to follow this  
-=virus=-

Podłączam Cd I Windows Nie Wchodzi...

Recommended Posts

Cześć,

 

Mam taki problem:

Aktualnie komp chodzi mi bez innych napędów tylko HDD.

Chodził wcześniej z dvd ale oddałem je na gwarancje bo się zepsuło...

Potrzebując jakiś napęd wyjąłem z szafki nagrywarkę cd LG 52x 32x 52x...

Podłączam ją i tak: w biosie wszystko widzi ładnie ale jak xp zacznie bootować to dochodzi do momentu z logo i tak stoi...

Ten pasek co przelatuje lata tak cały czas bez końca i nie chce iść dalej...

 

W czym problem?

Nagrywarka na 100% sprawna.

Taśmy kontrolery również.

 

Mam abita nf7 i coś mi się wydaje że jest to wina sterowników do IDE.

Wiecie o co chodzi zawsze była dyskusja czy je instalować czy nie.

Ja je mam zainstalowane.

A nie chcę usuwać bo boję się że os nie wstanie...

 

Niezależnie jak podłączę cd to nie wstaje.

 

 

Z góry dzięki za pomoc.

Edited by -=virus=-

Share this post


Link to post
Share on other sites

Na którym kanale IDE podpinasz CD-ROM ? Najlepiej będzie jak podłączysz go na drugim, zakładając ze na pierwszym masz HDD. Jeśli nic to nie daje, podłącz CD-ROM do innego kompa i sprawdź czy tam działa.

Share this post


Link to post
Share on other sites

Pisałem już w pierwszym poście że podłączałem na wszystkie możliwe możliwości i że cd jest w 100% sprawne - sprawdzane jeszcze na dodatek na innym kompie i 0 problemów.

Nagrywarka w biosie jest widziana bez problemu mogę z niej bootować, linux na cd też się z niej odpala.

Tutaj jest błąd ewidentnie po stronie windowsa...

Edited by -=virus=-

Share this post


Link to post
Share on other sites

Tak.

 

Nie ma znaczenie czy jest na secondary, primary czy ma master czy na slawe...

Na każdej z możliwych kombinacji tak się dzieje...

 

Zapomniałem dodać że nawet od kumpla pożyczyłem takie samo dvd co mam teraz na gwarancji i z tym dvd nie było problemów zabotował bez niczego.

Share this post


Link to post
Share on other sites

odinstaluj kontroler i restart.

jesli nie pomoze to zrob u kumpla update firmware-u cdromu.

Edited by djsilence

Share this post


Link to post
Share on other sites

No ok zrobiłem backup systemu.

Odinstalowałem sterowniki, poprosiło o restart, więc zrestartowałem.

I włącza się ponownie. :)

Ale po włączeniu znajduje jakoś sam z siebie ten sam sterownik i go automatycznie instaluje. :mur:

Edited by -=virus=-

Share this post


Link to post
Share on other sites

no i dobrze :) ma sobie sam spowrotem zainstalować kontroler.

Widzę, że jednak to nie pomogło. :/

 

taśma, molex, bios ? a jaki zasilacz ? może nie wytrzymuje cdromu ;)(joke)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.