Jump to content
dobo90

Gigabyte Ga-ma69g-s3h

Recommended Posts

czyli padła Ci na dobre

na stronie producenta ta płytka niby obsługuje i x2 245 jak i x4 620 i pewnie wybiore którys z tych...

a z grafy 4770 jestes zadowolony ? bo właśnie chcem zmienic z gt 8600

No płytka raczej padła chyba bios :D , a z karty jestem zadowolony kręci się nawet nieźle w 2D cicha w 3D trochę głośniej. Ogólnie karta dobra do monitora 19" Edited by Zany90

Share this post


Link to post
Share on other sites

no szkoda że Ci padła, mam ją od 2 lat i wszystko działa poprawnie, teraz mam zamiar zmienic karte ale podobno mój proc 3800+ jest za słąby więc chyba zmienie na nowsze amd :)

ps. tak przed zmiana troche sobie kręce i sam nie wierze...... mam 3800+ i idzie mi na 2600 na 1,28V(29C) :))) ramy kingstony 667 smigaja mi na 434(868) na 1,9v

Share this post


Link to post
Share on other sites

Swoją drogą ciekawe jaki wpływ na wydajność ma to:

 

(Note) If you install AMD AM2+ CPU on AM2 motherbord, the system bus speed will downgrade from HT3.0(5200 MT/s) to HT1.0(2000 MT/s) spec; however, the Częstotliwość of AM2+ CPU will not be impacted.

Share this post


Link to post
Share on other sites

sam nie wiem, na rozum powinno jakiś mieć ale tak sobie czytam fora to ma jakiś niewielki wpływ,

narazie nie mam tyle kasy żeby wymienic płyte (ta jest super, juz 2 lata mi służy)

podobno w tym x4 620 mozna odblokować L3 ale tylko na nowych płytach

Edited by soongo

Share this post


Link to post
Share on other sites

Jednak sprzedałem nerkę i kupiłem sobie tego Athlona II X4 620. Póki co wygrzewam pastę na standardowych taktach.

 

Edit: okazuje się , że teraz nie ma możliwości zmiany vcore w biosie. Z tego co wyczytałem to nie jest to tylko moja przypadłość. Na szczęście można zmienić vcore za pomocą EasyTune. Tym czasem czekam na poprawiony bios :)

Edited by TomekB

Share this post


Link to post
Share on other sites

Aktualnie jadę na integrze, więc brak gier. A proc na 3.2Ghz na razie, więc jakoś nie czuje różnicy do X2. Coś ciężko z softem, który by wykorzystał cztery jajka w pełni.

 

Edit: Ale za to procesor dużo chłodniejszy :)

Edited by TomekB

Share this post


Link to post
Share on other sites

:) to chyba mocno grzałeś tego swojego 3600+

jak sie okazało mój 3800+ to jakiś energooszczędny jest, idle ma tylko 35 wat, po podkręceniu na 2600 nie ma nawet 35 stopni :)

w sumie po podkręceniu praca na kompie jest o wiele bardziej komfortowa niż na podstawowych :)

do zmiany przymierzam się tylko ze względu na gierki

Share this post


Link to post
Share on other sites

witam...

Czy ktoś z Was wgrywał najnowszy BIOS ze strony Gigusia F8E BETA. Poprawia on coś??? Może pojawia się opcja ze zmianą napięcia na procka? Obecnie jadę na F8C i brakuje mi tylko tego Vcore.

Pomału rozważam zmianę mojej płytki na jakąś z ACC, mimo że naprawdę jestem z niej zadowolony.

Share this post


Link to post
Share on other sites

hmm no nie wiem czy cos tu zmienią

ani im to nie na rękę ani tym bardziej płycie :))))))

 

ps. moja 4770 działa poprawnie, właśnie zamontowałem sobie chłodzenie na memki bo się grzeją troche przy tak małych obrotach wiatraka

Share this post


Link to post
Share on other sites

Irytuje mnie już ten brak możliwości zmiany vcore w tym beta biosie. Nie wiem jak długo jeszcze wytrzymam w tej sytuacji.

tej plycie nie potrzeba wiekszego V na proca.

Domyslnie plyta daje 1,425V a przy tej sekcji zasilania i przy obecnych procesorach jest to naprawde wystarczająco.

Share this post


Link to post
Share on other sites

tej plycie nie potrzeba wiekszego V na proca.

Domyslnie plyta daje 1,425V a przy tej sekcji zasilania i przy obecnych procesorach jest to naprawde wystarczająco.

Na moim egzemplarzu i procku z podpisu jest to 1,325V (1,310 wg cpu-z) i niestety to za mało.

Share this post


Link to post
Share on other sites

Na moim egzemplarzu i procku z podpisu jest to 1,325V (1,310 wg cpu-z) i niestety to za mało.

aha. na Athlonie II byc moze i masz racje.

Ja kiedys testowalem Phnom II X2 545 i plyta dała 1,425V.

nawet udalo mi sie strzelic Valida 3,9Ghz :) A tak to chodzil stabilnie na 3,5Ghz... wyzej juz sekcja nie wyrabiala.

Płyta zyje do dziś w kompie siostry i dzwiga Windsora F3 4600+ 3,0Ghz (1,23V) 24/7.... i mam namysli naprawde 24/7 :/

Edited by kojot26

Share this post


Link to post
Share on other sites

Jakich pamięci używacie z tą płytą główną ? Ja kupiłem 2x2GB A-Data DDR2 800MHz Gaming Series i nie działają mi, orthos się wysypuje na nich, czasem system po uruchomieniu zaraz się wiesza. Zmieniałem sloty, dawałem napięcie na 2,2V i nic.

Wcześniej miałem Ocz Special Ops 2x1GB i działały bez zarzutu.

Nie wiem co teraz mam kupić.

Share this post


Link to post
Share on other sites

Dzięki pomocy kolegi DEVILEK zrobiłem sobie vmoda. Niech sobie Gigabyte teraz robi następną betę biosu. Mi to już powiewa :D

Na początek ustawiłem 1,425V. Cpu-Z pokazuje 1,408. Ciekawe komu wierzyć. Najwyżej dokręcę jeszcze śrubę.

post-15916-126764142958_thumb.jpg

post-15916-126764144145_thumb.jpg

Share this post


Link to post
Share on other sites

Ale coś się skopało, bo znowu vcore spadło na def. Kręcenie potencjometrem nic nie daje. Jutro wyjmę płytę i sprawdzę lut, może go tylko na kalafonii przykleiłem.

 

UPDATE: To tylko zimny lut przy masie. Wszystko gra :)

Edited by TomekB

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.