Jump to content
wld

Sapphire Pure Cf Xpress 3200 Adv Pc-a9rd580adv Co To?

Recommended Posts

Witam. Ostatnio przyszla mi do glowy mysl zmiany proca na dwujajowca. Obecnie mam 754, wiec konieczna jest zmiana plyty. Przegladajac cenniki natknalem sie w kilku na bardzo tania plytke jak w temacie. Biorac pod uwage wypas i dosc dobry chipset, cena wydala mi sie bardzo podjerzana. Moze ktos uzywal ta mobo, lub ma jakies wiarygodne informacje dlaczego jest dwukrotnie tansza od blizniaczej PC-A9RD580, bo odpowiedzi jakie dostalem od handlowcow ze sklepow komputerowych nadaja sie jedynie do dzialu "Humor". Gdzies na PurePC widzialem info, ze ponoc ma tansze kondensatory i slabe OC, ale czy to jest sprawdzone? Oczywiscie jak ktos zna stronki z testami tego modelu to tez bede wdzieczny.

Share this post


Link to post
Share on other sites

danych na zagranicznych forach za bardzo nie widać, ponadto płyta dobrze wyposażona np. 6 sata

http://www.k-hardware.de/news.php?s=&news_id=4963# - tu masz coś o niej ale po niemiecku - zdjęcia na dole - recenzowanych jest naraz kilka płyt - nie myl z wersją advantage z białym laminatem

wątpię żeby ta płyta jakoś rewelacyjnie się kręciła, nawet asus rd3200 z tym chipsetem nie jest wyjątkowy - kręci się bardzo przeciętnie - jakoś niedawno była recenzja na pclab'ie

Share this post


Link to post
Share on other sites

Asusa czy Sapphira "bez Adv" bralbym bez zastanowienia po tej cenie, bo nie zrobi moze 400FSB, ale ponad 300 i to mi wystarcza. Ogolnie na temat tej Adv ciezko cos znalezc. 153zl za takie mobo jest "politycznie podejrzane" i gdzies musi byc haczyk.

Share this post


Link to post
Share on other sites

mostasz jak Ci sie uda to wrzuc ten test.

 

co do asusa a8r32, to oblookalem fora i plytka robi srednio 320-350, a na niektorych wiecej. do moich potrzeb, czyli x2 3800 wystarczy, zeby poszla 280-300, wiecej i tak proc nie da rady.

Edited by wld

Share this post


Link to post
Share on other sites

widziałem recenzję wersji z białym laminatem, co do tej płyty powinna fsb 300 osiągać - to w końcu sapphire - wersja pod am2 na newegg jest drugie tyle droższa więc sklepy zapewne chcą się wyzbyć zapasów starszych płyt

obie płyty pod 939 i pod am2 są dostępne na newegg - są to wersje oem - więc w polsce nic innego bym się nie spodziewał link

 

edit:

tutaj post gościa który miał płytę sapphire pod 939 - nie wiem czy to ta, ale najwyraźniej coś mu nie pasowało, nie mam tam założonego konta żeby z nim pogadać - wypowiedź z dyi-street

 

 

Just a coupla quick questions about a possible purchase of a DFI Motherboard.

 

Am looking to upgrade to AM2 and have found the DFI INFINITY CFX3200-M2/G, ATI Xfire Xpress 3200 to be close to what I want in a board. I would like to know if the following components would pose any problems with it ..

 

Crucial DDR2 BallistiX PC6400 1024MB CL4 ,2.1V

650W Enermax Infiniti EIN650AWT

AMD AM2 Athlon 64 5200+ Dual Core 2.6GHz, 2x 1MB Cache

 

The board says 667Mhz memory support, but have noticed some users with 800Mhz modules and this mobo.

 

I currently have the Enermax INFINITI 650W and don't know if it's going to have the same issues as the LIBERTY Series had on the nForce4 boards etc.

 

Oh, I'll be running X1900s or X1950 series in X-Fire too .. so if anyone can see any problems, please let me know.

 

Any pointers most gratefully received, am new to DFI boards, always been an EPOX user til I got a Sapphire SKT 939 RD580 board, which has made me want to go AM2 as I've had no luck at all with the Sapphire in getting it to do what I want ..

 

Thanks very much in advance for any help/info/insights that I should know about etc ..

Edited by mostasz

Share this post


Link to post
Share on other sites

Płyta kupiona, czekam na dostawe :)

Płyta idzie do serwisu. Ma skopany BIOS i po jakiejkolwiek zmianie jego ustawień nie wstaje. Trzeba robic clr cmos. Mimo opisanych w instrukcji opcji zmiany napiec cpu, ram i nb, nie ma ich w biosie! Mam nadzieje ze to wina tego skopania...

Share this post


Link to post
Share on other sites

Płyta wróciła, okazało się ze to procesor był zwalony ;p Dzisiaj nie mam za bardzo czasu przysiąść i pownikać w płytę, dopiero jutro. Kilka pierwszych wrażeń:

 

- NB strasznie sie grzeje

- Brak regulacji napięć! Napisze do supportu dlaczego tak jest. (nie ma zadnej magicznej kombinacji klawiszy)

Share this post


Link to post
Share on other sites

Z NB jest problem, czasem nie da sie go dotkną ale płytka jest stabilna. Rozwiązałem problem z brakiem napięć :D Wgrałem najnowszy BIOS. Niby serwis w sklepie miał to zrobić, ale chyba poje*ali i wgrali bios z innej plyty. Były inne opcje, i logo startowe xpress200 :| I nie wiem czy przez to nie padł monitoring temperatur. W idle 60*C, w stresie 120*C O_o kilka razy smarowałem proca, zakładałem chłodzenie (freezer 64 pro i jakiś spire) i temperatury takie same. Spróbuje na podstawie radiatora przyczepic czujnik z panelu thermaltake'a i zobacze jak to wyglada. Narazie nie zabieram sie za krecenie, bo nie wiem jak z tempami w rzeczywistosci.

 

takie male podsumowanko:

 

+

- cena ;]

- 2*LAN

- 4 SATA

- 2 SATAII

- CF

- mimo strasznie goracego nb stabilna

 

-

- dwa zlacza wentylatorow

 

Narazie tyle, liste bede uzupelnial ;]

Edited by Twiggy696

Share this post


Link to post
Share on other sites

Takie sa juz serwisy. Kretyni, ktorzy tylko potrafia zaadresowac przeslyke i odeslac do producenta :> Mi kolo powiedzial, ze zwykla od "Adv" rozni sie tym, ze Adv odsluguje DDR2. Rece opadaja. Co do temperatur, to mialem nf4 4x z wentylem i jak bylo cieplo, to pod obciazeniem nie moglem go dotknac. Napisz jakie sa mozliwosci regulacji napiecia proca i pamieci.

Share this post


Link to post
Share on other sites

Kolejny lol serwisantow: stwierdzili uszkodzenie Semprona i niby dlatego komp nie startował i zmuszony bylem kupic A64 3500+. Własnie odpaliłem Sempa na tej plycie, zmieniając jedną opcje w Biosie. Sposob znalazlem w 5 min na forum Sapphire. W czwartek ide sie wykłocac o zwrot pieniedzy za a64. Co do napiec Vcore 0.8-1.55V, NB 1.25-1.45, RAmu nie ma...

 

Edit: Odczyty temperator sa poprawne przy sempie, teraz w idle ma 28*C, czyli athlon ma zwalony czujnik ;p seria peszków ;] Moze dzisiaj wezme sie troche za oc...

 

Edit2: narazie htt 250MHz, wiecej nie chce mi sie bawic dzisiaj ;p

Edited by Twiggy696

Share this post


Link to post
Share on other sites

HTT 263MHz, wyżej nie startuje komputer. Wygląda to na max płyty. Zmniejszyłem mnożnik Sempa (MHz < od def), RAM 133MHz, HT próbowałem na 3 i 2, zwiększałem napięcie NB, dodatkowy nawiew bo się cholernie grzał i nic. Tak więc płyta zdecydowanie nie do o/c. Procki z wysokimi mnożnikami można pogonić na niej. Zamiast przycisków power i reset na płycie, przydałby się reset cmos ;] Patrząc z innej perspektywy niż oc, to płyta marzenie ;p za 165zł nówka z bogatym wyposarzeniem, stabilna, czuła na różne ustawienia biosu (u mnie problemy z LDT bus, zamiast auto trzeba na sztywno 800 i niższe), ale jak ją skonfiguruje się dobrze to 0 problemów.

Share this post


Link to post
Share on other sites

Szkoda, że piszesz post pod postem, jak chcesz zamieścić wazne informacje dla potomnych, to edytuj jeden post.

Swoją drogą płyty z przyrostiekm Adv mają słabe osiągi. Moje A9RD480 szło znacznie dalej z HTT, bo ponad 300 MHz.

Share this post


Link to post
Share on other sites

toman: ostani mój post był sprzed dwóch tygodni, jakbym go edytował to nikt by nie zauważył, a tak osoby mające subskrypcję tematu dostały info, że są nowe informacje na temat płyty.

 

Kupując ją byłem świadomy, że adv to nie jest król oc, ale cena vs wyposażenie... :) Dokładając 61,50zł zrobiłem przesiadkę z soc. A ;]

 

Jutro pokombinuje troche nią. Może coś jeszcze wycisne.

 

Edit

 

HTT 265MHz, nie moge jej zmusic zeby poszla wyzej, chociaz raz sie zdarzyło, że odpaliła na 270MHz, ale tylko raz.

 

Dziwna sprawa, a może to normalne u AMD64. W biosie wyłączam C'n'Q, mnożnik procesora na wartość StartUp., z napięciem schodze do 1.1V i... się okazuje, że procesor działa na mnożniku 4 :D Trzeba na sztywno mnożnik 9?

Edited by Twiggy696

Share this post


Link to post
Share on other sites

Składam drógiego kompa dla żony i mam w nim to mobo

Na płycie jest gniazdo ATX 24 pin i 8 pin,niestety zasilacz poswiecony do tej maszyny ma tylko wtyczke 20 pin

Rezultat jest taki że proc nie robi sie nawet cieply (bez radiatora próbowalem,na chwile ofc.)

Czy brak zasilania w tym 8 pinowym gnieździe może być przyczyną ??

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...




×
×
  • Create New...