Jump to content
m15m

Wszystko O Seagate Barracuda 7200.11

Recommended Posts

Witam,

Używa ktoś z was Barki 750gb 32MB na płycie Abit kn9. Nie będzie żadnych problemów z wykryciem jej przez trochę już starą płytę ;) ?

Witam,

 

Dzisiaj kupiłem ten dysk, a płytę mam KN9 SLI. dysk wyciąga 90MB - średni odczyt w HD tach pod Vistą64. jedyny problem jaki się pojawił na początku to freez podczas kopiowania dużej ilości plików (np. katalog z 30GB mp3) z innego dysku... po minucie lub kilku minutach kopiowanie szło dalej. rozwiązaniem u mnie było wyłączenie kolejkowania pod windą. teraz wszystkie operacje są znacznie sybsze, nie ma mulenia przy kopiowaniu.

 

swoją drogą - to opcja kolejkowania którą możemy wyłączyć to nie jest dodatkowy śmieć software'owy?? po wyłączeniu tego dysk powinien używać swojego NCQ. gdzieś to wyczytałem ale nie chce mi się znów szukać. dodatkowo wyłączyłem to na wszystkich dyskach w tym 2x160GB WD RE i system ładuje mi się widocznie szybciej :lol: nie ma przerw, które co jakiś czas występowały, wszystko wykonuje się natychmiast.....

 

Pozdr.!

Edited by Konkor

Share this post


Link to post
Share on other sites

Spróbuj jeszcze inaczej. Bo ja miałem podobnie na swojej Kn9. Tylko, że na innym dysku. Tzn na 250 ( 1 talerz ) Seagata.

W skrocie nic nie wyłączałem, tylko po prostu nie instalujesz tego calego softa do HDD od chipsetu i tyle. Normalnie stery podczas instalacji windowsa wgrywasz, a później już nic i jest pięknie. Ale Ty ma Vistę, więc pewnie nawet nic podczas instalacji systemu nie musisz wgrywać ( to oczywiście chodzi o pliki sata ).

Share this post


Link to post
Share on other sites

Spróbuj jeszcze inaczej. Bo ja miałem podobnie na swojej Kn9. Tylko, że na innym dysku. Tzn na 250 ( 1 talerz ) Seagata.

W skrocie nic nie wyłączałem, tylko po prostu nie instalujesz tego calego softa do HDD od chipsetu i tyle. Normalnie stery podczas instalacji windowsa wgrywasz, a później już nic i jest pięknie. Ale Ty ma Vistę, więc pewnie nawet nic podczas instalacji systemu nie musisz wgrywać ( to oczywiście chodzi o pliki sata ).

nic nie instalowałem, tylko najnowsze stery do chipsetu. żadnych śmieci. problem da się rozwiązać tylko przez wyłączenie kolejkowania pod Windą... a najlepsze jest to że wtedy dysk dostaje kopa i ogólnie cały system lepiej chodzi. na nowszych płytach może nie ma takiego problemu bo tam NCQ software'owe jest automatycznie wyłączane. dla sprawdzenia tezy podłączyłem starszy dysk ATA i kopiowałem duże katalogi z włączonym kolejkowaniem i bez. jest mała przewaga kolejkowania. natomiast na dyskach SATA NCQ po włączeniu kolejkowania pod windą jest znaaaacznie gorzej, częste któtkie freezy itp...

Share this post


Link to post
Share on other sites

nie wiem skąd te bzdety ze NCQ coś psuje spowalnia, przeczytałem tony różnych testów i z każdego wynikało ze pomaga lub nie daje nic ale w żadnym nie było ze drastyczne pogarsza wydajność, może inaczej jest z produktami chipseto podobnymi od NVidii

 

osobiście nie mam żadnych problemów z ICH9R i trybem AHCI w przypadku Seagate jest nawet zauważalny wzrost wydajności w przypadku WD Raptor wzrost nie był wielki a nawet malutki spadek ale ogólnie było lepiej bo spadek zanotowałem jedynie z czasie dostępu zamiast 7.8ms było 7.9ms z NCQ

Share this post


Link to post
Share on other sites

nie wiem skąd te bzdety ze NCQ coś psuje spowalnia, przeczytałem tony różnych testów i z każdego wynikało ze pomaga lub nie daje nic ale w żadnym nie było ze drastyczne pogarsza wydajność, może inaczej jest z produktami chipseto podobnymi od NVidii

 

osobiście nie mam żadnych problemów z ICH9R i trybem AHCI w przypadku Seagate jest nawet zauważalny wzrost wydajności w przypadku WD Raptor wzrost nie był wielki a nawet malutki spadek ale ogólnie było lepiej bo spadek zanotowałem jedynie z czasie dostępu zamiast 7.8ms było 7.9ms z NCQ

 

przeczytaj jeszcze raz o czym ja piszę..... :wink: nie wyłączam NCQ tylko command queing w sterowniku systemowym dysku, które jest aktywne nawet na dyskach bez NCQ. NCQ o którym piszesz jest sprzętowe. wywalam tylko systemowego śmiecia, który na chipsetach nVidii i tym konkretnym dysku widocznie źle działa...

 

swoją drogą to wszystkie systemy operacyjne (oprócz chyba DOS'a) mają jakieś kolejkowanie rozkazów do dysków. pamiętam to bo na studiach nie było łatwo to skumac... NCQ nie jest niczym nowym, tylko rozwiązano to w końcu sprzętowo.

Share this post


Link to post
Share on other sites

przeczytaj jeszcze raz o czym ja piszę..... :wink: nie wyłączam NCQ tylko command queing w sterowniku systemowym dysku, które jest aktywne nawet na dyskach bez NCQ. NCQ o którym piszesz jest sprzętowe. wywalam tylko systemowego śmiecia, który na chipsetach nVidii i tym konkretnym dysku widocznie źle działa...

 

swoją drogą to wszystkie systemy operacyjne (oprócz chyba DOS'a) mają jakieś kolejkowanie rozkazów do dysków. pamiętam to bo na studiach nie było łatwo to skumac... NCQ nie jest niczym nowym, tylko rozwiązano to w końcu sprzętowo.

jest TCQ starszy brat NCQ wykorzystywany powszechnie w urządzeniach SCSI i zadziej w ATA oraz właśnie NCQ a wszystkie te technologię można nazwać "command queing" bo i ch cel jest taki sam ale o nowej rewolucyjnej technologii nie mającej nic wspólnego z NCQ ani TCQ nie wiem, możesz wyjaśnić

 

pewnie chodzi tobie o buforowanie zapisu które rzeczywiście można sobie wyłączyć i czasem może powodować problemy ale nie nazywa sie to "command queing" ale poprostu "buforowanie zapisu"

Share this post


Link to post
Share on other sites

jest TCQ starszy brat NCQ wykorzystywany powszechnie w urządzeniach SCSI i zadziej w ATA oraz właśnie NCQ a wszystkie te technologię można nazwać "command queing" bo i ch cel jest taki sam ale o nowej rewolucyjnej technologii nie mającej nic wspólnego z NCQ ani TCQ nie wiem, możesz wyjaśnić

 

pewnie chodzi tobie o buforowanie zapisu które rzeczywiście można sobie wyłączyć i czasem może powodować problemy ale nie nazywa sie to "command queing" ale poprostu "buforowanie zapisu"

mam w sterowniku do dysku (a dokładnie dla każdego portu sata) w menadżerze urządzeń możliwośc wyłączenia "command queing". nie jest to buforowanie. checkbox mogę zaznaczyc zarówno na nowym dysku Seagate 7200.11 jak i na Barracudzie 4 :wink: jakaś doftware'owa lipa, dodatkowo niefortunnie nazwana. bo z "tym" NCQ na pewno nie ma nic wspólnego...

 

aha, po instalacji gołej Visty tego nie ma, ale ona sama sobie dociąga w aktualizacjach stery do kontrolerów Nvidii. te instalowane własnoręcznie też mają tą opcję.... natomiast bez instalacji sterów i zablokowaniu tej aktualizacji kontroler leci na sterowniku systemowym a wtedy nie mogę podłączyc napędów DVD-RW na SATA...

 

 

 

 

btw - szybka ta barka

 

Dołączona grafika

 

:D :D mój znajomy właśnie szuka na allegro 7200.11 pod wpływem tego screena :wink:

 

i gdzie tu jest haczyk? nie edytowałem tego screena. dyskiem zapisującym jest Seagate 7200.11 750GB a odczyt z RAID 0 2xCaviar RE (w drugą stronę będzie to samo).... kopiowany plik ma 8GB :)

 

hmm, nie widac dokładnie więc jeszcze raz

 

Dołączona grafika

Edited by Konkor

Share this post


Link to post
Share on other sites

A czy dysk w obudowie może pracować do góry elektorniką?

Kupiłem Wellanda Me-740J i okazuje się że dysk jest mocowany odwrotnie, może tak pracować?

jeśli dysk jest używany i pracował długo w normalnej pozycji to może być problem. jest dość spora szansa że padnie po jakimś czasie

 

jeśli dysk jest nowy to może pracować "do góry nogami" bez najmniejszego problemu

 

poczytajcie trochę o tym....

Share this post


Link to post
Share on other sites

Właśnie składam komuś kompa i znalazł się tam m.in. dysk 500GB serii 11 i co musze przyznać dysk jest bardzo cichy. Głowice chroboczą bardzo delikatnie.

Niskie wibracje. Szum wirujących talerzy też niski. Ogólnie wydaje się cichszy niż moja 500GB Hitachi z 3 talerzami.

 

Wrażenia jak na razie bardzo pozytywne. Jeszcze nie robiłem testów syntetycznych.

Share this post


Link to post
Share on other sites

jeśli dysk jest używany i pracował długo w normalnej pozycji to może być problem. jest dość spora szansa że padnie po jakimś czasie

 

jeśli dysk jest nowy to może pracować "do góry nogami" bez najmniejszego problemu

 

poczytajcie trochę o tym....

Właśnie u mnie pracuje teraz w normalnej pozycji a dopiero później będzie w obudowie więc nie pasuje mi taki montaż.

Może wymienie na Chieftec External Box CEB-35 s. Ma ktoś może tą obudowę?

Edited by wwe

Share this post


Link to post
Share on other sites

Chyba wiele zależy jak długo ma pracować w "normalnej" pozycji.

Tego się nie da określić.

 

Natomiast możecie mi powiedzieć czy ten dysk jest dobry bo trochę mnie martwią odczyty ze smarta?

post-126368-1203235427_thumb.jpg

Stary WD lepiej wypada od Seagate.

post-126368-1203235719_thumb.jpg

Share this post


Link to post
Share on other sites

Mam taki dziwny problem z dyskiem ST3500320AS SD15

a mianowicie kiedy dysk jest zimny spada mu strasznie prędkość zapisu do 10mb na sek odczyt raczej w normie

dzieje się tak do temp 23 stopnie powyżej już ok dochodzi do ponad 100mb na sek tryb ahci.

Kolega ma taki sam dysk zamontowany na starszej płycie głównej bez ncq

nie posiada trybu ahci i zaobserwował taki sam spadek.

Posiadam jeszcze dysk hitachi na którym nie ma takiego bajeru :mur:

Kopiowanie było wykonywane total commanderem z innego dysku.

Moje pytanie dlaczego sie tak dzieje czy ktoś inny też zaobserwował coś takiego ?

Share this post


Link to post
Share on other sites

DYSK ST3500320AS SD15

Mam podobny problem z tym ze mi to nie dzieje sie pod wplywem temperatury a podczas kopiowania na rozne partycjie tego dysku. Mam zrobionych 6 partycji i np. gdy cos kopiuje z lub na partycje systemowa to transwer jest super ok 100-108mb/s natomiast na pozostalych juz nie jest tak wesolo. Na kolejnej partycji mam ok 40-50 a na pozostalych ok 20 lub nawet mniej do 10 nawet !!!!! Wszystkie testy w programach HDTune i HDTach sa na normalnym poziomie. Dodam tylko ze dysk jest nowy i mam jeszcze jeden identyczny i na tam juz jest inaczej (dysk jest pusty i posiada 5 partycji). Na wszystkich partycjach raczej transwery sa ok od 60 - 100 ale na jednej partycji tez spadaja do 20-30 i za chiny nie wiem czemu tak sie dzieje. Może ktos madry moze mi pomoc? Może potrzeba jakies specjalne sterowniki czy cos??

 

PS Obliczenia i testy robilem w total commanderze.

Edited by terrence81

Share this post


Link to post
Share on other sites

Czy ktoś miał okazje porównać 500GB .11 z 250GB .10(oczywiście 1 telerzową) pod względem ciszy, wibracji i ew różnic w wydajności?

Na pierwszych stronach opisał ktoś różnice, które Ciebie interesują.

 

terrence81:

Jak dla mnie, nic dziwnego nie dzieje się z Twoim hdd. Po pierwsze im dalsze partycje, tym gorsze transfery. ( włącz sobie ATTO i zobacz różnice pomiędzy partycjami ).

Po drugie jak już HDD zawalone to tym bardziej. ( porównaj sobie w tym samym programie powiedzmy ostatnie partycje obu dysków, jedną masz zawaloną, a drugą pustą. )

Najlepiej by było, gdybyś mial te partycje identyczne. I wtedy np. możesz przegrać ten bajzel z tej partycji jednego hdd na drugi hdd i porównać różnice przy tym samym "obciążeniu". Wtedy zarówno w atto jak i w relau powinno byc podobnie na obu hdd. Najlepije oczywiscie wszystkie testy robic testujac powiedzmy transfer. Ale jak ostatnio sie bawiłem atto, to doskonale pokazuje mi wszystkie róznice.

Share this post


Link to post
Share on other sites

Niedawno zakupilem 2 szt ST3250410AS z mysla o raidzie, mam plyte gl MSI k9n ultra na NForce 570 ultra w biosie wlaczylem raid ustawilem strip size poczatkowo na 128 a potem na 64 kb i zainstalowalem system i przeszedlem od razu do testow HD Tach pokazuje wyniki porownywalne z wiekszoscia forumowiczow jednak w praktyce kopiowanie miedzy partycjami jest tragiczne na poziomie 30-40 mb/s kombinowalem z wlaczaniem i wylanczaniem cachowania w windowsie ale niewiele to zmienialo poza wynikami HDtach, z koleji dane z starego dysku samsunga kopiowaly sie z chyba max predkoscia jaka daje ten samsung czyli 60mb/s, zauwazylem rowniez ze jezeli cos skopiuje cos duzego potem to usune (shift+del) i znow skopiuje to mam prawidlowa predkosc w okolicach 150 mb/s

czy ktos wie czym moga byc spowodowane tak tragiczne transfery miedzy partycjami ?

ps. wypakowywanie duzego rara tez jest chyba spowalniane dyskiem bo mi max 60% proca zrzera wtedy

Share this post


Link to post
Share on other sites

DYSK ST3500320AS SD15

Mam podobny problem z tym ze mi to nie dzieje sie pod wplywem temperatury a podczas kopiowania na rozne partycjie tego dysku. Mam zrobionych 6 partycji i np. gdy cos kopiuje z lub na partycje systemowa to transwer jest super ok 100-108mb/s natomiast na pozostalych juz nie jest tak wesolo. Na kolejnej partycji mam ok 40-50 a na pozostalych ok 20 lub nawet mniej do 10 nawet !!!!! Wszystkie testy w programach HDTune i HDTach sa na normalnym poziomie. Dodam tylko ze dysk jest nowy i mam jeszcze jeden identyczny i na tam juz jest inaczej (dysk jest pusty i posiada 5 partycji). Na wszystkich partycjach raczej transwery sa ok od 60 - 100 ale na jednej partycji tez spadaja do 20-30 i za chiny nie wiem czemu tak sie dzieje. Może ktos madry moze mi pomoc? Może potrzeba jakies specjalne sterowniki czy cos??

 

PS Obliczenia i testy robilem w total commanderze.

przecierz to jest oczywiste i normalne, na początku czyli tam gdzie jest zwykle partycja systemowa jest szybciej a każda kolejna partycja jest już w wolniejszym obszarze, skoro zapis jest wolniejszy to cały transfer ma partycje nie moze być szybszy od predkosci z jaką dysk moze zapisać dane w przykładowej partycji to chyba oczywiste

 

 

Edited by Zawadaki

Share this post


Link to post
Share on other sites

przecierz to jest oczywiste i normalne, na początku czyli tam gdzie jest zwykle partycja systemowa jest szybciej a każda kolejna partycja jest już w wolniejszym obszarze, skoro zapis jest wolniejszy to cały transfer ma partycje nie moze być szybszy od predkosci z jaką dysk moze zapisać dane w przykładowej partycji to chyba oczywiste

 

 

No ok jest to sensowne ale jak na wykresie jest pokazane na partycji 3 (lub ostatniej) transfery powinny być w okolicach 50-60mb/s a nie jak w moim przypadku 20 i mniej. Czy nie tak ? A jeszcze jedno a czy lepsze osiegi bylyby gdybym miał tylko 2 duze partycje, a nizeli 6 mniejszych ?

 

Tu zamieszczam test z HDTech

post-105242-1203423950_thumb.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.