Jump to content
Jawor_

Zamykanie Klapy, A Wyłączanie Matrycy

Recommended Posts

Witam

 

Posiadam laptopa Dell Inspiron E1505.

Wczoraj zaobserwowalem pewien problem, a mianowicie jest nim to, ze kiedy zamkne klape matryca sie automatycznie nie wylacza :/

Nie wiem od kiedy on wystepuje bo w sumie zazwyczaj jak zamykam klape to gasze rowniez komputer.

Na pewno jednak nie jest tak od nowosci ...

 

Aby sprawdzic czy czasem czujnik zamykania klapy nie jest zepsuty ustawilem po zamknieciu hibernacje i to dziala bez problemu.

Gdy ustawie wylaczanie monitora po np. minucie rowniez sie wylacza ...

 

Problem jest tylko aby sie sam wylaczyl gdy zamykam monitor :/

Niestety w oprogramowaniu nie ma takiej opcji aby to wymusic ...

 

Jezeli ktos mial juz taki przypadek i zna mozliwa przyczyne bardzo prosze o odpowiedz.

 

Pozdrawiam

Jawor

Share this post


Link to post
Share on other sites

Witam

 

Posiadam laptopa Dell Inspiron E1505.

Wczoraj zaobserwowalem pewien problem, a mianowicie jest nim to, ze kiedy zamkne klape matryca sie automatycznie nie wylacza :/

Nie wiem od kiedy on wystepuje bo w sumie zazwyczaj jak zamykam klape to gasze rowniez komputer.

Na pewno jednak nie jest tak od nowosci ...

 

Aby sprawdzic czy czasem czujnik zamykania klapy nie jest zepsuty ustawilem po zamknieciu hibernacje i to dziala bez problemu.

Gdy ustawie wylaczanie monitora po np. minucie rowniez sie wylacza ...

 

Problem jest tylko aby sie sam wylaczyl gdy zamykam monitor :/

Niestety w oprogramowaniu nie ma takiej opcji aby to wymusic ...

 

Jezeli ktos mial juz taki przypadek i zna mozliwa przyczyne bardzo prosze o odpowiedz.

 

Pozdrawiam

Jawor

A przestawiałeś coś w BIOSIE?

Jak nie to polecam reinstalkę systemu. Nic innego mi do głowy nie przychodzi <_<

 

Pozdrawiam

Share this post


Link to post
Share on other sites

Uzywam QuickSet - fabrycznie dodawany od Dell'a.

Ani nowa wersja, ani przeinstalowanie starej nie pomaga.

 

Chyba cos w Windowsie namieszane - moze za bardzo chcialem go zoptymalizowac :D

 

Czujnik zamykania klapy raczej na 100% nie jest walniety bo wtedy by nie reagowal na hibernacje ...

Share this post


Link to post
Share on other sites

W biosie nic nie ruszane ... dla pewnosci zaladowalem go od nowa ale dalej to samo :/

Byc moze reinstalka by pomogla ale narazie sie powstrzymam od niej bo mam swiezo postawiony system :/

 

Mial juz ktos taki problem ?

Eeeeeeeeeeeeeeeeee...

Mam rozumieć że dzieje się tak na nowo zainstalowanym systemie???

Share this post


Link to post
Share on other sites

Moze zajrzyj do zarzadzania energia czy czegos w tym stylu w panelu sterowania?

Pierwsze co zrobilem to tam zajrzalem ;p

 

Eeeeeeeeeeeeeeeeee...

Mam rozumieć że dzieje się tak na nowo zainstalowanym systemie???

Zalezy jak kto rozumie pojecie nowo zainstalowany :P

Bylo to niecaly miesiac temu - dokladnie nie pamietam czy to 3 tygodnie czy troche wiecej :) Tak czy siak system nie jest zasyfiony ani troche ;)

 

Niestety nie jestem w stanie stwierdzic od kiedy mi ta matryca nie gasnie :/

 

Teoretycznie nie wylaczalem zadnych uslug zwiazanych z zasilaniem/monitorem ale mozliwe ze odpowiada za to jakas niepozorna usluga :D

Edited by Jawor_

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...




×
×
  • Create New...