Jump to content
Sign in to follow this  
kwiacynty

Kingmax 1gb 1066mhz...

Recommended Posts

ze stickerami jest problem, bo nie ma na nich info o cl. Jedyny chyba sposób to odczyt wartości spd.

Share this post


Link to post
Share on other sites

Nie grzeją się wcale. A co potrafią to zobacz na mój sig. Maxa nie sprawdzałem. Po prostu tyle wyszło na tym FSB i kości nie miały żadnych oporów.

Edited by radiergummi

Share this post


Link to post
Share on other sites

Witam, nabyłem moduł 1066 2gb, -B8KU6, na stronie producenta nie ma nic o tych pamięciach więc myślę że warto o nich wspomnieć. Tak jak wskazuje końcówka(U6) pamięci są przeznaczone do pracy z timingami 6-6-6-18 i dopiero na tych ustawieniach dostają "kopa". Przy napięci 2.1v udało mi się uzyskać przy:

-5-5-5-15 1050 mhz, -6-6-6-18 1140mhz a po dostrojeniu w memsecie 1170+.

Pamięć jakoś kiepsko reaguje na wyższe v :/, prawdę mówiąc 0 efektów, wiec albo coś innego blokuje albo pamięci.

Na pamieciach montowane sa prostokątne kości.

Share this post


Link to post
Share on other sites

bardzo duże :D

mam je i 4-4-4-12 śmigają nawet przy jak pamiętam 890 bo więcej mi się nie chciało gdyż wole więcej MHZ przy wyższym CL

 

tak na 100% śmigają u mnie 890 i napięcie daje im 2.0V zawsze gdyż w ogóle sie nie grzeją a stabilność pewniejsza

(znalazłem screen i dlatego dopisałem)

Edited by KRISTERS

Share this post


Link to post
Share on other sites

Panowie czy wiecie co może być problemem że te pamiątki nie chcą iść mi wyżej niż 900MHz? - stabilne .Posiadam ich w ilości 4x1GB pracują na płycie MSI P35 Neo2FR na napięciu ustawionym na 1,8V. Timingi mam ustawione 6-6-6-15 standard. Udało mi się je puścić na 960MHz ale podczas testów 3dMark2006 wywaliło mi niebieski ekran, odpaliłem również gierke i tam po jakiś 25 minutach również blue screen:/ a napięcie wówczas miałem w biosie ustawione na 2,0V. Bios płyty to 1.76. Doradźcie co mógłbym pokombinować. Czy lepiej jak najwięcej MHz osiągnąć czy jak najlepsze timingi??

Share this post


Link to post
Share on other sites

Ktoś wie gdzie mozna kupic te pamieci ale z CL5 (KLED48F-A8KI5)? we wszyzstkich sklepach w jakich pytalem sa CL5 a przysyłaja z CL6 bo podobno tylko takie sa dostepne w hurtowni. Te pamieci sa chore i smigaja jak burza. 1000MHz z CL5 bez ruszania napiecia (1.8V) tyle ze nie testowałem jeszcze ile na maxa poleca bo nawet nie bylo okazji.

Share this post


Link to post
Share on other sites

Ktoś wie gdzie mozna kupic te pamieci ale z CL5 (KLED48F-A8KI5)? we wszyzstkich sklepach w jakich pytalem sa CL5 a przysyłaja z CL6 bo podobno tylko takie sa dostepne w hurtowni.

To chyba oczywiste, że w takim razie są tylko CL 6.

 

Pamięci są jednostronne z bordowym chipem "kingmax", a kostki w kształcie prostokąta.

Share this post


Link to post
Share on other sites

Ktoś wie gdzie mozna kupic te pamieci ale z CL5 (KLED48F-A8KI5)? we wszyzstkich sklepach w jakich pytalem sa CL5 a przysyłaja z CL6 bo podobno tylko takie sa dostepne w hurtowni. Te pamieci sa chore i smigaja jak burza. 1000MHz z CL5 bez ruszania napiecia (1.8V) tyle ze nie testowałem jeszcze ile na maxa poleca bo nawet nie bylo okazji.

 

Dołączona grafika

 

http://www.reactor.pl/?option=com_reactor_...productId=33341

 

póki co świeci się że są dostępne ...

Edited by Paladin79

Share this post


Link to post
Share on other sites

Panowie czy wiecie co może być problemem że te pamiątki nie chcą iść mi wyżej niż 900MHz? - stabilne .Posiadam ich w ilości 4x1GB pracują na płycie MSI P35 Neo2FR na napięciu ustawionym na 1,8V. Timingi mam ustawione 6-6-6-15 standard. Udało mi się je puścić na 960MHz ale podczas testów 3dMark2006 wywaliło mi niebieski ekran, odpaliłem również gierke i tam po jakiś 25 minutach również blue screen:/ a napięcie wówczas miałem w biosie ustawione na 2,0V. Bios płyty to 1.76. Doradźcie co mógłbym pokombinować. Czy lepiej jak najwięcej MHz osiągnąć czy jak najlepsze timingi??

 

 

Hmm wg mnie, jest to wina płyty! Po prostu ta płyta gryzie się z wieloma różnymi pamięciami. Ale specem w tym nie jestem ;p

Share this post


Link to post
Share on other sites

No trudno. pewnie masz racje - może KingMax-y nie za specjalnie działają z MSI P35 Neo2FR:/ Warto sprzedać te pamiątki i kupić przykładowo A-Daty??

Share this post


Link to post
Share on other sites

Arturro miałem u siebie włożone dwa komplety 2x1gb kingmaxów z tematu. Bez problemów robiły 1066 5-5-5-15 2.0V, płytę mam bardzo podobną do Twojej, tylko że moja jest bardziej okrojona :)

Share this post


Link to post
Share on other sites

No fajnie że Ci tak poszło, ale wolałbym jakby ktoś napisał czy można coś pokombinować z tymi taktowaniami i osiągnąć lepsze wyniki. (jakiś sprawdzony bios, czy coś)

Share this post


Link to post
Share on other sites

No fajnie że Ci tak poszło, ale wolałbym jakby ktoś napisał czy można coś pokombinować z tymi taktowaniami i osiągnąć lepsze wyniki. (jakiś sprawdzony bios, czy coś)

zapodaj zrzut ekranowy z programu memset - wszystko będzie jasne. Pewnie masz trfc jakoś nisko ustawione <=42 i stąd poblemy.

Share this post


Link to post
Share on other sites

Ktoś wie gdzie mozna kupic te pamieci ale z CL5 (KLED48F-A8KI5)? we wszyzstkich sklepach w jakich pytalem sa CL5 a przysyłaja z CL6 bo podobno tylko takie sa dostepne w hurtowni. Te pamieci sa chore i smigaja jak burza. 1000MHz z CL5 bez ruszania napiecia (1.8V) tyle ze nie testowałem jeszcze ile na maxa poleca bo nawet nie bylo okazji.

Na allegra sa jeszcze nowe, u 3 osób znalazłem w zeszlym tygodniu. Wczoraj przyszły do mnie używane te kingmaxy 2x 1GB- KLED48F-A8KI5 - do mojego kompletu. Jedynie miały dolne oznaczenia inne SHD... zamiast SHC... ale to tylko inny tydzień produkcji reszta oznaczeń ta sama KKXFXIF (czy jakos tak) JHS-18A ( pisze z glowy) . Działaja tak samo 4-5-5-19-58 @500 , takze jestem badzo zadowolony.

 

No fajnie że Ci tak poszło, ale wolałbym jakby ktoś napisał czy można coś pokombinować z tymi taktowaniami i osiągnąć lepsze wyniki. (jakiś sprawdzony bios, czy coś)

Z everesta podaj oznaczenia ->płyta główna -> spd : Kingmax XXX

i pokaz co masz w -> mikroukład płyty głównej -> mostek północny->

 

5-5-5-20-60 2v @500 (1000) tyle na poczatek proponuje ustawić i przetestować

Share this post


Link to post
Share on other sites

Ale zostałem dzisiaj wydymany przez proline. Zamówiłem zestaw 2x1gb tych kingmaxów i dostałem ... Jedną kość dwustronną o takim oznaczeniu jaki pisał radiergummi (spoko idzie 1100 mhz 1.9v), ale druga jednostronna z chipami hynixa ... Oznaczenie z końcówką B8KS6. Mam całkowity problem z spd tej kości ... 1000 mhz CL5 w ogóle zwiech przy ładowniu systemu. Bez komentarza. Pudełka w ogóle jakieś z 512'stek 667 mhz, żal ...

Edited by Zieger69

Share this post


Link to post
Share on other sites

Śmiało dawajcie 2V i tRFC na 52. Zresztą u siebie mam tak:

 

Dołączona grafikaDołączona grafikaDołączona grafika

 

 

Jeśli macie u siebie (G)MCH Voltage to przy 4GB należy podbić o +0,2V. Koniecznie szukajcie wersji CL5. CL6 są bardzo słabe i naprawdę nic ciekawego się z nimi zrobić nie da.

Share this post


Link to post
Share on other sites

Z everesta podaj oznaczenia ->płyta główna -> spd : Kingmax XXX

i pokaz co masz w -> mikroukład płyty głównej -> mostek północny->

 

5-5-5-20-60 2v @500 (1000) tyle na poczatek proponuje ustawić i przetestować

 

 

Ustawiłem tak jak napisałeś i komputer nie odpalił - napięcie było ustawione na auto:/ Następnie napięciem dojechałem do 2.05V i nic zwieszał się przy ładowaniu Windowsa:/

A tak wygłąda u mnie sprawa z Everesta:

Dołączona grafika

 

Dołączona grafika

 

Dołączona grafika

Share this post


Link to post
Share on other sites

Z everesta podaj oznaczenia ->płyta główna -> spd : Kingmax XXX

i pokaz co masz w -> mikroukład płyty głównej -> mostek północny->

Jakbyś czytał uważnie temat to nawet na bieżącej stronie wstawiałem fotę z oznaczeniami moich kości (KLED48F-A8KI5).

 

Dołączona grafika

 

To co mam w "Mikroukład płyty głównej" dałem w moim poprzednim poście :f.

Zdradzę ci małą tajemnice twoich niepowodzeń bo widzę, że nie czaisz bazy. Jak połączysz jednocześnie zajefajne KLED48F-A8KI5 CL5 z betonowymi KLED48F-B8KO6 CL6, to zajedziesz z OC tak daleko jak pozwalają na to betony (czyli niedaleko). Wyciągnij betony i sprawdź sam.

 

:banana:

Share this post


Link to post
Share on other sites

Sorry nie przyjrzałem się dokładniej. Jak będę miał chwilkę czasu to to sprawdzę. A tak nawiasem mówiąc czy one nie powinny chodzić standardowo na częstotliwości 1066?? (chodzi mi o ten model B8K06)

Share this post


Link to post
Share on other sites

Ale dla A8KI5 standardem jest 5-5-5-18, a dla B8K06 6-6-6-18 (juz dobrze nie pamiętam), bios na Auto się zgubi. Najlepiej jakbyś wymienił te CL6.

Share this post


Link to post
Share on other sites

Przeprowadziłem parę testów i pamiątki o symbolach A8KI5 rzeczywiście dobrze idą doszedłem do 1100:)ale te B8K06 nawet na 1066 nie chcą iść:/ 966 to max. co potrafią:/ i teraz mam pytanko - czy mogę oddać te pamięci na gwarancję z powodu że te pamięci nie osiągają nawet takich częstotliwości co gwarantuje producent?? Nie orientujecie się może w tej sprawie??

Share this post


Link to post
Share on other sites

Apropo tych pamięci jak wygląda w nich SPD jakie są przypisane wartości? Właśnie je kupiłem i chciałbym wiedzieć jak to z nimi jest

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.