Jump to content
Sign in to follow this  
ath

Core 2 Duo E8000 - E8190 / E8200 / E8300 / E8400 / E8500 / E8600

Recommended Posts

Mod 333@400MHz - wystarczy zaizolować dwa zaznaczone poniżej piny.

Przed

Dołączona grafika

 

Po

Dołączona grafika

 

Działa na 45nm Q i E series

Share this post


Link to post
Share on other sites

Mod 333@400MHz - wystarczy zaizolować dwa zaznaczone poniżej piny.

Przed

http://img267.imageshack.us/img267/1403/01xx1.jpg

 

Po

http://img267.imageshack.us/img267/4564/02ig0.jpg

 

Działa na 45nm Q i E series

nawet olowka nie trzeba temperowac :D

pieknie dzieki cavarr za instrukcje

Edited by meeron

Share this post


Link to post
Share on other sites

eh rozumiem np moda na celka 352 na fsb 800- bo na nowych mobo z 533 nei wstaje np na dfi, ale po co plastrować e8XXx ?

Share this post


Link to post
Share on other sites

właśnie. Jaki jest sens tego moda??

Ten mod działa tak, że default FSB (Auto) zamiast 333 jest 400, i wszystko chodzi jak należy.

Edited by hazet

Share this post


Link to post
Share on other sites

My o tym wiemy. Tylko nie widzimy sensu robienia tego, bo FSB 400 to sobie można w biosie zmienić w parę sekund ;]

Share this post


Link to post
Share on other sites

My o tym wiemy. Tylko nie widzimy sensu robienia tego, bo FSB 400 to sobie można w biosie zmienić w parę sekund ;]

Ale jak ma sie takeigo "moda" to e-penis jest od razu o kilka cm wiekszy (jak to ujal jeden forumowicz w ktoryms poscie w ktoryms temacie ;) )

 

Jesli za takim zabiegiem idzie zmiana w mozliwosciach OC, to rozumiem - inaczej to sztuka dla sztuki (lub dla tych centymetrow)

Share this post


Link to post
Share on other sites

Nie wszystkie płyty na X38/X48 mają zmiane strapa, a do wysokich FSB trzeba strapa 400

Predzej ci sie chipset skonczy.

 

Jaka mobo na x38/x48 nie ma mozliwosci zmiany strapa?

Share this post


Link to post
Share on other sites

Cos mi sie wydaje,ze Dimek jest najblizej prawdy :)

Z tym starpem to chyba cos Ci sie pomylilo,przeciesz dajesz 333 i jedziesz 1:1 a za duzo plyt to nie ma co sobie 600Mhz banglaja i ma sie problem z memkami :)

Edited by 71proste

Share this post


Link to post
Share on other sites

Różnicę postaram sie pokazać na przykładzie DFI P965-S Dark (chipset P965)

Mobo ma następujące dzielniki pamięci:.DDR533 / DDR667 / DDR800

i teraz:

1.procek dev fsb=200MHz,dzielniki:

1.1 DDR533 dz= 3:4-->oc fsb do 400MHz RAM=533MHz

1.2.DDR667 dz= 3:5-->oc fsb do 400MHz RAM=666MHz

1.3.DDR800 dz= 1:2-->oc fsb do 400MHz RAM=800MHz(nierealne)

 

2.procek dev fsb=266Mhz,dzielniki:

2.1 DDR533 dz= 1:1-->oc fsb do 400MHz RAM=400MHz

2.2.DDR667 dz= 4:5-->oc fsb do 400MHz RAM=500MHz

2.3.DDR800 dz= 2:3-->oc fsb do 400MHz RAM=600Mhz

 

3.procek dev fsb=333Mhz,dzielniki:

3.1 DDR533 dz= 5:4-->oc fsb do 400MHz RAM=320MHz

3.2.DDR667 dz= 1:1-->oc fsb do 400MHz RAM=400MHz

3.3.DDR800 dz= 5:6-->oc fsb do 400MHz RAM=480MHz

 

widać co daje mod z 200@266MHz lub 200@333MHz

Sprawdziłem to praktycznie :celek 420 fsb 200 pracował na dzielnikach z p 1.

Po modzie fsb na 266MHz pracuje na dzielnikach z p 2.(różnica zasadnicza na plus :) )

 

Myślę,że podobne motywy mogą pojawiać sie na przedstawianym modzie 333@400MHz na P35 lub X38.

A może ktoś to sprawdzi ?... :)

 

Acha,kręćcie to sprzęcicho punkty na hwboot są potrzebne. :)

Share this post


Link to post
Share on other sites

Mam problem z OC powyżej 3,3 GHz mojego E8200. Zestaw w sigu. Dzielnik pamięci ustawiłem 1:1 i przy FSB około 420 komp wstaje ale winda już się nie ładuje. Mam patrioty PSD21G8002 800MHz czy ktoś ma takie pamiątki, może to ich wina? Ja to sprawdzić dokładnie?

Edited by Tajfo

Share this post


Link to post
Share on other sites

Różnicę postaram sie pokazać na przykładzie DFI P965-S Dark (chipset P965)

Mobo ma następujące dzielniki pamięci:.DDR533 / DDR667 / DDR800

i teraz:

1.procek dev fsb=200MHz,dzielniki:

1.1 DDR533 dz= 3:4-->oc fsb do 400MHz RAM=533MHz

1.2.DDR667 dz= 3:5-->oc fsb do 400MHz RAM=666MHz

1.3.DDR800 dz= 1:2-->oc fsb do 400MHz RAM=800MHz(nierealne)

 

2.procek dev fsb=266Mhz,dzielniki:

2.1 DDR533 dz= 1:1-->oc fsb do 400MHz RAM=400MHz

2.2.DDR667 dz= 4:5-->oc fsb do 400MHz RAM=500MHz

2.3.DDR800 dz= 2:3-->oc fsb do 400MHz RAM=600Mhz

 

3.procek dev fsb=333Mhz,dzielniki:

3.1 DDR533 dz= 5:4-->oc fsb do 400MHz RAM=320MHz

3.2.DDR667 dz= 1:1-->oc fsb do 400MHz RAM=400MHz

3.3.DDR800 dz= 5:6-->oc fsb do 400MHz RAM=480MHz

 

widać co daje mod z 200@266MHz lub 200@333MHz

Sprawdziłem to praktycznie :celek 420 fsb 200 pracował na dzielnikach z p 1.

Po modzie fsb na 266MHz pracuje na dzielnikach z p 2.(różnica zasadnicza na plus :) )

 

Myślę,że podobne motywy mogą pojawiać sie na przedstawianym modzie 333@400MHz na P35 lub X38.

A może ktoś to sprawdzi ?... :)

 

Acha,kręćcie to sprzęcicho punkty na hwboot są potrzebne. :)

 

no ja od siebie juz troche dodalem naszemu teamowi jakbys nie zauwazyl ;) a w przyszlym tygodniu wjezdza qx9650 pod ss to bedzie sporo punktow..

przyznam,ze ciekawe doswiadczenie zrobiles tyle,ze ja nie mam zadnych problemow,plyta swietnie prowadzi ram a problemy sa tylko z prockami e8xx powyzej fsb 520,hmm,u mnie dzielniki sa 667,800,1066 nie mam 533 :)

 

Tajfo a znasz sie chociaz troche na o/c??to napisz wiecej szczegolow,jakie napiecia podniosles itd...,czy sprawdzalesm max mobo i proca??

Edited by 71proste

Share this post


Link to post
Share on other sites

Tajfo a znasz sie chociaz troche na o/c??to napisz wiecej szczegolow,jakie napiecia podniosles itd...,czy sprawdzalesm max mobo i proca??

To mój pierwszy intel od kilku lat więc pływam w temacie. Nie podnosiłem napęć bo wyczytałem, że 3400-3600 zrobi bez dowoltowania. Postępowałem wg poradnika z egiełdy, sprawdziłem pamięci wg tego co tam podali i kończą się przy FSB 375 więc się zastanawiam czy to nie ich wina. A jest tu gdzieś na forum jakiś poradnk?

Share this post


Link to post
Share on other sites

no ja od siebie juz troche dodalem naszemu teamowi jakbys nie zauwazyl ;) a w przyszlym tygodniu wjezdza qx9650 pod ss to bedzie sporo punktow..

Jak można Ciebie(wyniki także) nie zauważyć ? :lol2: ,a tak poważniej; na bieżąco sledzę wyniki na hwboot,duże brawka za tyle punktów. :) Ten mój apel skierowałem do szerszej grupy userów,wprawdzie to nie miejsce,ale z racji poczytności wątku może skutecznie trafi do dużej grupy PL-ocerów. :)

przyznam,ze ciekawe doswiadczenie zrobiles tyle,ze ja nie mam zadnych problemow,plyta swietnie prowadzi ram a problemy sa tylko z prockami e8xx powyzej fsb 520,hmm,u mnie dzielniki sa 667,800,1066 nie mam 533 :)

Podałem jako przykład,że ma znaczenie dev fsb procka dla mobo.Myślę że w tym przypadku(mod 333@400) może mieć sens w drugą stronę.Gdyby ktoś miał słabe memki , a uzyskiwał wysokie fsb(580-600MHz),dzięki uzyskaniu dzielnika poniżej 1 taki zabieg byłby realny.

Naturalnie w przypadku gdy wszystkie dzielniki trybią,nie ma takiej potrzeby. :)

Edited by Ricci

Share this post


Link to post
Share on other sites

Gdyby ktoś miał słabe memki , a uzyskiwał wysokie fsb(580-600MHz),dzięki uzyskaniu dzielnika poniżej 1 taki zabieg byłby realny.

Nie mozna ustawic nizszego dzielnika niz 1:1 wiec co za roznica? Na prockach z fsb 133, 200, 266 i 333 zawsze moglem ustawiac takie same dzielniki. Takie dfi 965 to juz troche do tylu jest w porownaniu do nowszych konstrukcji P35-pochodnych ;)

Share this post


Link to post
Share on other sites

Na prockach z fsb 133, 200, 266 i 333 zawsze moglem ustawiac takie same dzielniki. Takie dfi 965 to juz troche do tylu jest w porownaniu do nowszych konstrukcji P35-pochodnych ;)

dlatego napisałem:

..Myślę,że podobne motywy mogą pojawiać sie na przedstawianym modzie 333@400MHz na P35 lub X38.

A może ktoś to sprawdzi ?... :)

niczego nie pzresądzając,że być może na chipsetach P35 dzielniki są sztywne i nie zależą od dev fsb procka. :wink:

Nie mozna ustawic nizszego dzielnika niz 1:1 wiec co za roznica?

Miałeś procka z modem fsb 333@400MHz, czy a'priori napisałeś? :lol2: Edited by Ricci

Share this post


Link to post
Share on other sites

Miałeś procka z modem fsb 333@400MHz, czy a'priori napisałeś? :lol2:

Wiem jak sie zachowuja procki z fsb=400 :)

 

A tak ogolnie to pozdrowienia dla overclockerów :wink:

 

Dołączona grafika

 

Dołączona grafika

 

BOX cooler :lol: :lol: :lol:

Edited by MaSell

Share this post


Link to post
Share on other sites

no to teraz najłatwiejsze, mnoznik x9 ;)

Troche lipa z czasem u mnie, moze dzis wieczorem na szybko jakiegos valida z x9 zrobie. Problemów nie przewiduje, bo 5.3ghz to na 1.65-1.7v latal :P Edited by MaSell

Share this post


Link to post
Share on other sites

jaka płyta ? i Vcore ?

 

ładny cepek :rolleyes:

Maximus Formula

 

Vcore masz na screenie...

Share this post


Link to post
Share on other sites

No Maselko niezle niezle-nie powiem ;)

Moze chce ktos odstapic selekta w dobre rece,moge doplacic :)

Troche przytlacza mnie fakt,ze na forum nie ma nikogo co by mial takiego samego mobaska co ja i krecil na nim e84xx czy cos podobnego :(,krecil w sensie cos powyzej tych 520Mhz

Edited by 71proste

Share this post


Link to post
Share on other sites

No to wypada dołączyć do grona E8xxx :)

Właśnie dojechał do mnie zestaw 8200 + Abit IP35 + Patriot LLK 800MHz CL4.

Tylko dojdę do domu i zabieram się za składanie tego do kupy, no a potem kręcenie ofcoz :D

Edited by Janisław

Share this post


Link to post
Share on other sites

Gratulacje i witamy w "teamie" ;) Hehe

 

Mialem Windowsa XP (32 i na chwile na probe x64) i ladnie wsio chodzilo na 4GHz, Orthos testowany >1h, stabilnie. Ale juz Vista x64 sie nie zainstalowala. Ppo restarcie w czasie instalacji wpadala w petle resetowa :) Po obnizeniu do 3.6 wszystko sie ladnie doinstalowalo i hula. Taka tylko ciekawostka.

Share this post


Link to post
Share on other sites

Moze ktos by napisal jezeli posiada jak sie kreci E8xxx z nowszej seri produkcji bo to mnie ciekawi.

Najbardziej mnie interesuje E8400 :)

Edited by Immune

Share this post


Link to post
Share on other sites

Wg mnie sensownym oc E8xxx jeśli chodzi o wydajność i użyteczność na codzień jest wartość 3600MHz -> wszystko jest stabilne i nie trzeba kombinować z chłodzeniem itd.

Share this post


Link to post
Share on other sites

Coz, witam wszystkich ponownie (nie pamietam na ktorego maila rejestrowalem stare konto ~~)

Przesiadlem sie onegdaj na asus P5KR + E8200+ 2x 1gb ocz 800 i wyobrazcie sobie, BIOS nie pozwala mi zmieniac ustawien procesora...

 

nie mialem takich problemow przy poprzednim kompie z s939 + venice :P

 

Brzmi to jak kolejne "noob" pytanie, jednak zadaje je tutaj, poniewaz tu zawsze otrzymywalem/znajdowalem wszystkie odpowiedzi na moje pytania.

 

zaden ze mnie OC'er (chociaz moj venice 3k+ dzieki temu forum chodzil stabilnie na 2.6Ghz) , ale lubie czasami pogrzebac w BIOS'ie.

 

Dzieki za "jakiekolwiek" uzyteczne podpowiedzi.

 

Pozdrawiam

Edited by maniuto

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.