Jump to content

Recommended Posts

krótko mówiąc chrzanią się te profile - też to zaobserwowałem

 

ale nie udało mi się tego rozpracować - kopiowałem klucze rejestru z innego kompa i nic to nie dawało, po ponownej instalacji/przywróceniu wszystko jest OK

 

nie wiem gdzie to siedzi - zmieniając profile wydajność dysku też się zmienia, chociaż nic na to nie wskazuje

Share this post


Link to post
Share on other sites

no wlasnie, u mnie dzialalo dynamiczne zwiekszanie i zmniejszanie czestotliwosci i napiecia na profilu laptop/przenosny - teraz tylko na maksimum baterii (na win xp), a jak wlacze film na WMP i wylacze, to nawet na maksimum baterii leci na maksa czestotliwosci i napiecia. ale jak wlacze profil na nowo wszystko jest w porzadku???

Share this post


Link to post
Share on other sites

Czy to jest normalne, że komputer wolniej wstaje gdy pracuje na baterii? Tzn. chodzi o to, że na baterii po wciśnięciu Power ekran zapala się dopiero po około 8 sekundach, oczywiście dioda power zapala się od razu. W przypadku podłączenia do gniazdka czas od włączenia do zapalenia ekranu jest "na oko" ze dwa razy krótszy.

Share this post


Link to post
Share on other sites

matryca działa na wysokim napięciu - po to właśnie jest inverter (110V) - więc pewnie trochę czasu potrzeba, aż zadziałają przetworniki!

Wytłumaczyłem Ci, ale ogólnie śmiem twierdzić, że zaczynamy popadać w paranoję z takimi szczegółami :unsure:

Share this post


Link to post
Share on other sites

Witam po długiej przerwie. Mam laptopa już około 1 roku i mogę powiedzieć, że jestem z niego bardzo zadowolony. Początkowo bywały problemy z matrycą "czarny ekran" - brak reakcji maszyny. Teraz już wszystko ok. Zniknęło samo po około miesiącu użytkowania. Pewnie pomogła jakaś aktualizacja microsoftu. Mam tylko pytanie do obudowy. Czy u was po roku zaszły jakieś zmiany (coś piszczy, odgina się, czy coś podobnego) :) w moim przypadku obudowa z matrycy jest troszkę porysowana ale to standard jak laptop pracuje po 8 godzin dziennie i jest noszony dzień w dzień w tornistrze. Jedyna rzecz którą zauważyłem to obudowy z nawiasów od tyłu matrycy delikatnie wychodzą. U was też sie tak dzieje? może miałem tak od nowości ale nie widziałem :) Pozdrawiam

Share this post


Link to post
Share on other sites

Czy u was po roku zaszły jakieś zmiany (coś piszczy, odgina się, czy coś podobnego) :) w moim przypadku obudowa z matrycy jest troszkę porysowana ale to standard jak laptop pracuje po 8 godzin dziennie i jest noszony dzień w dzień w tornistrze. Jedyna rzecz którą zauważyłem to obudowy z nawiasów od tyłu matrycy delikatnie wychodzą. U was też sie tak dzieje? może miałem tak od nowości ale nie widziałem :) Pozdrawiam

u mnie nic takiego nie występuje? Pokaż foty jak to wygląda?

Share this post


Link to post
Share on other sites

u mnie również nic takiego nie ma

ale plastik jest chyba mniej sztywny niż przy zakupie - ta obwoluta(ramka) wokoło dolnej części laptopa ma minimalne luzy - takie na 0,5mm w niektórych miejscach, ale uznaję to za szczyt czepialstawa, żeby coś napisać, że nie jest idealnie.

Share this post


Link to post
Share on other sites

u mnie nic takiego nie występuje? Pokaż foty jak to wygląda?

Zdjęcie jest słabej jakości bo było robione telefonem komórkowym, ale widać szczegół w zaznaczonym punkcie (czerwona linia) - z lewej strony delikatnie odstaje. Nie pamiętam czy tak było od nowości. Czy to się stało z czasem użytkowania.

Dołączona grafika

Share this post


Link to post
Share on other sites

to jest tylko osłona zawiasów występująca jako integralna część plastikowej listwy na panelu przednim co widać w załączniku na schemacie z manuala :blink:

 

więc albo się czepiasz, albo jak oddawałeś go do serwisu to Ci go o kilka setnych milimetra :wink: inaczej skręcili.

 

Ja bym to olał, a jak Cię dżaźni to poluzuj te dwie srubki przy wyjściu video - one mocują matrycę do podstawy laptopa i spróbuj dokręcić w innej pozycji

 

poza tym metal w zawiasach też pracuje, więc może pod wpływem otwieranie ociupinkę :) zmienił położenie/odkształcił się - wszystko się zużywa

post-128209-1213611466_thumb.jpg

Edited by Burns

Share this post


Link to post
Share on other sites

to jest tylko osłona zawiasów występująca jako integralna część plastikowej listwy na panelu przednim co widać w załączniku na schemacie z manuala :blink:

 

więc albo się czepiasz, albo jak oddawałeś go do serwisu to Ci go o kilka setnych milimetra :wink: inaczej skręcili.

 

Ja bym to olał, a jak Cię dżaźni to poluzuj te dwie srubki przy wyjściu video - one mocują matrycę do podstawy laptopa i spróbuj dokręcić w innej pozycji

 

poza tym metal w zawiasach też pracuje, więc może pod wpływem otwieranie ociupinkę :) zmienił położenie/odkształcił się - wszystko się zużywa

Co do poluzowania śrubek to raczej nic nie da. Ponieważ ta osłona nawiasów się ściąga i po dociśnięciu nie wchodzi w swoje miejsca, a może i wchodzi tylko ma luzy.

Share this post


Link to post
Share on other sites

Siema

 

Po 7 miesiącach używania laptopa zacząłem korzystać z funkcji bluetooth. Z komórkami nie ma problemu. Próbowałem połączyć dwa 6715b przez bluetooth i jest ok. Pojawiają się funkcje połączenia z internetem przez urządzenie tj. router wifi ma listę dopuszczającą komputery, więc chce łączyć się moim laptopem z routerem , a drugim laptopem z tym pierwszym, aby uzyskać internet. Na razie nie udaje mi się. Ktoś próbował? Szukam jeszcze funkcji "wejścia" na dysk drugiego laptopa, ale jest tylko jakiś folder wymiany.

 

Chętnie poczytam jakieś sugestie.

 

ps. w jednym laptopie słychać trzeszczenie po prawej stronie od touchpada, w miejscu gdzie leży nadgarstek.

ps2. są jakieś zatyczki na nieużywane wejścia np. telefoniczny kabel, albo lan żeby się kurzyło?

Share this post


Link to post
Share on other sites

odp. ps2. hahahaha :lol2: :lol2: :lol2: - wybacz, ale musiałem :wink:

kupujesz sobie wtyczkę kabla sieciowego/telefonicznego zwaną RJ45 (telefon RJ10/11/12) albo ucinasz stary kabel - tak czy siak wiocha

w domu wszystko masz przykryte folią ? :wink:

 

na 1 część jest mi trudno Ci odpowiedzieć bo nie mam pod ręką dwóch laptopów, ale ciekawie sobie to wykombinowałeś. Teoretycznie można podłączyć 7urządzeń jeśli nie zachodzą konflikty - również z siecią wifi, która pracuje w tym samym paśmie. Spróbuj sparować same laptopy i udostępnić jakieś zasoby, jak się uda, zacznij męczyć internet.

 

peace :razz:

Edited by Burns

Share this post


Link to post
Share on other sites

dzięki temu formum jestem posiadaczem od 24h tego lapka (HP 6715b GB834EA)...

kupiony za 1500zł w sklepie - 20-minutowa promocja "via inernet"

na AtiCatalyst wychodzi mi 128Mb i taktowanie 400/200 grafiki - na 1024+512 Mb RAM-u...

piszecie na forum o "sztywnym przydzieleniu" RAM-u na grafikę do wartości 128Mb...

cóż z 512Mb? czy będzie więcej niż 128Mb przy 1024+2048Mb RAM?

Mam DELL-a Inspiron z 2*512Mb RAM - grafa AtiRadeonX 1150 - w Catalyst wychodzi 256Mb z 512Mb HyperMemory - tak się wyświetla (taktowanie grafiki 400/400)...

czy AtiRadeonX 1250 z HP 6715b jest słabszy od AtiRadeonX 1150?

poza tym - nie mogę wiele jeszcze powiedzieć o HP6715b - poza tym, że bardzo głośno szumi HDD - MASAKRA (o tym że wiatrak non-stop "mieli" - czytałem wiele razy na tut. forum)

 

serdecznie pozdrawiam wszystkich HP-kowców

Share this post


Link to post
Share on other sites

pod XP nie będzie więcej niż 128

tak to już jest u Ati, że wyższy nr nie oznacza lepszej karty i z tego co pamiętam tak było w przypadku x1100

 

TYLKO DO CZEGO PRZY TEJ KARCIE MAJA PROWADZIC PYTANIA O PAMIĘĆ? PRZY TEJ WYDAJNOŚCI 128 TO CAŁY HEKTAR

Share this post


Link to post
Share on other sites

Witam wszystkich po długim czasie pauzy.

Mam zamiar w najbliższym czasie przesiąść się na dystrybucję Ubuntu 8.0.4 - czy jest ktoś kto instalował ją na tym sprzęcie? czy są duże problemy z ACPI? ze sterownikami? Czekam na wasze zdanie. Pozdrawiam. Wspólnymi siłami możemy dużo zdziałać.

Share this post


Link to post
Share on other sites

Witam wszystkich po długim czasie pauzy.

Mam zamiar w najbliższym czasie przesiąść się na dystrybucję Ubuntu 8.0.4 - czy jest ktoś kto instalował ją na tym sprzęcie? czy są duże problemy z ACPI? ze sterownikami? Czekam na wasze zdanie. Pozdrawiam. Wspólnymi siłami możemy dużo zdziałać.

Jak wpiszesz w googlu "hp 6715b linux" czy coś podobnego, to znajdziesz całą masę szczegółowych opisów co działa, a co nie.

Ja osobiście nie testowałem, bo nie mam na to czasu.

 

Pozdrawiam.

Share this post


Link to post
Share on other sites

Co do profili i C'n'Q to u mnie na profilu przenosny/laptop rowniez pracuje z maksymalna czestotliwoscia, co jest o tyle dziwne, ze jesli mam swiezy system to procesor ladnie sam sobie zmniejsza/zwieksza czestotliwosc. Ostatnio natomiast odkrylem, ze C'n'Q w miare poprawnie dziala gdy ustawi sie profil schematu zasilania na "minimalne zarzadzanie energia". Probowalem uzywac RM Clocka i NHC, ale o ile ten pierwszy z niewiadomych mi powodow wylaczal mi laptopa (a wierzcie mi troche sie bawilem ustawieniami), to ten drugi o malo nie usmazyl mi laptopa.

Share this post


Link to post
Share on other sites

pisaliśmy o tym tutaj setki razy, że te programy nie nadają się do tego lapka

o tym, że profie sypią się z czasem użytkowania ststemu też - więc nowości nie odkryłeś

PYTANIE BRZMIAŁO - JAK JE WYCZYŚCIĆ/ZRESETOWAĆ/PRZYWRÓCIĆ - bo kopiowanie gałęzi rejestru, którą znalazłem nie pomaga

Share this post


Link to post
Share on other sites

pisaliśmy o tym tutaj setki razy, że te programy nie nadają się do tego lapka

o tym, że profie sypią się z czasem użytkowania ststemu też - więc nowości nie odkryłeś

Tylko mnie za to nie pobij, ok? A zadnego pytania nie zadawlem, ani tym bardziej nie mialem zamiaru na nie odpowiadac.

Edited by stregobor

Share this post


Link to post
Share on other sites

witam. w moim 6715b co jakis czas pojawia sie niebieski piksel. na pewno nie paproch ani nic z tych rzeczy. kiedy potre to miejsce delikatnie to gasnie i wszystko jest w porzadku - dziala jak powinien. czy to jest powod do zmartwienia? z czasem moze nie zgasnac? pozdrawiam.

Share this post


Link to post
Share on other sites

jest to uszkodzony subpiksel

Subpiksel

i będzie działo się dokładnie jak opisujesz(w jakim czsie - nie przewidzisz- miesiąc, rok, może nigdy, albo jutro)

nie jest to powód do zmartwień, ale może wkur...

nic z tym nie zrobisz ponieważ obecny proces technologiczny przewiduje takie błędy u wielu producentów matryc LCD.(na wymianę zasługują przynajmniej trzy martwe obok siebie - wszystko w karcie gwarancyjnej, odnośnie szczegółów klasyfikacji)

proponuję zapomnieć,ustawić odpowiednią tapetę a stanie się "niewidoczny" dla wyobraźni i cieszyć, że nie jest to 30/40 calowa matryca

 

ZALECAM RÓWNIEŻ NIE POCIERAĆ MATRYCY BO USZKODZISZ JĄ BARDZIEJ DRASTYCZNIE - TO NIE JEST SZKŁO JAK W CRT A DOSYĆ WRAŻLIWA POWIERZCHNIA

Edited by Burns

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now





×
×
  • Create New...