Jump to content
cavarr

Ati Radeon HD3850/3870

Recommended Posts

Witam, chcialbym sie dowiedziec czy warto i czy przy moim sprzecie mozna zainwestowac w crossfire??

 

Plyta Glowna

 

Karta Graficzna

 

Czy moze mi ktos w skrocie napisac co daje to polaczenie crossfire???

jestes pewien ze chcesz zrobic cf?

 

Dobrze radze zastanow sie i to dobrze.A jakie chciales grafy cross'owac ?

 

Musisz przestawic kilka zeczy w ccc i git dziala tylko nie wiem jakie nie robilem cf bo to bujdja trosze ;] Do zabawy czy ...

Share this post


Link to post
Share on other sites

Witam, chcialbym sie dowiedziec czy warto i czy przy moim sprzecie mozna zainwestowac w crossfire??

Nie warto. Twoja płyta ma nieoficjalne crossfire 16x/4x, które spisuje się gorzej niż 8x/8x. Sprzedaj tą kartę i kup Radeona 4850 albo dołóż do 4870. Ja bym tak na twoim miejscu zrobił.

Share this post


Link to post
Share on other sites

Witam ponownie

Po 2 tygoodniach walki z powershitem HD3850 AGP na plycie MSI K8T NEO2 chip: KT880Po poddalem sie i nie mam juz zadnych pomysłow jak uruchomic ten wynalazek.

Szybko strzeszcze co mam

Zasilacz Corsain VX450W - wiec powinien wystarczyc

Płyta j.w z biosem 3.6 - nie ma nowszego

Pamięci 2x1gb Gail

procek 4200 x64 amd z chlodzeniem pentagram miedzianym 120

2 dyski i nagrywarke

 

Wszystkie dostepne steroniiki do tej karty byly grane i nic ciagle te same objawy:- system wiesza sie, znika obraz i monit sie wyłącza, oczywiscie po zainstalowaniu jakich kolwiek sterownikow

bez sterow karta sik\miga

 

Jeżeli ktos ma taki zestaw dajcie info jak to uruchomic bo ja juz nie daje rady

od 2 tygoodni nic innego nie robie na kompie tylko kasuje stary i stawiam nowe sysyemy w czym jest problem czy naprawde ten PC to takie gó---no za przeproszeniem

 

Pomocy::/

Share this post


Link to post
Share on other sites

Witam,

 

Udało sie:D:D:D Ogłaszam wszem i wobec że Powershit jest shitem na maxa. Wymieniłem karte na Sapphire HD3850 AGP i....... sniga jak burza. Bez podkręcania procka i karty na sterownikach z płyty dołączaonej do karty uzyskałem wynik 7919 w 3dMark06. a po zainstalowaniu upgrade windy nie mowię o SP3 8098:-) Sapphire rządzi:D:D:D

Dziękuje wszystkim za pomoc i odpowiedz.

 

Dodam jeszcze że Powershit miał zasilanie 6 pinowe a Sapphire ma 8 pinowe może to jest przyczyna jego problemów.

 

Pozdrawiam

Share this post


Link to post
Share on other sites

Gwain - Twoja wypowiedź jest nie trafna. Nauczyłem się na własnym błędzie, że nie ma co poddawać się emocjom ze względu na wadliwą sztukę. Miałem podobną sytuację tylko, że cała akcja pod PCI-EX. Mój model 3850 od nieszczęsnego Palita był po prostu katastrofalny. Byłem wściekły na całe AMD/ATI i pisałem już euforycznie :D Zaniosłem wreszcie grafikę na gwarancję i otrzymałem nową. Mimo to, że ta była już w porządku to sprzedałem ją i kupiłem ten sam model, czyli 3850, od innego producenta a mianowicie... POWERCOLOR'a którego tak subiektywnie tutaj obluzgałeś. Osobiście uważam, że nie ma lepszego producenta modelu 3850 niż PowerColor. Po opisanej wyżej zmianie odczułem znaczny wzrost wydajności ( szok! )Obecny 3850 jest też cichszy i ma niższe temperatury. Nie zmienia to jednak faktu, że wolałbym miec wtedy coś od nV ale niestety nV miało wtedy w tej półce do zaoferowania 8600GTS który był w podobnej cenie ale miał mniejszą wydajność, 8800 natomiast był za drogi. Zatem jestem bardzo zadowolony ze swojego PowerColora 3850 PCS B-)

Tak więc naprawdę proszę - nie oceniaj błędnie POWERCOLOR'a gdyż opinia na podstawie wadliwej sztuki mija się celem :)

 

A teraz to co przede wszystkim chciałem napisać :P :

 

Czy też zauważyliście wzrost FPS w gierkach na nowych Catalystach 8.9? Ja ów wzrostu doświadczyłem :D

 

Pozdrówka!

Edited by vippiotrek

Share this post


Link to post
Share on other sites

joorvishoon a jaka masz płyte główną i na jakich sterownikach i systemie smigasz 8.8? u mnie 8.8 craszyly system zreszta jak inne musze te 8.5 sprawdzic...

mobo ASUS P4P800 (staroć na chipie i865 Gold)

stery mam 8.8 ale to nie tłumaczy wspomnianego efektu w BIOS'ie, jak iu w czystym systemie bez sterów. Dodatkowo drga tylko dolna część ekranu, i można przystopować to drganie odpalając jakąs aplikację (po prsotu zmieniając wyświelany na ekranie element., np odpalając firefoxa na fullscreen). To by sugerowało że przyczyna jest softwareowa, ale z drugiej strony nie może za bardzo być softwareowa, bo obraz nie jest generowany drgający, tylko wyświetla się drgający (znaczy print screen jest równy, ale drgania na monitorze są widoczne.) Nie mam pojęcia co się z tym dzieje, jutro zakupie zasiłkę 450 WAT, i zobaczymy może się uspokoi, jak nie to zasiłka nie zaszkodzi a będę szukła błędu dalej. Jak jakieś pomysły to piszcie :mur:

Edited by joorvishoon

Share this post


Link to post
Share on other sites

trochę zgłupiałem:

 

po podczepieniu zasilacza 450 WAT nic się nie zmieniło, poza długością i amplitudą drgań. Potem zrobiłem drobny zabieg - przepiąłem kabel z jednego wyjścia do drugiego - i co się okazało? wygląda na to że górne wyjście DVI jest spieprzone, po przepięci zakłócenia zniknęły. Mimo wszystko zostały jakieś delikatne drgania (na granicy autosugestii). Wniosek z tego taki że albo mam w kompie jakieś "coś" co robi burzę elektromagnetyczną w kompie i interferuje z wyjściem/przejściówką, albo trzeba wysłać kartę na gwarancję żeby nareperowali DVI. Co o tym myślicie?

 

PS: właśnie sobie uświadomiłem że nad tym wyjściem które najbardziej faluje mam kiepskiej jakości wiatraczek od Arctic Cooling. Sprawdzę czy po jego odłączeniu problem znika i napisze, a wy dajcie jakieś swoje przemyślenia na temat mojego problemu :wink: .

Edited by joorvishoon

Share this post


Link to post
Share on other sites

sprawdź inną przejściówkę bądź jak masz bo jak rozumiem podłączasz dvi->przelotka->Vga ? bo jak tak jeszcze możesz mieć uszkodzony RamDac na karcie ewentualnie coś robi zakłócenia które wpływają na pracę ramdac przez co ten wypluwa obraz z błędami jak masz możliwość to sprawdź na innej karcie. Jeśli podpinasz bezpośrednio DVI-DVI/HDMI to możliwe że samo wejście gdzieś nie łączy bo zakłócenia raczej nie mogą na to wpłynąć bo sygnał przetwarza monitor/tv no chyba, że masz kopnięty monitor bo kabel sam z zasady wykluczam jeśli spełnia standardy ;)

Share this post


Link to post
Share on other sites

sprawdź inną przejściówkę bądź jak masz bo jak rozumiem podłączasz dvi->przelotka->Vga ? bo jak tak jeszcze możesz mieć uszkodzony RamDac na karcie ewentualnie coś robi zakłócenia które wpływają na pracę ramdac przez co ten wypluwa obraz z błędami jak masz możliwość to sprawdź na innej karcie. Jeśli podpinasz bezpośrednio DVI-DVI/HDMI to możliwe że samo wejście gdzieś nie łączy bo zakłócenia raczej nie mogą na to wpłynąć bo sygnał przetwarza monitor/tv no chyba, że masz kopnięty monitor bo kabel sam z zasady wykluczam jeśli spełnia standardy ;)

 

też myślałem o ramdac'u, i chyba to jest odpowiedź, bo wyłączenie wiatraczka nic nie zmienia, a to drugie wyjście też potrafi zacząć telepać ekranem. Przelotka DVI-VGA jest ok, podłączałem inną i jest to samo. Myślałem żeby podpiąć te karte do innego kompa i tam sprawdzić, ale chyba nie mam peceta w domu który by na to pozwolił. Co zauważyłem dodatkowo drgania są ściśle związane z zawartością ekranu. Jeśli np drga nagłówek okienka, to jak przesunę okienko, to drganie też zmieni miejsce w ślad za okienkiem. Koszmar jakiś. Czy to może być też uszkodzenie ramdaca i w ogóle karty? czy co w ogóle? Jak myślicie? bo na tydzień wyjeżdżam i wtedy mógłbym posłać kartę na gwarancję.

Share this post


Link to post
Share on other sites

Witam!

Zastanawiam się nad kupnem kart graficznej i wachając się miedzy Radeonem 3870 i Geforcem 9600Gt chciałem się was zapytać, jak jest z OC 3870. Interesuje mnie w szczególności wydajność po V mod bo zrobię go od razu po zakupie karty (oczywiście będzie zmiana chłodzenia). Jakie wartości na gpu i memkach otrzymujecie po V modzie, ile mniej więcej można wtedy w 3dmarku06 wyciągnąć?

W zapytaniach na tematach ogólnych atakuje mnie armia fanboy'ów 9600GT, więc pytam tutaj (niejako u źródła, he, he)

Pozdro!

Share this post


Link to post
Share on other sites

Witam ponownie

Po zakupie mocarnego (jak na mój komputer zasilacza) Chiefteca 500W zacząłem zabawę z RADEONEM HD3850 (AGP) od PowerColor. Dla przypomnienia moja konfiguracja:

Mobo: MSI K8T Neo2-F v2.0

Proc: AMD64 3700+ 2.4GHz

RAM: 2x512MB Kingston DualChannel

HDD: 250GB SAMSUNG SATA / 40GB SAMSUNG PATA / 10GB QUANTUM PATA

Dwa napędy optyczne

 

Kwestię sprutych sterów od ATI pomijam ale czy ktoś może pamięta jakie były ostatnie stabilne dla AGP (90% crashowania systemu to wina źle napisanych sterów i na pewno są tą wszystkie z serii 8.x, programiści z ATI się lenią po prostu...) nie pamiętam jakie (mogą być nawet 5.x :D) a wydajność na pewno mnie zadowoli bo nie jestem maniakiem 3DMarka, chce tylko żeby mój staruszek jeszcze ze 2 latka pożył przed całkowitą zmianą konfiguracji;), a nowsze tytuły chce jeszcze na nim odpalić, wymagający nie jestem (gram przeważnie na low/medium w 800*600, ale przede wszystkim w grywalne i klimatyczne tytuły a nie w co popadnie, jednak GRID na moim Radku9600 nie chce już zaskoczyć z powodu SM3.0<cry>)

 

I druga sprawa: wcześniej ten problem sie nie zdarzał, co najwyżej po restarcie (na Radku9600) monitor na chwilę tracił sygnał ale po chwili znowu się uruchamiał, odzywał się BIOS i dalej wszystko działało pięknie. Teraz jest znacznie gorzej. O ile pierwszy start przebiega bezproblemowo to restart jest już praktycznie loterią. BIOS sygnalizuje to "piii-pi-pi" (1długi 2 krótkie), wg. Google'a to błąd pamięci karty graficznej związany z jej podłączenie ale, po kilku twardych resetach (czasem wystarczy tylko jeden, czasem żaden) komputer robi krótkie "pi" i odpala się normalnie. Kwestia, co jest walnięte w moim pececie?? Płyta czy coś nie tak z kartą?? Musze potestować jeszcze na innych komputerach, problem w tym że wszyscy znajomi przesiedli się naPCI-e:D

Wersja BIOS: 3.6(najnowszy oficjalny)

Edited by golishaq

Share this post


Link to post
Share on other sites

Cześć

 

Jestem tu nowy :) i mam takie pytanie..

 

Mam teraz Geforce 7600gt od gigabyte 256mb a do tego procka amd athlon 4200+ x2

i teraz czy jak kupie Radeona HD 3850 512 od sapphire to procek nie bedzie chamowal karty??

 

Od tego 7600gt oczekiwalem czegos wiecej....Czy jak kupie Radeona to odczuje dużą różnice??

 

dzieki za odp. :)

Share this post


Link to post
Share on other sites

No więc cały czas wojuję, nie poddaję się ale chyba niestety dam za wygraną z PowerColorem... :mur:

Nurtuje mnie jeszcze kwestia dwóch zworek na karcie o numeracji J57 i J58, nie wiem od czego one są a może mogą coś pomóc??

http://img294.imageshack.us/my.php?image=1413109003xf1.jpg

Jeśli nic już nie wymyślę grafika ląduje w dziale sprzedam, za cenę 350zł (praktycznie nówka, miesiąc ma, gwarancja paragon i wszystko co z nią dostałem) lub zamienię ostatecznie na Saphire HD3850 albo za dopłatą jeśli ktoś będzie chciał wezmę nawet GF7600GT 256MB/DDR3. Ale szczegóły w odpowiednim dziale w odpowiednim czasie, póki co HELP PLX!!!

Share this post


Link to post
Share on other sites

Witam.

 

Vippiotrek jeżeli chodzi o Twoja wypowiedz to juz prostuje, Do samej firmy nic nie mam ale do tego modelu czyli 3850HD juz tak. Po pierwsze to miałem do dyspozycji 2 takie karty. Przy pierwszej myślełem że to karta jest wadliwa i wymieniłem na nową i dokładnie były te same objawy. Przewaliłem wszystkie fora o tej karcie i wiele osób ma problem z tym modelem. Byc może problem jest z zasilaniem tej karty jak juz pisałem ona ma 6-pinowe a nie 8-pinowe zasilanie.

 

Co do zworek golishaq tez mnie to zastanawiało. ale nie ruszałem, Wymieniłem PC na Sapphire i wszystko smiga.

Share this post


Link to post
Share on other sites

Czyli 9600gt bedzie najlepszym rozwiazaniem....a procek pewnie troche bedzie spowalniak karte tak??

 

kumpel ma wlasnie hd 3850 256mb i u niego wszystko ladnie smiga...2 razy lepiej niz u mnie i spodobala mi sie ta karta...a jak mowicie ze jest wadliwa to chyba wezme 9600gt :)

Share this post


Link to post
Share on other sites

Gwain to nie karta jest wadliwa tylko wina stoi po stronie płyty (MSI K8T Neo2 v2.0) która nie jest na tą grafikę gotowa niestety :sad: Nawet po zmianie BIOSu na nieoficjalny pojawiają się te same objawy, a po przerzucie całego sprzętu na płytę DFI z nF3 (zamontowałem na niej swój proc, ram, w/w HD3850 od PC, dysk i siłkę) grafika śmiga aż miło. Zatem wszyscy użytkownicy płyt MSI (nie tylko K8T Neo2 v2.0 bo wg. innych for te mobo ogólnie mają problemy), jak chcecie HD3850 na AGP to od razu brac Saphire, ja sam jadę w ten weekend wymienic:D

Share this post


Link to post
Share on other sites

Zgadzam się z Toba ale dla odmiany Spphire smiga az miło:-)

Swoja droga mam pytanie czy spotkaliście się z taka sytuacja że jak macie podpietego torrenta (utorrent) w moim przypadku i lookacie film na subedicie to sie wywala i jest bluescreen?

Może ktos spotkał się z taka sytuacja przy HD3850, odnosze wrażenie że to wina torrenta.

Share this post


Link to post
Share on other sites

Zgadzam się z Toba ale dla odmiany Spphire smiga az miło:-)

Swoja droga mam pytanie czy spotkaliście się z taka sytuacja że jak macie podpietego torrenta (utorrent) w moim przypadku i lookacie film na subedicie to sie wywala i jest bluescreen?

Może ktos spotkał się z taka sytuacja przy HD3850, odnosze wrażenie że to wina torrenta.

Oj opcji jest wiele ale to chyba nie ten wątek. Bynajmniej, 1)sprawdź film pod innym playerem (imo ALLPlayer najlepszy - jak dla mnie ofc) 2) Zrób reinstall kodeków 3) Sprawdź film na innym kompie 4) Jeśli to jedyny film który tak się zachowuje to nie obstawiam walniętych sterów do grafiki, rzeczywiście może byc coś nie halo z filmem (ale na początek polecam dokładne sprawdzenie 2 pierwszych kroków, chyba że masz szybkie łącze i nie jest wielkim problemem dla Ciebie ściągniecie tego filmu jeszcze raz :D ) Znowu floduje, zaśmiecam wątki i nie stosuje się do regulaminów... mam nadzieje że bana nie będzie? :rolleyes:

Share this post


Link to post
Share on other sites

chłopaki,potrzebuje tylko potwierdzenia czy robie dobrze albo czy już ktoś tak robił.

otóż nabyłem HD3850 gigabyte (GV-RX385256H-B) i zabrałem się za kręcenie,tylko że limit 770MHz mi nie starcza(bo mam chłodzenie wodne).

zgrałem wiec oryginalny bios Atiflash'em i wyedytowalem w Radeon bios editor v1.16.

jest tam zakladka 'Additional features' i w 'Method 2' ustawilem limity na 851MHz GPU i 1587 RAM,teraz pytanie czy to bedzie działać?

bo jak narazie waham sie czy ten zmodyfikowany bios wgrywac.

robił już ktoś z was takie coś? :)

 

Dołączona grafika

 

PS Jak bylo wczesniej to przepraszam,ale z braku czasu czytalem tylko kilka ostatnich stron tematu.

Share this post


Link to post
Share on other sites

Witam.

Mam taki problem,mianowicie w żadnej grze którą mam nie widzę efektu wygładzania krawędzi ani filtrowania anizotropowego.Miałem stery 8.9,8.8 i teraz mam 8.4,wszystkie ściągnięte ze strony ATI.Sprawdzałem różne ustawienia w CCC i nie ma żadnej różnicy w grafice.Jeśli chodzi o aliasing to próbowałem różne tryby i nic - zero różnicy.Gry na których to testuję : Crysis,Mass Effect,Heroes V,Call of Duty 4 i Fifa 09,więc cała gama.Widać efekt aliasingu i fitrowania anizotropowego w COD4 i Heroes V,ale włączane w grze,o wymuszaniu sprzętowym nie ma mowy...

Wiem też że część gier nie obsługuje po prostu tych opcji,ale jakoś ciężko mi uwierzyć że FIFA 09 czy Crysis tego nie mają.W Crysisie podobnie jak w COD'dzie i Heroes'ach jest opcja antyaliasingu ale czy jest ona wyłączona czy ustwiona na x8 efektów brak . Ma ktoś z Was jakiś pomysł co zrobić żebym w końcu mógł z tego korzystać?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...





×
×
  • Create New...