Jump to content
cavarr

Geforce 8800GT 256/512MB

Recommended Posts

Ale zeby nie bylo tak slodko.... moze ktos mi podpowie jak ustawic wyjscie TV out w sterowniku (mam najnowszy) zeby mozna bylo na TV ogladac film na pelnym ekranie oraz aby mozna bylo pracowac na komputerze podczas gdy ktos sobie film oglada na TV (czyli aby byl obraz na TV gdy Cinemaplayer mam zwiniety do paska)? W ATI to bylo tak pieknie i prosto a tutaj natrafilem na :mur:

 

Mam nadzieje ze znajdzie sie ktos kto oprocz giercowania lubi tez cos na TV poogladac i mi pomoze, aha TV to CRT podlaczany przez SCART i kabel S-Video.

Jest taka opcja dual view dajesz na nią i zaznaczasz swój monitor+telewizor i można na kompie działać a na tv leci film.

Share this post


Link to post
Share on other sites

OK, dzieki kurczak80...

... doszedlem do tego ze w trybie dual view zeby obejrzec film musze cinemaplayera przesunac do tego drugiego ekranu i tam go powiekszyc na pelny ekran i wtedy fakt mam go na pelnym ekranie w telewizorze, ale wszelkie operacje musze wykonywac tez patrzac w TV a to juz jest niewygodne, moze jeszcze cos zle mam ustawione?

Idealem byloby odpalic Cinemaplayera, wybrac film i zwinac go do paska, a juz sam film na TV leci na pelnym ekranie, tak mialem na X800, bylo tam cos takiego jak opcje trybu teatralnego i tam wybieralo sie ktory ekran ma byc z widokiem pelnoekranowym.

Moze jeszcze jakies sugestie? :)

 

A z tym 3DMarkiem to niebawem sie poprawi jak zmienie bebechy na C2D....

Edited by mariozg

Share this post


Link to post
Share on other sites

Ta obudowa to Baydream od Aerocoola, ma bardzo dobry przewiew (wiem z autopsji) może to bedzie odpowiedź na dobre chłodzenie grafy?? ...

No zmiana budy odpada. Zresztą w tej też nie jest źle. Na froncie 120 Aksa wciąga, na tyle 120 CoolerMaster wypycha... jest w miarę przewiewnie...

 

Radiator to zawsze radiator, na tych dwóch chipach może jakoś by się przylkeiło ale na tych malutkich elementach to wątpię czy klej przytrzyma. To jest spód pcb więc te radiatorki będą wisiały a luźny radiator to ryzyko.

No raczej nie będzie kłopotu patrząc na problem od tej strony... ;)

post-149435-1198799462_thumb.jpg

 

 

 

Moj wynik w 3DMark06 to marne 6000 pkt, jak go skomentujecie? :D

No cienko cienko...

Share this post


Link to post
Share on other sites

Coś zwalone bo ja na 8600GT mam ponad 7400pkt a przeciez to podobno kastrat i niewypał :)

No tak, tylko ze ja mam A64 jednojajowego i 1GB RAM a jak wszyscy wiemy wynik 3DSmark nie zalezy tylko od wydajnosci grafiki, mam swiadomosc ze caly moj system ogranicza moja karte i to bardzo, ale niedlugo zmieniam na C2D i bedzie dobrze. Zreszta nie staralem sie wykrecic niewiadomo jakiego wyniku, w tle chodzila cala masa malych aplikacji, net, emule, etc.... po prostu wsadzilem nowa karte do kompa i chcialem sprawdzic czy sprawna.

Pozdr.

Share this post


Link to post
Share on other sites

No raczej nie będzie kłopotu patrząc na problem od tej strony... ;)

No tak, racja.Patrzyłem na to z mojej perspektywy, a u mnie jest wszystko odwrotnie. Tylko nadal mi nie podchodzą te "kleje" które nakładają na radiatory, one pod wpływem temperatury stają się mało przyczepne, niestety...

 

Edit:

Gregor1230

Sprawdź jak to w grze biega i jaka jest różnica,a jest...

Edited by vojt

Share this post


Link to post
Share on other sites

Przeszedłem z 8800gts 320 na 8800gt i jedyny plus to te 512 mb ;) . Gpu leci 740 mhz a memki żenada 980 mhz i ani jednego więcej bo pojawiają się zielone szumy :(. Jest to niby kozak wersja msi oc 660mhz gpu i memki na 950 .

:blink:

a przecież mówiłeś, że weźmiesz Palita... Na moim referacie zielone szumy pojwawiaja sie w grze dopiero powyżej 1056 na memkach...

Szkoda, że wziąłeś MSI. Już nie wspomnę o tym, że nie bierze się przecież wersji OC/ SONIC/ALPA DOG etc... skoro samemu się chce kręcić i to więcej... :blink:

 

Ogólnie troszkę mnie zaskoczyłeś...

Share this post


Link to post
Share on other sites

Przeszedłem z 8800gts 320 na 8800gt i jedyny plus to te 512 mb . Gpu leci 740 mhz a memki żenada 980 mhz i ani jednego więcej bo pojawiają się zielone szumy . Jest to niby kozak wersja msi oc 660mhz gpu i memki na 950 .

To wychodzi na to ze MSI ma kiepsciutkie memki, albo to zbieg okolicznosci. U mnie jest dokladnie to samo.

Share this post


Link to post
Share on other sites

Który kolor kabla chinch należy podłączyć do telewizora ?

Mam 21calowy TV i tam nie ma s-video tylko wejście chinch.

Jak się źle podłączy to co może się stać ?

To jest połączenie Component więc albo wszystkie, albo.... kolorki,he

A tak serio, serio to pewnie masz w TV euro?

Więc kup rozdzielacz/przejściówkę euro na s-video,audio itd., włóż to do euro w TV i zepnij kablem s-video z kompem.

EDIT:

Coś takiego

Dołączona grafika

 

OC 8800GT Gainward (600/900 def @ 750/1010)

 

Chłodzenie rdzenia: Thermalright HR-03Plus

Chłodzenie pamięci: Radiatory z zestawu HR-03Plus + wolnoobrotowy akasa 8cm

 

V-mod BIOS 1,1V

Core Clock - 750MHz

Memory Clock - 2020MHz

Shader Clock - 1500MHz

 

3DMark2006 - 12387 pkt.

Dołączona grafika

To nie jest kres tej karty,CPU leci na 3,4GHz - spróbuję podżyłować go jeszcze, zobaczymy.

Expertool rdzeń gpu zapamiętuje do 750MHz dalej wraca na 750.Pamięci na 1020 dx sygnalizuje jakiś błąd.

Podkręcałem programem Gainwarda - expertool,teraz kolej na Rivatuner.

Edited by vojt

Share this post


Link to post
Share on other sites

W kwestii podlaczenia TV polecam link: http://www.solar.blurp.org/tvout.html

Ja podlaczylem to kablem S-video --- SCART ale przerabialem ten kabel przy okazji zmiany NV-> ATI, teraz przy zmianie ATI->NV po prostu wpialem wtyczke i wszystko dziala. Mam obraz na TV kolorowy ale jest jedno ale... o czym pisalem wczesniej:(

 

Danywatt, jak juz sie uporasz z tym kablem i zobaczysz obraz na TV to pewnie bedziesz 2-gi w kolejce po mnie zeby sie dowiedziec jak te sterowniki ustawic aby mozna bylo latwo i przyjemnie ogladac na TV film i jednoczesnie miec mozliwosc pracowania na kompie.

Ja na razie doszedlem do tego ze musze okienko z filmem przesunac do TV i tam go zmaksymalizowac, wtedy dziala ale to strasznie niewygodne, moze ktos cos wie, to niech sie podzieli... :)

Share this post


Link to post
Share on other sites

Po prostu moga byc nie dowoltowane :wink:

tak juz trafił :? ,po zrobieniu pencil moda arty mogą się pojawic już przy 900MHz , niestety Qimonda to kiepska pamięć .Powiem więcej, ludzie zaczynają robić undervolting i pamięci lecą wyżej.

:wink:

Share this post


Link to post
Share on other sites

ja mam tak podlaczone. TV i monitor do kompa. Na kompie pracuje a na TV ogladaja jednoczesnie jakiegos DIVX'a. Nie musialem nic kombinowac. Tak mialem na 7900GT tak mam i teraz na 8800GT. Nie musze nic przeciagac.

 

Sterowniki ostatnie ze strony NV a program do ogladania ALLplayer w nim jest opcja Full screen na Monitor2. To sie zaznacza i przy nacisnieciu przycisku od FullScreen obraz sam leci na TV a na monitorze jest pulpit.

W sterownikach w "konfigurowanie wielu monitorow" zaznaczone "Dual View" i monitor Iiyama jako glowny.

 

Nic wiecej nie trzeba ustawiac, chodzi jak siema. Mam nadzieje ze pomoglem :)

Share this post


Link to post
Share on other sites

tak juz trafił :? ,po zrobieniu pencil moda arty mogą się pojawic już przy 900MHz , niestety Qimonda to kiepska pamięć .Powiem więcej, ludzie zaczynają robić undervolting i pamięci lecą wyżej.

:wink:

A zapomniałem , że montują na tej karcie te pamięci. Są strasznie lipne i co do napięcia to właśnie zachowują tak jak napisałeś. Niech lepiej nvidia nie udziwnia i niech znowu zacznie stosować samsungi. Edited by sideband

Share this post


Link to post
Share on other sites

Mam do Was pytanie.

 

Mam problemy ze swoim 8800gt gigabyte @740/18. Często mi się zwiesza komp po dłuższym graniu głównie w samochodówki np w colina dirta albo world racing 2. Wczoraj wyczaiłem że wina leży najprawdopodobniej po stronie pamięci. Jak miałem je podkręcone na 1000 to isę komp wieszał po 10min grania, wczoraj je skręciłem na 900 i dopiero po 1,5h się sypło. Kartę chłodzę zalmanem vf-900cu do tego radiatorki na ramy i tam gdzie być powinny (zdjęcie zrobie wieczorem).

 

A moje pytanie jest takie czy przyczyną zwiech może być zasilacz??

 

Posiadam topowera P6 420W - 30A na 12V - 250W (spisane z tabliczki znamionowej). W sieci wyczytałem że 8800gt potrzebuje 26A na 12V i min 425W zasilacz. Mój ma trochę więcej niż 26A ale do tego mam 3 napędy cd/dvd, 4 dyski twarde każdy po 7200rpm, w sumie mam w kompie 7 wentylatori 3x120 puszcze gdzieś na 5V-7V, 2x90 5V chłodzą dyski, 1x90 5V na grafice, 1x70 na NB no i do tego reszta jak w singu.

 

Poradcie coś, niechce karty oddawać na gwarancji bo to zajmie wieki, no chyba że w ostateczności. Pamięci puszczałem też na 800mhz ale to się mija z celem, wydajność w grach spada łeb na szyje - mierzyłem frapsem np w colnie z 35fps wydajność spadła do 25fps - 900 vs 800mhz. dlatego nawet nie testowałem przez pare godzin karty z takimi ustawieniami.

Share this post


Link to post
Share on other sites

co do pamięci

sprawdziłem Vmem na tych Qimondach i w IDLE dostają 2,0 vol a w LOAD 2,01

Producent podaje napięcie zasilania na poziomie 1,8 wiec tu moze byc przyczyna ;/

PDF do zassania na ich temat:

patrz----->HYB18H1G321AF-10

http://www.qimonda.com/graphics-ram/gddr3/index.html

moje 100% stabilnie tylko 972MHz ,po pencil modzie 940

Share this post


Link to post
Share on other sites

OMG moja karta mnie zabiła... wysypuje się na defaultowych zegarach (czyli 670/1650/1950) Przyczyna? Pamięci... nie wiem kur... czy ktoś z XFX'a w ogóle testował tatkowania wersji XXX no ale.. 3dmarki przechodzi (problem następuje w UT3 po jakichś 15 minutach gry, czyżby qimondy opisywane wyżej? Jestem bodajże 4tą osobą na tej stronie topicu z tym problemem... co ta nVidia wsadziła do tych 8800gt... szkoda gadać :/ btw. smark05 - 16k pkt, ale 3dmark wygląda jakby chodził w 1680x1050, jak go zmusić do działania w 1024x768?

Share this post


Link to post
Share on other sites

Jeszcze nie podkręcałem powyżej tego co jest teraz, bo po co skoro teraz są arty? Chyba nie myślisz, że je przegrzałem, bo niby jak? :) Wszystko ustawione tak jak producent dał. Pojawiają się arty (najczęściej czerwone/zielone kreski na całym ekranie) , potem zwis i pomaga reset, gdzieś tak na 920mhz na pamięciach jest stabilnie. Jak to ktoś w tym temacie radził, 3dmark03 2gi test też ekran cały w artach, najpierw zwykłe przekłamania w grafie (cały test) po jakiejś minucie takie same zjawisko jak w UT3 i trzeba resetować. Zobaczę jakie mam pamięci jak będę zmieniał chłodzenie, teraz mi się nie chce rozkręcać :) (planowana zmiana chłodzenia początek stycznia)

Share this post


Link to post
Share on other sites

Nie no, ja tam sobie nie myślę. Po prostu objawy pasują do np.:

http://www.xtremesystems.org/forums/showpo...p;postcount=442

Są biosy w sieci z timingami bliższymi specyfikacji Quimondy. Mogą pomóc.

Tak swoją drogą to jak ci producenci mogą ładować chłodzenie o takiej "wydajności" na tak wyżyłowane specyfikacje. IMO wszystko powyżej 650/1900 na takim coolerze to proszenie się o kłopoty/koszty.

Share this post


Link to post
Share on other sites

Ja mam tez zasilke 420 dosyc stara i daje rade. Z tego co pamietam to mam chyba tylko 20A na 12V linii. Poodpinaj co sie da (napedy cd no i hdd jak mozesz) i wtedy sprawdzaj. U siebie mam 1 cd + 2hdd baracudy 10 i 6 wentyli liczac cpu i mb, zasilka dawala rade nawet z pierwszym 8800 gts.

Share this post


Link to post
Share on other sites

Przeszedłem z 8800gts 320 na 8800gt i jedyny plus to te 512 mb ;) . Gpu leci 740 mhz a memki żenada 980 mhz i ani jednego więcej bo pojawiają się zielone szumy :(. Jest to niby kozak wersja msi oc 660mhz gpu i memki na 950 .

Chyba podobne gusta mamy (wcześniej bfg8800gts,a teraz msi8800gt oc ^^).

Nie miałem okazji przetestować mojej grafy jeszcze,ale mam nadzieje,że nie będzie tak kiepsko.

Te 740gpu to na standardowym vcore?

 

Zrobiłem kilka testów:

680/950 to max stabilny wynik dla gpu :/ przy 690 3dm2k5 wieszał się w połowie pierwszego testu (czyli to nie wina temp,która była w tym czasie ok 55C-wentyl@90%)

660/1044 to wynik VRAM wyżej już nie chciało mi się sprawdzać,tym bardziej,że wyniki i tak malały już od około 1010Mhz.

 

Wyniki na xp64 i 169.02 (19200 +/-50 przy c2d@3,2Ghz ram 800Mhz 4-4-4-12)

Na Vista Home 32 udało mi się przejść 3dmarka na 690 gpu przy 700 komp się zresetował :(

 

Coś mi tu nie pasuje,z tego co wcześniej czytałem, "każda" sztuka robi 700-720Mhz na gpu z palcem w d.. a mnie znowu się trafił jakiś gniot :(

(dlatego też wolałem kupić edycje o/c,bo znając moje szczęście to standardowa sztuka nie poszłaby wyżej niż 620Mhz :/ )

pzd

Edited by jurek911

Share this post


Link to post
Share on other sites

Mój zotac fika sobie od poczatku na taktach podbitych z standardowych 660(jak wida fabryczny oc lekki jest) na 700 i nie ma problemu.

Co ciekawe bardzo wiele zależy od temperatury- na wentylu na 30-40% tempy są w stresie ponad 80 stopni i już przy 720 na rdzeniu ati tool potrafi łapać pojedyncze arty.

Wentyl na 75%, tempy w okolicy 70-74 stopni i spokojnie leci sobie 740-750 na zmodowanym biosie...

 

Teraz czekam na śrubki do bloku od manaikalnego i zobaczymy czy dalszy spadek temperatury daje coś poza polepszeniem zamopoczucia :wink:

Edited by 99tomcat

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...