Jump to content
cavarr

Geforce 8800GT 256/512MB

Recommended Posts

Czy ktoś probowal wgrac biosa zmodowanego (1,1v) na zwyklym chlodzeniu i czy na tej karcie oczywiscie nie kreconej mocno sie grzeje

ja mam na zwyklym chlodzeniu wystarczy ustawic wiatraki na 54 i jest ok kreci sie dobrze jesli tylko swist nie przeszkadza to mozna zapodawac ;)

Share this post


Link to post
Share on other sites

Odpowie jego GURU - RivaTuner

dia8el - nic nie pisales ze ma dzialac w Crysis :D Juz za pozno :P

 

 

 

Ciekawa rzecz jest w biosie od EVGA SSC 700/2000

W Nibitorze napiecie ustawione na 1.05V ale bios zachowuje sie jak 1.1V. Natomiast zmiana na 1.1V powoduje ze bios dziala jak 1.05V :?

Edited by Pinki

Share this post


Link to post
Share on other sites

YY co to ma niby przedstawiać :) ? Daj porównanie ze starymi sterownikami.

Racja - powinno być test OC. Poprawione ;)

 

 

 

dia8el, jak sie nazywa ten programik co pokazuje na OSD takty grafy, procka i tempki??

http://forum.purepc.pl/index.php?act=ST&am...53&t=237135

 

PS @Pinki -Nie całkiem Guru-bo chciałem mieć to w Crysis, a jak wiesz tam to nie działa ;P

Share this post


Link to post
Share on other sites

Wgrałem sobie biosa z modem na niby 1.2V - niestety to nie działa. Sprawdzałem miernikiem

na oryginalnym biosie przy napięciu 1.05V miernik mi wskazuje 1.03V, po zrobieniu moda na 1.1V miernik wskazuje 1.08V, i tak samo wskazuje gdy jest biosmod 1,2V.

 

Niestety moja karta też się niechce kręcic zbytnio. Wyłazi to głownie w colinie dirt - stabilnie mi gra działa jedynie na 720/1800/2000, kiedy w crysis moge grać swobodnie na 740/1850/2000.

Edited by zaodrze244

Share this post


Link to post
Share on other sites

Witam!

Zakupiłem palita 8800gt z ich autorskim chłodzeniem, niestety jak większość z nich ma plomby na śrubach od chłodzenia.Temp w normalnych taktach nie przekracza 60 st C przy ok 40% obrotów wentylatora.

 

Ale mój problem nie polega na tym,po wymianie grafiki na sprzęcie z podpisu system nie działa w 3D stabilnie.

Czy zwisy systemu polegające na zamrożeniu ekranu i pisku z głośnika mogą świadczyć że zasiłka nie wytrzymuje? Bo niedomagania zasilacza zawsze kojarzyły mi się z nagłymi,samoczynnymi restartami. Niestety nie mam miernika żeby monitorować realne napięcia,a jak widać wyżej temperatura chyba nie jest tego przyczyną. Po prostu w takcie grania nagle system freezuje i koniec. Wcześniej nic nie szarpie,zwalnia,nie ma też przekłamań w grafice.

 

Czy Chieftec 410 ma za słabą linię 12v (15A+18A) dla tej grafiki?

Edited by john_doe

Share this post


Link to post
Share on other sites

Także mam palita z ich chlodzeniem, w idle ok.48 st C, pod obciazeniem ok.67 st C , wiatrak robi sie glosny, jak dla mnie zadna rewelacja ten ich cooler, na szybko wykonane O/C 750/1750/2000 , ale tempy juz ponad 70 st i glosno sie robi wiec szykuje sie zmiana na accelero s1, bo jest potencjal, w nibitorze pole Extra mam puste, wiec podejrzewam ze hula na 1.05v, niestety nie mam miernika, by to sprawdzic. Po wymianie chlodziwa bios mod i zaczynamy zabawe. Zobaczymy czy to potrojne zasilanie cos da :D

Share this post


Link to post
Share on other sites

Mały update:

750/1875/1050 w rivatuner, hardware monitor pokazuje 756/1890/1053 ??? jakos skokowo sie zmieniaja te wartosci mimo mozliwosci zmiany co 1mhz, 3DMark 06 PASS i 13K polecialo :lol: Ciekawe czy na 1.05 czy 1.1? Przed zmiana coolera zadnych modow nie robie :-P Ale pomecze jeszcze memki

Share this post


Link to post
Share on other sites

Mały update:

750/1875/1050 w rivatuner, hardware monitor pokazuje 756/1890/1053 ??? jakos skokowo sie zmieniaja te wartosci mimo mozliwosci zmiany co 1mhz, 3DMark 06 PASS i 13K polecialo :lol: Ciekawe czy na 1.05 czy 1.1? Przed zmiana coolera zadnych modow nie robie :-P Ale pomecze jeszcze memki

u mnie tez tak skokowo

np shadery moge tylko 1836 potem nast= 1890 a nast dopiero 1944 itd... ;/

 

a'propos memek - ostrożnie, zeby nie polecialy zanim sie zacznie zabawa...

U mnie powyzej 1050 masakra.

Share this post


Link to post
Share on other sites

normalnie nie wiedzialem ze uporządkowanie kabli w budzie może dać aż 3 stopnie mniej na grafie :D (jest 50 było 53 (chłodz. referent 40% obroty wentyla) a wcale aż takiego burdelu nie było, tylko zwisające 2 wiązki molexów) ;) Wujek dobra rada: Ludzie podpinajcie kable z dala od wentyli!!! ;)

Edited by Bulizzor

Share this post


Link to post
Share on other sites

U mnie podobnie widze, memki przy 1100 zwis, czytalem ze ludzie maja powazne problemy z nimi, na jednej stronie jest napisane ze to wina niby kontrolera pamieci, gdzie indziej znowu ze zasilania, ciekawe? natomiast same shadery 1944 bez problemu, na dzis starczy, jak bedzie chlodziwo bedzie wynik B-)

Share this post


Link to post
Share on other sites

no shaderki lecą bardzo wysoko - u mnie nar razie 1860 bez problemu- tylkoc zy to cokolwiek daje bo nie obserwuję jakiś znaczących wzrostów w 3dmarkach...

 

 

tak przy okazji nowa porcja benchy:

 

takty grafy ok 747/1860/977 procek nieco poniżej 4 ghz

(zależnie od bencha - aquamark chodzi bez problemu na wyższych taktach)

 

3Dmark 2001 - 70983 marks

 

3Dmark 2003 - 44877 marks

 

3Dmark 2005 - 24047 marks

 

3Dmark 2006 - 14246 marks

 

 

Aquamark - 220672 marks

 

 

 

 

Zawsze coś na hwbocie wpadło B)

Share this post


Link to post
Share on other sites

Mały update:

750/1875/1050 w rivatuner, hardware monitor pokazuje 756/1890/1053 ??? jakos skokowo sie zmieniaja te wartosci mimo mozliwosci zmiany co 1mhz, 3DMark 06 PASS i 13K polecialo :lol: Ciekawe czy na 1.05 czy 1.1? Przed zmiana coolera zadnych modow nie robie :-P Ale pomecze jeszcze memki

Skokowo , bo jest ten sam myq co w g80 ;).

Share this post


Link to post
Share on other sites

SZCZęśLIWEGO NOWEGO ROKU WSZYSTKIM FORUMOWICZOM żYCZę !

 

A tak dla relaxu jeszcze przed zabawą wracam na moment do HR-03+, głównie ze względu na niepasujący rozstaw otworów mocujących. Ponieważ miałem leżeć odłogiem Silencera5 wziąłem z niego dolną blachę mocującą z gumą izolacyjną i nakrętkami dociskowymi które IDEALNIE pasują teraz na górną zapinkę HR-03 bo mają mniejszą średnicę.

Chłodzenie rewelacyjne, dla tych którzy nie idą na kompromisy, używam go bez wentyla, sam radiator. Temperatury podczas grania (zamknięta buda) dochodzą do 53-55st.C

Poprawiłem kształt otworków w górnej zapince, złożyłem wszystko do kupy i efekt taki:

Dołączona grafika

Dołączona grafika

Dołączona grafika

Dołączona grafika

Dołączona grafika

Dołączona grafika

Dołączona grafika

Dołączona grafika

Share this post


Link to post
Share on other sites

Bo to się sprężarką czyści a nie pędzelkiem, wszystko wydmucha, nawet luźne kondensatory,he :D

Uważam, bardzo uważam.

 

Edit(a):

Pytanie (tak z ciekawości): czy ktoś z tu obecnych ma zamontowane chłodzenie Thermalright HR-03 Rev. A na naszą 8800GT ? Jaki TAM jest rozstaw otworów, tzn. czy pasują na 8800GT bez przeróbek(!)?

Edited by vojt

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...