Jump to content
cavarr

Geforce 8800GT 256/512MB

Recommended Posts

gputool równiez działa

nie ma regulacji shaderów tylko memki i gpu

 

 

ps. przy okazji chciałem się pożegnać w tym temacie- moje 8800gt ma już nowego właściciela :wink:

Edited by 99tomcat

Share this post


Link to post
Share on other sites

Mam problem z 8800gt, a mianowicie gdy włącze w jakiejś grze AA to albo sie obraz rypie albo freezy są :blink: a bez AA działa normalnie, dodam że byla krecona do 700/1600/1000 ale na default tez sie sypie, stery oczywiście najnowsze.

Share this post


Link to post
Share on other sites

Zobacz starsze stery.

Przeczyść kartę.

Karta właśnie czyściutka bo niedawno składałem blaszaka i ją wyczyściłem chłodzenie 2 slotowe temp rdzenia 50-60 stopni, na starszych sterach też się krzaczy :sad:

Share this post


Link to post
Share on other sites

Wczoraj z nudów przy okazji czyszczenia kompa dołożyłem na 8800GT 2giego Acutake 12cm, do tego troche większe OC i w 3dMarku06 pękło 15 000 pkt :wink: kartę męczyłem róznymi programami i max temp to 69 stopni. Przy zwiększonym napięciu rdzenia zworką. Taktowanie

756/1890

mem 1123

 

Dołączona grafika

Dołączona grafika

 

Dołączona grafika

Share this post


Link to post
Share on other sites

Po 20 minutach grania w Crysis, gra staje w miejscu, po minucie robi się kolorowo. I w końcu wywala do windy (obraz cały rozpieprzony, rozdzielczość 640x480 i błąd "sterownik nv4 przestał działać skontaktuj się..."

 

Wczoraj robiłem formata (przed tym tez błąd wyskoczył)

Sterownik najnowszy (z resztą innego nie ma).

 

Karta bez OC.

Sprzęt jak w sigu.

XP 32.

 

Ocb?

Edited by Sopel

Share this post


Link to post
Share on other sites

Crysis tak się zachowuje jak za bardzo ocujesz kartę, najczęściej pamięci. Zmniejsz zegary puść wentyl na 100% i stestuj jak działa to zanczy, że musisz wyczyścić kartę bądź zmienić pastę termoprzewodzącą a tempy rzeczywiście wysokie

Share this post


Link to post
Share on other sites

Może ta karta tak ma?

Standardowe zegary 700/2000.

Błąd nie wyskakuje za każdym razem.

 

Wentyl podczas grania chodzi na 100%.

 

Zmniejszenie zegarów to będzie ostateczność...

Share this post


Link to post
Share on other sites

Szukałem troche po necie, ale nie znalazłem konkretnych informacji. Jeżeli bym chciał z mojego Gigusia puścić sygnał HDMI do TV (przez przejściówke DVI --> HDMI) to wiem, że dźwięku nie bedzie. I teraz pytanko: Którędy z Audigy SE i jakim kablem wypuścić dźwięk do gniazda SPDIF w grafie?

Edited by DejwiT11

Share this post


Link to post
Share on other sites

Witajcie

Mam problem z moją 8800gt, a mianowicie ostatnio zaczeły się pojawiać artefakty, żadko ale przy dłuższym graniu zawsze coś wyskakiwało. Pare dni temu zainstalowałem Simsy 3 ( tak aby zobaczyć co nowego xD ) i po kilkunastu minutach grania taki oto widok mi się pokazuje.

 

Dołączona grafika

 

A mój sprzęt to :

PDC E2160 @ 3.0 Ghz

Gigabyte P35 DS3L

Patriot 2GB 800@1000 Mhz

oraz gwóźdź programu Galaxy 8800GT z radiatorem od coolermastera

 

Grafika nie kręcona, temperatury w stresie to :

GPU - 76*C

Pamięci - 68*C

 

Chciałbym się dowiedzieć czy to napewno grafika zawodzi juz czy może coś innego, i czy jest jakieś rozwiązanie tego problemu.

Edited by Piro987

Share this post


Link to post
Share on other sites

domyslam sie że mam problem z zasilaczem, ale byc moze ktos cos wie, np ze to karta powoduje problem.

sytuacja wyglada nastepujaco - raz przyszedłem do domu (komp 24/7) i jest wyłączony, nie wiedząc co sie stało próbuje włączyc i nic, kiedy naciskam power wiatraczek lekko się ruszy (o kilka milimetrów) i koniec reakcji kompa, poodłączałem kilka podzespołów i nic, dopiero jak odłączyłem karte (8800GT) - oczywiscie tylko kabel od dodatkowego zasilania (karta ogolem chodzi tzn wiatraczek na neij sie kręci ale bez dodatkowego zasilania nie ma szans aby sie uruchomiła i wyswietliła obraz) komp chodzi wlasnie dopiero po zrobieniu tego co mowie, było to testowane na chief 450w (stosunkowo nowy, 6 miechów?), zmieniłem na MC FEEL3 ale 350W i reakcja jest taka sama.

 

wnioskuje, że Chief jest "przepalony" (stracił moc), a FEEL po prostu jest za słaby... a moze jednak t o cos innego ?

 

chodzi o sam objaw nie włączania się kompa (brak reakcji na power) przy podpiętej karcie 8800GT.

Edited by korzychxp

Share this post


Link to post
Share on other sites

Panowie duzy problem! Po wymianie chłodzenia z referenta na AC S1 Rev 2 głośniczek na karcie piszczy. Wydaje jednostajny przenikliwy pisk. karta przed zalożeniem S1 była czyszczona z pozostałości po referencie. Jakieś pomysły co może jej dolegać??

Share this post


Link to post
Share on other sites

Dobra problem rozwiązany (nie podpięty kabel PCI-E). Ale wystapił inny "problem". Siedzę obecnie na W7 i instalowałem zmodowane stery od SB Live! 24 bit. Nagle BSOD i reset. A teraz najciekawsze karta zaczeła sypać artefaktami już od uruchomienia kompa. Zamiast ekranu POST mam ferię kolorowych kwardacików ( wybaczcie ale nie potrafię tego inaczej nazwać). Dziwię się czemu instalacja sterownika od dzwięku mogła wywalić karte graficzną??

Share this post


Link to post
Share on other sites

mam karte od blasphemy i co? i moje wielkie zdziwienie, kolega mial slaby zasilacz, albo nie wiem, ale mowil ze jego egzemplarz to padaka

a mi karta bez przelozenia zworki (jest na pozycji z trojkacikiem przy pcb, a to def (prawda?)) leci juz 700/1700/2060 i ide dalej ;)

 

jest na forum uzytkownik 88gt galaxy ktory angazowal lutownice?

pozdr

Edited by enebene

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...