Jump to content
cavarr

Geforce 8800GT 256/512MB

Recommended Posts

Dzis przyszla do mnie EVGA 8800GT SSC 7000/2000 i w 3dmarku sypie artami :mur: Podkrecilem na max wiatrak i jest to samo :mur: Zmienilem chlodzenie na termalright GT i to samo.Zmniejszylem w riva tuner taktowania i nadal pojawiaja sie artefakty :mur: Czy ktos wie co jest grane??

sprawdz paste na gpu-kiedys mialem podobnie,kupilem nowa karte a tutaj zonk, w Markach sie wysypywala,zdjalem wentyl a tam jakies biale go.no!,zalozylem nowa paste i wszystko bylo oki.wiec masz jeszcze szanse na pogranie ;)

Share this post


Link to post
Share on other sites

sprawdz paste na gpu-kiedys mialem podobnie,kupilem nowa karte a tutaj zonk, w Markach sie wysypywala,zdjalem wentyl a tam jakies biale go.no!,zalozylem nowa paste i wszystko bylo oki.wiec masz jeszcze szanse na pogranie ;)

Zmienilem chlodzenie na thermalright GT(niby najlepsze na 8800GT) paste zalozylem nowa zalmana .Pamieci maja tylko za wysokie taktowanie i musialem zjechac do 950 bo przez to sie wszystko wysypuje gpu idzie ladnie nawet na 725/1812 wiec niezle.

Share this post


Link to post
Share on other sites

A jak to sprawdzić?? Silencer ma wtyczke 4pin...

A pozatym silencer@12V jest cichszy niż stock na 29% ;)

Ma też wtyczkę 2pin, którą bez problemu wtyka się w standardowe gnizdko do wentylatora 3pin. Ja puściłem na 5V silencera w taki sposób i jest już przyzwoicie cichy nawet w wyciszonym kompie. (Nie mam jednak jeszcze 8800gt i nie będę miał prędko - w styczniu, a jestem ciekaw jak to się sprawuje). W dodatku ten wentyl jest całkiem wydajny na niższych obrotach. (Co do hałasu - u mnie najgłośniejszy jest zasilacz monitora , potem szum HDD w Scythe Quiet Drive, potem Corsair HX520 (wentyl pracuje <700obr) a potem dwa wentyle Scythe@<700obr i na tym tle Silencer @12V to wyjec). Edited by przemo3642

Share this post


Link to post
Share on other sites

A czym kleiłeś te radiatory?? Zalinkuj jak możesz ;)

Myk polega na tym, że przykleiłem na taśmę dwustronna, która była na radiatorach :/ Więc może miałeś jakieś podstarzałe taśmy? nie właściwie odtłuszczenie (tylko sugesia-nie wątpie, ze zrobiłeś to jak trzeba ;) ) Tak więc nie wiem co to może być...

 

 

2842219[/snapback]

w tych nowych Radkach najbardziej podoba mi się ta fcja która obniża pobór w idle - szkoda że nv o tym zapomniała :/
Wielka szkoda. Oby 9-ki miały już ten motyw... Edited by dia8el

Share this post


Link to post
Share on other sites

dobra stock cooler zrobil wypad robiac miejsce Accelero S1. Poprostu brak slow, cisza i zimno. Piszac tego posta mam temp. procesora graficznego 31 st. LoL :D Nie mam pytan polecam. Bios moda jeszcze nie robilem. Na razie tak bezpiecznie ustawilem 700/1750/1900 Mhz. Wszystko ladnie chodzi zero przyciec i temp jaka max na razie widzialem to 36 st. :D po graniu w COD4

Share this post


Link to post
Share on other sites

dobra stock cooler zrobil wypad robiac miejsce Accelero S1. Poprostu brak slow, cisza i zimno. Piszac tego posta mam temp. procesora graficznego 31 st. LoL :D Nie mam pytan polecam. Bios moda jeszcze nie robilem. Na razie tak bezpiecznie ustawilem 700/1750/1900 Mhz. Wszystko ladnie chodzi zero przyciec i temp jaka max na razie widzialem to 36 st. :D po graniu w COD4

Witaj w klubie B-)

Ładne temperaturki! Wręcz kosmicznie niskie. Jak masz schłodzonego tego S1/ jak chłodzenie budy? Buda otwarta przy tym pomiarze? czy temp w miejscu gdzie stoi komp jest poniżej zera? ;) bo aż za niskie mi się wydają :/ Jakiej pasty użyłeś na rdzeniu? Jakies foty można prosić (buda/ montaż S1)

poza tym dane/ kontakty/ hasła.... :lol2:

 

 

taśme termo wziąłem z paczki z silencera, ale kurde coś to nie trzyma jak ma :| najwyżej jak coś stuknie to zaraz chyce za guzik na zasilatorze :D:D:D, Godzej jak sie radiator od strony mobo odklei :D:D:D

A na radiatorach nie było już fabrycznie taśm? :/ Jeśli sie nie myle to na fotach masz czerwone Pentagramy na sekcji zasilania, a ja miałem takie same ale Z FABRYCZNĄ TAŚMĄ NA NICH. jak dałeś na tą fabryczną taśmę jeszcze jakąś inną ("taśme termo wziąłem z paczki z silencera") to masz odpowiedź czemu się coś nie klei. :rolleyes: Edited by dia8el

Share this post


Link to post
Share on other sites

Witaj w klubie B-)

Ładne temperaturki! Wręcz kosmicznie niskie. Jak masz schłodzonego tego S1/ jak chłodzenie budy? Buda otwarta przy tym pomiarze? czy temp w miejscu gdzie stoi komp jest poniżej zera? ;) bo aż za niskie mi się wydają :/ Jakiej pasty użyłeś na rdzeniu? Jakies foty można prosić (buda/ montaż S1)

poza tym dane/ kontakty/ hasła.... :lol2:

Niestety aparat jest u tesciow (z zona i coreczka) wiec fot nie zapodam.

Pasta to Arctic Silver5 dodatkowo na Accelero wieje z boku cichutka 80 AC (z czujnikiem temp.) na S1 jest Scythe 1600 rpm podlaczony do Fanmate2.

Zalaczam maly tescik z 3dsmarka zaraz po wyjsciu screen strzelalem takze w trayu jeszcze tempy wszystkie (proc, grafa, itp.) sam sie dziwie ze takie niskie jak patrzylem to nie wierzylem.

Generalnie komp i podzespoly jakie i jak ustawione sa w sigu aktualne. Niestety bez aparatu fotek nie strzele.

 

z boku na dyski wieja 2 92 mm fandery. z drugiej strony jak wspomnialem 80 AC (na S1 wrecz) dodatkowo na S1 jest zamontowany Scythe S-Flex (12 cm)1600 rpm (podlaczony do Fanmate), na procku siedzi Thermalright i wiatrak Scythe S-Flex (12cm) 1200 rpm wieje w lini prostej w strone 2-giej 12 cm Noisblocker zalozonego pod zasilaczem wyciagajacego powietrze z budy. Pomiar robiony przy zamknietej obudowie (chlodze sobie nogi :D )

post-108832-1197331308_thumb.jpg

Edited by disaster3

Share this post


Link to post
Share on other sites

A te seryjna taśma z pantagrama rzeczywiście trzymie mocno, nie wiesz gdzie ją mozna osobno kupić?? :|

 

Niestety aparat jest u tesciow (z zona i coreczka) wiec fot nie zapodam.

Pasta to Arctic Silver5 dodatkowo na Accelero wieje z boku cichutka 80 AC (z czujnikiem temp.) na S1 jest Scythe 1600 rpm podlaczony do Fanmate2.

Zalaczam maly tescik z 3dsmarka zaraz po wyjsciu screen strzelalem takze w trayu jeszcze tempy wszystkie (proc, grafa, itp.) sam sie dziwie ze takie niskie jak patrzylem to nie wierzylem.

Generalnie komp i podzespoly jakie i jak ustawione sa w sigu aktualne. Niestety bez aparatu fotek nie strzele

A zapodaj screena z temperaturami w RivaTuner jak możesz ;) Edited by dr@jw3r

Share this post


Link to post
Share on other sites

drajwer zapoznaj sie ponownie z regulaminem, ktory akceptowales rejestrujac sie na forum, bo jak modek wpadnie to nie bedzie przebacz a bedzie kara, bolenie i placz :D :lol:

 

gdzie zlamales reg nie powiem, zebys mial motywacje do zaglebienia sie w niego :twisted:

Share this post


Link to post
Share on other sites

@ dr@jw3r

- no to wtopa z tymi taśmami. Proponuję się poświęcić (jeśli odpadają) i zakupć nowe pentagramki i podmienić, choć to duuużo roboty znowu :sad:

-gdzie kupić taśmę nie mam pojęcia...

 

@ disaster3

- no to gratulacje, bo rzeczywiście narobiłeś sobie tam niezłego przeciągu ;) Teraz to tylko bios-mod, kręcisz core spokojnie koło 750, shaderki ponad 1800 i mamki na 2000 i 3dsmark ponad 12k musi pójść bez łaski :D

Share this post


Link to post
Share on other sites

drajwer zapoznaj sie ponownie z regulaminem, ktory akceptowales rejestrujac sie na forum, bo jak modek wpadnie to nie bedzie przebacz a bedzie kara, bolenie i placz :D :lol:

 

gdzie zlamales reg nie powiem, zebys mial motywacje do zaglebienia sie w niego :twisted:

Nie widze żebym złamał regulamin więc nie mam zamiaru się wgłębiać :|

Share this post


Link to post
Share on other sites

Jedynie pamieci musialem zmiejszyc do okolo 960 natomiast gpu i shadery ladnie sie kreca :rolleyes: Ponad 14200w 3dmarku 06,ponad 19500 w 05 i ponad 41500 w 03 :wink: Chcialbym zrobic vmoda ale nie wiem czy dam sobie rade z tym :oops:Czy koniecznie musze miec stacje dyskietek??Nie posiadam jej niestety .Vzy jest jakas inna mozliwosc??

Co do karty to moge puszczac 3dmarka 06 do znudzenia i pamieci chodza stabilnie na 1000 to samo jak gram w Cod 4 ,natomiast wystarczy ze wlacze na 2minuty 3dmarka 03 i odrazu sypie artami przez pamieci :mur: Czy ktos wie dlaczego??

Edited by ronifcb

Share this post


Link to post
Share on other sites

Ja zniane chłodzenia przewiduje na początek stycznia (czyli po 13-stce :D ) także narazie "starcza mi" fabryczny coolerek. W 2d nie słychać go a w 3d to i tak go nie usłysze bo za głośno dzwięki z głośników lecą ;)

 

Zresztą do pracy na codzien 730/2000 starcza ;)

 

@ronifcb

 

Ładny wynik, qcore ci podciagnał wynik ;) daj linka do orba.

Share this post


Link to post
Share on other sites

Jedynie pamieci musialem zmiejszyc do okolo 960 natomiast gpu i shadery ladnie sie kreca :rolleyes: Ponad 14200w 3dmarku 06,ponad 19500 w 05 i ponad 41500 w 03 :wink: Chcialbym zrobic vmoda ale nie wiem czy dam sobie rade z tym :oops:Czy koniecznie musze miec stacje dyskietek??Nie posiadam jej niestety .Vzy jest jakas inna mozliwosc??

Co do karty to moge puszczac 3dmarka 06 do znudzenia i pamieci chodza stabilnie na 1000 to samo jak gram w Cod 4 ,natomiast wystarczy ze wlacze na 2minuty 3dmarka 03 i odrazu sypie artami przez pamieci :mur: Czy ktos wie dlaczego??

@ ronifcb

No to gratulacje. Dobrze, że jednak karta żyje ;) Masz także niezły wynik na 3d06. Ja nie mogę przeskoczyć nawet bariery 12,5k :( Ale między nami to chyba procek robi pogrom... (?)

 

Jeśli chodzi o bios-mod:

-dasz sobie radę, to jest prostsze, niż myślisz (też miałem takie rozterki, jak Ty;) )

 

Zapraszam na mój mały BIOS-MOD 8800GT manual ;)

(Pytania do manuala w ww wątku lub PW)

 

Pozdrawiam ;)

Share this post


Link to post
Share on other sites

http://allegro.pl/item282605762_palit_8800...gratis_ss_.html

Brac? Mam dosc czekania...:P

Gadalem z babka z bitshop.pl dam ostani tydzien szans, obiecala mi teraz assusa 15.12 dostawa za 850. Z racji ceny ostatni tydzien poczekam to 120zl taniej:)

Edited by HeatheN

Share this post


Link to post
Share on other sites

Czy to Palit, czy to EVGA to i tk karty referencyjne :D

Palit dia8el z podniesionym napięciem na gpu idzie na 750mhz a mój EVGA bez zmian na 730, także tak czy siak karty to karty :)

a niektore juz powyzej 700 sypia artami (badz co badz def taktowanie to 600 Mhz). Nie ma roznicy. W kazdym badz razie moj Palit tez sie ladnie kreci wiec rowniez polecam Palita.

Z drugiej strony jesli to i to jest referent to po co doplacac od kilkudziesiaciu to kilkuset PLN do EVGA?? No chyba nie dla 10 letniej gwarancji. Wiekszosc juz za pol roku zmieni karte jak sie pojawi seria 9XXX.

Dlatego Palit jest na dzien dzisiejszy najlepszym rozwiazaniem wlasnie ze wgledu na cene. Na razie jest najtanszy a oferuje dokladnie to samo co drozsza EVGA z 10 letnia gwarancja.

Share this post


Link to post
Share on other sites

a niektore juz powyzej 700 sypia artami (badz co badz def taktowanie to 600 Mhz). Nie ma roznicy. W kazdym badz razie moj Palit tez sie ladnie kreci wiec rowniez polecam Palita.

Z drugiej strony jesli to i to jest referent to po co doplacac od kilkudziesiaciu to kilkuset PLN do EVGA?? No chyba nie dla 10 letniej gwarancji. Wiekszosc juz za pol roku zmieni karte jak sie pojawi seria 9XXX.

Dlatego Palit jest na dzien dzisiejszy najlepszym rozwiazaniem wlasnie ze wgledu na cene. Na razie jest najtanszy a oferuje dokladnie to samo co drozsza EVGA z 10 letnia gwarancja.

A jak sie ma do tego zwykly Assus?

Bo pisze jakby ten Palit i evga mialy jakies inne pcb czy lepsze zasilanie

Share this post


Link to post
Share on other sites

A jak sie ma do tego zwykly Assus?

Bo pisze jakby ten Palit i evga mialy jakies inne pcb czy lepsze zasilanie

Moim zdaniem to więcej kwestia "sztuki" a nie lepszego zasilania. Palit ma inną kartę z własnym chłodzeniem i innym zasilaniem, ale ja tą kartę jak dotąd to tylko na obrazkach widziałem :>

Share this post


Link to post
Share on other sites

Moim zdaniem to więcej kwestia "sztuki" a nie lepszego zasilania. Palit ma inną kartę z własnym chłodzeniem i innym zasilaniem, ale ja tą kartę jak dotąd to tylko na obrazkach widziałem :>

oczywiście - bo to karty referencyjne

nv trzyma palec na spuście i dociśnie go dopiero wtedy gdy wypróżnią magazyny ze starszych wersji 8800. już przestawiają linie produkcyjne kończąc zabawę z G80 ale po co tracić zainwestowane pieniążki - więc czekamy i czekamy, a na rynku prawie same referenty.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...