Jump to content
LCC

Windows Xp: Service Pack 3

Recommended Posts

nie wiem co jest ale u mnie nie chce jej zainstalowac...

 

mozliwe, ze jakos zle sie sciagnela (mam zaznaczone aby sciagal a pozniej mnie informowal o mozliwosci instalacji)

 

 

tutaj ten sam problem: http://forum.dobreprogramy.pl/viewtopic.php?t=240357

Edited by CzArNy`

Share this post


Link to post
Share on other sites

Slepak ze mnie, przejrzałem ostatnia strone, ale nie dostrzegłem Twojego postu.

Coz, moze sprobuje sciagnac cudowny zbior poprawek od SGJ (nie pamietam jak sie nazywała ta paczka ;) ) i jakos recznie zainstalowac...

Share this post


Link to post
Share on other sites

Czy moglby mi ktos powiedziec jak zintegrowac NETa 3.5 z instalacja? Podczas proby dodania nLitem wyskakuje mi okienko z wyborem naprawy albo deistalacji, a sam nLite nie rozpoznaje jako NET, tylko na tym pasku pisze nazwa pliku czyli "dotNetFx35". Zeby nie bylo, sciagnalem ta wersjie ktora ma ~200MB.

Tylko programem HFSLIP - tutaj cały dział

 

Tutaj prosty screen opisujący jak?

 

Dołączona grafika

 

 

Najlepiej zintegrować Nlitem: SP3, IE7, WMP11 (tutaj potrzeba programu WMP11 Slipstreamer). Następnie tak wykonanego Windowsa wkładasz to katalogu HFSLIP-SOURCE. Teraz możesz poszukać programów, które mają ciche przełączniki (czyli nie musisz klikać w czasie instalowania Windowsa) i wkładasz je do odpowiednich katalogów.

 

Ja osobiście polecam: Java, Adobe, Net - można pobrać tutaj po zalogowaniu -tutaj lub główny dział gdzie ludzie dziobią - tutaj.

Share this post


Link to post
Share on other sites

Właśnie zainstalowałem sobie sp3 pl i jest dobrze. Przede wszystkim działa wreszcie z odpowiednią dynamiką ff 2.0- wcześniej mimo 4 gb ramu i łacza 2 mbit bywało z tym rożnie.

Teraz jest lepiej. Do tego ogónie jak by system żwawiej reagował na polecenia- nie wiem czy podpracowali coś w kwestii samego systemu, czy po prostu potrafi teraz zagospodarować mojego kompa :wink: Ostatnio polubiłem sie z tego powodu z windą 2008 serwer 64 bit , a tutaj niespodzianka z xp też da sie coś jeszcze wydusić :P

Edited by 99tomcat

Share this post


Link to post
Share on other sites

Właśnie zainstalowałem sobie sp3 pl i jest dobrze. Przede wszystkim działa wreszcie z odpowiednią dynamiką ff 2.0- wcześniej mimo 4 gb ramu i łacza 2 mbit bywało z tym rożnie.

Teraz jest lepiej. Do tego ogónie jak by system żwawiej reagował na polecenia- nie wiem czy podpracowali coś w kwestii samego systemu, czy po prostu potrafi teraz zagospodarować mojego kompa :wink: Ostatnio polubiłem sie z tego powodu z windą 2008 serwer 64 bit , a tutaj niespodzianka z xp też da sie coś jeszcze wydusić :P

gdyby dać możliwość dla niezależnych osob pracy nad xp to pewnie daloby się jeszcze z 30% z niego wycisnac mocy

Share this post


Link to post
Share on other sites

sp3 zintegrowane i zainstalowane, nowy dysk więc - jest szybciej ;p

bez problemów

 

pytanie - jak doinstalować ręcznie true type cośtam aplet ? - ten zawarty w autopaczerze :]

 

jedno offtop pytanie tutaj - bo sgj często wpada - czy da się ramdysk wypchnąć do pamięci której system nie adresuje ?? mam 4GB i @ 32bit 3,37 widziane,, aż się prosi o takie zastosowanie dla reszty

Edited by forest kila zbila

Share this post


Link to post
Share on other sites

sp3 zintegrowane i zainstalowane, nowy dysk więc - jest szybciej ;p

bez problemów

 

pytanie - jak doinstalować ręcznie true type cośtam aplet ? - ten zawarty w autopaczerze :]

 

jedno offtop pytanie tutaj - bo sgj często wpada - czy da się ramdysk wypchnąć do pamięci której system nie adresuje ?? mam 4GB i @ 32bit 3,37 widziane,, aż się prosi o takie zastosowanie dla reszty

http://download.microsoft.com/download/b/7...85aad/setup.exe ?

 

 

Raczej nie przejdzie. Ramdrive jest obslugiwany przez sterowniki a te nie ominął ograniczeń.

 

» Naciśnij aby pokazać/ukryć tekst oznaczony jako spoiler « - ""

Share this post


Link to post
Share on other sites

Właśnie nabyłem 2x2 ramu, widzi mi niestety 2.98GB <_<,

W sumie i ta sie ciesze bo w instrukcji pisze że moje mobo max 2x1gb może obsłużyć :)

Chyba trzeba sie na 64bit przerzucić :D z stąd moje pytanko sp3 jest też do 64bitowca ??

Edited by pci

Share this post


Link to post
Share on other sites

A ja mam problem z internetem. Bo zaczelo sie to odkad zainstalowalem SP3 i przy kazdym uruchomieniu musze wchodzic do polaczen sieciowych, wylaczac i wlaczac polaczenie lokalne :blink: Troche to denerwujace tymbardziej ze nie wiem dlaczego ale trwa to z minute a wczesniej poprostu wlaczam komputer i juz jest net a tak to mi sie strony nie otwieraja. Zna ktos powod czemu sie tak dzieje?

Share this post


Link to post
Share on other sites

Stery do plyty nic nie pomogly niestety a nawet bylo gorzej bo nie dzialala tak jak trzeba karta sieciowa. Zadnego polaczenia wtedy nie bylo, wrocilem do tych co mialem ale nic sie nie zmienilo. Nie wiem, jakas usluga jest w tym SP3 ktora cos sprawdza przy starcie albo cos blokuje albo cokolwiek? Chyba ze to moja karta sieciowa jest walnieta bo raz mi sie sam od siebie adres fizyczny zmienil. Ale nie przypuszczam bo to sie zaczelo od instalacji Sp3...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


Aktualności

Artykuły



×
×
  • Create New...