Jump to content
M4ciek

Padający Internet

Recommended Posts

Witam, mam taki dziwny problem ze swoim internetem :(

 

Konfiguracja:

Windows Vista

NET24 (Netia)

Kaspersky Internet Security 6.0

 

sprawa wygląda tak że po kilkunastu minutach lub godzinach nie działa mi żadna strona w przeglądarce (Firefox i Internet Explorer); nie pomaga restart połączenia ani wyłączenie Kasperskiego; pingi z wiersza poleceń dochodzą np. do onetu ale wpisanie adresu IP w przeglądarce zamiast adresu (na przykładzie onetu) również nie powoduje wyświetlenia strony; jedynym lekarstwem jest restart systemu; działające połączenia w tle są OK (np. uTorrent nadal ściąga i wysyła dane (do pierwszego z kolei update trackera), Gadu-Gadu czy Skype też działają dopóki ich nie zrestartuję)

 

gdzie jest problem? przeglądałem opcje Kasperskiego ale nie doszukałem się opcji która to mogłaby być przyczyną tej dolegliwości :(

opcja uśpienia łącza po okresie nieaktywności też jest nieaktywna;

Share this post


Link to post
Share on other sites

kolejne info (może ktoś coś zasugeruje bo ja tego nie kumam):

 

mam aktywne udostępnianie połączenia internetowego (na laptopa); przed momentem padł mi net jak zwykle - włączyłem lapka (nawet się Windows nie zdążył wczytać) a net na kompie głównym wrócił z powrotem... WTF?!

Share this post


Link to post
Share on other sites

Miałem takie objawy jak długo nie reinstalowałem systemu tzn ponad 2lata i się zaczął wysypywać prawdopodnie tylko że ja miałem XPka pomagała opcja "napraw połączenie sieciowe" i zostawienie przegladarki na stałe włączonej na przynajmniej jednej aktywnej stronie lub ostatecznie uporczywe klikanie na odśwież wtedy łapało tylko że u mnie wtedy ani gadu ani skype, nawet torrent i mule nie chciało chodzić. Dalej nie wiem co było przyczyna poza "starzejącym się systemem". Wie ktoś??

Share this post


Link to post
Share on other sites

System od postawienia go ma zaledwie 3 dni, na XPeku miałem takie coś 1 raz, ale okazało się że opcja oszczędzania energii była włączona; po jej deaktywacji wszystko wróciło do normy; u mnie przeglądarka jest cały czas włączona (firefox) a net pada w bardzo nieregularnych odstępach - do 14ej dzisiaj miałem wymuszone 3 restarty a potem "raptem 1.

 

 

a odnośnie tego powrotu to był jednorazowy przypadek, ale najciekawsze jest też to, że net na laptopie (udostępniany) działa cały czas, czy na Viście net działa czy też już padł :(

Edited by M4ciek

Share this post


Link to post
Share on other sites

mnie się udało rozwiązać problem bez interwencji w postaci reinstalacji (w końcu system był stawiany niewiele ponad tydzień temu)

 

We właściwościach połączenia odznaczyłem:

- (zakładka Sieć) Harmonogram pakietów QoS

 

i jeszcze gpedit.msc -> Konfiguracja komputera -> Szablony administracyjne -> Sieć -> Harmonogram pakietów QoS -> Ogranicz rezerwowalną przepustowość (Wyłączone)

Share this post


Link to post
Share on other sites

okej, inna diagnoza :o

 

problemem na 100% jest Internet Connection Sharing (ICS) czyli Udostępnianie połączenia internetowego na inny komp;

 

padło znowu przy okazji konfiguracji laptopa (nie podejrzewałem że to ICS jest problemem); odłączyłem skrętkę i wyłączyłem ICS i bez żadnego restartu kompa i net na hoście wrócił w sekundzie!

Edited by M4ciek

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...




×
×
  • Create New...