Jump to content
kobieta24

Kochani Pomóżcie Kobiecie-resety:(

Recommended Posts

Witam serdecznie. Tematów odnośnie RESETÓW, BLUE SCREENÓW była co nie miara, większość z nich przeczytałam i starałam się zastosować ale nic nie pomaga. Nie mam już pomysłów :mur: -może Wy coś wymyślicie i pomożecie zdesperowanej kobiecie????????

 

Po krótce. Miałam Celerona a na nim resety, bluee screeny, kupiłam zasilacz i problem całkowicie zniknął. Kupiłam w sierpniu br. IC 2 Duo E6750, Abit Ip35-E, 2x1 gb Ocz Platinium, Palit 8600 GT , Seagate 320 gb, kartę sieciowa realtek(stara) oraz nagrywarkę Samsunga a do tego miałam Cheifteca 410W. Komputer nie kręcony.

Wszystko pięknie działało przez ok 2,5 miesiąca. Ostatnio znów mam powtórkę z rozrywki sprzed 2-3 lat :mur: :mur: Komp resetuje się w różnych sytuacjach. Płakać mi sie chce bo pomysłów na naprawienie tego już nie mam :(:( :mur:

 

Po tych resetach stwierdziłam,że to pewnie zasilacz bo Cheiftec miał słabą linię 12V a z racji tego że mam nowy sprzęt to chciałam coś mocniejszego i cichszego więc kupiłam Corsair VX450W. Zrobiłam system i... problemy nadal są.

 

Jeżeli ma to coś pomóc to napisze, że pamięci testowałam memtestem przez ok 4h i nie wykrył błędów. Konfliktu sprzętowego menadżer urządzeń nie pokazuje. Temp. procesora na boxowym-głośnym chłodzeniu ( z everesta:( ok 35st.), dysk wcześniejszy był na sata ale everest wykrył kilkadziesiąt bad sectorów więc poszedł do reklamacji, chwilowo mam Seagate 20gb na ata. Sprawdzałam "kondziołki" na płycie głównej i niby wszystko ok, wyłączyłam dumprepa z autostartu, wyłączyłam tez zdalne wywoływanie procedur rpc, raportowanie błędów, zrzut pamięci i od razu miałam bluee screen, próbowałam znaleźć i usunąć %systemroot%\system32\dumprep.exe ale go nie znalazłam choć uważam że i to guzik da, tak jak "bawienie" sie w systemie, menadżerze urządzeń, usługach itp.... :( Czytałam że ktoś wymienił wiatrak na procesorze i to pomogło choć nie sądzę żeby u mnie dało radę. Dodam, że mam Sp2 i instalowanie poprawki do blastera też nic nie dało.

 

Nie proszę lecz błagam o pomoc:( Najpierw pytam u znawców a jeśli to nie pomoże to trzeba będzie jakiegoś informatyka do domu ściągnąć i słono zapłacić:(:( :mur:

Share this post


Link to post
Share on other sites

Hmm.. A masz moze mozliwosc pozyczenia od kogos na chwilke ramow? Moze to ich wina? Nie chodzi o to, ze sa walniete, a o to ze gryza sie z plyta..

A moze to jakies wahania napiecia w gniazdku? ;) Uziemiony komp? (Glupie pytanie, ale przy takich objawach.. ;) )

 

No i proponowal bym rozebrac kompa i wszystko jeszcze raz zlozyc. Mozliwe ze gdzies sie jakies zwarcie robi na drodze plyta-obudowa.

Share this post


Link to post
Share on other sites

Witam to teraz odpowiadam na pytania:)

1. Ramów nie mam od kogo pożyczyć.

2. Czy są wahania napięcia w gniazdku? ...hmmm a kto to wie:)

3. Moje ramy to OCZ Platinum rev.2 Dual 2x1 GB 800MHz DDR2 podobno wg sklepu są 4-4-4-12 ale tutaj wklejam dane z everesta, których nie rozumiem ale wydaje mi sie że to 5-5-5-15

post-144091-1193150635_thumb.jpg

 

WDK nadal proponujesz przestawienie ? jeśli tak to na ile? Mam przestawić tylko napięcie czy coś jeszcze? Mógłbyś to opisać krok po kroku:) bo w biosie tak dokładnie nie grzebałam.

Jeden forumowicz napisał do osoby która ma taki sam problem, żeby zrobił coś takiego(dotyczy pamięci goodram): "Wchodzisz do sekcji ustawień pamięci, ustawiasz odpowiednio prędkość (667), adresowanie (daj bezpiecznie na 2T), CAS (tCL) na 5, tRCD na 5, tRP na 5, tRAS na 15, tRC na 20. Timingi oznaczone jako tRFC ustawiasz wszystkie cztery na 105ns. Pozostałe timingi również warto ustawić ręcznie, z pamięci nie podam wszystkich, ale nie skracaj za mocno, to tylko goodram. Przeplot (interleaving) możesz na razie wyłączyć, burst też nie za długi. Wyłączasz wszelkie spread spectrum. Powodzenia."

 

Do połowy może bym to zrobiła gorzej od momentu "pozostałe timingi ustaw ręcznie...ale nie skracaj za mocno" :)

 

4. Co do komunikatów w biosie to nie pamiętam dokładnie bo na szczęście blue screeny nie są aż tak częste (tfu tfu tfu odpukać w niemalowane:( :) ale kojarzy mi się że widziałam: "PAGE FAULT IN NON PAGED AREA" (skopiowane od innego forumowicza):)

 

5. Czy mogę podać temperaturę z Eversta? bo nie wiem gdzie jest miernik a jak go już znajdę to i tak nie będę wiedziała jak go użyć :):) Jeżeli to coś pomoże to wkleję screena. Komputer działa jakieś 2h (strony i gg). Aha co to jest-to aux w Evereście?:)

post-144091-1193151236_thumb.jpg

 

Wiem że mierzenie programem to tak jak nie mierzenie wcale ale czy nawet w programie Corsair 450 W na lini 12V ma mieć takie napięcie??

 

Pozdrawiam i czekam na propozycje.

Share this post


Link to post
Share on other sites

Ten błąd wg mnie rzuca od razu 95% podejrzeń (z racji prawdopodobieństwa winy) na pamięci oraz ok. 5% na procesor. Tak więc krótko: Najprawdopodobniej pamięci.

 

Temperaturki w normie.

 

Dokładnie dowiedz się, z jakimi timingami przy jakiej częstotliwości powinny pracować te pamięci (wg producenta) - i myślę, że najlepiej wszystko należałoby ustawić tak, jak zaleca producent. Takie BSOD'y typowe są dla np. przekręconych, niestabilnych pamięci lub procesora. Robiłaś blend test ORTHOS'em (Stress CPU&RAM)? Jeżeli nie to wartoby zrobić.

 

edit: Taka kobieta-informatyk to tutaj na wagę złota ;)

 

Pzdr.

Edited by obiboqs

Share this post


Link to post
Share on other sites

VDimm ustaw na 2,0V (tyle zaleca producent)

Prawidłowe timingi to 4-4-4-15 (cas, trcd, trp, tras), reszta auto, natomiast jeśli masz 5-5-5-15, to ujemnie na stabilność to nie wpływa, jedynie minimalnie spada wydajność, ale skoro dopłacałaś do drogich CL4, to czemu mają chodzić na CL5.

 

To że w płycie Abit IP35-E trzeba dla pamięci OCZ ustawić ręcznie napięcie VDimm (bo płyta ustawia za niskie), powszechnie znane i typowe.

 

Przestawia się to w biosie, prawdopodobnie w jakiejś zakładce z nazwą "advanced chipset" lub podobnie.

Share this post


Link to post
Share on other sites

Rzeczywiście pamięci wyglądają na 5-5-5-15, a sam błąd na problem z RAMem właśnie. Zrób sobie test tym programem: http://www.memtest.org/

A napięcie na linii 12V rzeczywiście wygląda dziwnie - należałoby to sprawdzić miernikiem. Zainstaluj Speedfan i zobacz czy takie same napięcia podaje.

Pierwszy post:

(...) Jeżeli ma to coś pomóc to napisze, że pamięci testowałam memtestem przez ok 4h i nie wykrył błędów. (...)

Edited by obiboqs

Share this post


Link to post
Share on other sites

pozwolicie że sie podczepię. Jak testuje blend test orthosem kompa to mam cos takiego:

Launching 2 threads...

2:Using CPU #1

1:Using CPU #0

2:Beginning a continuous self-test to check your computer.

1:Beginning a continuous self-test to check your computer.

2:Press Stop to end this test.

1:Press Stop to end this test.

2:Test 1, 4000 Lucas-Lehmer iterations of M19922945 using 1024K FFT length.

1:Test 1, 4000 Lucas-Lehmer iterations of M19922945 using 1024K FFT length.

2:FATAL ERROR: Rounding was 0.4999980936, expected less than 0.4

2:Hardware failure detected, consult stress.txt file.

2:Torture Test ran 0 minutes 3 seconds - 1 errors, 0 warnings.

2:Execution halted.

 

a czasem restart, jest jakies rozwiązenie ? (e6750, Geil dual ultra 2x1Gb 4-4-4-12 2,1 V, P5K SE)

Share this post


Link to post
Share on other sites

Kochani Już odpowiadam :)

Na początku podziękuję za tyle propozycji i pomocy :) :*

 

1. Obiboqs serdecznie dziękuję za komplement :* będę o tym pamiętać:)

2. Wcześniej nie robiłam blend testu ORTHOS'em (Stress CPU&RAM) do dnia dzisiejszego i sprawa wygląda tak- bez ustawienia jak zalecał WDK to po naciśnięciu przycisku start od razu miałam niebieski ekran z błędem stop: 0x0000007E (...) ręce mi opadły:( lecz się nie poddałam i od razu przestawiałam VDimm i timmingi w biosie. Dzięki temu test trwał 4h 45 min i zero błędów czy blue screenów W głębi duszy jestem w siódmym niebie, lecz boję się cieszyć na maksa bo może się okazać, że po jakimś czasie problem wróci:(:( WDK gorąco dziękuję za rozpiskę co i jak ustawić :) :*

 

Tobi- test pamięci robiłam przez 4h programem memtest32 w dosie nie pod windowsem jeszcze przed napisaniem posta:) i błędów nie wykrył a problemu z komputerem nadal były, więc nie wiem na ile on jest miarodajny:) Tak czy inaczej jak tylko będę miała chwilkę czasu to sprawdzę zarówno memtest'em86 lub goldmem. :) (tak to chyba było) :)

Speedfana ściągnęłam, ale poza temperaturą dysku i bodajże płyty gł. nic mi nie pokazuje :(

 

Jak nauczę się obsługiwać miernik-jeszcze w tym stuleciu:) to sprawdzę czy z zasilaczem jest wszystko ok.

 

Moje pytania. Temperatury w Everest zaraz po zakończeniu "katowania" Orthos'em miałam:

Płyta główna: 39

Prosesor: 30

Procesor nr 1/rdzeń nr 1: 27

Procesor nr 1/rdzeń nr 1: 25

Aux: 48

Procesor graficzny: 47

Seagate: 42

 

Wydaje mi się, że są ok tylko zastanawia mnie Aux do czego to jest i czy nie grzeje się za bardzo?

Oraz jaka jest szansa, że uszkodzę rdzeń procesora jak sama będę chciała wymienić chłodzenie na Arctic Cooling Freezer 7 Pro??:)

 

Pozdrawiam

Share this post


Link to post
Share on other sites

Oraz jaka jest szansa, że uszkodzę rdzeń procesora jak sama będę chciała wymienić chłodzenie na Arctic Cooling Freezer 7 Pro??

Szanse są praktycznie zerowe. Żeby go uszkodzić trzeba się "trochę" postarać.

 

Wydaje mi się, że są ok tylko zastanawia mnie Aux do czego to jest i czy nie grzeje się za bardzo?

Póki nic się nie pali to nie masz się czym przejmować ;) Temperatura aux często jest brana z kosmosu.

 

@napster666

Sprawdź pamięci za pomocą GoldMemory. Procesor kręcony?

Edited by Dj_AnT

Share this post


Link to post
Share on other sites

(...)lecz się nie poddałam i od razu przestawiałam VDimm i timmingi w biosie. Dzięki temu test trwał 4h 45 min i zero błędów czy blue screenów W głębi duszy jestem w siódmym niebie, lecz boję się cieszyć na maksa bo może się okazać, że po jakimś czasie problem wróci (...)

Oj, już wielokrotnie ja też powtarzałem że od ustawienia timingów, częstotliwości i napięć jakie zaleca producent wogóle trzeba było zacząć...

Problem już raczej sam z siebie nie wróci (bynajmniej może wrócić np. jeżeli dojdzie do zresetowania ustawień BIOSu itp. ale wtedy pomoże to co teraz) - tak więc możesz mu pomachać i życzyć szerokiej drogi :P

Jak nauczę się obsługiwać miernik-jeszcze w tym stuleciu:) to sprawdzę czy z zasilaczem jest wszystko ok

A co to za filozofia? Najtrudniejsze w tym wszystkim jest to, że miernik trzeba skądś zdobyć :P A później? Jeden bolec w jedną dziurkę, drugi w drugą i tylko się gapić co na wyświetlaczu wyskoczy.

 

Moje pytania. Temperatury w Everest zaraz po zakończeniu "katowania" Orthos'em miałam:

Płyta główna: 39

Prosesor: 30

Procesor nr 1/rdzeń nr 1: 27

Procesor nr 1/rdzeń nr 1: 25

Aux: 48

Procesor graficzny: 47

Seagate: 42

Jeżeli są to temperatury na chłodzeniu BOX'owym wszystkiego to wręcz wyśmienite (jak na 4-godzinny stress)

Oraz jaka jest szansa, że uszkodzę rdzeń procesora jak sama będę chciała wymienić chłodzenie na Arctic Cooling Freezer 7 Pro??:)

Tak jak pisał Dj_Ant - praktycznie żadna. Jeżeli masz $$, jakąśtam wiedzę i ambicje to możesz się spokojnie za to brać. A z reguły z C2D trochę wycisnąć się da..

Share this post


Link to post
Share on other sites

Jeż problem nie wróci to w końcu będę zadowolona z zakupu na 101% :) Powiem szczerze-cieszę się, że zaczęłam od d.. drugiej strony :) bo przynajmniej przekonałam się, że komputer na tamtych ustawieniach "klękał", natomiast po zmianie mogłam pomęczyć go prawie 5h bez błędów:) Dziękuję Wam za wszystkie rady i mam nadzieję, że osoby z takim problem szybko je rozwiążą dzięki temu "topikowi":) :*

 

obiboqs pytałeś o filozofię podłączenia miernika:) no to odpiszę że problem jest jak to podłączyć?:) hahaha bo mnie takie wytłumaczenie "Jeden bolec w jedną dziurkę, drugi w drugą..." niewiele daje:)

 

Skoro szanse uszkodzenia procesora są praktycznie zerowe to może kupię to chłodzenie:) jeżeli chodzi o $$ to 70 zł myślę, że nie jest dużo jak za chłodzenie, ambicję też są, natomiast gorzej jakąś tam wiedzą :wink: :oops:

 

Pozdrawiam.

Share this post


Link to post
Share on other sites

obiboqs pytałeś o filozofię podłączenia miernika:) no to odpiszę że problem jest jak to podłączyć?:) hahaha bo mnie takie wytłumaczenie "Jeden bolec w jedną dziurkę, drugi w drugą..." niewiele daje:)

Nie pytałem, lecz Ty pytałaś - ja jak już to może mało precyzyjnie ale odpowiadałem.

Generalnie miernik napięcia to tak "na chłopski rozum" puszka z wyświetlaczem i dwoma kabelkami zakończonymi bolcami.

Zmierzenie napięcia polega na:

1. Nabyciu miernika

2. Ustawieniu zakresu pomiaru na DCV20 (prąd stały na zakresie do 20V) - to jest jedyne słuszne ustawienie jeżeli chodzi o pomiar napięcia w zasilaczu komputerowym.

3. Zależnie od tego jakie napięcie chcemy zmierzyć na włożeniu jednego (zwykle czerwonego) bolca w odpowiednie miejsce gdzie dane napięcie płynie (w przypadku napięcia +12V będzie to którykolwiek żółty kabelek, napięcie +5V którykolwiek czerwony itd.) oraz drugiego (zwykle czarnego) bolca do jakiegokolwiek źródła masy (czyli może to być zarówno np. którykolwiek czarny kabelek GND w zasilaczu lub też np. kawałek "surowej" blachy). To, w jaki sposób ten czerwony bolec gdzieś wepchniemy (czy do molexa z jednej strony, czy z drugiej, czy do podłączonego, czy do wolnego) nie ma większego znaczenia. Ważne jest tylko to, żeby bolec włożyć tak żeby "stykał się" z kabelkiem (nie z izolacją) i żeby nie ruszać nim podczas pomiaru.

 

I to cała filozofia. Jeżeli jeszcze niezabardzo rozumiesz to proszę:

http://zenfist.pl/pelen.php?id=40

Powinno pomóc ;)

 

Jak już się nauczysz obsługiwać miernika to później lutownica w dłoń i bierz się za vmody :P (z tego co wiem jest na tym forum przynajmniej jedna przedstawicielka płci pięknej która vmody już potrafi robić ;) - tak więc jedyną kobietą-informatykiem tutaj nie jesteś, ale nie zmienia to faktu, o którym wspomniałem wcześniej).

 

Skoro szanse uszkodzenia procesora są praktycznie zerowe to może kupię to chłodzenie:) jeżeli chodzi o $$ to 70 zł myślę, że nie jest dużo jak za chłodzenie, ambicję też są, natomiast gorzej jakąś tam wiedzą :wink: :oops:

Dla chcącego nic trudnego. Powodzenia ;) Edited by obiboqs

Share this post


Link to post
Share on other sites

Zależy którym memtestem, czy memtest86, czy nie czasem windowsowy memtest (który jest do niczego).

WDK , tak wspomne ze i ten 86 nie jest najlepszy. Katowalem nim zestaw 2x512+1x1GB od Geila i ten po prawie 4h nie wykazal zadnego bledu. Wsio , fajnie ale co z tego skoro masowo mialem bledy CRC , Orthos sypnal sie po chyba paru minutach na tescie ramow. I najlepsze , ze ani problem z napieciami ani tajmingami , zapchlony przeplot zalaczal sie i powodowal bledy podane wyzej , Orthos to wylapal (znaczy sie bledy) , Memtest nie po prawie 4h. W biosie nie mam opcji od przeplotu a jedynie kombinacja slotami na flexa pomogla :)

 

Oraz jaka jest szansa, że uszkodzę rdzeń procesora jak sama będę chciała wymienić chłodzenie na Arctic Cooling Freezer 7 Pro??:)

Jedyne ryzyko to uszkodzenie plyty glownej , intelowskie wynalazki najlepiej zapinac na krzyz bo jesli robi sie to z jednej strony to moze soket sie odkleic , poluzowac i po zawodach. Zapinasz lewy gorny , to nastepny prawy dolny itd.

 

A co to za filozofia?

Taka ,ze trzeba uwazac co sie mierzy i gdzie sie merzy aby nie pozegnac sie z mobasem :D Edited by Firekage

Share this post


Link to post
Share on other sites

WDK , tak wspomne ze i ten 86 nie jest najlepszy. Katowalem nim zestaw 2x512+1x1GB od Geila i ten po prawie 4h nie wykazal zadnego bledu. Wsio , fajnie ale co z tego skoro masowo mialem bledy CRC , Orthos sypnal sie po chyba paru minutach na tescie ramow. I najlepsze , ze ani problem z napieciami ani tajmingami , zapchlony przeplot zalaczal sie i powodowal bledy podane wyzej , Orthos to wylapal (znaczy sie bledy) , Memtest nie po prawie 4h. W biosie nie mam opcji od przeplotu a jedynie kombinacja slotami na flexa pomogla :)

GoldMemory chyba jest najbardziej czuły, znajduje błędy nawet gdy system pozornie jest stabilny.

Share this post


Link to post
Share on other sites

Dziękuję wszystkim za pomoc i odpowiedzi:*

 

obiboqs z tego co widzę to jako pierwszy zapytałeś "co to za filozofia?" ale ok dochodzić się nie będziemy;-) bo w późniejszym wytłumaczeniu zrozumiałam, że to była aluzja.

 

Pozdrawiam i życzę Wam bezproblemowo i "wiecznie" działającego sprzętu:)

Buźka wielka!

Share this post


Link to post
Share on other sites

Witam i przepraszam że znów odświeżam temat :sad: Mam pytanie dla zorientowanych w Moim problemie a dla nie zorientowanych proszę o przeczytanie całego tematu :oops:

 

Komputer przestał się resetować(jak narazie) na tych ustawieniach pamięci, ale za to bardzo często a w sumie to cały czas po uruchomieniu IE wer.7 oraz Firefox'a mam taki komunikat : IE EXPLORER.EXE - błąd aplikacji a pod nim : " Istrukcja spod "0x0343dc91" odwołuje się do pamięci pod adresem "0x00000000". Pamięć nie może być "read". kliknij przycisk OK aby przerwać działanie aplikacji. " :mur: :sad:

Jak wyłącze stronę i znów włącze to jest ok na jakąś chwilę a czasem jest tak że IE7 sam się zamyka lub poprostu nie mam internetu do momentu restartu komputera (z mojej woli). :sad:

 

Czy wiecie w czym tkwi problem i jak go rozwiązać?? Proszę o pomoc i wszelkie propozycje;*

Share this post


Link to post
Share on other sites

Przepraszam, że tak długo nie odp ale nie dostałam powiadomienia na @ więc myślałam że nikt mi nie odpisal:-( :-) Na Firefoxie jest to samo:( Jesli chodzi o internet to niby proste pytanie a ...nie wiem :-) Neta mam w sieci, niby jakis admin jest;) ale kto jest operatorem to przyznam szczerze że nie wiem na 100%:) na 70% jest to netia, 30% Tp.sa

Share this post


Link to post
Share on other sites

Tu nie chodzi o dostawce neta ;) Na 90% jest to problem z RAMem i na 10% z dyskiem. Ja stawiam na RAM, ale to bardzo dziwne, bo z tego co czytałem to nic nie podkręcałaś :( Niech sie wypowie ktoś kto bardziej się zna.

Edited by Itachi

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...




×
×
  • Create New...