Jump to content
ath

Gigabyte Ga-p31-ds3l [intel Ep31]

Recommended Posts

Znam "zasady podkręcania". Nie chce nic "wycisnąć". Rodzice nie są "gejmerami" tylko starszymi osobami po 60-tce i szczytem są puzzle czy pasjans. ;)

Natomiast nie zmienia to faktu, że odpalają po kilka aplikacji jednocześnie. Poczta / przeglądarka / skype / głupawe prezentacje w PowerPoint rozsyłane między starszymi osobami.

 

Chodzi mi o wartości "bezpieczne" do codziennego działania przy stockowym coolerze na takiej konfiguracji sprzętowej. (nie, nie kupie coolera)

Mieszkam daleko i nie będzie możliwości podejść szybko coś przestawić.

Wiem jednak, że ten procek spokojnie może iść na stockowym chłodzeniu sporo więcej od 1,6GHz. i taką właśnie wartość chciałbym im zostawić.

 

P.S. i jak to ostatecznie jest z blokadą PCI-E na tej mobo. Dawać Auto, czy sztywne 100?

Oraz co z napięciami, bo jak daje Auto, to śmiesznie wysokie podaje.

 

W konfigu 8x333 (2,66GHz) / ram x2,4 (800) / Pci-e Auto / napięcia Auto sobie spokojnie śmiga, ale nie jestem pewien czy to całe Auto, zwłaszcza przy napięciach, czasem nie podaje zbyt wysoko.

Tempy jakie w takim konfigu osiąga to: min. 40*C / 60*C max.

Edited by Szawel

Share this post


Link to post
Share on other sites

Co do kupna, to mogę im nawet E5700 (2x3GHz) kupić za całe 25zł, ale przyjadę tu dopiero za jakieś 6 miesięcy ponownie.

Teraz chodzi o rozwiązanie doraźne.

 

Co do obecnego E2140:

Od 1,5h testuje go w stresie na podanych parametrach (2,66GHz) i max 64*C bez żadnych błędów.

CPU więcej raczej nie polece, bo buda to jakiś noname bez wentylacji i tylko PSU wyciąga "spaliny".

Rozważam puszczenie ram w 833 albo więcej.

Tylko ciągle nie wiem co z tym PCI-E w auto, oraz te napięcia, które w auto wydają mi się zbyt wysokie.

 

EDYTA:

Rozbrajający proc. Z ciekawości puściłem stres test na 3,04GHz (8*380) i tempy tylko 3*C wyższe od tych z 2,66GHz.

Ktoś mi tylko wyjaśni dlaczego CoreTemp przekłamuje o 10*C w stosunku do wszelkich innych programów?

EDYTA2:

Jak tak czytam ten temat, to dochodzę do wniosku, że mam dość wysokie temperatury przy OC. Przyczyn oczywiście może być kilka.

A. Kiepska obudowa bez wentylacji.

B. Nie mam pojęcia jaka jest tam pasta i czy kiedykolwiek była wymieniana.

Edited by Szawel

Share this post


Link to post
Share on other sites

Odświeżę temat.

Mam tą płytę i Xeon E5450, niestety C0, nie E0. Bez zmiany napięć idzie stabilnie 350 FSB (3150Mhz). 

Jakie napięcia by były sensowne, żeby nie zrobić krzywdy tej płycie?

Miałem parzący mostek, zrobiłem nawiew, jest gorący, i trochę się obawiam.

Edited by deton24

Share this post


Link to post
Share on other sites

Ciągnie na razie 359 FSB na voltage 1.3 CPU, i PCIE +0,1, 718 memory.

3231Mhz. Nie żyłowałem go, bo komputer ostro zwalnia wtedy lub jest niestabilny na innych, czy jakichś wyższych ustawieniach.

Wentylator mu dokręciłem na dole płatu obudowy, i trochę owiewa sekcję i mostek.

edit. i tak był bsod. muszę chyba zejść z taktów

 

Chemiku, dużo się dał cep wykręcić? Robiłeś pencil mod?

3.4 Ghz e5440 niejaki cHunter u konkurencji robił z tym na tej płycie. 

U mnie na tą chwilę nie widzę raczej takiej opcji.

 

Tyle chociaż że od 3Ghz fabrycznego na 3.2 komp się włącza na liczniku 10 sekund szybciej. A potrafił jeszcze 10 sekund wolniej jak był niestabilny.

 

Most Wanted 2012 śmiga z lekkim OC GPU ok. 40-55 klatek w lekko powyżej 720p (AAx2, all max)

Bez AA 60 klatek cały czas, ale nie warto wyłączać w tej grze.

 

edit. Komp na tych ustawieniach OC się wyłączył pod obciążeniem.

W środku wszystko gorące, włącznie z zasilaczem, więc sądzę że nie wyrabia (450W Chieftec, leciwy); a sądzę że można było gnać na tych ustawieniach, jeszcze dalej FSB.

 

edit

może to było w odniesieniu do innych ustawień, skoro u góry miałem bsod. Dam jeszcze takie:

fsb 357 (3.21 GHz)

spd 2.0 dla mem 800 (714) - szybciej się komp włączał

pcie overvoltage +0,2 - zyskał stabilność

cpu voltage - 1.268 - ale nie testowałem jeszcze niżej.

 

edit

też były bsody.

Wróciłem do 351 i napięć nie def, ale tak 1.2, bo miałem po długim czasie przypadki błędów I/O, gdzie reset naprawiał sprawę.edit.

Raz na długi czas potrafiła się przeglądarka wykrzaczyć i skończyło się ostatecznie na FSB 344 i 1.175, pamięci na 688. Reszta nie ruszana. EIST/C1E i bodaj to trzecie można włączyć, ale ciut wolniej w grach jest.

Chyba czas na pencil mod. Bo Vdrop jest z 1.36 do 1.2, wartość szczytowa 1.3.

 

Czytałem jeszcze że można pokombinować z tym, dla kogoś max stabilne, może pomóc:

103Mhz PCIe Exp Frq 

 

 

Edited by deton24

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.