Skocz do zawartości
Zaloguj się, aby obserwować  
Fredek

Msi P35 Neo2-fr/fir

Polecane posty

Ja też. Co prawda nie testowałem na tej płycie żadnych, które wymieniłeś, ale sporo innych kości i z żadnymi nie było problemu. Ogólnie w moim odczuciu płyta przyjmuje wszystko co się jej włoży i tak powinno być ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam mam pare pytań

 

Może mi ktoś wytłumaczyć czy OC proca i ramu ma wpływ na stabilną pracę slotów SATA II ? W głównym temacie jest napisane by podpiąć dyski pod porty 5 i 6 a dvd pod 7 , robiąc tak wyskakują mi co chwile BSOD, nie wiem już co mam z tym robić, zastanawiam się nad sprzedaniem tego kompa i złożeniem nowego ;/ Obecnie dyski mam podpięte pod 1 i 2 ( optional ), a z DVD tymczasowo nie korzystam. Jeżeli jest możliwość sprawdzenia tych slotów to proszę o podpowiedź.

 

Drugie pytanie dotyczy niewłączającego się komputera. Otóż , nie raz gdy wyjmę kartę graf. lub inny podzespół nie mogę uruchomić komputera. diagnostyka wskazuje na pamięci ram, ale wydaje mi się , że z nimi wszystko ok.

 

z góry dzięki za odp/pozdro

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Pewnie jakbym przeczytal wszystkie 150+ stron watku to bym wiedzial, ale Wiesiek 2 czeka i musze szybko podjac decyzje.

 

Teraz mam

CPU: E6750 @ 2666MHz

MOBO : MSI Neo2-FIR

RAM : (2 x 2048 DDR2 800MHz )

GPU: HD 4850 512MB

PSU: Topower TOP-450P3 U12 EZ

 

Dzisiaj GPU zmienie na HD6850, ale Wiedzmin 2 na 46'' TV najladniej wyglada w FullHD wiec musze chyba kupic jakiegos quada.

Co mam kupic q6600 za 300zl czy doplacic do jakiegos q9400/q9450 za 500+ ? Przegladnalem watek o quadach i odnioslem wrazenie q6600 jest szybszy od 2x drozszego q9400/q9450. Mnie interesuje jedno zastosowanie - gry, teraz W2 pozniej jeszcze klika innych. Ma to dzialac na mojej obecnej plycie i obecna zasilka.

Co radzicie ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Będzie oc ?

Jak tak to jakie masz chłodzenie ?

Q6600 ~ Q9300/9400 przy podobnym zegarze. Q9450 to już 12MB cache czyli to samo co Q9550 i wyżej tyle że z niższym mnożnikiem. Płacić z 600 -700 zł za Q9550 itp wg mnie nie ma sensu i przy takich kosztach lepiej już jest zmienić platforme. Q9300 i 9400 w stosunku do Q6xxx mają ten atut że się mniej grzeją jednak znowu przy nie wyczynowych pamięciach może być problem z oc z powodu niskiego mnożnika (dajmy na to ja przy moich pamięciach - robią te 800 z groszem cl5 i Q9300 skończyłbym zabawe przy 3GHz), za to przy q6600 jak trafisz na jakąś gorszą sztukę to brak dobrego chłodzenia może ograniczyć oc.

Edytowano przez DJH83

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Będzie oc ?

Jak tak to jakie masz chłodzenie ?

Q6600 ~ Q9300/9400 przy podobnym zegarze. Q9450 to już 12MB cache czyli to samo co Q9550 i wyżej tyle że z niższym mnożnikiem. Płacić z 600 -700 zł za Q9550 itp wg mnie nie ma sensu i przy takich kosztach lepiej już jest zmienić platforme. Q9300 i 9400 w stosunku do Q6xxx mają ten atut że się mniej grzeją jednak znowu przy nie wyczynowych pamięciach może być problem z oc z powodu niskiego mnożnika (dajmy na to ja przy moich pamięciach - robią te 800 z groszem cl5 i Q9300 skończyłbym zabawe przy 3GHz), za to przy q6600 jak trafisz na jakąś gorszą sztukę to brak dobrego chłodzenia może ograniczyć oc.

 

Arctic Freezer 7, oc ma byc ale pamieci nie sa wyczynowe (jakies kingmaxy 800MHz). Teraz e6750 chodzi na 3.4MHz, jakbym tyle osiagnal na 4 jajkach bylym zadowolony.

Czyli co, lepiej Q9300/9400 i podkrecic na 3GHz+ ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Weź Q6600 bo lepiej się go będzie kręcić na tej płycie, większy mnożnik da ci większe możliwości OC bo jak nie FSB to pogonisz procka mnożnikiem. Co do chłodzenia to zależy jaka sztuka Q6600 się trafi, jeden zrobi 3,6 na 1,4V inny na 1,6 ;). Miałem tą płytę i przy moim dość topornym Q6600 dawała rade 3,4GHz na 1,50V ale konieczny był nawiew na sekcje zasilania bo dostawała bardzo w kość. Co do pamięci to przy odpowiednim ustawieniu FSB i dzielników spokojnie wystarczą do kręcenia Q6600. Tańsze procesory z serii Q9xxx mają tą zaletę że sporo mniej energii pobierają przez co mniej się grzeją, ale za to niższy mnożnik wymusza konieczność ustawienia wyższego FSB co wiąże się za zwyczaj z koniecznością posiadania szybszego RAMu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

No sporo zależy od sztuki, na pewno jak Q6600 i do oc to rev G0(SLACR) i te 3.2-3.4 przy napięciu do 1.3V mając freezera powinno być realne. Q9400 przy niewielkiej różnicy w cenie też można by się zainteresować mnożnik 8x to przy fsb 400/memki 400(800) te 3.2 będzie.

 

Mój robi 3.6 już przy 1.35V z biosu jednak przy freezerze 7 pro rev1 w programach typu prime95 mam już wtedy kiepsko(buda w miarę dobrze wentylowana 2x12cm@5V przód/tył), w grach tak źle nie ma jednak znowu wkręca się dziad na obroty 2k+ i wyróżnia się głośnością <_< do tego na zewnątrz jest ciepło, a będzie jeszcze cieplej więc lepiej mieć pewien zapas temu tez olewam te 200MHz dużo zyskując w kwestii temperatury/hałasu.

Edytowano przez DJH83

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Login

 

ktoś ma wgrany ten BIOS ? jeżeli tak to czy zmiany dają jakieś korzyści ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

No sporo zależy od sztuki, na pewno jak Q6600 i do oc to rev G0(SLACR) i te 3.2-3.4 przy napięciu do 1.3V mając freezera powinno być realne. Q9400 przy niewielkiej różnicy w cenie też można by się zainteresować mnożnik 8x to przy fsb 400/memki 400(800) te 3.2 będzie.

 

Sprawdzilem alldrogo i troche tam lezy tych q6600. Moge brac w ciemno kazdy z napislem SLACR czy tutaj tez sa lepsze i gorsze. BTW zna ktos jakies zestawienie q6600 w temacie: nr batcha/mozliwosci OC ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Szukaj sztuki z najniższym VIDem bo to największa szansa na dobre OC bez zabawy w super chłodzenia i wysokie napięcia ;). Najgorszy VID to 1,325V najlepszy to okolice 1,2xxV.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

BTW zna ktos jakies zestawienie q6600 w temacie: nr batcha/mozliwosci OC ?

 

Znalazłem na hdd jakąś tabulke (chyba pochodzi z xtremesystems) co leży mi na dysku od czasu gdy kupowałem proca, btw batcha mojego cepa (L739B090/1.2375V) tam nie ma.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jest ktoś w stanie dopomóc z OC pamięci?

Obecnie (nie patrzeć w sygnaturkę, takty są nie aktualne) jadę na jakichś dziwnych ustawieniach 6-6-6-23-55-6-6-6-6 (2.3V) próbując wycisnąć te 1000MHz na nich (przeskok mam 864 albo 1036 :/). System odpala, ale SuperPI wywala już przy 4MB no i oczywiście każdy inny program się wiesza.

Co przeglądam różne fora (w tym zagraniczne) to jednak jakoś udaje się to przeskoczyć, a tutaj (PPC) zaś doczytałem że powinny 1000MHz robić na 5-5-5-15 przy 1.9-2.0V

Jakiś pomysł jak ustawić memki? Czy może zostawić na tym 864 i ciągnąć FSB w górę?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Swego czasu mialem dysk na IDE a jakis czas temu zmienilem na SATA ostatnio przegladalem bios i zaowazylem ze mam RAID MODE IDE czy jest sens zmieniac na AHCI? ( i instalowac windowsa od nowa)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Obecnie jadę na jakichś dziwnych ustawieniach 6-6-6-23-55-6-6-6-6 (2.3V) próbując wycisnąć te 1000MHz na nich.........

 

Jakiś pomysł jak ustawić memki? Czy może zostawić na tym 864 i ciągnąć FSB w górę?

 

Co to w ogóle za pamięci w sensie cl4 czy cl5? Bo jak cl5 to raczej nie poszalejesz z ich częstotliwością. Możesz spróbować dać tRFC na 63T i podnieść napięcie mostka północnego, jeżeli jeszcze tego nie zrobiłeś. Daj 1.45V i zobacz czy przejdzie SPI.

 

Swego czasu mialem dysk na IDE a jakis czas temu zmienilem na SATA ostatnio przegladalem bios i zaowazylem ze mam RAID MODE IDE czy jest sens zmieniac na AHCI? ( i instalowac windowsa od nowa)

 

Jaki windows? Jak xp to nie musisz instalować od początku. A jak zainstalować AHCI na XP masz link na początku wątku. Jak seven to też z tego co wiem reinstalacja konieczna nie jest. Poszukaj co i jak w sieci, chyba wystarczy odpowiednio rejestr zmodyfikować. A czy warto? IMO nie zauważysz różnicy w wydajności, ba nawet dłużej przechodzi test POST. Trochę bardziej równy będzie wykres w HDTune np.

 

Dodatkowo zyskasz hot-plug i NCQ. Pierwszy ficzer myślę że nie będzie w ogóle Tobie przydatny, NCQ natomiast niby optymalizuje pracę głowicy dysku tak by jak najmniej się nabiegała, czyli powinna być wyższa wydajność przy dużym obciążeniu oraz mniejsze zużycie dysku ale jakkolwiek tego drugiego nie zweryfikuje tak co do tej wydajności to tak jak pisałem wyżej wątpię byś cokolwiek zauważył że lepiej chodzi. Do tego u mnie AHCI na XP potrafiło się rypać, ale możesz spróbować ;)

Edytowano przez foh_23

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Co to w ogóle za pamięci w sensie cl4 czy cl5? Bo jak cl5 to raczej nie poszalejesz z ich częstotliwością. Możesz spróbować dać tRFC na 63T i podnieść napięcie mostka północnego, jeżeli jeszcze tego nie zrobiłeś. Daj 1.45V i zobacz czy przejdzie SPI.

 

 

Jaki windows? Jak xp to nie musisz instalować od początku. A jak zainstalować AHCI na XP masz link na początku wątku. Jak seven to też z tego co wiem reinstalacja konieczna nie jest. Poszukaj co i jak w sieci, chyba wystarczy odpowiednio rejestr zmodyfikować. A czy warto? IMO nie zauważysz różnicy w wydajności, ba nawet dłużej przechodzi test POST. Trochę bardziej równy będzie wykres w HDTune np.

 

Dodatkowo zyskasz hot-plug i NCQ. Pierwszy ficzer myślę że nie będzie w ogóle Tobie przydatny, NCQ natomiast niby optymalizuje pracę głowicy dysku tak by jak najmniej się nabiegała, czyli powinna być wyższa wydajność przy dużym obciążeniu oraz mniejsze zużycie dysku ale jakkolwiek tego drugiego nie zweryfikuje tak co do tej wydajności to tak jak pisałem wyżej wątpię byś cokolwiek zauważył że lepiej chodzi. Do tego u mnie AHCI na XP potrafiło się rypać, ale możesz spróbować ;)

 

win7. dzieki pieknie :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dajcie jakieś ustawienia pod q6600 na tej płycie. Chodzi mi o napięcia na nb, sb.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Co to w ogóle za pamięci w sensie cl4 czy cl5? Bo jak cl5 to raczej nie poszalejesz z ich częstotliwością. Możesz spróbować dać tRFC na 63T i podnieść napięcie mostka północnego, jeżeli jeszcze tego nie zrobiłeś. Daj 1.45V i zobacz czy przejdzie SPI.

Exceleramy PC6400 2x2GB 800MHz CL4 @ 1.9V

Mostek minimum 1.5V, do 1.55 testowałem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Hmm pytanie czy na dzielniku 1:1 idzie wyżej z FSB czy nie. Bo może to już koniec p35 ze wzgl. na 45nm quada. Zostają jeszcze opcje skew czyli bodajże F4 w cell menu. Niektórzy twierdzą że pobawienie się tymi opcjami pozwala więcej wycisnąć.

 

Ewentualnie jak nie daje radę wyżej na tych memkach to postaraj się zacieśnić timingi. Wiele nie zyskasz na tym że przekroczysz 1000MHz. Wyczujesz jedynie w syntetykach albo w specyficznych warunkach jak pakowanie plików.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Pierwszy raz, od długiego czasu nie mogę ogarnąć co się dzieje :) Dokupiłem sobie ramik, co prawda nie identyczny, ale blisko :)

Pierwszy zestaw to Mushkin SP2+ 2x2GB 800 5-5-5-18 @ 1000 5-5-5-15 i wszystko bangla.

Dokupiłem zestaw Mushkin XP2 2x2GB 800 4-4-4-12 @ 1000 5-5-5-15 i też wszystko bangla.

Jak złożę je razem, to już nie da rady... Jedyne co działa razem to 800 5-5-5-15. I o co chodzi? Nawet na 960 nie chcą działać poprawnie.

Zastanawiam się, czy to wina ramu, czy płyty... Ramy puszczałem nawet na 2.2v, mostek podniosłem na 1.35v. Testowane MemTestem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nie od dziś wiadomo, że przy 4 kościach OC drastycznie spada :) W Twoim przypadku OC nawet zanikło, nie wiem czy to normalne. Ale wydaje mi się że nie osiągnięcie 1000mhz cl5, czy nawet 960mhz jest normalne przy 4 kostkach. Mi się tam nigdy nie podobały obsadzone 4 sloty :)

 

PS. a testować najlepiej HyperPI 32M, bądź jeśli dłuższa sesja to Goldmemory ;)

Edytowano przez DejwiT11

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

No właśnie martwi mnie to zero ponad standard... W najgorszym wypadku pozostaje kupić 4 kości 1066, ale tego wolałbym już uniknąć... Ciekawe ile stracił komp na wydajności przez te 200 w dół...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam.

 

U mie jest problem z tą właśnie płytą...

 

Wcześniej przy uruchamianiu dochodziło do ładowania się systemu i nagle wszystkie diody robiły się czerwone i zostawał czarny obraz... po przestawieniu zworek do H/OC wszystkie diody świecą się na zielono ale przy ładowaniu systemu na mgnienie oka wyskakuje jakiś blue screen i komputer się resetuje...

 

Jakie mogą być tego przyczyny ??

 

reszta sprzętu:

Gainward GeForce GTS250

4 x 1GB 800Mhz A-Data Vitesta Extreme Edition

Tacens Radix iV 450W

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ja po formacie zawsze wyłączam automatyczne uruchamianie się kompa bo błędach krytycznych. Gdybyś to miał to byś mógł chociaż odczytać co tak jest napisane na tym niebieskim...

A w takim wypadku pozostaje zobaczyć w manualu płyty co ją boli gdy zapala wszystkie diody na czerwono.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się
Zaloguj się, aby obserwować  

Aktualności

Artykuły



×

Ważne informacje

Umieściliśmy pliki cookie na Twoim urządzeniu, aby pomóc Ci ulepszyć tę witrynę. Możesz dostosować ustawienia plików cookie, w przeciwnym razie zakładamy, że możesz kontynuować.