Jump to content
Sign in to follow this  
Fredek

Msi P35 Neo2-fr/fir

Recommended Posts

A ja mam pytanko do posiadaczy Quadow na tej plytce, jak wam idzie z O/C ? Sprawdzal ktos ustawienia z ukrytej zakladki po wcisnieciu F4 ?

 

Moj q9300 wymieniony z e8400 leci tak okolo 3300mhz, myslalem ze te 3500 dobije :D

Share this post


Link to post
Share on other sites

To my mamy jakąś ukrytą zakładkę? :D

 

3.4G na Q9550@1.15v bez podnoszenia napięć mobaska.Chwilowo nie miałem czasu bawić się w wyższe OC, po małych przejściach z pamięciami.

Share this post


Link to post
Share on other sites

Tzn moze nie zakladke, ale w zakladce do O/C wciskamy F4 i pojawiaja sie dodatkowe opcje :D

 

ps. naipecie VTT podnosiles cos ?

Share this post


Link to post
Share on other sites

Dokładnie, była o tym już mowa w temacie. W Cell Menu gdy sie wciśnie F4 to sie pojawia nowe menu. Są tam skewy (na otarcie łez przez brak GTLi ;) ) które mogą sie przydać troszke szczególnie posiadaczom Q9550 przy wyciskaniu ostatnich kropel potu z P35 ;)

Edited by DejwiT11

Share this post


Link to post
Share on other sites

Dokładnie, była o tym już mowa w temacie. W Cell Menu gdy sie wciśnie F4 to sie pojawia nowe menu. Są tam skewy (na otarcie łez przez brak GTLi ;) ) które mogą sie przydać troszke szczególnie posiadaczom Q9550 przy wyciskaniu ostatnich kropel potu z P35 ;)

 

a możesz wyjaśnić jak ustawiać te wartości ?

Share this post


Link to post
Share on other sites

nie ma uniwersalnych ustawień, trzeba potestować samemu, gdzieś od 0001 do 0100 możesz ustabilizować troche procka. Ogólnie też wtedy sie wszyscy zachwycali i pytali (ja też :P ) ale nikt nie wiedział ocb i sam testował. Pare postów możesz przeczytać odnośnie skewów począwszy od tego.

Share this post


Link to post
Share on other sites

Szkoda czasu na taką zabawę :P Vtt nie ruszałem, mam na minimum jakie pozwala mi mobas. Próbowałem teraz zarzucić mu 3.6ghz, ale chwilowo porażka. Nie chce mi się kombinować z ustawieniami, więc na razie odpuszczam. Chodził mi stabilnie na linxie przez 1,5h i sie zresetował, więc coś nie stabilne.

Share this post


Link to post
Share on other sites

Płyta raczej dobrze radzi sobie z Quadami - u mnie bez problemu uzyskałem stabilne 3,6 (400x9) przy 1,5V z biosu, czyli realnie trochę mniej. Testowałem stabilność dwoma Orthosami z odpowiednio ustawioną koligacją.

Share this post


Link to post
Share on other sites

O rany nie wiedziałem o tej dodatkowej zakładce :P Kurczę to żeście mnie zaciekawili. Szukałem znalazłem do czego skew służy a potem ten temat:

Question: MSI P35 Platinum: Hidden BIOS Option Menu - "Power User Mode"

 

Ale nadal nie wiem co jest do czego :P To co kto zaryzykuje przetestowanie opcji :P ?

Share this post


Link to post
Share on other sites

for professional overclocking

Taa, teraz co to znaczy. Gdzie jest różnica miedzy podkręcaniem a profesionalnym podkrecaniem? :lol2: Wydaje mi sie że nawet Ryba by nie miał pożytku z tych opcji... :D

 

A ryzyka nie ma, bo chyba nie idzie tym nic zepsuć, możesz sam potestować jak Ci sie chce, ja dawno temu testowałem na C2D, teraz juz wyrosłem z tego a i mojemu Quadowi juz nic nie pomoże :P Na jakimś E8xxx bym sie jeszcze pobawił może...

 

Płyta raczej dobrze radzi sobie z Quadami - u mnie bez problemu uzyskałem stabilne 3,6 (400x9) przy 1,5V z biosu, czyli realnie trochę mniej. Testowałem stabilność dwoma Orthosami z odpowiednio ustawioną koligacją.

 

Tobie może i dobrze bo masz 65nm i wysoki mnożnik, a my mówimy o 45nm... ;) Edited by DejwiT11

Share this post


Link to post
Share on other sites

nie ma uniwersalnych ustawień, trzeba potestować samemu, gdzieś od 0001 do 0100 możesz ustabilizować troche procka. Ogólnie też wtedy sie wszyscy zachwycali i pytali (ja też :P ) ale nikt nie wiedział ocb i sam testował. Pare postów możesz przeczytać odnośnie skewów począwszy od tego.

 

w tych zakładkach zmieniać :

 

- CPUClk0 (Skew)

- CPUClk1 (Skew)

 

?

Share this post


Link to post
Share on other sites

Tak, moze potestuje jak znajde czas czy cos to daje :D

 

Edit:

Testowalem je od 0001 do 0111 ale jakos nic nie zauwazylem lepiej, moze pozniej znajde wiecej czasu :)

Edited by Kinslayer

Share this post


Link to post
Share on other sites

Mógłby ktoś dopomóc z podkręcaniem pamięci?

Obecnie pracują one na 1036MHz, ale niestabilnie (odpala Windows, ale sypie się przy SuperPI/OCCT/Prime95). Napięcie w biosie wynosi 2.3V, NB 1.55V.

Stabilnie działają na innym dzielniku, tj. dokładnie przy 864MHz i napięciu 2V. (oraz NB 1.5V)

Timingi 5-5-5-15-48-5-5-5-5.

 

Dodam jeszcze że pamięci fabrycznie są CL4 800MHz.

Share this post


Link to post
Share on other sites

Minimalnie lepiej. SuperPi przeszło, OCCT nadal nie chce.

Gry się wieszają, ale można z nich wyjść bez problemu, tzn. się bez blue screenów.

Może napięcie na NB zwiększyć jeszcze?

Share this post


Link to post
Share on other sites

Rzekomo VTT FSB pomaga też ustabilizowac pamięci jednak musisz uważac zeby nie przeholować, odpowiednio vcore wyżej musi byc ustawione ;)

Share this post


Link to post
Share on other sites

Jesteś pewny, że to pamięci? Zapuść MemTesta i będziesz miał pewność. Jeśli wysypie na 7-8 teście, to nie wiele brakuje do ustabilizowania. Jeśli wcześniej, to trzeba walczyć dalej. W najgorszym wypadku pamięci Ci nie pocisną tyle i będziesz musiał odpuścić.

Share this post


Link to post
Share on other sites

VCore mam 1.2625V, VTT 1.250V, więc chyba mogę trochę podnieść :/

Muszą to być napięci, wkońcu sam dzielnik zmieniam a nie FSB.

Przy 1.575V na NB wiesza się po wgraniu Windowsa :/

I jaki to MemTest konkretnie? Bo u mnie w MemTeście pokazuje tylko % obładowania pamięci :/

Share this post


Link to post
Share on other sites

VCore mam 1.2625V, VTT 1.250V, więc chyba mogę trochę podnieść :/

Muszą to być napięci, wkońcu sam dzielnik zmieniam a nie FSB.

Przy 1.575V na NB wiesza się po wgraniu Windowsa :/

I jaki to MemTest konkretnie? Bo u mnie w MemTeście pokazuje tylko % obładowania pamięci :/

 

No tak, ale napięciem 1,575v to możesz tylko pogorszyć stabilność a nie zwiększyć --> dużo za wysokie. Poza tym OCCT jest do procka a nie pamięci więc jak Ci wywala OCCT to znaczy raczej że procek sie wywala. Chyba że pamięci skrajnie niestabilne to tez wywali.

 

A co do MemTesta to jakoś nie mam zaufania. Testowałem pół godziny aż zrobi 1 pass i przeszło bez problemu a w windowsie po jakimś czasie gry zwis i reset, a dodam że to ram bo mam taki niepewny ram na testy i po jego wyjeciu było wszystko ok :blink:

Share this post


Link to post
Share on other sites

No to wychodzi że przy ustawieniach podanych przez YoGiego są minimalnie niestabilne. Zmiana napięcia na NB lub memkach nic nie daje, więc pozostaje się timingami bawić, albo obniżyć FSB.

A, no i przy taktach 862Mhz i napięciu 2V błędów nie ma. OCCT nie wysypuje nawet przy dużym przepływie danych, a jako iż bawię się tylko dzielnikiem to wątpię że problem leży w napięciu procesora, ale w sumie mogę spróbować je podnieść...

 

A może spróbować dać pamięciom 2.4V? Tylko że one już i tak było BARDZO gorące przy testowaniu... :/

Share this post


Link to post
Share on other sites

Możesz spróbować podbić pamięci. Ale to już duże napięcie jest.. daj tam jakiś wentyl żeby je wychłodził. Prawdopodobnie po prostu pamięci Ci nie dają rady a na 2.4v do codziennego użytku ja bym nie dusił.

Share this post


Link to post
Share on other sites

A ja mam troche inne pytanko. Znajomemu sprzedaje plyte, ale jego zasilacz ma tylko dodatkowy 4 pinowy wtyk P4, a plyta ma 8 pin. Czy moge wsadzic tam te 4pin ? Czy w sumie nic sie nie stanie jak nie wsadze nic ?

Share this post


Link to post
Share on other sites

Nic się nie stanie, 2 komputery u znajomych tak działają z tą płytą. Zasilacze amacroxa 400W.

Share this post


Link to post
Share on other sites

Na MSI bedzie siedzial q9300 :) Tego nie wspomnialem :D, ale wyczytalem ze mozna tez wtyczke P4 tam wsadzic. Plyty Gigabyte tak maja, ze 4 piny maja zaslepke na wszelki wypadek jakby ktos 8pin nie mial.

Share this post


Link to post
Share on other sites

Jak pisałem wyżej, ten amacrox też ma tylko 4pin i wsio działa. W jednym kompie 8400 podkręcony jest na 3,6GHz i jest ok.

Share this post


Link to post
Share on other sites

Jak dobrze pamiętam, to podłączasz 4pin pod dolną część gniazda :) chodzi bez problemu. W razie potrzeby są też przejściówki molex-P4 :)

  • Upvote 1
  • Downvote 1

Share this post


Link to post
Share on other sites

Jak przyjdzie reszta czesci to podzialamy :) A i jeszcze pytanko czy przy 1.3v na q9300 oraz 1,25v na vtt to nie za duzo ?

Share this post


Link to post
Share on other sites

Nie za dużo, zależy na ile mhz chodzi procek bo do default to bez sensu tyle dawać.

 

Jak dobrze pamiętam, to podłączasz 4pin pod dolną część gniazda :)

 

Po 1. w "górną" część gniazda a po 2. to inaczej nie wejdzie niż właściwie ;)

Share this post


Link to post
Share on other sites

Obecnie miedzy 3240 a 3300mhz, w tej chwili mam 439x7.5 i na procku 1,3v lub oczko nizej, nie pamietam ;) A vtt 1,225v

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.