Skocz do zawartości
adamo1592

[szukam]sterowniki Do Intel 82801gb Ich7 - High Definition Audio Controller [a-1] Pci.

Rekomendowane odpowiedzi

Otóż dzisiaj siedziałem 5h próbując znaleźć odpowiednie sterowniki, a przede wszystkim, co zrobić, aby wszystko działało dobrze. Proszę o szczegółową instrukcję. Nie musi ona być dziś, jutro,chodzi tylko o to, abym ja, początkujący użytkownik komputera mógłbym to samodzielnie zrobić.

 

Opis urządzenia Typ

Intel 82801GB ICH7 - High Definition Audio Controller [A-1] PCI

 

Pole Wartość

Nazwa płyty głównej Gigabyte GA-8I945GMF

 

Zintegrowana chyba ta karta.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Trzeba jeszcze ręcznie zainstalować jedną z trzech łatek (odpowiednią dla systemu, którego używamy). Są na płycie w katalogu ze sterami dla dźwięku. Uprzedzając pytanie, które pewnie zadasz po kolejnych pięciu godzinach szukania, odpalamy każdą z łat po kolei, jak nie będzie odpowiednia, to wyświetli komunikat o niezgodności.

Edytowane przez luk1999

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Trzeba jeszcze ręcznie zainstalować jedną z trzech łatek (odpowiednią dla systemu, którego używamy). Są na płycie w katalogu ze sterami dla dźwięku. Uprzedzając pytanie, które pewnie zadasz po kolejnych pięciu godzinach szukania, odpalamy każdą z łat po kolei, jak nie będzie odpowiednia, to wyświetli komunikat o niezgodności.

Zrobiłem tak jak było trzeba. Jak ustawię głośniki bardzo głośno to słychać taki szum/zgrzyt. Co mogę zrobić? Co jest źle? Edytowane przez adamo1592

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Ale grają (i zgrzytają) czy nie grają wogóle?

W Winampie jest odtwarzana muzyka(gość mówił, że to dowód, że sterowniki są dobrze zainstalowane), a w głośnikach słychać tylko zgrzyt. 0 muzyki.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Oczywiście głośność w panelu sterowania jest ustawiona na odpowiedni poziom i nie ma zaznaczonego wyciszenia? Głośniki podpięte do zielonego gniazda? W innych odtwarzaczach jest tak samo?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

a weź zobacz czy kable dobrze podłączyłeś

3 dni temu głośniki działały, więc raczej są dobrze podpięte. Zainstalowałem sterowniki, które w google znalazłem i głośniki przestały działać.

 

Głośność ustawiona dobrze. Jak znajdę chwilę czasu to skoczę do kumpla i sprawdzę czy u niego działają. Chyba że można do radia podłączyć itp.?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się


Aktualności

Artykuły



×