Jump to content
Sign in to follow this  
Mardok

Raid 0 A Wydajność

Recommended Posts

Do celów statystycznych:

 

2x Hitachi 7k160 160GB 8MB SATA 2 RAID 0 nforce3 (K8NS)

 

Kolejno od stripe 16k, przez 32k, do 64k

 

Dołączona grafika

Dołączona grafika

Dołączona grafika

Edited by Beereq

Share this post


Link to post
Share on other sites

Wiem wiem, tylko forum padało (albo moje łącze) jak tego posta wysyłałem no i kliknęło się 2 razy ;] Sory ;]

Share this post


Link to post
Share on other sites

na poczatku zauwaze ze mardok znow zrobil kawal dobrej roboty, po jego lekturze stwierdzilem ze najwyzszy czas zmienic moj strip 128 na 32 :P :P, a wiec wzielem sie za ghosta jednakze gdy mam wybrac miejsce docelowe na image pokazuej mi tylko dvd-rw i pendrive :o okno predzej gdy wybieram dany dysk do image pokazane sa wszystkie dyski. Naprawde nie mam ochoty robic formata, jakies pomysly?

 

edit

jak sie okazalo plik ghosta byl walniety, po zainstalowaniu ghosta 2003 i skopiowanie plika wszystko ladnie dziala ;]

Edited by chojrakrock

Share this post


Link to post
Share on other sites

Mój nowy nabytek do testów 2x Seagate 320 GB Barracuda (ATA/300, 16MB, 7200, NCQ) ST3320613AS ;)

Dyski są naprawdę lekkie i mają delikatną obudowę, jak dla mnie przydało by się je nieco obudować i dociążyć, przez co powinny być ciche, bo teraz nie są :/

Jeden jest nieco szybszy od drugiego, do tego jeden jest wyraźnie głośniejszy i bardziej wibruje. Hmm sam nie wiem czym to może być spowodowane. Ktoś ma jakieś pomysły?

Spróbuję jeszcze załatwić 2x Samsungi F1 320GB.

 

 

1 dysk

post-6289-1209157284_thumb.jpg

 

2 dysk

post-6289-1209157508_thumb.jpg

 

Raid 0

post-6289-1209157237_thumb.jpg

Edited by Maks!

Share this post


Link to post
Share on other sites

mam 1 hdd z zainstalowanym xp, jak doinstaluje sterowniki z raid to wykryje mi 2x 80GB w raid 0? chce miec partycje w raid 0 na instalki, beda szybciej dzialac? czy system musi byc postawiony na partycji raid?

Share this post


Link to post
Share on other sites

Panowie help. Są sobie dwa Seagate'y na PATA , jeden 160GB 7200.7 więc dość leciwy, transfer w HD tachu na poziomie 95 MB więc wszystko ok zważywszy że to UDMA100. Dokupiłem drugą Barakude 160GB 7200.10 oraz kontroler Promise Fasttrack TX2000 na pci bo miałem okazje tanio.Ok, montujemy macierz, wszystko bez problemów, ładnie 320GB, stripe 64KB, system zainstalował się błyskawicznie.Poinstalowałem urządzenia, no i zabrałem sie za HD tacha. szału nie nie oczekiwałem, ale czegoś w granicach 200MB/s łącząć dwa dyski UDMA5. Transfer natomiast jest na poziomie 90MB/s. I czy ktoś wie co jest grane bo koparka mi opadła?? narzędzie promisa do monitorowania macierzy pokazuje że wszystko ok

Share this post


Link to post
Share on other sites

coś chyba źle odczytałes prędkość pojedyńczego dysku, nie mozliwe żeby 7200.7 na PATA miało średni odczyt 95mb/s, moze burst...?

Share this post


Link to post
Share on other sites

Niestety nie mam póki co możliwości bo cały czas mam macierz. Robiłem wczoraj test zanim założyłem RAIDa tego dysku 7200.7 i wynik był w granicach 90MB/s. Ale zastanawia mnie jedna sprawa. W HDtachu jest baza danych z dyskami. I może mi ktoś wytłumaczy jak to możliwe że RAID0 z czterech raptorów ma 110MB/s (na obrazku) a na fotkach użytkowników są to osiągi rzędu 300MB/s !! I to na dwóch dyskach!! Nie rozumiem tego. Więc może mam dobry wynik w takim razie??

Dołączona grafika

Share this post


Link to post
Share on other sites

Niestety nie mam póki co możliwości bo cały czas mam macierz. Robiłem wczoraj test zanim założyłem RAIDa tego dysku 7200.7 i wynik był w granicach 90MB/s. Ale zastanawia mnie jedna sprawa. W HDtachu jest baza danych z dyskami. I może mi ktoś wytłumaczy jak to możliwe że RAID0 z czterech raptorów ma 110MB/s (na obrazku) a na fotkach użytkowników są to osiągi rzędu 300MB/s !! I to na dwóch dyskach!! Nie rozumiem tego. Więc może mam dobry wynik w takim razie??

Dwa Raptory w Raid0 (pierwsze 32GB)

Dołączona grafika

Share this post


Link to post
Share on other sites

coś chyba źle odczytałes prędkość pojedyńczego dysku, nie mozliwe żeby 7200.7 na PATA miało średni odczyt 95mb/s, moze burst...?

Tak, to był tryb burst, ten ze słupka.Cokolwiek on znaczy.To chyba przepustowość kontrolera? Bo tak patrząc na Average Read wszystko wydaje się być ok - 82MB/s. Czy tak?

Share this post


Link to post
Share on other sites

mam 1 hdd z zainstalowanym xp, jak doinstaluje sterowniki z raid to wykryje mi 2x 80GB w raid 0? chce miec partycje w raid 0 na instalki, beda szybciej dzialac? czy system musi byc postawiony na partycji raid?

Jak chesz zrobić raid z jedego dysku? :blink:

Czytałes wogóle poradnik na ppc?

Share this post


Link to post
Share on other sites

Spotkał sie ktoś z problemami z raid 0 na płycie na nForce 650i ?

Kupiłem wczoraj dwa Samsungi F1 320gb, spiełem w raid 0 (striping), mieszałem z ustawieniami paska (u mnie max wydajność przy 64KB), zmieniałem porty na płycie i max co wycisnełem to ok. 150MB/s, dziwnie niski burst bo ok. 230-270MB/s i cholernie poszarpany wykres w HDTach`u.

Dyski osobno działaja ok, transfer ok 97MB/s, SATAII

Najnowsze sterowniki i bios. Jakies pomysły??

Edited by Lucas

Share this post


Link to post
Share on other sites

ok, w przypływie emocji zmieniłem płyte na asusa p5k pro na P35 (ich9r) i teraz wyciągam 190-200MB/s, ale oczywiscie nie obyło sie bez problemów:

 

- płyta nie startuje (zamiera przed pokazaniem sie biosu od raidu) gdy mam podłaczoną macierz na samsungach wraz z Seagetem 7200.10 320gb :(, gdy samsungi są podłaczone jako sata a nie raid nie ma problemu OCB? z seagetam 7200.11 500gb nie ma problemu...

 

- gdy mam podłaczonego seageta 7200.11 500gb, na którym mam jeszcze stary system z poprzedniej płyty, mimo ustawienia botowania w biosie na raid (co dziwne w biosie przy raid jest symbol tego seageat a nie macierzy :( ) , system mi bootuje z tego seageta a nie z macierzy :( muszę podczas postu wejsc w boot menu i tam dopiero wybrać macierz... denerwujące na maxa, mam nadzieje ze skasowanie boot sektora z tego seageata rozwiąze problem i pytanko czym skasować boot sektor nie naruszajac danych? czy moze jakies inne wyjscie z sytuacji?

Share this post


Link to post
Share on other sites

A ja wróce do mojego problemu. Dokupiłem drugi identyczny dysk (wymieniłem jedną Barracude 7200.7 na 7200.10) i nic. Transfer w RAID0 nadal na poziomie 83MB/s. Jedna taka Barracuda ma transfery w granicach 60-70 MB/s więc cos chyba jest nie tak. Tylko gdzie szukać przyczyny? W kontrolerze?

Edited by Daws

Share this post


Link to post
Share on other sites

pokaż nam screena z hdtacha i hdtuna lepiej...

Share this post


Link to post
Share on other sites

@Daws

Co ty masz za mobo, bo to wyglada na to ze raczej sie kontroler nie wyrabia tymbardziej ze jest to chyba jakis Promise podpiety przez PCI.

Share this post


Link to post
Share on other sites

Zgadza się. To kontroler PCI :( Sie wkopałem troche. Teraz spróbuje podpiąć te 2 dyski przez przejściówki IDE->SATA do kontrolera RAID SATA. Mam nadzieje że to zachula w końcu tak jak powinno

Share this post


Link to post
Share on other sites

Zdecydowanie Velocity120 ma racje że to ustrojstwo ogranicza wydajność. I to bardzo skutecznie!

Share this post


Link to post
Share on other sites

z tego co wyczytałem to na nforce4 ultra nie ma co się pchać w RAID0 bo kontroler się dławi, zgadza się?

Share this post


Link to post
Share on other sites

Ja miałem nF4 Sli ale pod względem dyskowym to to samo i po przesiadce na ICH9R Intela nie było żadnej różnicy w użytkowaniu ani w testach syntetycznych.

Więc nic sie nie dławi.

Share this post


Link to post
Share on other sites

ad. Lucas:

Ja miałem również dziwną sytuację z 2x Samsung Spinpoint F1 320mb- Raid0 na poziomie 170mb/s, piszesz że miałeś 190-200mb/s więc jest to spora różnica. Co zrobiłeś?

Nowe Seagate'y w Raidzie na tej samej płycie robiły lekko ponad 200mb/s. Co więcej dodam, że obie macierze miały 200gb pojemności- więc wydaje się, że wyniki nieco poniżej oczekiwań. Płyta główna to Foxconn P35A-S.

Podobnie miałem jakieś wysypki z Samsungami w Raidzie- czasem kontroler ich nie widział. Zwalam to jednak na poczet OC, bowiem bez OC dyski były wykrywane.

Ciekawi mnie jednak dlaczego ten Raid wolno chodził.

Share this post


Link to post
Share on other sites

No więc sprawa jest taka:Wymontowałem kontroler PCI, na dyski założyłem przejściówki PATA->SATA od gigabyta, wpiąłem w kontroler RAID SATA na płycie głównej i tak to teraz wygląda w hd tachu jak na obrazku. Przyrost jakieś 15 MB/s w porównaniu do kontrolera PCI PATA. Jednak nie jest to chyba wynik zadowalający. Te 2 Barracudy powinny pociągnąć w granicach 130MB/s. Wina kontrolera w płycie? A może coś innego? jestem w stanie dokupić kontroler RAID na PCI-express żeby wykorzystac te dyski na maksa ale nie wiem czy wyniki nie będą identyczne

Dołączona grafika

Share this post


Link to post
Share on other sites

No więc sprawa jest taka:Wymontowałem kontroler PCI, na dyski założyłem przejściówki PATA->SATA od gigabyta, wpiąłem w kontroler RAID SATA na płycie głównej i tak to teraz wygląda w hd tachu jak na obrazku. Przyrost jakieś 15 MB/s w porównaniu do kontrolera PCI PATA. Jednak nie jest to chyba wynik zadowalający. Te 2 Barracudy powinny pociągnąć w granicach 130MB/s. Wina kontrolera w płycie? A może coś innego? jestem w stanie dokupić kontroler RAID na PCI-express żeby wykorzystac te dyski na maksa ale nie wiem czy wyniki nie będą identyczne

no wykresik też lekko dziwny ...

problem może być w samych przejściówkach - próbowałeś może pojedyńczy Hdd z i bez przejściówki ?

Jeżeli wyniki są zbliżone to winę za dziwne transfery Raid0 ponosi kontroler na mobo (co to za mobo ? - sorki jeżeli przeoczyłem :D ) - w najnowszych płytach kontrolery IDE są niestety dodatkowe (nie są już obsługiwane przez sam chipset) i to może powodować przekłamania

Zewnętrzny kontroler PCIe pozwoli wykorzystać dyski w 100%, z tym że przyzwoity kontroler na PCIe będzie kosztował chyba więcej niż to warte - zawsze można sprzedać dyski i kupić inne SATA ...

Share this post


Link to post
Share on other sites

zawsze można sprzedać dyski i kupić inne SATA ...

co jest najlepszym rozwiązaniem od strony wydajności

Share this post


Link to post
Share on other sites

no wykresik też lekko dziwny ...

problem może być w samych przejściówkach - próbowałeś może pojedyńczy Hdd z i bez przejściówki ?

Jeżeli wyniki są zbliżone to winę za dziwne transfery Raid0 ponosi kontroler na mobo (co to za mobo ? - sorki jeżeli przeoczyłem icon_biggrin3.gif ) - w najnowszych płytach kontrolery IDE są niestety dodatkowe (nie są już obsługiwane przez sam chipset) i to może powodować przekłamania

Zewnętrzny kontroler PCIe pozwoli wykorzystać dyski w 100%, z tym że przyzwoity kontroler na PCIe będzie kosztował chyba więcej niż to warte - zawsze można sprzedać dyski i kupić inne SATA ..

Czemu dziwny? Bez przejściówki na IDE jeden dysk miał z tego co pamiętam w granicach 60-70MB/s. Płyta głowna to Asrock 939 Dual Vsta, kontroler RAID na niej to jakiś autorski ALI. Do IDE mam tylko DVD podłączone więc nie sądze że to ma jakiś wpływ na RAID z SATA. Zewnętrzny kontroler to wydatek ok 150 PLN, tylko kwestia tego czy sie opłaci. Gdyby transfer skoczył do ok. 130MB to bym wziął. Dlatego chciałem wiedzieć czy to przez kontroler na płycie takie transfery.A dyski niedawno kupiłem, niestety byłbym stratny, a te przejściówki spisują sie całkiem dobrze, dyski wykrywane jako SATA bez problemu

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.