Jump to content

Recommended Posts

Kupiłem 2x Seagate 320gb 7200.11 i 2x Samsung 320gb HD322HJ - potrzebowałem tyle dysków i chciałem je wypróbować. Otóż Seagate mykał bez zająknięcia w Raid0, czy single- oczywiście wysoki jak cholera RAT, ale o dziwo w testach miał te 3-4mb/s przewagi nad Samsungiem. Co ciekawsze, w Raidzie w testach wyprzedzał samsungi o 20-30mb/s, co mnie zdziwiło (niestety próbka na partycji 200gb), RATem oczywiście dostawał w tyłek.

Jednak podczas testu otwierania pliku 1gb, dyski miały remis, z niezauważalną przewagą samsungów.

Spróbuj zmierzyć czas ładowania windy albo jakiejś gry na macierzy seagate i samsung. Tam RAT ma duże znaczenie i tu bym się spodziewał wyraźnego zwycięstwa F1.

 

A jak już masz do dyspozycji twardziele obu firm, to możesz napisać, który jest głośniejszy? Ja mam obecnie 2 barki dwutalerzowe 7200.10 320GB w raid0 i są stosunkowo głośne niestety dlatego planuje wymianę na trzy samsungi F1 320GB spięte w raid0. Swoją drogą jeszcze niedawno myślałem, że raid0 można tworzyć mając tylko parzystą liczbę dysków. A tu się okazuje, że można spiąć 3 albo 5.

Share this post


Link to post
Share on other sites

320ki z serii 10 są tragicznie głośne a nie stosunkowo ;)

 

Dopisuje się do prośby porównania głośności obu macierzy w idle i podczas pracy głowic.

 

@Kamusial - o co ci chodzi z seek WDka? Przecierz to Seagate ma najgorszy obecnie czas dostępu z dyskow. Lepiej było WDki brać i do Samsungów porównywać. Z drugiiej strony dla nas lepiej :)

Share this post


Link to post
Share on other sites

już testowałem toolsy od WD pod win - funkcjonalność mają 'potężną'

ten pod dos po wypaleniu botuje i się wywala wiec - nie wiem ;]

 

ALE - uruchomiłem hitachi features toolsa

i

po zmianie AAM na off - nie ma różnicy - 15,9ms

po zmianie na on/manual - jest tak jak być powinno -> 12,4ms

 

u mnie nie działa ta sztuczka...

Share this post


Link to post
Share on other sites

Tak, po wymianie na Samsunga 320GB czas dostepu wyraznie sie polepszyl ;-)

 

 

Soft pod Windowsami raczej tego nie zmieni, u mnie w samsundu nic nie zmienialo gdy ustawialem to pod XP, dopiero pomogl soft od Samsunga zbootowany z plyty, pewnie do WD tez jest cos takiego, poszukaj do tego wlasnie modelu na stronie producenta :-)

Share this post


Link to post
Share on other sites

Na pewno jest taki soft tylko nie wiem czy tez do tych nowych modeli.

Hitachi Feature Tool np. Ale nieszczęsna 320 WD nie reaguje na ustawienia tzn czas dostępu pozostaje bez zmian bez względu na to co sie ustawi

Share this post


Link to post
Share on other sites

Witam po długiej przerwie.

 

Jeżeli chodzi o porównanie szybkości ładowania windy na macierzach 2x HD322HJ, a 2x ST3320613AS, to niestety testu nie przeprowadzę.

Co do głośności, to w idle oba dyski są ciche, natomiast w pracy seagate głośniej mieli, mi jednak ten dźwięk nie przeszkadzał.

Warto dodać, że samsung wpada czasem w wibracje, ale można się ich łatwo pozbyć chociażby nie przykręcając go mocno do budy.

 

Mimo teoretycznie gorszych wyników jeżeli chodzi o szybkość zapisu, to będę brał samsungi...

 

Pozdr

Share this post


Link to post
Share on other sites

Pytanie do wszystkich urzyszkodników ;) modelu WD320AAKS

Czy jes limitacja w tym dysku do SATA 150 ?

Bo w samsungu F1 sie naciełem...

 

Edit :

 

Jestem juz po wymianie F1 na 320AAKS.

Firmware : 00B3A0 czyli nowa wersja.

Tryb SATA 150 działa poprawnie.

 

Seek Time : 16 ms ( sztuczka z hitachi tools nie działa albo enable albo disable nawet jak wybiore manual i zatwierdze to wraca do trybu Enable )

Predkosc odczytu jak przystało na 320gb/talerz jest taka sama jak w F1 no moze mniejsza o 3 do 6mb max ale 110mb/s cisnie.

 

Wibracje dysku podobnie jak w F1.

 

Jeszcze zobacze co sie da zwojowac z progsami od Wd-ka...

 

Edit :

 

HDD life pro rowniez nie pomaga ( suwak chodzi ale seek ani sie nie zmniejsza ani nie zwieksza )

Testowany inny dysk ( wd 200jb na nim reaguje AAM)

Edited by Kwazor

Share this post


Link to post
Share on other sites

No i do mnie tez zawitały dwie 640ki :)

Wydajnośc taka jak u wszystkich więc nie ma sensu wklejać screenów. Seek time 15.7ms więc trzeba sprawdzić działanie programów do AAM.

 

Moja opinia dotycząca głośności jest taka, że głowice są niesłyszalne podczas pracy. Poziom wibracji tez jest bardzo niski.

Niestety szum wirujących talerzy jest zauważalny i większy od moich dotychczasowych Seagate i WD GP a także Samsunga T166.

Ale nie należy do szczególnie uciążliwych więc tragedii nie ma.

Jak zmniejszę czas dostępu to będe zadowolony w pełni :)

 

http://www.silentpcreview.com/article847-page1.html

Test dysku.

 

EDIT

Postanowilem jednak zamieścić screen'y ze względu na wyniki testów :)

Może to zasługa nowego firmware? Produkcja Malezyjska.

Dołączona grafika

Dołączona grafika

Share this post


Link to post
Share on other sites

Jaką datę produkcji ma powyższy egzemplarz?

 

Fajnie by było, gdyby to była zasługa nowego firmware, ale mam poważne wątpliwości

 

http://itbbs.pconline.com.cn/topic.jsp?tid=8607896

http://translate.google.pl/translate?hl=pl...6lr%3D%26sa%3DN

http://diybbs.pconline.com.cn/topic.jsp?ti...10&pageNo=1

http://hardware.mydrivers.com/2/107/107618_5.htm

http://bbs.ocer.net/thread-210218-2-1.html

Edited by Kosiarz

Share this post


Link to post
Share on other sites

Bedzie trzeba pisac do WDC w sprawie zablokowanego AAM w dyskach 320GB.

 

Nie da sie ukryc w 320 szum generowany w porowaniu do 320 F1 Jest o wiele mniejszy.

Skok wydajnosciowy w stosunku do starego HD080HJ to skok w przyszłość.

By uslyszec glwoce to naprade trzeba dyskowi zadac sporo trudu...

 

WDc troche D... dal z zablokowanym AAM.

Share this post


Link to post
Share on other sites

To nie są prawdziwe wyniki to wiem, ale HDTach za każdym razem pokazuje mi podobne wykresy. Dysk jest głośny gdy jest przykręcony do obudowy. Jeśli sie odkręci jest o wiele lepiej. Hałas porównywalny z moim poprzednim dyskiem Samsungiem 320GB 321KJ. W idle można wytrzymać, wentylator zasilacza jest głośniejszy.

Edited by AnoManiac

Share this post


Link to post
Share on other sites

Wiadomo coś o serii WD Caviar Black?

 

http://www.wdc.com/en/products/products.asp?driveid=488

 

Narazie brak testów, choć na allegro już ich troche poszło ( w dobrej cenie).

 

EDIT:

 

http://www.maximumpc.com/article/reviews/w...al_caviar_black

http://forums.overclockers.com.au/showpost...mp;postcount=34

Edited by VICTORious

Share this post


Link to post
Share on other sites

Ja mam WD320AVJB, coprawda 8mb cache i na ata ale moge sobie konfigurowac AAM bez problemu przy pomocy hdparm - do sciagniecia z netu. Zreszta zakladalem tutaj temat o AAM ale umarl smiercia naturalna.

Share this post


Link to post
Share on other sites

Dane:

  • 2x Seagate ST3320613AS;
  • Raid0 na ICH9R. Mobo Asus na G35;
  • Windows Server 2003 z SQL Server 2005;
  • Strip size 32kb;
Dołączona grafika Dołączona grafika

 

Moze ktos sie pokusi o interpretacje?

 

 

Edit:

Dodalem 2 wykres, strasznie porozwalany przebieg Acces Time...

Edited by Barty

Share this post


Link to post
Share on other sites

A co tu interpretować wynik całkiem niezły, pokazujący jak wysokie są transfery na Seagate'ach z dużymi talerzami. Test również obnaża największą słabość tych dysków, a mianowicie czas dostępu :wink: Ogólnie to wykres bardzo ładny, taki jak w podręczniku :) pzdr

Share this post


Link to post
Share on other sites

Ktoś z forum (dobrze znający angielski) pisał do WDc w sprawie nowej wersji firmware-u do 320 z odblokowanym AAM. Kurcze dysk super, ładne transfery, tylko ten czas dostępu... nie ma programu do grzebania w firmware dysku...

Share this post


Link to post
Share on other sites

Witam,

kilka dni temu zakupilem model WD6400AAKS.

Miejsca brak, a dysk potrzebny. Podlaczam, bios go nie widzi... WTF? Szukam w biosie jakichs opcji, ktore mogly by byc w jakis sposob powiazane, ale nie ma nic. Jeden dysk na sata juz mam podlaczony (Samsung SpinPoint 80GB). Tia... ale w koncu sobie przypomnialem, ze mam stara plyte glowna na chipsecie kt880, a tam nie ma SATA II... No ale przeciez z drugiej strony, z tego co czytalem, to nowe dyski SATA II powinny byc kompatybilne wstecz. Wiec zaczalem szukac jakichs informacji na temat WD6400AAKS-75A7B0 i na stronie WD znalazlem cos takiego:

http://www.wdc.com/en/library/sata/2579-701239.pdf

Przy VIA jest podany mostek poludniowy VT8237R, u mnie bios pokazuje VT8237. Moja plyta glowna to ASRock K7Upgrade-880, dzisiaj zaktualizowalem bios do najnowszego 1.50 i dalej nie widzi dysku.

 

Na naklejce na dysku nie ma zadnej informacji odnosnie zworek. Ale moze ktos z Was wie, czy ktores piny przelaczaja na tryb zgodnosci z SATA I?

 

Dysk i tak wykorzystam, bo w przeciagu miesiaca chce zmienic sprzet, ale mimo wszystko dodatkowa przestrzen przydala by sie juz teraz.

Jakies pomysly?

 

Dzieki z gory.

 

//edit:

dysk po podlaczeniu startuje, zamienialem tez kable oraz kanaly na plycie, ale mimo tego dysku dalej nie widac w biosie.

Edited by Brachol

Share this post


Link to post
Share on other sites

Dzieki wielkie za tego linka, teraz wszystko "gro i bucy" :)

Dysk od razu zostal wykryty w biosie, w systemie takze zadnych problemow, partycje porobione.

Teraz trza by sie zajac przeniesiem systemu, oraz pokopiowac reszte partycji na nowy dyszel...

Share this post


Link to post
Share on other sites

hdtacz machniety ;)

 

nie wiem czy ma to jakies znaczenie, ale...

dosyc zuzyty xp sp2, dysk dziala w trybie SATA/150.

 

quick bench (8mb):

Dołączona grafika

 

long bench (32mb):

Dołączona grafika

 

Jakis komentarz? :)

Cos mi sie nie podobaja te spadki przy quick benchu...

No i na long benchu tez dosyc duze rozbieznosci...

 

Dysku jeszcze niczym nie traktowalem (programy, o ktorych tutaj wczesniej wspominaliscie), podlaczony, podzielony na partycje, troche zapelniony.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.