Jump to content
januszn64

Bios

Recommended Posts

Witam

Mam następujący problem.

Gdy załączam komputer ukazuje mi się błąd ---CMOS checksum error - Defaults loaded ---

Pod spodem pisze, żeby nacisnąć F1 aby kontynuować, badź DEL aby wejść do BIOSU.

Gdy nacisnę F1 wszystko idzie dalej, załącza się windows i jest OK.

Najśmieszniejsze jest to, że błąd ten nie wyskakuje za każdym załączaniem komputera, tylko powiedzmy Jeden Raz na 3 włączenia.

Co zrobić??? Co jest przyczyną???

Proszę o pomoc

Share this post


Link to post
Share on other sites

A jeśli to nie będzie to??

Nic nie było podkręcane ani nie jest uszkodzone.

Zmierzę miernikiem napięcie baterii i się okaże.

 

najbardziej martwi mnie możliwośc uszkodzenia płty głównej :-| Ostatnio często dokupywałem nowe części i komputer leży praktycznie cały czas na biurku :?

Wątpię żeby to była bateria, ponieważ ma dopiero około miesiąca

 

Do tego za każdym odłączeniem od sieci czas i data zaczynają się zmieniać :?

Share this post


Link to post
Share on other sites

A jeśli to nie będzie to??

Nic nie było podkręcane ani nie jest uszkodzone.

Zmierzę miernikiem napięcie baterii i się okaże.

 

najbardziej martwi mnie możliwośc uszkodzenia płty głównej :-| Ostatnio często dokupywałem nowe części i komputer leży praktycznie cały czas na biurku :?

Wątpię żeby to była bateria, ponieważ ma dopiero około miesiąca

 

Do tego za każdym odłączeniem od sieci czas i data zaczynają się zmieniać :?

na 100% bateria

Share this post


Link to post
Share on other sites

Czytałem na innych forach, że przyczyną tego typu problemów są klawiatury USB.

Tak śmiesznie się składa, że i myszkę i klawiaturę mam pod USB :?

Klawiatura przewodowa myszka bezprzewodowa. Kombinuję narazie z odłączaniem tych oto podzespołów.

Podłączyłem starą myszkę pod standartowe wejście, i narazie gra. Zobaczymy co się będzie działo po dłuższym okresie czasu gdy włacze komputer.

 

Możliwe że to nie bateria :?

 

TAK, najwyraźniej przyczyną była myszka. Gdy miałem podłączoną pod USB razem z klawiaturą, czas sie przestawiał i Windows Udpate znajdywał błąd związany z czasem. Za każdym razem gdy chciałem pobrać aktualizację i zainstalować, nie dało się.

Teraz, gdy pracuje na myszce pod zwykłe wejście, aktualizacje właśnie się ściągają :)

Zobaczymy jak bedzie po pon ownym włączeniu kompa.

Share this post


Link to post
Share on other sites

Narazie zobaczę co się będzie działo z komputerem na starej Myszce. Najwidoczniej to nowa pod USB była przyczyną, ponieważ ten komunikat zaczął ukazywać się od zeszłej niedzieli, a w sobotę ją kupiłem.

Jeśli po pewnym czasie ten problem będzie dalej wyskakiwał, będe kombinowal z baterią.

Share this post


Link to post
Share on other sites

No to tak.

Gdy załączam komputer z podłączoną myszką laserową bezprzewodową pod USB wyświetla mi się ten komunikat.

Zaś, gdy podłącze zwykłą mysz optyczną pod standartowe wejście, komunikat nie jest wyświetlany, a komputer od razu idzie do windowsa, choć czas jest przestawiony.

Następnie pomierzyłem baterię. Jej wartość wynosi 0,32V. Dlatego zapewne, BIOS nie trzyma czasu.

Jak myślicie, jakie powinna mieć napięcie bateria przy pełnym naładowaniu???

Czy ta bateria automatycznie jest ładowana podczas pracy komputera???

A co z myszką??? (ona też jest podejrzana)

Edited by januszn64

Share this post


Link to post
Share on other sites

Bateria biosu powinna mieć >3v. Jej koszt to kilka zł., wiec nie ma tragedii.

Myszka, czy klawiatura pod USB? Ja mam, koledzy mają i nikt nie ma problemów. Zobacz, czy inni użytkownicy tej MOBO co ty nie mają podobnych problemów.

Share this post


Link to post
Share on other sites

Ale cały czas zastanawia mnie myszka :?

Mam ją dopiero tydzień, a już są problemy

Otóż:

Płyta główna nie mierzy czasu podczas spoczynku PC z powodu baterii, to jasne. Ale:

Za każdym razem gdy załączam komputer z podłączoną myszką USB, pokazuje się komunikat "Checksum Error", a jeśli załączam komputer bez myszki, po wczytaniu ekranu startowego płyty głównej komp idzie dalej, bez późniejszego ukazania komunikatu. :?

 

Co to może być?

Z myszką jest, bez myszki niema :? (komunikatu)

Share this post


Link to post
Share on other sites

januszn64 nie kombinuj, wiesz że bateria jest gó**o warta a wymyślasz filozofie jakieś. Zmień baterię na sprawną i jak problem będzie dalej występował to wtedy będziemy się martwić. Masz w Biosie funkcje wsparcia dla klawy/myszy usb? jeśli tak to ta funkcja jest często domyślnie (czyli po resetowaniu biosu co ma miejsce przy bateri 0,32V) wyłączona.

 

A więc:

1. zmień baterię

2. włącz w biosie wsparcie dla myszy, klawiatury usb

3. dalej będzie komunikat - wtedy będziemy się zastanawiać

Edited by Klaus

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.