Jump to content
VIRU$

Abit Ax78 - Chipset Amd 770

Recommended Posts

tak aby przy stockowych ustawieniach dobrany automatycznie mnożnik (dla pamięci DDR2-800) pozwolił im pracować z prędkością 400, a nie nieco ponad 366MHz (efekt. 733)? Takie cuda miałem na X2 4450e oraz Sempronie LE-1250 (oba procki 65nm). Nie było tego jednak na 90 nanometrowym LE-1620.

 

btw... może to kwestia połówkowych mnożników na CPU?

To jest kwestia tego jak działają dzielniki pamięci na K8. Temat poruszany ileśset razy Przeczytaj pierwszy post w temacie o Brisbane.

Share this post


Link to post
Share on other sites

Nie wiem dlaczego tak ci pokazywało ja rożne cpu testowałem i nie było problemów, jak coś to mam 4 sale cpu z siga jak by cie interesowało na ax78 śmiga ok.

9350e to na pewno nie byłby mój przedział cenowy ;) Już zamówiłem X2 5200+ (2.7GHz) Brisbane. Niestety F3 już praktycznie nie do dostania w jakiejś rozsądnej cenie (używki). Myślę że będzie ok, przynajmniej na jakiś czas.

 

To jest kwestia tego, jak działają dzielniki pamięci na K8. Temat poruszany ileśset razy Przeczytaj pierwszy post w temacie o Brisbane.

OK, dzięki. O mnożnikach wiedziałem (w końcu nie jedno CPU na tym mobo podkręcałem), niestety płytka nie posiada możliwości ingerencji w ustawienia przy domyślnym taktowaniu, stąd przy obecnym procku (HT 1600) na ramach jest około 733MHz zamiast 800MHz. Edited by Evil One

Share this post


Link to post
Share on other sites

Ma ktoś w dobrej cenie Ax78 na sprzedaż?

Testował ktoś na niej Athlony x2 7750 i 7850?Teoretycznie nie zadziałają ale może są jakieś modyfikowane biosy?

 

Edit,ktoś dawał linka w tym temacie do tematu na xs i tam napisali że te procki działają.

Wniosek:mogłem najpierw poszukać.

Edited by jawor121

Share this post


Link to post
Share on other sites

Czy to ten topik ? Kurde, faktycznie koleś o nicku DarthElvis ma/miał 7750 na AX78. Jedyny problem to jak się okazuje mizerne O/C, ale mnie akurat na tym nie zależało. Shit ... a już kupiłem X2-jkę na Brisbane. Viru$ .... why did You do this to me :lol:

Share this post


Link to post
Share on other sites

A za ile można taką ax78 opchnąć, kupić. Ja na dniach swój zestaw oddam w dobre ręce jak by to kogoś interesowało.

 

Czy to ten topik ? Kurde, faktycznie koleś o nicku DarthElvis ma/miał 7750 na AX78. Jedyny problem to jak się okazuje mizerne O/C, ale mnie akurat na tym nie zależało. Shit ... a już kupiłem X2-jkę na Brisbane. Viru$ .... why did You do this to me :lol:

Ciekawe u mnie jakoś na tym cpu płyta nie wstawała :/

Share this post


Link to post
Share on other sites

No ja z gościem gadałem i on chcę ją za 40f z przesyłką oddać czyli 200zł około.Imho to troche przydużo i wolę dołożyć do czegoś nowszego z pewną obsługą Phenomów i dobrym oc.

Za 200 oddam ci moją i wysyłka za free :P

Share this post


Link to post
Share on other sites

A ja mam na sprzedaz Windsora F3 z syg. Robi rez 3,55ghz

Trzeba było wcześniej :wink: Już BH-G2 kupiłem

 

Ciekawe u mnie jakoś na tym cpu płyta nie wstawała :/

To faktycznie dziwne. Ten pisze że działa, u Ciebie nie chce :unsure: A na jakim biosie testowałeś? 1.3? reset biosu oczywiście robiony? Mi płytka po zamianie z Sempa na X2-jkę nie chciała bootować. Myślałem że uwalonego procka dostałem :lol: Na szczęście resecik przy pomocy switcha rozwiązał sprawę. Edited by Evil One

Share this post


Link to post
Share on other sites

Trzeba było wcześniej :wink: Już BH-G2 kupiłem

 

 

To faktycznie dziwne. Ten pisze że działa, u Ciebie nie chce :unsure: A na jakim biosie testowałeś? 1.3? reset biosu oczywiście robiony? Mi płytka po zamianie z Sempa na X2-jkę nie chciała bootować. Myślałem że uwalonego procka dostałem :lol: Na szczęście resecik przy pomocy switcha rozwiązał sprawę.

Resetowane, łącznie z wyjęciem baterii, bios 1.4, tez non top jadę na 1,3 bo ten bios 1,4 to oprócz obsługo PII niec nowego nie wnosi a stabilność i oc kiszka.

Share this post


Link to post
Share on other sites

Właśnie zacząłem się interesować nowym Phenom'em do Abita'a. Ten 1.4 niby współpracuje z Athlonem II, ale znów co do Pehnoma II nie jestem pewien. Ktoś sprawdzał jak spisuje się mobas z nowymi modelami Phenom'a? Chciałbym mieć pewność, że jest kompatybilna.

Share this post


Link to post
Share on other sites

Właśnie zacząłem się interesować nowym Phenom'em do Abita'a. Ten 1.4 niby współpracuje z Athlonem II, ale znów co do Pehnoma II nie jestem pewien. Ktoś sprawdzał jak spisuje się mobas z nowymi modelami Phenom'a? Chciałbym mieć pewność, że jest kompatybilna.

JA ci powiem tak.... kiedys mialem ASUSA M3A na RD770 i SB600 i w ogole nie mial wsparcia do zadnego PII ani AII. Wsadzilem Phenoma II 545 X2 i jeszcze podkrecilem na 3,9Ghz na defV Akurat Asus dał 1,425V , hulał jak talala.

 

http://valid.canardpc.com/show_oc.php?id=687596

Edited by memel

Share this post


Link to post
Share on other sites

Sporo szukałem w sieci. Tutaj facet sprzedaje taki tandem. Postanowiłem do niego napisać. Poinformował mnie, że na pewno wszystko sprawnie działa, ale o BIOS'ie nie napisał niestety (która v.). Byłoby fajnie gdyby 1.3 widział Phenomy II, bo ten 1.4 nie jest do końca chyba stabilny.

Share this post


Link to post
Share on other sites

To już tak chyba tylko na zakończenie całego tematu, bo ten umarł już jakiś czas temu. Życie moje Abita skończyło się po 2 latach użytkowania. Ze sobą pociągnął 2 z 4 banków pamięci. Płyta wróciła do Komputronika, otrzymałem nową i taką od razu sprzedałem. W sieci znalazłem 3 przypadki tak samo uwalonego mobasa jak mój. Myślałem, że bit AX78 był jednym z ostatnich, udanych produktów, pozbawionych niskiej jakości podzespołów, ale myliłem się. Płyta od samego początku była trudna w ujarzmieniu OC, miewała przebłyski, ale nigdy nie byłem z niej w pełni zadowolony. Przed elektroniczną śmiercią była bardzo kapryśna, źle prowadziła się w podkręcaniu i miewałem przez nią częste ekrany śmierci. Szkoda ramu, nerwów i zachodu. Przerzuciłem się na Asus'a M4A78-E.

Share this post


Link to post
Share on other sites

Ta badziewna płyta zatrzymuje mi się na kodzie E3 po chwili, przechodzi przez FF, F2, F5 i znowu zatrzmyje się na E4 i tak w kółko. Jakies pomysły co mozebyć nie tak. Sprawdzałem 2 różne RAMy. Grafika HD5850.

 

Zgodnie z kodem jest to E4 Entered DXE phase - nawet nie wiem co to jest

Edited by tom256

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.