Jump to content
Sign in to follow this  
patgaw

Gaśnie Monitor, Komuper Sie Zawiesza

Recommended Posts

Witam.

Mam taki problem, że gdy włączę 3dmarka 2006 przechodzi pierwszy test, leci kawałek drugiego ("firefly forest") no i w tym momecie z nikad, gasnie monitor i komp sie wiesza. Nacisniecie caps locka nie zapala/gasi diody, komputer na nic nie reaguje. Nawet reset zbytnio nie pomaga, bo niby restartuje kompa ale monitor i tak sie nie zapala. Kare mam od niedawana wiec w wiele gier nie pogralem jeszcze, ale w CSS i COD4 wszystko jest ok.

 

Moja karta graf to ASUS EAX1950PRO, stery do wszystkiego najnowsze, windows po formacie, na omegach to samo.

 

troche googlowalem i szukalem o forach ale te odpowiedzi ktore znalazlem u mnie nie dzialaly.

Share this post


Link to post
Share on other sites

Podaj CAŁĄ I DOKŁADNĄ konfigurację kompa.

Share this post


Link to post
Share on other sites

Podaj CAŁĄ I DOKŁADNĄ konfigurację kompa.

 

E6300

ASUS P5B

EAX1950PRO

1GB RAM G.SKILL DDR2 800mhz

zasilacz Delta dps-350AB 4A

2 dyski

Monitor Samsung SyncMaster 755DFX

 

chyba tyle?

Share this post


Link to post
Share on other sites

a tera windows mi jeszcze wywalil takie cos:

 

 

//

// Watchdog Event Log File

//

 

LogType: Watchdog

Created: 2008-03-02 19:49:28

TimeZone: -60 - Środkowoeuropejski czas stand.

WindowsVersion: XP

EventType: 0xEA - Thread Stuck in Device Driver

 

//

// The driver for the display device got stuck in an infinite loop. This

// usually indicates a problem with the device itself or with the device

// driver programming the hardware incorrectly. Please check with your

// display device vendor for any driver updates.

//

 

EaRecovery: 1

ShutdownCount: 13

Shutdown: 0

EventCount: 2

BreakCount: 2

BugcheckTriggered: 1

DebuggerNotPresent: 1

DriverName: ati2dvag

EventFlag: 1

DeviceClass: Display

DeviceDescription: Radeon X1950 Pro (Omega 3.8.442)

HardwareID: PCI\VEN_1002&DEV_7280&SUBSYS_01821043&REV_00

Manufacturer: ATI Technologies Inc. (Omega 3.8.442)

DriverFixedFileInfo: FEEF04BD 00010000 0006000E 000A1A63 0006000E 000A1A63 0000003F 00000008 00040004 00000003 00000004 00000000 00000000

DriverCompanyName: ATI Technologies Inc.

DriverFileDescription: ATI Radeon WindowsNT Display Driver

DriverFileVersion: 6.14.10.6755

DriverInternalName: ati2dvag.dll

DriverLegalCopyright: Copyright © 1998-2004 ATI Technologies Inc.

DriverOriginalFilename: ati2dvag.dll

DriverProductName: ATI Radeon WindowsNT Display Driver

DriverProductVersion: 6.14.10.6755

Share this post


Link to post
Share on other sites

Myśle że ta Delta powinna sobie poradzić, ale dla pewności najpierw sprawdź na czymś mocniejszym ( markowe 400W minimum), może to być także wina sterowników, jakich używasz obecnie?? Ściągnij jakieś inne, wyczyść dokładnie system driver cleanerem i zainstaluj nowe sterowniki :)

Share this post


Link to post
Share on other sites

Myśle że ta Delta powinna sobie poradzić, ale dla pewności najpierw sprawdź na czymś mocniejszym ( markowe 400W minimum), może to być także wina sterowników, jakich używasz obecnie?? Ściągnij jakieś inne, wyczyść dokładnie system driver cleanerem i zainstaluj nowe sterowniki :)

 

 

dzisiaj przetestuje cziftekiem 390w, a drivery kazde testowalem, omegi, od ati najnowsze, ze strony asusa.......

Share this post


Link to post
Share on other sites

no i przestestowalem zalmanem 400w, i jest lepiej ale nadal zle, przechodzi wiecej testow, ale przy jednym z ostatnich, i tak gasnie, tyle ze przez jakies 10s jeszcze moge wylaczyc capsa, i po restarcie wywala ze windows odzyskal sprawnosc po powaznym bledzie a winowajca byl ati2dvag.dll

 

jakies pomysly??

Share this post


Link to post
Share on other sites

Jakie masz temperatury karty graficznej ? Sprawdź w RivaTuner. Chłodzenie to oryginalne ? Jak tak to ustaw na 90-100% prędkość obrotów wiatraka (też w RivaTuner).

 

Ja miałem wcześniej też Asusa x1950 PRO i po jakimś czasie musiałem wymienić chłodzenie ,bo te def. nie wyrabiało już nawet na 100%. Te radki się potworne grzeją ,a chłodzenie na tym Asusie jest do [gluteus maximus].

Share this post


Link to post
Share on other sites

no i to rozwiazalo po czesci problem, bo w grach juz jest ok, ale w 3dmarku jest dalej zle.

w stressie mam 80 stopni.

Edited by patgaw

Share this post


Link to post
Share on other sites

no i to rozwiazalo po czesci problem, bo w grach juz jest ok, ale w 3dmarku jest dalej zle.

w stressie mam 80 stopni.

Skoro rozwiazalo po czesci problem to karta do reklamacji (wada chlodzenia) albo chinczyk pasty nie dal.... etc., pomijam fakt piekarnika w obudowie bo pewnie go nie ma, zdejmij dla jaj jedna klape z obudowy i testuj, jak nie pomorze to na gware.

Share this post


Link to post
Share on other sites

dla GPU ? No zdeka... Jak na gwarancji to bym oddał do serwisu ,a jak nie to wymiana chłodzenia...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.