Jump to content
Sign in to follow this  
cavarr

Ati Radeon HD4850/4870

Recommended Posts

Tak się zastanawiam czy nv już nie sprzedaje GTX260/280 po kosztach produkcji, ew z bardzo minimalnym zyskiem. Bo w końcu tak duże GPU 65nm i ta szyna pamięci trochę kosztują, a już nie wspomnę o PCB i pozostałych elementach.

Share this post


Link to post
Share on other sites

Witam,

 

Chcę kupić Radka 4870 - ale mam pewne wątpliwości, rzućcie okiem na te testy :

 

3044619[/snapback]

Cena po drugiej obniżce ma wynosić 222$ , teoretycznie ceny w Polsce powinny być na poziomie 650zł. Ale troche poczekamy zanim te obniżki wejdą , bo z tego co widać to dopiero pierwsze obniżki 260 weszły , a cena 9800gtx do tej pory nie spadłą pomimo , że aktualna cena to 199$ i po drugiej obniżce 165$.

Nie martw się. NVIDIA już sporo przeceniła swojego GTX260, a ATI dalej jedzie na pierwszej zapowiedzianej cenie. Radki poza tym dalej są w fazie 'efektu nowości' dlatego ich ceny są w niektórych sklepach jeszcze zawyżone. Mimo to są o wiele tańsze od konkurencji. Zanim przecenione GTX260 wejdą do sprzedaży ATI też w końcu zrobi obniżkę.

 

No tak, ale jak to jest z tą wydajnością? W większości testów 4870 jest co najmniej tak samo dobre, ale bywa, że lepsze.

A ostrzę sobie zęby na : http://www.allegro.pl/item396990415_powerc..._box_nowa_.html

kolejny test potwierdzający HD 4870 > GTX260 pojawił się na in4.pl. GeForce po prostu powinien być tańszy.

Polecam Radka z esc.pl 769 zł + transport za 1 zł. A sklep bardzo pewny.

Share this post


Link to post
Share on other sites

Witam!

 

Mam już Asusa 4850 i zamontowany Accelero S1 v2 + wentylek na 980 RPM :) Wszystko fajnie - w default podczas testowania Furmarkiem temp max 46 st C więc jest nieźle.

Mam tylko jeden najważniejszy problem - myślę że brak mi mocy w zasilaczu :(. Jak tylko podciągnę rdzeń na 700 Mhz po chwili mam błąd sterownika a w Speedfanie pokazuje mi że 12V spada do 11,55V.

Często też przy starcie komputera mam białe paski i dopiero za 2 - 3 razem system uruchomi się normalnie. mój zasilacz to Chieftec HPC 360-202.

 

Ktoś może potwierdzi moje przypuszczenia?

 

pozdrawiam

Share this post


Link to post
Share on other sites

na pewno jest za slaby. Z tego co sie orientuje to jest stara konstrukcja z mocna linia 5V, ja na twoim miejscu proponowalbym zmienic zasilacz ma jakiegos Chieteca GPS 400 Watt lub Modecom MC-400Watt sa tanie juz w ok. 120-130 PLN a bedziesz spokojniej spal.

Share this post


Link to post
Share on other sites

zmierz napiecia miernikiem to sie przekonasz

Zmierzyłem - na defaultowych ustawieniach po włączeniu Furmarka napięcie 12V - 11,98V spada do 11,62 - 11,58V. Cosik mi się wydaje że to troszkę za duży spadek, prawda?

 

pozdrawiam

Share this post


Link to post
Share on other sites

Dziwne bo ja cały czas na nim jadę i ZERO PROBLEMÓW.

 

Pewnie użyłeś ATIWinFlash??

zobacz dwie strony wczesniej, nie tylko mnie on nie odpala -

 

ps.

uzywam do flashowania biosow programow TYLKO dosowych

w tym wypadku Atiflash

Edited by Strongmen

Share this post


Link to post
Share on other sites

Ja użyłem ATIWinFlash i karta umarła. Najgorsze jest to, że komp nie chciał odpalić z kartą w środku.

Share this post


Link to post
Share on other sites

Z testów wynika, że HD 4870 > GTX260. Gdyby GeForce był tańszy o 50 zł można byłoby się zastanowić.

kolejny test potwierdzający HD 4870 > GTX260 pojawił się na in4.pl. GeForce po prostu powinien być tańszy.

Polecam Radka z esc.pl 769 zł + transport za 1 zł. A sklep bardzo pewny.

tylko zauwaz ze gtx260 ma blisko 400 mb pamieci wiecej

w niedalekiej przyszlosci moze sie okazac, ze zaczna wychodzic gry dla ktorych 512 mb to juz bedzie troche za malo ( albo moze byc tak ze jeszcze dlugo nie bedzie potrzebne wiecej niz 512, kto to wie )

do tego dochodzi fakt, ze radek w idle pobiera wiecej mocy ( u mnie w idle komp chodzi przez 97% czasu )

z tego co widze po recenzjach gtx260 lepiej sie skaluje podczas OC i troche bardziej mozna go podkrecic

tak wiec jak dla mnie za 860 zeta nie jest to wcale taka zla propozycja i ja bym go nie przekreslal na starcie

Share this post


Link to post
Share on other sites

Akurat pobór prądu w idle to raczej kwestia sterów, być może w kolejnych Catalystach jeszcze obniżą taktowania i napięcie, bo raczej są za duże.

 

U mnie siedzi obecnie PowerColor 4850 - chłodzenie tragedia, w idle wprawdze niesłyszalne, ale grzeje sie ponad 80*, z kolei w ATITool max póki co 92*, ale ostry szum słychać. To samo w nowszych grach, w starszych troche ciszej.

Czekam na TWIN TURBO, bo z tego co widziałem to chyba jest dwuslotowe.

 

Clocki w 2D 500/750, w 3D 625/975 (BIOS ma we wszystkich trybach 625/993, czyli jest zaniżone troche taktowanie pamięci).

 

Jak najlepiej ustawić Catalyst AI?

 

W 3DMark06 wstępnie niecałe 13k.

Share this post


Link to post
Share on other sites

U mnie przez ostatnie 24 godziny tez siedział PowerColor HD4850 ale juz nie siedzi, oddałem go do sklepu w ktorym go wczesniej nabyłem.

Grzał się w idle moze troche mniej srednio 77C-78C ale gdy zapusciłem 3DMarka 03 to po drugim lub trzecim teście zwiecha karty i tak 3 razy po kolei. Wszystko na defaltowym taktowaniu i na catalistach z płytka z później 8,6. Zasilanie 6pin do karty podpięte. Obnizyłem taktowanie z defaltowych 625/993 na 595/900 i wszystko bez problemu pojechało. 3DMark 06 z kolei na defaltowym za pierwszym razem poszedł bez problemu (równe 11 tys) a za drugim i trzecim zwiecha karty (komputer nadal chodził).

Dzwonie do sklepu i mowie co zaszło. Pytają o zasilacz. Mówie ze Chiefteck 400W i ze nie powinno. Pytają o procesor mówie ze C2d e2160 i mówią ze mocny procesor i ze duzo potrzebuje (heh). Stwierdzili ze chyba jednak ten Chiefteck za słaby jest jak na tą kartę graf i zestaw komput (1 dysk Seagate 160Gb, dvd, nagrywarka dvd, e2160, sb audigy se, czyli nic wielkiego). Karte zanioslem do sprawdzenia na "porządnym" zasilaczu. Tuż przed wyjsciem obnizyłem taktowanie procesora z 2,92 Ghz do skromnych 1,6 Ghz i nadal karta sie wywalała.

Teraz tak sie zastanawiam czy to wina słabego chłodzenia czy może jednak z zasilaczem faktycznie coś jest nie wporządku (mam go od 16 miesiecy i poprzednio bez problemu chodził na tym samym zestawie ale z Radeonem 2600Pro).

Co Wy sądzicie?

Edited by rcicho

Share this post


Link to post
Share on other sites

w markach tak jak pisalem zaraz po wyjsciu mialem ok 41*C, myslalem ze riva tuner 2.09 (bo to jest chyba ostatni) nie obsluguje radkow 48XX? ale sprawdze jak wroce z pracy do domu moze sam monitoring dziala to bede mial pelen zapis.

W grach jeszcze nie sprawdzalem bo jestem swiezo po formacie i chcialem porobic testy i po OC'owac karte zanim jeszcze mi sie system zasyfi "du*erelami". Dzisiaj bede instalowal gry.

 

Tak sobie mysle (kumpel) mnie uswiadomil w sumie. Ze te po 15 minutach ok 60 st. w furmarku to jest tzw. jak to on mi powiedzal "ze se ludzie pisza...." no chyba faktycznie to sie sprawdza, ....se pisza" ja tez se moge napisac ze mam 30*C a rzeczywistosc jest inna.

dobra wieczorem bede sprawdzac jeszcze jak to to w grach sie zachowuje.

 

BTW jak zrobilem wczoraj i zobaczylem swojego 4850 z Accelero z dwoma 12-kami to sie przerazilem ;-) Normalnie respect

A nie brałes pod uwage że S1 źle przylega do rdzenia albo dałeś za dużo/za mało pasty etc - zdemontuj i załóż jeszcze raz.

Share this post


Link to post
Share on other sites

zobacz dwie strony wczesniej, nie tylko mnie on nie odpala -

 

ps.

uzywam do flashowania biosow programow TYLKO dosowych

w tym wypadku Atiflash

Zgralem biosa z mojej karty przy pomocy GPU-Z a nastepnie edytowalem go recznie w Hex (edytor szestnastokowy). Flashowanie z biosu z komenda -p 0 -f. Dziala bezblednie od ponad tygodnia. Jakby u mnie bios nie dzialal to bym go nie polecal. Zwlaszcza ze recznie go edytowalem, bo RBE 1.11 nie radzi sobie z biosami seri 11.03.0000.0000.xxxx. Dziwne ze Wam nie dziala. Moze Gigabyte wydal rozne rewizje swoich kart graficznych albo cos w tym stylu. No chyba ze podczas uploadu do Rapidshare, zostalo cos uszkodzone w pliku i dlatego nie dziala.

Edited by RBEJ

Share this post


Link to post
Share on other sites

ma ktoś jakaś propozycje 2 slotowego chłodzonka na 4850?

Share this post


Link to post
Share on other sites

Często też przy starcie komputera mam białe paski i dopiero za 2 - 3 razem system uruchomi się normalnie. mój zasilacz to Chieftec HPC 360-202.

 

Ktoś może potwierdzi moje przypuszczenia?

 

pozdrawiam

Czlowieku ja taki zasilacz szwagierce wymieniam na 400W Modecom MC bo chce jej odda mojego starego GF7900GTO, a na starym moze nie pojsc, a Ty na tym chcesz radka 4850 puszczac ? Przeciez ten zasilacz ma mizerna linie 12V. On jest z czasow kiedy robilo sie mocne linie 5V.

Lepiej szybko go zmien, na jakiegos Chiefteca GPS czy Modecoma MC, 400W sa lekko ponad 100zl.

Share this post


Link to post
Share on other sites

A nie brałes pod uwage że S1 źle przylega do rdzenia albo dałeś za dużo/za mało pasty etc - zdemontuj i załóż jeszcze raz.

brałem i zakladalem go juz X razy jak i nakladalem paste X razy. Idealnie rozprowadzona po rdzeniu za pomoca karty kred. to co zostalo (a malo zostalo) polozylem na podstawce od S1 i wtarlem w podstawke, zeby wypelnic mikro otwory. Juz zeby zjadlem na takich operacjach wiec to dla mnie nie pierwszyzna. Niestety sa dobre karty i sa po "ch*uju".

Share this post


Link to post
Share on other sites

Zgralem biosa z mojej karty przy pomocy GPU-Z a nastepnie edytowalem go recznie w Hex (edytor szestnastokowy). Flashowanie z biosu z komenda -p 0 -f. Dziala bezblednie od ponad tygodnia. Jakby u mnie bios nie dzialal to bym go nie polecal. Zwlaszcza ze recznie go edytowalem, bo RBE 1.11 nie radzi sobie z biosami seri 11.03.0000.0000.xxxx. Dziwne ze Wam nie dziala. Moze Gigabyte wydal rozne rewizje swoich kart graficznych albo cos w tym stylu. No chyba ze podczas uploadu do Rapidshare, zostalo cos uszkodzone w pliku i dlatego nie dziala.

to ze gigabyte odwala jakies szopki to by mnie wcale nie dziwilo

narazie jade na tym 1004 -

 

ale mam dziwne jazdy

karta w grach na 1,16 smiga i dostaje boosta nawet na 760

a w 3dmarku praktycznie miedzy 710 a 760 zerowa roznica

w sanctuary wynik na 760 wynik nizszy nizeli na 710 o_O

 

wogole jak patrze na frameRate podczas testu to tak jakby karta w locie przelaczala tryby graficzne

jest np 200 a nagle spada do 120 (w ulamku sekundy) i znowu za chwile np 230 i znowu 140

 

ogolnie trzeba by stwierdzic ze brakuje dobrych edytorow biosu (takich jak np nv Nibitor)

jak i dobrze dopracowanych sterownikow

Edited by Strongmen

Share this post


Link to post
Share on other sites

U mnie przez ostatnie 24 godziny tez siedział PowerColor HD4850 ale juz nie siedzi, oddałem go do sklepu w ktorym go wczesniej nabyłem.

Grzał się w idle moze troche mniej srednio 77C-78C ale gdy zapusciłem 3DMarka 03 to po drugim lub trzecim teście zwiecha karty i tak 3 razy po kolei. Wszystko na defaltowym taktowaniu i na catalistach z płytka z później 8,6. Zasilanie 6pin do karty podpięte. Obnizyłem taktowanie z defaltowych 625/993 na 595/900 i wszystko bez problemu pojechało. 3DMark 06 z kolei na defaltowym za pierwszym razem poszedł bez problemu (równe 11 tys) a za drugim i trzecim zwiecha karty (komputer nadal chodził).

Dzwonie do sklepu i mowie co zaszło. Pytają o zasilacz. Mówie ze Chiefteck 400W i ze nie powinno. Pytają o procesor mówie ze C2d e2160 i mówią ze mocny procesor i ze duzo potrzebuje (heh). Stwierdzili ze chyba jednak ten Chiefteck za słaby jest jak na tą kartę graf i zestaw komput (1 dysk Seagate 160Gb, dvd, nagrywarka dvd, e2160, sb audigy se, czyli nic wielkiego). Karte zanioslem do sprawdzenia na "porządnym" zasilaczu. Tuż przed wyjsciem obnizyłem taktowanie procesora z 2,92 Ghz do skromnych 1,6 Ghz i nadal karta sie wywalała.

Teraz tak sie zastanawiam czy to wina słabego chłodzenia czy może jednak z zasilaczem faktycznie coś jest nie wporządku (mam go od 16 miesiecy i poprzednio bez problemu chodził na tym samym zestawie ale z Radeonem 2600Pro).

Co Wy sądzicie?

tez mam tego szefa kupe ludzi ma na nim 8800gt a ten ma podobne badz nawet wieksze wyamgania napieciowe od 4850. Zdrugiej strony moze masz taka sztuke ze faktycznie moze tych kilku amperow brakuje. Trzeba sprawdzic na innym zasilaczu! Moze jakis kolega ma codgena 600W :lol2:

Share this post


Link to post
Share on other sites

Zgralem biosa z mojej karty przy pomocy GPU-Z a nastepnie edytowalem go recznie w Hex (edytor szestnastokowy). Flashowanie z biosu z komenda -p 0 -f. Dziala bezblednie od ponad tygodnia. Jakby u mnie bios nie dzialal to bym go nie polecal. Zwlaszcza ze recznie go edytowalem, bo RBE 1.11 nie radzi sobie z biosami seri 11.03.0000.0000.xxxx. Dziwne ze Wam nie dziala. Moze Gigabyte wydal rozne rewizje swoich kart graficznych albo cos w tym stylu. No chyba ze podczas uploadu do Rapidshare, zostalo cos uszkodzone w pliku i dlatego nie dziala.

U mnie jest 11.04.0000.0000

Masz jakiś opis gdzie i co edytować? To zrobię edycję ręcznie mojego oryginału.

Share this post


Link to post
Share on other sites

W przypadku CrossFire też najlepiej wyłączyć Catalyst AI? Nie ma tam jakichś usprawnień dla konkretnych gier itp?

Share this post


Link to post
Share on other sites

Zmierzyłem - na defaultowych ustawieniach po włączeniu Furmarka napięcie 12V - 11,98V spada do 11,62 - 11,58V. Cosik mi się wydaje że to troszkę za duży spadek, prawda?

 

pozdrawiam

To nie spadek ,to ...upadek :sad: .Sytuacja bardziej niż oczywista i nawet szkoda wspominać o normach ATX -tu zwykły rozsądek wystarczy.Zasilanie klęka -ot co.

Share this post


Link to post
Share on other sites

Witam!

 

Mam pewien problem, mam nadzieje ze ktos mi pomoze :).

 

Mianowicie po reklamacji mojej karty Galaxy 7900GS cooler master dostalem w zamian GF8800GT Galaxy CoolerMaster. Okazalo sie ze Galaxy halasuje jak odkurzacz (na 100% ciagle wentylator). Wyslalem wlasnie obecnie do Komputronika caly komp zeby wymienili mi karte graficzna (i jednoczesnie zasilacz, bo w tym samym czasie sie skopal - wyjatkowy pech). Zgodzili sie wymienic karte graficzna na inna o podobnej cenie. Pierwotnie chcialem wymienic ja na Palita 8800GT Sonic, ale tutaj tez jest b roznie z kontrola obrotow. Ale obecnie ATI 4850 osiagnelo podobna cene (np. Powercolor za 509 PLN w Komputroniku). I tu mam kilka pytan:

 

1) Z tego co czytalem referencyjne chlodzenie jest "dosc ciche" w idle, ale w grach glosne?

2) Mam obudowe Thermaltake Soprano DX Black + 3 dyski twarde. Z FAQ na stronie Thermaltake wychodzi na to, ze max karta ktora wejdzie to 9,6" czyli odrobine ponad 24 cm. Z tego wynika, ze powinna karta Ati zmiescic sie w obudowie (zabierajac 2 miejsca na dyski, czyli 3 z 5 ciagle bedzie wolnych). Czy ktos moglby potiwerdzic/zaprzeczyc.

3) Tutaj podejrzewam sprawa bedzie gorsza. Chcialbym wymienic chlodzenie na Accelero S1 rev 2 + wentylator 120 Acutake Pro PWM (ewentualnie bez PRO). I tu rodza sie pytania:

a) czy wejdzie to chlodzenie do tej obudowy. Czytalem, ze to chlodzenie wydluza karte Galaxy 8800GT z 21 do 21,7cm, czyli powinno byuc krotsze niz karta Ati 4850 (23 cm). Ale moje obawy sa co do tego czy chlodzenie nie bedzie sie stykalo z dyskiem twardym, oraz ile zajmuje slotow bo na samym dole mam jeszcze karte muzyczna.

b) obawiam sie ze Accelero moze nie wejsc - w tym momencie jakie inne chlodzenie moglibyscie polecic, zeby sensownie temp oraz zeby nie bylo za glosne (najlepiej z komputronika)?

c) czy na kartach 4850 (Powercolor) mozna zdjac standardowe chlodzenie bez niszczenia plomb i utraty gwarancji?

d) jakie dodatkowo komponenty musze kupic zeby przeprowadzil pelna wymiane chlodzenia? Paste Arctic Cooling MX-2 - 4g, cos jeszcze? Czy w zestawie z Accelero sa jakies komponenty chlodzace pamiec i sekcje zasilania? Jesli nie to jakie kupic? Czym zamontowac wentylator do accelero? W razie polecania innych zestawow chlodzacych podobne pytanie.

 

 

Ps1. Wiem ze to nie ten temat, ale przy okazji spytam sie. Czy ktos ma zasilacz Tagan BZ PipeRock Series 600W. Bo ten ktory mi padl to Tagan 580W - U15 Easycon Serie, ktory dla mnie byl wystarczajaco cichy. Ale z tego co wiem ten nowszy (na ktory byc moze mi wymienia, bo juz mojego nie produkuja) jest chyba glosniejszy :(? BTW: ciekawe czemu zaprzestali produkcji poprzedniego modelu, jak nowy nie trzyma parametrow glosnosci, wiec dla mnie jest gorszy ;)...

Ps2. CZy ktos z was wkladal do mojej obudowy zasilacz Be-quiet Dark Power P7-PRO-650W? Bo tu tez mam obawy co do tego czy wejdzie do mojej obudowy (na gorze obudowy jest klapka do podlaczenia usb/esata), ale na pewno ten zasilaz jest b cichy.

 

Pozdrawiam

Geralt

Edited by Geralt27

Share this post


Link to post
Share on other sites

W przypadku CrossFire też najlepiej wyłączyć Catalyst AI? Nie ma tam jakichś usprawnień dla konkretnych gier itp?

Jak wyłączysz Catalyst AI mając odpalony CF to się możesz pożegnać z wydajnością dwóch kart ;]

Share this post


Link to post
Share on other sites

Na początku temat miał charakter pochwalny dla ATI a teraz przeistacza sie to w kłębek problemów z temperaturami, spałbym OC, problemami z CF nawet padaniem kart. O ile przekonywałem sie do 4850/4870 to teraz mam coraz większe wątpliwości. Nie jest to tylko problem ze strony ATI bo i gtx260/280 kręcą się tak marnie że aż zal pisać. Przekładając testy widze nadal dominacje 9800gx2 której na allegro pozbywają sie po trochę ponad 1000zł (nawet ich cena nie spada w szybkim tempie)

Share this post


Link to post
Share on other sites

To czemu ktoś stwierdził że najlepiej to wyłączyć?

 

A jaka różnica między Standard i Advanced?

Jak masz singla to lepiej wyłączyć, w CF musi być włączone.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.