Jump to content
Sign in to follow this  
Beereq

Sb Audigy Value/se/ls I Live! 24bit Mod Na X-fi Extreme Audio

Recommended Posts

Żeby nie było wątpliwości:

Sterowniki SB p17x series support pack 2.7

Karta obsługuje sprzetowo:

EAX1

EAX2

Softwarowo

EAX 3 Emulated

EAX 4 Emulated

 

Aby EAX zadziałał należy użyć pakietu ALchemy!!!!

 

Osobiście powiem ze X-Fi Crystaliser zdecydowanie poprawia wrażenia z odsłuchu. Po prostu MP3 brzmią zdecydowanie lepiej. Oczywiście mówię o sprzęcie grającym typowego gracza, czyli w moim wypadku X-530.

Edited by tom256

Share this post


Link to post
Share on other sites

Ja mam taki problem, że przestał mi działać dźwięk 5+1. Wcześniej było wszystko ok, a ostatnio zdziwiło mnie, że nie mogę odtworzyć filmu z dźwiękiem DTS 5+1 (jest cisza). Więc wszedłem w ustawienia i się okazało że suwakami od dwóch przednich kanałów wyciszam cały dźwięk, głośnik centralny w ogóle nie gra, a tylne grają ale tak jak by w surround lub jest to ten sam dźwięk co w przednich kanałach i nie mają reakcji na suwaki. Sterowniki mam zainstalowane z najnowszego packa. Test kanałów pokazuje że dźwięk idzie tylko na dwa przednie kanały - czyli od centralnego i tylnych. Może to jakiś błąd sterownika?? Nie wiem w ogóle od czego teraz zacząć....

 

Czy ktoś mógłby potwierdzić poprawność działania karty w 5+1 na sterowniach 2.7 ?

Edited by wysio

Share this post


Link to post
Share on other sites

A jaką karte posiadasz? Z błedu wynika że nie rozponano karty

 

te stery są dla P17X

- Audigy Value

- Audigy SE

- Audigy LS

- Audigy 2 LS

- Live! 24-bit

- SB 5.1 VX

- X-Fi Xtreme Audio (PCI only)

Share this post


Link to post
Share on other sites

Audigy Se, juz wszytko gra zainstalowałem wersje " P17X_SupportPack_2_7.exe " , mam tylko problem z głosnikami ustawione na 5.1 , ale nie gra mi prawytylni głosnik na xp wszystko działa.

Share this post


Link to post
Share on other sites

Hmmm. Zainstalowalem to na Win7. Dziala super ale Crystakizer nie bardzo.

 

Beereq pissze: "Przed instalacją na Win 7 należy usunąć sterowniki zainstalowane automatycznie przez system. Po instalacji, aby dodatkowo włączyć obslugę Crystalizera X-Fi należy uruchomić komputer w "Safe Mode" i uruchomić plik CrystalizerUnlocker (jest w folderze gdzie rozpakowały się sterowniki). Po odpaleniu tego pliku należy uruchomić normalnie komputer i włączyć w konsoli żądaną funkcję. Sprawdzone na Win7 64bit i Audigy SE"

 

 

Spoko. Ogarnolem do momenu "Po odpaleniu tego pliku należy uruchomić normalnie komputer i włączyć w konsoli żądaną funkcję"

Odpalam komputer i jaka funkcje w jakiej konsoli mam odpalic???

Share this post


Link to post
Share on other sites

Mam Sound Blaster Live! 24-bit. Po zainstalowaniu P17X SupportPack 2.7 nie grają mi w 5.1 tylnie głośniki. Przy testowaniu 5.1, dzwiek zamiast w tylnich jest odtwarzany w przednich statelitach. Tak jakby dzwiek tylnich byl wmiksowany w dzwiek przednich. Na orginalnych sterownikach wszystko jest w porzadku. Testowalem kazde wyjscie na sluchawkach. Na czarnym wyjsciu tylnich nie slychac nic, a na zielonym sluchac tyl i przod. W wersji 2.6 to samo. System to Win 7 32bit. Po zmianie sterownikow uzywam Driver Sweeper. W czym problem?

Share this post


Link to post
Share on other sites

Witam. Mam problem z tymi sterami żadna wersja mi nie działa. Wyskakuje komunikat "Setup is unable to detect a supported product on your system...." tak jak u kolegi wyżej tressor82. Mam widnows 7 64bit i sb audigy 2 value. Wszystkie stery od kart dźwiękowych odinstalowałem. wcześniej natomiast instalowałem stery ze strony creative które nie działały więc odinstalowałem i usunołem wszystkie pliki z nimi związane a także wyczyściłem kompa ashaampo win optymizer 7 ale to nic nie dało. Jak to zainstalować? prosze o pomoc

Share this post


Link to post
Share on other sites

sb audigy 2 value

A spójrz na nazwę tematu, na audigy 2 value (tylko ls) to po prostu nie za-dzia-ła :rolleyes: Sprawdzałem osobiście. Edited by cyrkiel

Share this post


Link to post
Share on other sites

A spójrz na nazwę tematu, na audigy 2 value (tylko ls) to po prostu nie za-dzia-ła :rolleyes: Sprawdzałem osobiście.

 

Aha no to trudno myślałem że skoro działa na tych ls i se to na mojej też powinno. w każdym razie właśnie zainstalowałem youP paxy najnowsze i wszystko ładnie działa lepiej niż na integrze alc 888 pomimo tego ze mam głośniki creative p380

pozdro

Share this post


Link to post
Share on other sites

Ja mam taki dziwny problem, że na Windows 7 64 nie wykrywają mi ani oryginalne sterowniki

SB24_PCDRV_LB_1_04_0090, ani P17X_SupportPack_2_6, czy P17X_SupportPack_2_7 mojej Live 24, już nie wiem jak to ugryźć, miał ktoś taki problem? Za każdym razem mam, to co kolega tressor82 kilka postów wyżej

 

a dodam, że Windows wykrywa kartę, ale wywala błąd instalacji sterownika(nie wiem czy seven, posiada jakiś driver do live)

 

 

 

edit

Ze sterownikami sobie poradziłem, karta działa tylko w 1 slocie PCI, zainstalowałem 2.7. No i dalej jest problem, a raczej dziwne zachowanie karty. Lewy kanał muszę mieć na 65%, żeby grały równo, czego na Vii nie było, Po za tym jak ustawie 2/2.1 (bo mam stereo) to mam taką delikatną puszkę? Włączyłem EAX i dałem suwak w lewo na -60.0 jest lepiej, ale nie w 100%. Na wyłączonym eaxie muszę mieć ustawione głośniki na 4/4.1, żeby było bez puszki, trochę to dziwne :? . Co jeszcze odpaliłem plik Crystalizerunlocker w trybie awaryjnym, ale dalej nie mam możliwości go włączenia nigdzie?

Wszystko na seven64

Edited by SGhost

Share this post


Link to post
Share on other sites

"Po zainstalowaniu P17X SupportPack 2.7 nie grają mi w 5.1 tylnie głośniki. Przy testowaniu 5.1, dzwiek zamiast w tylnich jest odtwarzany w przednich statelitach. Tak jakby dzwiek tylnich byl wmiksowany w dzwiek przednich. Na orginalnych sterownikach wszystko jest w porzadku. "

 

Ten błąd bardzo często występuje w nowej wersji sterowników tj 2.7.

W przypadku jego wystąpienia należy wejść w tryb awaryjny, a następnie z menedżera urządzeń "ręcznie" zainstalować kartę dźwiękową. Po restarcie wszystko jest w porządku.

Share this post


Link to post
Share on other sites

Witam zakupilem ta karte muzyczna i chcialbym zainstalowac tego moda na stery z x-fi extreme audio. Czy ktos moglby mi krotka instrukcje napisac jak to zrobic.

Dodam, ze przeczytalem temat przyklejony o tym modzie. Jednak malo kto sie odnosci do karty CREATIVE SOUND BLASTER LIVE 24 BIT.

Prosilbym o jakies porady odnosnie tego modelu. Moj system to Windows 7 Ultimate 32-bit.

 

Pobralem ponizsza wersje tego moda

audigy to x fi extreme audio mod drivers .exe

 

oraz ponizsza wersje sterownikow

 

SB_Live_24bit_External

 

sama karte kupilem na tej aukcji

CREATIVE SOUND BLASTER LIVE 24 BIT 7.1 X-Fi MOD GW i teraz pytanie czy sprzedajacy na slepo wrzucil tego moda czy jest on mozliwy z ta karta???

jesli tak bylbym bardzo wdzieczny za jakas instrukcje i pomoc.

 

Pozdrawiam

Share this post


Link to post
Share on other sites

Dołączona grafika

 

 

U mnie pokazuje się to za każdym razem gdy odinstaluję kartę przez menadżer urządzeń. Jeżeli zainstaluje sterowniki bez odinstalowania systemowych to karta pozostanie jako audigy se. Jak rozwiązać ten problem? Edited by TM3K-BN&N

Share this post


Link to post
Share on other sites

jeżeli uruchomię komputer ponownie karta zainstaluje się automatycznie jako urządzenie "audigy se" i taka też pozostanie po instalacji sterowników.

 

zapewne nie zrozumiałem instrukcji autora tematu.

Edited by TM3K-BN&N

Share this post


Link to post
Share on other sites

"Po zainstalowaniu P17X SupportPack 2.7 nie grają mi w 5.1 tylnie głośniki. Przy testowaniu 5.1, dzwiek zamiast w tylnich jest odtwarzany w przednich statelitach. Tak jakby dzwiek tylnich byl wmiksowany w dzwiek przednich. Na orginalnych sterownikach wszystko jest w porzadku. "

 

Ten błąd bardzo często występuje w nowej wersji sterowników tj 2.7.

W przypadku jego wystąpienia należy wejść w tryb awaryjny, a następnie z menedżera urządzeń "ręcznie" zainstalować kartę dźwiękową. Po restarcie wszystko jest w porządku.

 

Mam to sam czyli tez nie graja mi w 5.1 wiec co masz na mysli mowiac by zainstalowac ja recznie? Teraz mam zainstalowac ja recznie jak juz zainstalowalem te sterwoniki czy przed? Jesli kots moze niech to wyjasni prosilbym bardzo

 

P.S

Juz sobie poradzilem i jest wszystko ok ;)

Edited by Leszek85

Share this post


Link to post
Share on other sites

Witam,

 

Posiadam głośniki Genius 5050 i kartę muzyczną SB 24 bit(najnowsze zmodowane sterowniki).

 

Podczas testu w konsoli creative i w panelu sterowania wszystkie głośniki dają prawidłowy dźwięk. Jednak w grach, w muzyce i w filmach wszystkie głośniki grają oprócz subwoofera. Kodek AC3 wydaje się prawidłowo ustawiony. W czym może być problem?

 

podłączyłem głośniki do zintegrowanej karty muzycznej, tam po włączeniu w ustawieniach subwoofera wszystko grało prawidłowo. Jednak ta karta nie daje pełnego dźwięku przestrzennego a jedynie kopiuje je na tylne głośniki.

Share this post


Link to post
Share on other sites

kupilem karte Audigy SE,stery P17X_SupportPack_2_7 ale nadal wszedzie widac SB Audigy i nie ma zadnej opcji wyboru... tylko dac enabled na xi-fi crystalizer?czy xi-fi cmss-3d tez? denerwuje mnie ze nie wykrywa jej jako xi-fi

Sound Blaster Audigy SE (1906371291) - Aukcje internetowe Allegro -ta karte kupilem to tak w razie w

 

zrobilem z pomoca kolegi ale niestety brak crystalizera w 7:(

 

ok doszedlem do wszystkiego juz...teraz czas na testy :P

Edited by wronka

Share this post


Link to post
Share on other sites

Witam wszystkich. Jestem nowym członkiem waszego forum...

 

Mam problem z zainstalowaniem Support Packa 2.7... Posiadam karte Audigy Se oraz Windows 7 32bit HP.....

 

Tuż po instalacji systemu zainstalowałem Su.Packa 2.7(nie pamietam czy na stery updatewone przez system czy na czystym systemie), wtedy wszystko chodziło powiedzmy idealnie..po jakimś czasie usłyszałem ze po włączeniu Crystalizera dźwięk sam się ścisza i podgłaśnia(heh dopiero teraz znalazłem rozwiązanie tego problemu na forum purepc ale teraz to już za późno)...postanowiłem odinstalować Suport Packa 2.7 i jeszcze raz go zainstalować...i tu zaczęły się schody...na początku odinstalowałem Moda za pomocą driver sweepra...po ponownym uruchomieniu systemu, dzwiek dalej był a wykrywaną karta bylo Audigy, Xi-fi zniknął....dodam ze driver sweeper za Chiny Ludowe nie chce mi usunąć dwóch wpisów:

 

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Setup\PnpLockdownFiles\%SystemPath%\system32\ctzapxx.ini

HKEY_LOCAL_MACHINE\Software\Creative Tech\

 

robiłem to w normalnym trybie Windows i w awaryjnym...odinstalowałem z menedzera udządzeń Audigy...po ponownym uruchomieniu juz nie bylo dźwięku...dodam ze driver sweeper dalej pokazuje mi dwa wpisy podane wyzej i nie chce mi ich usunąć...No dobra przystapilem do instalacji Moda....więc tak Mod się zainstalował...i tyle, po restarcie nic się nie zmienia, nie wykrywa mi karty...wszelkie Console sa poinstalowane ale nie odpalają się bo krzyczą że nie wykryly sterowników tylko Win krzyczy że chce zainstalować dźwięk w związku z tym dalem szanse zainstalować stery systemowi, zainstalowałe mi audigy które działa jako zwykłe Audigy...w związku z tym próbuje instalować na nich Moda, problem się powtarza-instalacje przebiega pomyślnie ale po restarcie nic się nie zmienia... Proszę pomóżcie, nie chce reinstalowac systemu gdyż mam wgranych wiele aplikacji i nie mam na to czasu...

 

dodam ze karta zintegrowana na płycie w biosie wyłączona...

Share this post


Link to post
Share on other sites

p17x sp2.7 sie instaluje na Win7 x32/64 ale karta widnieje w managerze jako SB Audigy (w XP była X-Fi) bynajmniej tak jest u mnie na Win7 x64.

 

Wchodzisz w manager urządzeń odinstalowujesz SB Audigy ręcznie zaznaczasz także usuń oprogramowanie sterownika. Nie restartujesz , instalujesz p17x sp2.7. Restartujesz i wchdzisz w tryb awaryjny (F8), odpalasz CrystalizerUnlocker.exe , restart kompa.

 

Dodam ze w Programy i funkcje nie można odinstalowac aplikacji Creative (alchemy, control panel, launcher itp) jedyna odinstalowująca sie to Creative SB Properties x64 Edition.

Edited by \\ MarcO //
  • Downvote 1

Share this post


Link to post
Share on other sites

Zainstalowałem te sterowniki w XP z Audigy SE i działają super.

 

Niestety, win7, pomimo że nie było błędów i w managerze jest karta wykrywana prawidłowo,

Włącza się konsola itp, ale nie działają żadne opcje - ani crystalizer, ani EAX, ani korektor, ani CMSS...

Są one dostępne, działają kontrolki i suwaki, ale nie słychać różnicy w dźwięku, tak jakby były cały czas wyłączone.

 

Jeśli włączę prostą wersję konsoli, (nie tą graficzną) jest tak samo, a dodatkowo w jak wybieram urządzenie na górze

(domyślnie jest wybrane X-FI Extreme Audio, i tylko ono jest dostępne) znikają wszystkie poniższe zakładki.

 

Ma ktoś pomysł jak to naprawić? Sterowniki instalowane są "na czysto", bez instalowania wcześniejszych (chyba że win7

zainstalował coś z własnej inicjatywy...).

Share this post


Link to post
Share on other sites

Nowa wersja sterowników: P17X_SupportPack_2_8 http://hotfile.com/dl/177698956/49e99d0/

SB P17X Series Support Pack 2.8 (10/25/2012)

dodano Windows 8

 

Included in the pack:

 

- Drivers for Windows 8 / 7 / Vista v5.12.1.2020 and Windows XP v5.12.01.626

- ALchemy 1.43.27 (Windows 8 / 7 / Vista only)

- Audio Console 3.00.69

- Entertainment Console 3.00.66

- Host OpenAL 1.02.01 (Windows 8 / 7 / Vista only)

- SoundFont Bank Manager 3.21.02 (Windows XP only)

- Volume Panel 2.21.17

Share this post


Link to post
Share on other sites

Witam. Posiadam na usb creative soundblaster 24-bit external jakie byście sterowniki do tej karty polecali zainstalować? Oraz w mediasource pilot działa, ale chciałbym korzystać z niego w np. kmplayer wiecie jak to zrobić pliot rm-1500? Oraz Ma ktoś sterowniki Creative RemoteCenter jeśli tak był bym wdzięczny za udostępnienie. Mój system to XP 32bit

Edited by tqzwc2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.