Jump to content
Sign in to follow this  
pmp

Asus P5q/p5q-e/p5q Pro/p5q Deluxe/p5q Premium

Recommended Posts

Witam!

Właśnie sprzedałem swojego Abita IP35-E i muszę kupić jakąś płytkę.

Którą wybrać?

Asus P5Q PRO Turbo u mnie w sklepie za 383zł

czy

Asus P5Q Deluxe z Allegro za 364zł z wysyłką ale tylko 3m gwarancji

ASUS P5Q DELUXE P45 FSB1600 CROSSFIRE SKLEP FV (1196423752) - Aukcje internetowe Allegro

a jeszcze kolega ma na sprzedanie Abita IX38 QuadGT za 250zł.

Podpowie ktoś co brać?

Edited by mar_81

Share this post


Link to post
Share on other sites

Jaka jest bezpieczna temperatura dla Q9650? Bo jadę na standardowym wiatraku Intela i mi temperatura w stresie dochodzi do 75C. Jaka maksymalną prędkość dla tego procka można uzyskać na P5Q Deluxe przy napięciu rdzenia poniżej 1.3V?

Share this post


Link to post
Share on other sites

Mam problem z kompem, samoistnie zaczął się wyłączać (po o/c na jakim chodzi bezproblemowo od dwóch lat), kiedy zmieniam ustawienia na standardowe jest ok.

Wydaje mi się ze to problem z zasilaczem ,w biosie i w PC probe podaje takie same napięcia.

Na lini 12v mam 11.480-11.54.

Chciał bym się upewnić czy te napięcia jakie mi pokazuje są zgodne z rzeczywistością, nie mogę znaleźć punktów pomiarowych do swojego mobasa Asus p5q Deluxe.

Proszę o pomoc.

Zasiłka chodzi u mnie już jakieś 3,5 roku, możliwe że zaczyna padać.

Dokładnie to wyłączenie wygląda tak robię coś (dziś nawet jak po necie chodziłem ,wczoraj kiedy grałem w StarCrafta 2) że komp nagle się wyłącza po czym włącza ponownie, nie następuje restart ale twarde wyłączenie.

Z temperaturami wszystko jest ok, kompa czyszczę regularnie, przewiew w budzie mam dobry.

Macie może jakieś sugestie dotyczące tego w czym może tkwić problem po za zasilaczem?

 

Edycja:

Zrobiłem test OCCT power suuply i przeraziłem się...zarówno po o/c jak i bez o/c napięcie na linia 12v spada mi poniżej 11.3!

Po dwoch minutach wyłączyłem bo aż strach pomyśleć co bysię mogło dalej stać, kumpel ma wpaść do mnie z zasilaczem i wtedy sprawdze na innym.

Poniżej linki.

 

http://img507.imageshack.us/i/2010082915h19volt12.png/

 

http://img822.imageshack.us/i/2010082915h27volt12.png/

 

dla porównania wrzuce jeszcze screen z początku roku jak wyglądały startowe napięcia ;/

 

http://img409.imageshack.us/i/2010013001h58volt12.png/

 

tutaj akurat mam screena z 49 sekund ale chodzi mi o to jakie wtedy było napięcie na 12v, w ostatnim czasie ta wartość znacznie się zmniejszyła, czuję że zasilacz do wywalenia...

Edited by Gosu

Share this post


Link to post
Share on other sites

Jaka jest bezpieczna temperatura dla Q9650? Bo jadę na standardowym wiatraku Intela i mi temperatura w stresie dochodzi do 75C. Jaka maksymalną prędkość dla tego procka można uzyskać na P5Q Deluxe przy napięciu rdzenia poniżej 1.3V?

 

Najlepiej nie przekraczac 70*C w OCCT. Co do tego jak wysoko podkrecisz procesor to juz zalezy od sztuki jaka Ci sie trafi.

Share this post


Link to post
Share on other sites

Najlepiej nie przekraczac 70*C w OCCT. Co do tego jak wysoko podkrecisz procesor to juz zalezy od sztuki jaka Ci sie trafi.

 

To na tym wiatraczku co mam to ja chyba za daleko nie zajadę. Mam go podkręcone na 4050MHz (FSB 450) przy napięciu 1.275V. Spróbowałem mu ustawić 4500MHz (FSB 500) i napięcie 1.35V to mi się Windows zawiesza podczas wczytywania, a już więcej napięcia nie mogę podnieść, bo mi wyskakuje wtedy w biosie CPU Over Temperature Error! Edited by moneys

Share this post


Link to post
Share on other sites

Witam

Mam dwa szybkie pytania przed zakupem.

Czy płyta P5Q Deluxe będzie miała jakieś problemy z moimi pamięciami Apogee? Nie powinno być również problemu z zamontowaniem Big Typhoona na cpu?

Share this post


Link to post
Share on other sites

To na tym wiatraczku co mam to ja chyba za daleko nie zajadę. Mam go podkręcone na 4050MHz (FSB 450) przy napięciu 1.275V. Spróbowałem mu ustawić 4500MHz (FSB 500) i napięcie 1.35V to mi się Windows zawiesza podczas wczytywania, a już więcej napięcia nie mogę podnieść, bo mi wyskakuje wtedy w biosie CPU Over Temperature Error!

 

C2Q maja FSB Wall'a cos kolo 470 <_< Po za tym 4GHz jest wystarczajace do wszystkiego (przynajmniej narazie).

Share this post


Link to post
Share on other sites

Moja dotychczasowa płyta padła, więc stoję przed wyborem nowej.

Niestety wyboru nie ma zbyt dużego, a zależy mi na czasie.

Mam kilka pytań odnośnie płyty ASUS P5Q DELUXE:

 

- czy w tej płycie nie problemu z wykorzystaniem slotów PCI?

Niestety będę potrzebował oba i zastanawiam się czy swobodnie zamontuje do nich np kartę TV? Za tym pierwszym widać że od razu coś jest.

Czy karta graficzna z dużym chłodzeniem nie zasłoni drugiego slotu PCI, albo nie będzie się to zbytnio grzać?

 

- Czy w ustawieniach BIOS-u są opcje "CPU Clock Skew", "NB Clock Skew" i "CPU Margin Enhancement" bo z manualala można wyciągnąć wniosek że nie.

 

- czy płyta jest stabilna i nie ma z nią problemów przy długim nie wyłączaniu kompa, usypianiu i hibernacji.

 

- Czy prócz podwójnego BIOS-u jest możliwość "wgrania" BIOS-u z pendrive w razie awarii tak jak w pozostałych modelach?

 

- czy zmieści się chłodzenie Pentagram Karakorum?

 

 

 

A może jednak lepsza będzie ASUS P5Q Pro Turbo?

Chyba jest to trochę nowsza konstrukcja?

Edited by dobweb

Share this post


Link to post
Share on other sites

pewnie o tym wszyscy tutaj wiedzą ;) ale ja się z tym spotkałem 1 raz :P

 

asus p5q pro (najnowszy bios) obsadziłem q9550 i delikatnie go podkręciłem jedynie szyną na 400mhz @ 3.4ghz zostawiając napięcia na AUTO, wyłączając wszystkie estaty itd, i ku mojemu zaskoczeniu płyta główna sama podbiła napięcie na 1.375v (cpuz tyle pokazał) w obciążeniu i tym sposobem komp zrobił bez niczego 50 pętli lynxa (proc chłodzony jest scythem ninja temp nie przekroczyła 60*C) - dalej nie kręciłem bo ograniczają mnie ramy patrioty 800 - a z braku czasu nie chciało mi się z nimi bawić ;) zresztą to zestaw kumpla który obecnie razem z sparkle gtx480 daje naprawdę radę :D

Edited by zaodrze244

Share this post


Link to post
Share on other sites

Witam

Mój pierwszy post napisałem trochę nie zgodnie z regulaminem za co z góry przepraszam.

 

Pytanie dotyczy płyty P5Q Deluxe a tak dokładniej chodzi mi o Bios który czasem przy rozruchu gubi ustawienia. Pamięta jedynie datę i godzinę poprawnie.

 

Zdarza się tak przeważnie podczas podłączania lub odłączania urządzenia s-ata lub przy zmianie niektórych opcji w biosie.

 

Wszystkie części pc są raczej ok. Podejrzewam jedynie płytę główną i procesor. Procesor jaki używam to Dual-Core E6500

Procesor testowałem przez jakieś półgodziny programem Hot Cpu Tester i nie wykrył żadnych błędów.

Nie zdarzyło mi się również aby komputer sam się zresetował pracując w systemie operacyjnym.

 

Tak czysto teoretycznie przy braku kontaktu z któregoś z pinów gniazda LGA 775 do procesora mogą występować takie problemy? Patrzyłem na gniazdo i widać na trzech pinach inaczej odbijające się światło. Dokładniej chodzi o piny AE 10,11,12. W dokumentacji pisze jedynie że AE10 to VSS (Power/Other) i w AE 11,12 to VCC (Power/Other). Oglądałem je pod lupą i nie widać aby były jakoś przesunięte względem innych blaszek.

 

W chwili obecnej sprzęt działa na Pentium D 930. Co ciekawe resety biosu zniknęły. Jedynie przy skonfigurowaniu pamięci ram na sztywno zaraz po załączeniu pc na sekundę komputer się wyłącza i sam się włącza i nic się nie resetuje w biosie.

 

W chwili obecnej mam wszystko ustawione na Auto. Jak uważacie jakie jest ryzyko uszkodzenia sprzętu przy pracy na tym drugim procesorze?

 

Z góry dzięki za jakiekolwiek informacje.

Share this post


Link to post
Share on other sites

Witam.

Panowie koledze padła płyta i zamierza kupić p5q pro ale w rewizji chipsetu A3. Czytałem takie info że wyszła wadliwa seria tych chipsetów A2 i płyty były reklamowane(różnych producentów). Czy ktoś z was wie kiedy wyszły płyty z tą rewizją A3, jak poznać po płycie z jakiej jest rewizji, czy możecie powiedzieć kiedy kupowaliście płytę, może po nalepce z kodem na płycie, jakby ktoś miał to niech poda. A ha i jeszcze czy ta płyta wytrzyma 475fsb bez problemu na quadzie q9650 bo na tyle chodził 4,275 ? Jaki jest v drop na płycie z loadline calibration włączonym a ustawionym w biosie?

Edited by superduty

Share this post


Link to post
Share on other sites

Witam po dłuugim czasie niebytności na forum ;)

Po dwóch latach użytkowania E8400 postanowiłem dołożyć sobie dwa jajka i wymieniłem go na Q9550. Na stocku wszystko hula doskonale (testy, gry itp.) ale mam problem z OC. Nie mogę ustabilizować go nawet na FSB 400 przy FSB:RAM 1:1. Płyta przecież teoretycznie wspiera FSB 1600MHz więc łaski nie powinna robić nawet bez zmiany napięć. Nie jest to raczej wina proca, bo Prime95 idzie na wszystkich jajkach godzinami na Small FFT bez problemu, ale przy Large FFT i blend wykłada się już po krótkiej chwili (nawet przy mnożniku x6=2400MHz). Spotkał się ktoś z czymś takim? Próbowałem podbijać napięcie NB (do 1.45) i DDR (do 2.1), podnosiłem Common performance level do 9, wyłączałem opcje stabilności pamięci przy OC i bez rezultatu. Ustawienia Strap na Auto i 333 - bez rezultatu. Ustawienia tminigów pamięci Auto i nominalne - też bez zmian. Próbowałem zmieniać FSB o parę MHz w górę i w dół - też to samo. Szkoda mi trochę bo procesor się marnuje i nie wiem czy to wina mobo czy ram. spróbuję jeszcze włożyć 2x1GB DDR2 800 HyperX bo gdzieś mi sie walają w szafie. Dodam, że na Wolfdale miałem to samo (3600MHz niestabilne niezależnie od Vcore) ale wystarczała mi wydajność stockowa i nie chciało mi się z tym walczyć, ale dziś przydałoby się mieć min. te 3.5GHz w grach (zaczynam to odczuwać) by GTX 460 mi się nie nudził ;P. Sprzęt oczywiście jak w podpisie. Pozdrawiam i z góry dziękuję za pomoc i wszelakie sugestie. Acha - upgrade BIOS z 1501 do 2102 nic nie dał.

Edited by SikohR78

Share this post


Link to post
Share on other sites

W żółte sloty. Opóźnienia czy na Auto czy też 4-4-4-12 i ciągle te same błędy (w glębsze timingi się nie bawilem oprócz ostatnich ustawień poprawiających teoretycznie stabilonść OC pamięci w BIOS - nie pamiętam teraz ich nazw - znalazłem gdzies na forach by tymi opcjami spróbowaćź pożonglować, jak i ew. zwiększać common performance level co nie przyniosło niestety pożądanych rezultatów). Napięcie DDR Auto i 2.1V bez efektu. Napięcie NB auto i 1.45V i nawet 1.5V też bez efektu.

Share this post


Link to post
Share on other sites

PL ustaw min. 10 albo nawet 12. NB powyżej 1.4 to już przesada, ustawień pamięci jest sporo i na pewno coś Cię trzyma bo jest zbyt agresywne. Poprzeglądaj temat i może temat na XSie co nie pasuje pod przeciętne ustawienia FSB400 i więcej.

Share this post


Link to post
Share on other sites

Ech... chyba spasuję. Przekopałem się przez wszystkie tematy i po przetestowaniu z setki ustawień chyba mam już dość :( Albo jakiś gruby ale prosty błąd robię, albo płyta jest uwalona. Nawet na FSB 380 wywala błędy w Blend (choć po dłuższej chwili bo przy 400 to po kilku sekundach). Pamięci wykluczam bo sprawdziłem z 2x1GB HyperXami jest i dokładnie to samo. Trudno - będzie chyba się trzeba bujać na 2.83GHz do czasu opierzenia się na rynku SandyBridge i wówczas zrobie upgrade... Aż przykro patrzeć jednak jak się proc marnuje ;P I w sumie ramy też (powinny bez bólu na 1000MHz latać..). Ale dzięki za sugestie. Pozdrawiam

Edited by SikohR78

Share this post


Link to post
Share on other sites

Hmm, a sprawdzales chlodzenie mobo ? U mnie na p5k-e mocno grzeje sie mostek polnocny wiec musialem na niego skierowac bezposrednio wentyl. Z tego co pamietam to objawy byly podobne - przy testach wykorzystujacych pamiec po pewnym czasie cos sie zawsze wykladalo.

Share this post


Link to post
Share on other sites

Ostatnio jak mialem procka na 4ghz to najpierw zapala sie dioda od zasilania, za chwile gasnie (chyba nawet bylo 'bip') i dopiero wstawal bios i reszta. Bez podkrecania wszystko jest w porzadku.

Share this post


Link to post
Share on other sites

Ostatnio jak mialem procka na 4ghz to najpierw zapala sie dioda od zasilania, za chwile gasnie (chyba nawet bylo 'bip') i dopiero wstawal bios i reszta. Bez podkrecania wszystko jest w porzadku.

 

Może któreś kondziorki Ci przyschły i potrzebują więcej czasu na naładowanie?

Share this post


Link to post
Share on other sites

Mam pytanie trochę z innej beczki.. Otóż zamierzam kupić drugiego SSDka do swojej P5Q-E.

Pytanie.. Czy ww. płyta główna obsługuję bootowanie z PCI-E?

 

Link do SSDka:

http://www.mccomp.info/product.php?id_product=43587

Share this post


Link to post
Share on other sites

Może któreś kondziorki Ci przyschły i potrzebują więcej czasu na naładowanie?

 

Watpie, bo wtedy takie zjawisko powinno wystepowac (na logike) nawet przy niepodkreconej platformie. U mnie to jest tylko po OC.

Share this post


Link to post
Share on other sites

Witam,

przesiadłem się na win7 x86 z XP (płyta P5Q-E), poinstalowałem wszystko od nowa...i jestem zawiedziony jakością dźwięku...Ten kodek ADI20008 pod XP dużo lepiej brzmiał prawdopodobnie za sprawą "lepszego oprogramowania". Np. na win7 nie ma możliwości podbicia basu przy 32hz, generalnie bas bardzo "twardy" tony wysokie też takie sobie...Generalnie Equalizer pod xp był o niebo lepszy, tu dodatkowo jest jakaś technologia wspierana przez Sonic Focus, ale jakoś mnie to nie przekonuje...Oczywiście teraz mam sterowniki i oprogramowanie najnowsze możliwe ściągnięte ze strony asus`a.

W związku z tym mam pytanie: czy jak zainstaluje stery pod XP na systemie win7 ma to szansę zadziałać? Nic nie zepsuje? Trzeba ustawiać zgodność z XP?

Bardzo proszę o odpowiedź....

Z góry dziękuje

 

Pozdrawiam

 

Łukasz

Edited by luki55

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.