Jump to content
flasht

Probem Z Enermax Infiniti 650w

Recommended Posts

Witam,

Mam problem z zasilaczem... mianowicie przy wylaczaniu komputera zaczal sygnalizowac "PSU Protection Active" - 2 krotkie beepniecia co jakis czas, lampka czerwona... i juz nie moge wlaczyc kompa bo za kazdym razem to samo... moze ma ktos jakis pomysl jak na to zaradzic?

Pozdrawiam,

FlashT

 

Generalnie to wyglada tak ze sam zasilacz odpalony przez polaczenie kabelkow bez niczego podlaczonego to samo robi... :/

Share this post


Link to post
Share on other sites

ehh jak słyszę o nim to się czerwony robię bardziej niż firmowe logo :angry: ale w sumie moja, wina że dałem mu się okraść :damage_wall: mam nadzieje, że go kiedyś spotkam jeszcze. Jak kupowałeś od niego to faktycznie może być problem :/

Share this post


Link to post
Share on other sites

Pokupowalem przejsciowki i podlaczylem mojego modecoma 350W i musze stwierdzic, iz nieprawda jest azeby ten modecom pociagnal moj sprzet nawet z inna grafa... generalnie nawet nic nie bylo podlaczone poza plyta glowna (zadnych napedow, nic) a zasilacz po wlaczeniu zaczal syczec i dymic :D Na plomienie ani boom nie czekalem :D

Share this post


Link to post
Share on other sites

nie wiele gorszy ? LOL i tyle

Oczywiście, że niewiele gorszy. Może ujmę to inaczej: MC-350 jest trochę lepszy od Feela III.

ale w sumie moja, wina że dałem mu się okraść

O co chodzi tak w ogóle, bo ja nie w temacie? :rolleyes:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


Aktualności

Artykuły



×
×
  • Create New...