Jump to content
jacekcz

Asus Rampage Formula / Extreme X48

Recommended Posts

gtl: do wysokiego FSB obowiązkowo na NB - x67, proc to różnie -x63 chyba najlepsze.

SKEW testowałęm ale nie znalazłem zastosowania dla tej opcji. Coś tam chyba jeszcze niebardzo działało.

Edited by jacekcz

Share this post


Link to post
Share on other sites

gtl: do wysokiego FSB obowiązkowo na NB - x97, proc to różnie -x63 chyba najlepsze.

SKEW testowałęm ale nie znalazłem zastosowania dla tej opcji. Coś tam chyba jeszcze niebardzo działało.

Chyba x67 dla NB, ja wyczytalem na XS ze ponoc najlepszym ustawieniem jest CPU: Normal, NB: -100ps ale czy to cos daje to nie wiem, w sumie uzywam tego teraz ale nie zauwazylem jakis plusow.

 

Dołączona grafika

 

vCPU: 1.275v, vMCH: 1.45v, vDDR: 2.2v, PL=9, GTLe i skewy na auto.

Edited by kuebk

Share this post


Link to post
Share on other sites

dalej, dalej.... widzę, że proc się rozkręca :)

Płyta na pewno nie ogranicza.

Po ustawieniu VTT na 1.24 [dzieki jacekcz] przestalem potrzebowac i woltow na cepie i woltow na mch, wyglada to tak:

Dołączona grafika

 

Napiecia, CPU: 1.275, VTT: 1.24 reszta napiec def.

Share this post


Link to post
Share on other sites

Ja bym jednak zjechał z FSB i zmienił dzielnik pamięci.

PL=9 to trochę marna wydajność pamięci. przy 2x1 na innym dzielniku zejdziesz do PL7 lub nawet PL6.

Edited by jacekcz

Share this post


Link to post
Share on other sites

Ja bym jednak zjechał z FSB i zmienił dzielnik pamięci.

PL=9 to trochę marna wydajność pamięci. przy 2x1 na innym dzielniku zejdziesz do PL7 lub nawet PL6.

Docelowo bedzie 2x2 wiec i tak pewnie nie poszaleje za bardzo.

 

Probowalem dzis sil z 533fsb przy CPU: 1.3, VTT: 1.3, NB: 1.45 i albo pojawiala sie czesc memtesta i reset albo pochodzil troche i reset, probowalem tez PLL na 1.54 ale komp zaczal jakos wolniej chodzic wiec odpuscilem zabawe tym.

 

Probowalem tez GTL'em od NB na x67 ale nie dalo to zadnego zauwazalnego rezultatu.

Edited by kuebk

Share this post


Link to post
Share on other sites

ramy nie ograniczają? nie podnoś VTT - zostaw ~1.24V.

Robilem na nich 600mhz 5-5-5-15 PL6 przy 2:3 i 400fsb, no chyba ze jakas czarna magia dzieje sie przy 1:1 ze mialyby przestac dzialac.

 

Screen w sygnaturce.

Edited by kuebk

Share this post


Link to post
Share on other sites

cel: FSB=533, ramy 1:1

potestuj.

 

DRAM CMD Skew on Channal A AUTO

DRAM Timing Control [Manual]

1st Information

CAS# Latency [5]

RAS# to CAS# Delay [5]

RAS# PRE Time [5]

RAS# ACT Time [15]

 

DRAM Static Read Control [DISABLED]

Ai Clock Twister [LIGHTER]Ai Transation Booster [MANUAL]

pl=9

CPU Voltage [???]

CPU PLL Voltage [1.5v]

North Bridge Voltage [1.55v] - pewnie z zapasem.

DRAM Voltage [???]

FSB Termination Voltage [1.24v] - max 1.3V

South Bridge Voltage [1.10v]

SB 1,5V Voltage [1.55v]

Loadline Calibration [Enabled]

CPU GTL Voltage Reference [Auto] lub x63

NB GTL Voltage Reference [Auto]lub x67

DRAM Controller Voltage REF [AUTO]

DRAM Channel A Voltage REF [AUTO]

DRAM Channel B Voltage REF [AUTO]

 

CPU Spread Spectrum [Disabled]

PCIE Spred Spectrum [Disabled]

CPU Clock Skew [Auto]

NB Clock Skew [Auto]

 

CPU Ratio Setting [???]

C1E Support [Disabled]

CPU TM Function [Disabled]

Vanderpool Technology [Disabled]

Execute Disable Bit [Disabled]

Max CPUID Value Limit [Disabled]

Edited by jacekcz

Share this post


Link to post
Share on other sites

tak

Ok, nastepna dziwnoscia jaka zauwazylem to ze zegarek na LCD Posterze czasami nagle zaczyna liczyc od 0, jest tam dajmy na to 12:30 na kompie i LCD i za chwile patrze na kompa a tu jest 13 a na LCD 0, nie wiem czy to jest zwiazane z tym ze mam ustawiony zegarek na 12h a nie 24h no ale to chyba i tak tak to dzialac nie moze. :(

 

EDIT: Opcailem ze problem lezy w tym ze zegarek systemowy pracuje w trybie 12h a bios w trybie 24h, jest jakis sposob na przelaczenie tego? bo troche glupio to wyglada i gubi mi ta jedna godzinke.

 

Troche sie pobawilem i:

7x600, cpu: 1.325, vtt: 1.24, vmch: 1.61, vddr: 2.4

Dołączona grafika

valid: http://valid.canardpc.com/show_oc.php?id=586135

 

 

7.5x600, cpu: 1.4, vtt: 1.3, vmch: 1.61, vddr: 2.4

Dołączona grafika

valid: http://valid.canardpc.com/show_oc.php?id=586144

 

 

max fsb: 6x620, vcpu: 1.35, vtt: 1.28, vcmh: 1.71, vddr: 2.6

Pewnie troche z papu daloby sie zjechac, a co do tego fsb to raczej jest to max ramu niz cpu/mobo

valid: http://valid.canardpc.com/show_oc.php?id=586151

Edited by kuebk

Share this post


Link to post
Share on other sites

no tak. 600 nie stanowi problemu dla tej płyty.

Sprawdź jeszcze ile max FSB uda ci sie ustabilizować.

Przy 625fsb nie przechodzi mi juz memtesta ani nie bootuje, przy 620fsb bootuje i da sie policzyc spi ale czy przechodzi memtesta to nie sprawdzalem.

Problemem tutaj albo jest moja pamiec ktora jakby nie patrzec nie zostala stworzona do czegos takiego, wogole w sumie dobrze ze dziala >600fsb - a drugie mozliwe ze to problem mobo-ram z fsb >600.

Share this post


Link to post
Share on other sites

Musze powiedzieć panowie, że jako nowy szczęśliwy posiadacz tej płyty jestem bardzo zadowolony.

Jest ona trudniejsza w OC od poprzedniej mojej ale za to mnogość opcji szczególnie przy ramie pozwala dużo lepiej ustabilizować kompa.

Bez większego wysiłku uzyskałem stabilne 533fsb natomiast już udało mi się pobić wynik w pi przy zaśmieconym systemie i ustawieniach tak powiedzmy troszki na pałkę. Przy FSB 600 jednak płyta policzyła próbkę.

 

Ta płyta to naprawdę demon. Szkoda, że przy częstotliwościach na pamięciach w okolicy 1000+ nie ma już szans na PL poniżej 9 :(

 

Ale i tak plusik dla płyty.

 

BTW jak oceniacie dźwięk z tej płyty warto kupować jakiegoś audigy np bo planowałem czy różnica będzie znikoma??

 

Pozdrawiam

Share this post


Link to post
Share on other sites

No może i da rade ale jak sam pisałeś przy cl4 niestety.

 

BTW moje małe wypocinki na tej płycie jak ktoś ma ochotę proszę spojrzeć:

 

screen

 

BTW strasznie irytujące jest, że powyżej 1,6V na procka skok jest już co 0,5V :( ale coż trzeba z tym jakoś żyć.

 

Pozdrawiam

Share this post


Link to post
Share on other sites

No może i da rade ale jak sam pisałeś przy cl4 niestety.

 

BTW moje małe wypocinki na tej płycie jak ktoś ma ochotę proszę spojrzeć:

 

screen

 

BTW strasznie irytujące jest, że powyżej 1,6V na procka skok jest już co 0,5V :( ale coż trzeba z tym jakoś żyć.

 

Pozdrawiam

Nie zrozumiales, max pl9 przy cl5 i max pl8 przy cl4 tyczy sie tylko 1:1.

Na innych nie ma takiego ograniczenia.

 

BTW: Co to masz za krucki i ile lataja przy jakim voltazu?:P

Edited by kuebk

Share this post


Link to post
Share on other sites

crucki to Cruacial Balistic hmm 667 zdajsie oczywiście na D9.

Na ile max lecą jeszcze nie wiem - ale skoro takie rzeczy mi tu mądre napisałeś, że to się tyczy wyłącznie 1:1 to właśnie żałuję że mam tak niski mnożnik na e8200 bo wynik bym sporo poprawił.

 

No cóż mój pech.

Share this post


Link to post
Share on other sites

Co do 1:1 to tak rzeczywiscie jest.

W kręceniu pamięci to nie przeszkadza. masz od tego dzielniki.

Ustawiasz inny strap i wio.

 

Screen z SPI ma prawie 2MB - nie przesadzaj!

Edited by jacekcz

Share this post


Link to post
Share on other sites

Myślę że da się jednak jakoś poczekać chwile na niego.

Za to jest miły.

 

A w kwestii pamięci to mi chodzi obecnie o jak najlepszy wynik PI tak dla satysfakcji powiedzmy choćby.

A tak serio żeby się załapać na MOA trzeba policzyć próbkę przy procku 4,2GHz.

Niestety jak pewnie zauważyłeś taką częstotliwość przy moim procku mogę uzyskać jedynie przy fsb powyżej 500 czyli inny dzielnik niż 1:1 odpada.

Stąd by się przydał inny proc - dzięki temu wynik miałbym myślę przy odrobinie szczęścia zakwalifikowany - między innymi dzięki niższemu PL pamięci właśnie.

 

No nic może na przyszły rok będę miał sprzęt na którym będzie można powalczyć.

 

Pozdrawiam

Share this post


Link to post
Share on other sites

Montowal ktos na RF HR-05? W ktora strone da sie go zamontowac na mch/ich, no i ktora wersje lepiej ORT: wziąć sli czy nie.

mialem hr-05 (non-sli) na obu mostkach rf - zapinki srednio pasuja ale po dogieciu blaszki mocowanie bylo pewne.

Share this post


Link to post
Share on other sites

mialem hr-05 (non-sli) na obu mostkach rf - zapinki srednio pasuja ale po dogieciu blaszki mocowanie bylo pewne.

No niby wersja IFX ma poprawione zapinki, a o ile spadly tempy? I jak chlodziles pasywnei czy aktywnie.

 

BTW: Masz moze jakies zdjecie jak to wygladalo po zalozeniu.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...