Jump to content

Recommended Posts

Kumpel ma Samsunga R530 z ICH9. Zakupil OCZ Agility 4 i na IDE wszystko dziala bez problemu. Po przelaczeniu w BIOSie na Native AHCI dysku nie widac w bootowalnych urzadzeniach. Bios najnowszy (2011), FW dysku najnowszy. Probowal z odpietym DVD - to samo. Dysk jest sprawny bo na Lenovo T420 dziala bez problemu i jest widoczny w urzadzeniach bootowalnych w trybie AHCI. Macie moze jakies pomysly co jest nie tak i jak to ugryzc?

 

Ja miałem wczoraj podobnie - zresetowałem wszystkie ustawienia w biosie (chociaż wydawało mi się, że mam dobrze poustawiane wszystko) i nagle pojawił się dysk w urządzeniach AHCI. Jeżeli ma najnowszy BIOS to niech jeszcze wszystko zresetuje w nim - warto spróbować. Edited by mostom

Share this post


Link to post
Share on other sites

To niestety byla pierwsza rzecz ktora zostala zrobiona. "Load default settings" bylo wybierane 'nascie razy. Niestety nic nie pomaga. Mamy wrazenie ze ten kontroler sie cos nie lubi z tym dyskiem bo zadne inne racjonalne wytlumaczenia nie przychodza do glowy.

Share this post


Link to post
Share on other sites

Mam pytanie. Co zrobiłeś że masz taki wynik? Ja mam parametry o połowe gorsze od twojego?

Nowy system Windows 7 64bit, Vertex 4 najnowszy soft, włączone AHCI. Coś jeszcze może wpływać na taki wynik?

Nic nie robiłem. Teraz po wgraniu sterów intela i nabiciu trochę GB dyskowi wynik podskoczył do 1104

 

Wysyłane z mojego LT18i za pomocą Tapatalk 2

Edited by Raptor

Share this post


Link to post
Share on other sites

ja mam maly problem z Crucialem M4 128GB - i nie bardzo wiem co z tym zrobić. Niby wszystko śmiga, system wstaje pięknie, starcraft i diablo 3 ładuje się od razu, większość programów, np. PhotoShop też, ale mam katalog downloads na C gdzie ściągam małe pliki i po jego otwarciu Explorer myśli tak z 7-10 sekund zanim mi pokaże zawartość. Podobna sytuacja jest z mailem w Outlook Office, kilka razy Excel również otwierał plik strasznie długo. Jest w tym wątku na którejś stronie procedura testowania SSDka ? Albo może ktoś ma swój własny patent na to i mógłby zapodać.

 

Pozdrawiam,

Share this post


Link to post
Share on other sites

Czy to normalne, że podczas korzystania z systemu bez wsparcia TRIM (Windows XP) w miarę upływu czasu dysk zaczyna coraz wolniej pracować? Na 1-szym screenie nowy dysk, na 2-gim ten sam dysk ale zaledwie po 2 miesiącach użytkowania! Spadek wydajności jest zauważalny nie tylko w benchmarku.

 

Czy da się przywrócić dyskowi pełną wydajność? Zaznaczę tutaj od razu, że wielokrotnie próbowałem sposobu podanego przez rafe dotyczącego czyszczenia wolnej przestrzeni (CCleaner), jednakże nie dało to żadnego efektu. Dysk nigdy nie był zapełniony więcej jak 50...55%.

post-192556-0-52398900-1343760328_thumb.png

post-192556-0-04560200-1343760348_thumb.png

Share this post


Link to post
Share on other sites

Małe pytanko.

Dysk HDD jak podzielę na przykład 2-ie partycje (systemowa i dane) to po formacie systemowej dane na drugiej partycji zostaną. Czy tak samo jest w SSD, czyli jak zrobię format partycji systemowej to z danymi pozostanie nienaruszona?

Share this post


Link to post
Share on other sites

Czy to normalne, że podczas korzystania z systemu bez wsparcia TRIM (Windows XP) w miarę upływu czasu dysk zaczyna coraz wolniej pracować?...

 

Czy da się przywrócić dyskowi pełną wydajność? Zaznaczę tutaj od razu, że wielokrotnie próbowałem sposobu podanego przez rafe dotyczącego czyszczenia wolnej przestrzeni (CCleaner), jednakże nie dało to żadnego efektu. Dysk nigdy nie był zapełniony więcej jak 50...55%.

 

Oczywiście że normalne, po to właśnie jest Trim by temu zapobiegać.

 

W jaki sposób używałeś CCleanera, której funkcji?

 

 

ja mam maly problem z Crucialem M4 128GB - i nie bardzo wiem co z tym zrobić. Niby wszystko śmiga, system wstaje pięknie, starcraft i diablo 3 ładuje się od razu, większość programów, np. PhotoShop też, ale mam katalog downloads na C gdzie ściągam małe pliki i po jego otwarciu Explorer myśli tak z 7-10 sekund zanim mi pokaże zawartość. Podobna sytuacja jest z mailem w Outlook Office, kilka razy Excel również otwierał plik strasznie długo. Jest w tym wątku na którejś stronie procedura testowania SSDka ? Albo może ktoś ma swój własny patent na to i mógłby zapodać

A nie masz tam zainfekowanych plików? Akurat pliki office są podatne + folder do którego coś ściągałeś. Tym bym się zajął. Na jakikolwiek problem z SSD to nie wygląda a softowy. Edited by rafa

Share this post


Link to post
Share on other sites

No wlasnie nie wiem czy mam SATA3 Intela czy nie.

Dziwnie male predkosci na SATA3 ten dysk u mnie uzyskuje.

Obecna wersja firmware to 1.3.3 a tu widze juz jakas 5.X az tak duza roznica?

 

A teraz ciekawostka, porownanie Samsunga Thin z nowym SSD :)

 

Dołączona grafika

 

Dołączona grafika

 

 

Dołączona grafika

Share this post


Link to post
Share on other sites

PolandMET - wychodzi na to, że nie pozostaje nam nic innego jak zmigrować do Windows 7. Niestety XP jest już 10-letnim systemem i nie był tworzony pod kątem współpracy z SSD. Zresztą będzie wychodzić coraz więcej problemów wraz ze starzeniem się systemu. W tym brak wsparcia M$ za 2 lata.

Share this post


Link to post
Share on other sites

ja absolutnie nie mogę pojąć ja wy możecie siedzieć na XP jeszcze Dołączona grafika ale to taki OT

 

edit:

w sumie miejsce na dysku jest tutaj różnicą... na 30GB ciężko będzie zapakować 7 z programami, XPka da się odchudzić do <1GB

 

Rafa, no mam MSE i wszystkie update'y (oryg. windows), firewalla, dbam o bezpieczeństwo... nie wydaje mi się, żeby coś siedziało.. chyba że to MSE skanując robi takie spowolnienie. Niemniej dzięki za pomoc.

Edited by qhash

Share this post


Link to post
Share on other sites

mi 7 maksymalnie udalo sie odchudzic do 7gb, żeby w miare uzywalna była...ale zawsze przy takich zabawach cos nie działało(raczej później niż prędzej) więc wróciłem do standardowego sposobu instalacji i tera zajmuje już taka roczna na 2 kompie 20gb...

Share this post


Link to post
Share on other sites

Nic nie robiłem. Teraz po wgraniu sterów intela i nabiciu trochę GB dyskowi wynik podskoczył do 1104

 

Wysyłane z mojego LT18i za pomocą Tapatalk 2

 

Ja podejrzewam, że u mnie ograniczeniem jest kontroler SATA II na płycie Gigabyte GA-MA770-US3. Mam prędkości zapisu i odczytu na poziomie 250 MB/s. Nie wiem czy bez zmiany płyty coś się da z tym zrobić? może jakiś inny kontroler SATA II wsadzić, który ma lepsze parametry? Bo Sata III to już cenowo nie wyrobię.

Share this post


Link to post
Share on other sites

mostom inne sata2 nic nie da to max tego interejsu

 

No do 300 powinien teoretycznie wyciągnąć. Czyli żeby wykorzystać pełne możliwości dysku to tylko kontroler Sata III ? A te najtańsze Sata III są coś warte? Dociągnie z transferem do 500 MB/s ? Np takie coś?

http://www.morele.ne...s-30106-359534/

Edited by mostom

Share this post


Link to post
Share on other sites

No do 300 powinien teoretycznie wyciągnąć. Czyli żeby wykorzystać pełne możliwości dysku to tylko kontroler Sata III ? A te najtańsze Sata III są coś warte? Dociągnie z transferem do 500 MB/s ? Np takie coś? http://www.morele.ne...s-30106-359534/

 

na crucialu M4 SATA6gbps i kontrolerze intela z SATA 3 ( laptop z podpisu) mam odczyt 484 MB/s seq /// 362.4 MB/s 512K /// 21.85 MB/s 4K /// 310 MB/s 4K QD32 przy 5 samplach 1000MB - dysk zaraz po instalacji systemu, teraz już pewnie gorzej. dla zapisu odpowiednio 190/201/42/182

Share this post


Link to post
Share on other sites

A czy z takiego zewnętrznego kontrolera jak w poście wyżej da się spokojnie zbootować system z dysku SSD ? Czy jest sens taki kontroler kupować, czy nic mi to nie da?

 

Na pewno da się bootować z profesjonalnych Adapteców z RAIDem. Idąc tym tropem, to powinno się dać z tego Digitusa, ale sam nie używałem, więc na 100% nie wiem.

http://www.digitus.info/produkte/zubehoer/interface-karten/pc-interface-karten/sata-ide/sata-iii-pata-pci-express-combo-karte-ds-30106/

tu sa sterowniki, może jak pogrzebiesz znajdziesz User Manual

Edited by qhash

Share this post


Link to post
Share on other sites

Na pewno da się bootować z profesjonalnych Adapteców z RAIDem. Idąc tym tropem, to powinno się dać z tego Digitusa, ale sam nie używałem, więc na 100% nie wiem.

http://www.digitus.i...karte-ds-30106/

tu sa sterowniki, może jak pogrzebiesz znajdziesz User Manual

 

Właśnie zamówiłem coś takiego: http://www.delock.com/produkte/F_322_SATA_89270/merkmale.html - dam znać jutro jak się spisuje dysk po podłączeniu w praktyce.

Share this post


Link to post
Share on other sites

No do 300 powinien teoretycznie wyciągnąć. Czyli żeby wykorzystać pełne możliwości dysku to tylko kontroler Sata III ? A te najtańsze Sata III są coś warte? Dociągnie z transferem do 500 MB/s ? Np takie coś?

http://www.morele.ne...s-30106-359534/

 

A do czego Ci ten cały "transfer"? Przerzucasz jakieś pliki ISO w gigabytach każdego dnia czy coś podobnego?

Kupowanie takich badziewi zwykle mnoży problemy jak najwazniejsze - spadek IOPS, spadek losowych operacji na plikach 4k... a Trim to to wspiera?

 

Było mase razy powtarzane że najlepsze są natywne złącza Intela. Niezłe są też natywne AMD. Lepsze Sata II Intel/AMD niż [ciach!]o z Sata III...

 

To padło co zamówiłeś jest na pcie x1 co samo już ograniczy transfery liniowe poniżej 500. Podłącz drugi dysk i będziesz miał połowę tego.

Takie coś to można dokupić jak ktoś nie ma już wolnych gniazd w płycie i potrzebuje rozszerzyć tylko do dyskow na dane. Pod system to szkoda marnować na to pieniędzy.

Edited by rafa

Share this post


Link to post
Share on other sites

Trim to to wspiera?

 

Było mase razy powtarzane że najlepsze są natywne złącza Intela. Niezłe są też natywne AMD. Lepsze Sata II Intel/AMD niż [ciach!]o z Sata III...

 

To coś jest na chipsecie Marvella (chyba 9128 - sterowniki do takiego na stronie producenta są) - więc chyba bez trim. Przetestuje go i zobaczę jak będzie działać. Ja mam obecnie na płycie kontroler Sata na chyba dość starym chipsecie AMD SB700 więc nie wiem, który będzie lepszy. W razie czego zwrócę kontroler i już - jak będą z nim problemy. Edited by mostom

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.