Jump to content
Sign in to follow this  
Kwazor

Wszystko O Wd Caviar Green

Recommended Posts

Trofix

Standardowo użytkownik allegro nierzetelnie podaje informacje. W tytule aukcji 6400AACS, a w opisie 5000AACS.

 

Pełne oznaczenie modelu to WD6400AACS, a test masz niżej na tej stronie: http://www.hardforum.com/showthread.php?t=1341145 Wg mnie wciągaj już jak coś WD6400AAKS. Różnica w cenie prawie żadna, a ten drugi jest szybszy.

Share this post


Link to post
Share on other sites

wiem właśnie już się zainteresowałem tym 640AAKS teraz tylko niech znajdę sklep gdzie mają go tanio :D dzięki Elektronek

Share this post


Link to post
Share on other sites

Które WD są mniej awaryjne - AAKS czy AALS, a może AACS???Myślę o 640 GB, no chyba ,że 1TB sa szybsze i równie mało awaryjne.

jak mój Samsung wróci z serwisu idzie od razu na Ebay - i nigdy więcej Szajsunga.

A może polecicie jakiś inny dysk - ma być bezawaryjny

Share this post


Link to post
Share on other sites

Mniej awaryjne są te dyski, które wolniej wirują, mają mniej talerzy i niższą temperaturę. Bo wtedy praktycznie nie ma co się popsuć, a niska temperatura zapewnia długą żywotność.

Share this post


Link to post
Share on other sites

5400rpm... niedużo

 

Nie chodzi już o prędkość odczytu/zapisu która zła nie jest, ale o czas dostępu - pewno będzie tragicznie duży...

Ale dzięki takiemu RPM powinny być niesłyszalne.

Share this post


Link to post
Share on other sites

Ja też mam problem z WD 6400AAKS, dostałem wczoraj nowy podpinam i nie czyta go w biosie:

 

Dołączona grafika

 

Dołączona grafika

 

podczas instalacji Visty jest takie coś:

 

Dołączona grafika

 

po zainstalowaniu sterów SATA z płyty do mobo pozycja Dysk 0 znika i nie ma nic.

 

i jakieś dziwne dźwięki wydaje, nie znam się na dyskach SATA, po prostu odłączyłem stary IDE i podłączyłem ten, może coś trzeba jeszcze zrobić?

 

Nie dostałem z dyskiem żadnej instrukcji.

 

Próbowałem z zworkami, na chyba ustawieniu dla SATA1 dysk przestał pstrykać i strzelać (wcześniej tak robił) ale w dalszym ciągu nie jest wykrywany przez Bios, próbowałem ustawień Native IDE i AHCI. Bez skutku.

Edited by Trofix

Share this post


Link to post
Share on other sites

A czemu ustawiasz Native IDE? Skoro chcesz zainstalować świeży system to ustaw AHCI. Potem w ekranie wyboru partycji w opcjach zaawansowane można założyć partycje (tylko nie wiem jak z tym miejscem to pokazywało)

Możesz też spróbować "załadować sterownik". Wrzucasz płytkę CD od płyty głównej i gdzieś w folderze, zazwyczaj Drivers powinieneś mieć folder odpowiadający nazwie twojego chipsetu. W instrukcji do płyty jest zazwyczaj wszystko ładnie opisane.

Gdyby to była wina dysku, to wada ta byłaby bardzo, ale to bardzo dziwna. Dysk działa, a miejsca nie ma ;)

Share this post


Link to post
Share on other sites

Elektronek wszystko to już robiłem, z resztą pisałem, że ustawiałem AHCI, instalowałem stery i wtedy dysk już w ogóle zniknął, BIOS go w ogóle nie wykrywa, do tego jakoś dziwnie pstryka i strzela, po czym się zatrzymuje.

 

U koilegi to samo, nawet do biosu nie da się wejść.

Share this post


Link to post
Share on other sites

Jakby ktoś miał porównanie (osobiste bądź test w sieci) EADS do poprzednich AACS to byłoby super.

Share this post


Link to post
Share on other sites

Mam już dysk (WD 6400 AAKS, przyszedł właśnie z gwarancji), BIOS go widzi, menager zadań też, ale nie wiem jak zainstalować na nim windę, bo gdy wkładam płytę z Vistą/XP to mam komunikat:

 

DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER

 

Co mam zrobić?

Share this post


Link to post
Share on other sites

Mam tez AAKSa i to z niebiesko-biala etykieta - zero problemow. Sprawdz czy nie masz czasem AHCI wlaczonego bo jesli tak to stery flopka. Of koz zmieniles botowanie ?

Edited by Firekage

Share this post


Link to post
Share on other sites

mam AHCI, a co innego mam ustawić? Bootowanie jest 1) CD-ROM, 2) HDD, 3) None

 

Flopka mam raczej niesprawnego i nie mam pojęcia kto może mieć taki archaizm :lol:

Edited by Trofix

Share this post


Link to post
Share on other sites

Mam już dysk (WD 6400 AAKS, przyszedł właśnie z gwarancji), BIOS go widzi, menager zadań też, ale nie wiem jak zainstalować na nim windę, bo gdy wkładam płytę z Vistą/XP to mam komunikat:

 

DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER

 

Co mam zrobić?

Wygląda na to, że ci wogóle nie startuje z płyty. Sprawdź ponownie czy dobrze ustawiłeś bootowanie.

Share this post


Link to post
Share on other sites

mam AHCI, a co innego mam ustawić? Bootowanie jest 1) CD-ROM, 2) HDD, 3) None

 

Flopka mam raczej niesprawnego i nie mam pojęcia kto może mieć taki archaizm :lol:

No to jakim cudem chcesz zainstalowac system nie podajac mu sterownikow do SATA ?

 

W trybie AHCI przy braku djrawerow system nie widzi dysku w ogole.

Share this post


Link to post
Share on other sites

No to jakim cudem chcesz zainstalowac system nie podajac mu sterownikow do SATA ?

 

W trybie AHCI przy braku djrawerow system nie widzi dysku w ogole.

Jest coś takiego jak nlite, mały program, który potrafi scalić sterowniki raid/ahci z płytą instalacyjną xp-ka(koszt cd-r to 50gr no i trzeba mieć nagrywarkę ale nie podejrzewam, że ktoś na tym forum nie ma nagrywarki dvd-rw o cd-rw nie wspominając).

Między innymi dlatego mój napęd FDD rok temu poszedł do kosza bo to jest archaizm największego kalibru, który już do niczego się nie przydaje. No sorry, dla ZUS-u te "nośniki" są jeszcze przydatne.

 

A do visty/7 stery raid/ahci można już podawać przez pendrive'a.

Edited by olafo

Share this post


Link to post
Share on other sites

Nie ujmujac jakos nie wierze , ze bawiles sie nlitem skoro wyzej masz problem takiej natury :> , ze Ci system nie widzi dysku - jesli ten jest sprawny to przy AHCI off musi byc widoczny , jesli jest AHCI on , a nie dales sterow* to go ni ma :>

 

 

*tez poprawnej integracji w nlite :>

Edited by Firekage

Share this post


Link to post
Share on other sites

No to jakim cudem chcesz zainstalowac system nie podajac mu sterownikow do SATA ?

 

W trybie AHCI przy braku djrawerow system nie widzi dysku w ogole.

Jeśli instaluje Vistę, to sterowniki do dysku można wrzucić z CD od płyty głównej. Flop jest niepotrzebny.

 

Trofix - tobie po prostu nie startuje z płyty. Albo masz źle nagrany obraz - niebootujący, albo źle ustawione w Biosie startowanie.

Podczas włączania komputera jeśli masz wyłączone logo płyty zazwyczaj pisze, co trzeba nacisnąć, żeby pojawiła się lista urządzeń do bootowania. Wg mnie klikanie tego jest lepszym rozwiązaniem, gdyż nie trzeba latać po biosie wte i nazad, gdy chcemy zainstalować system.

OT: Zamiast Visty zainstaluj sobie Win7.

Edited by Elektronek

Share this post


Link to post
Share on other sites

Rozważam zakup WD 1TB EADS 32MB GREEN i się zastanawiam czy to dobry wybór?

Share this post


Link to post
Share on other sites

Rozważam zakup WD 1TB EADS 32MB GREEN i się zastanawiam czy to dobry wybór?

Bardzo dobry.

Dysk bardzo cichy a mimo wszystko w miarę cichy.

W razie pytań służę pomocą jako użytkownik owego "dyskacza" ;)

Share this post


Link to post
Share on other sites

Bardzo dobry.

Dysk bardzo cichy a mimo wszystko w miarę cichy.

W razie pytań służę pomocą jako użytkownik owego "dyskacza" ;)

ale to jest dysk 2 talerzowy? czy 3?

i prosilbym o wykres hdtach-a i hdtune...

planuje jakis raidzik, i nie wiem czy nie czekac na jakis 1-talerzowy 500gb od WD - ale 7200rpm...

Edited by ernik

Share this post


Link to post
Share on other sites

ale to jest dysk 2 talerzowy? czy 3?

i prosilbym o wykres hdtach-a i hdtune...

planuje jakis raidzik, i nie wiem czy nie czekac na jakis 1-talerzowy 500gb od WD - ale 7200rpm...

Dołączona grafika

Teoretycznie 3 talerze, prawdopodobnie większy brak serii AAKS ;)

Natomiast WD20EADS jest na talerzach 500gb, co mogłoby sugerować że 10EADS ma ich 2.

Dysk ma tak wysoką kulturę pracy, że wątpliwe jest by pracowały tam aż 3 talerze ;)

Share this post


Link to post
Share on other sites

Teoretycznie 3 talerze, prawdopodobnie większy brak serii AAKS ;)

Natomiast WD20EADS jest na talerzach 500gb, co mogłoby sugerować że 10EADS ma ich 2.

Dysk ma tak wysoką kulturę pracy, że wątpliwe jest by pracowały tam aż 3 talerze ;)

'sugerowac' - dobre okreslenie, przeszukalem wiele stron z opisem i 10eads 'powinien miec 2' ale jednak ma 3 talerze - tylko 5400rpm;

czyli trzeba poczekac na pewne 1TB z 500GB nawet 5400rpm ale z 2 talerzami...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.