Jump to content
Sign in to follow this  
Kwazor

Wszystko O Wd Caviar Green

Recommended Posts

Oskaliber

 

Advanced Format dotyczy dyskow WD Green EARS...

 

Format musisz zrobic inaczej wydajnosc jest bardzo niska (kilka postow wyzej jest link do testu XP i dyskow EARS) ... poczytaj sobie Forum na stronie WD - wiecej narzekan niz pochwal :blink:

 

WD Blue w Polsce nie ma (w Komputronik nie wiedza kiedy beda - przynajmniej tak bylo kilka dni temu) ... sam dysk pobiera ~ 6W odczyt/zapis czyli tylko troche wiecej od Green a wydajnosc zapewne bedzie wyzsza... nie ma AF :wink:

Share this post


Link to post
Share on other sites

Od końca, to nie cache decyduje o prędkości dysku. Dyski WD GP mają 7200 kiedy je używasz ale kiedy jakiś czas nie sa używane przechodzą w taki tryb "pół uśpienia" i wtedy zmniejszają obroty zużywając wtedy bardzo mało prądu. W praktyce sa ciche i wystarczająco wydajne na magazyn danych.

- Jak to jest z tą nową technologią formatowania. Mogę sformatować dysk podczas instalacji XP, a potem użyć tego WDAlign i będzie śmigać jak powinno, czy muszę sformatować pod Vistą/7 i użyć potem też tego WDAlign, czy po prostu zrobić którekolwiek z nich? Problem dotyczy też wersji 1.5TB?

To nie jest żaden problem tylko inna organizacja dysku. Sposób z instalowaniem XP nie ma kompletnie sensu - przecież o to chodzi że XP "źle/niewłaściwie" formatuje dysk!

Musisz to zrobić z pod Vista/7 lub jak masz obecnie XP to podpinasz dysk, formatujesz narzędziem WD i potem instalujesz system ale wtedy bez formatowania dysku.

J.W. sprawa dotyczy tylko EARS. Kup EADS i wszystko będzie po staremu.

 

 

BTW nie wiem na co tu narzekać skoro dysk zachowuje się dokładnie tak samo jak EADS!

Edited by rafa

Share this post


Link to post
Share on other sites

Problem w tym, że EADS już się praktycznie nigdzie nie da dostać.

 

A oprócz magazynu danych ma na tym stać też system, dlatego zastanawiam się, czy nie lepiej znaleźć sobie coś z normalnym 7200RPM.

Share this post


Link to post
Share on other sites

Mam wd15ears jako dysk systemowy - poprzednio byl to wd750aaks. Instalacja systemu czy start systemu jest tak samo szybki jak na wd750aaks (start chyba nawet szybszy na nowym dysku). System jest zainstalowany na samym poczatku dysku.

 

Niestety dysk slabo sie sprawuje w przypadku wielu rownoczesnych dostepow - w przypadku kopiowania malych plikow wyraznie dostaje po d... - widac to zreszta w roznych testach - szybkosc operacji na malych plikach jest niska.

 

Byc moze te dyski maja jakies bledy w firmware bo wyglada to troche dziwnie - co chwile zatrzymuje sie na jakims pliku a potem dziala normalnie. Najlepiej widac to przy rozpakowywaniu wiekszego pliku - b. szybko pasek przelatuje 10% potem na chwile staje w miejscu, znowu 10%, staje i tak az do konca. To samo jest widoczne przy kopiowaniu duzych plikow - na ogol predkosc spada liniowo wraz z postepem - zaczyna sie ladnie 90MB/s a potem leci w dol, po zapauzowaniu i wznowieniu (Total Commander) znowu jest wysoko i spada liniowo. Byc moze tutaj jednak wplyw ma jakies cachowanie systemu oraz fakt dzialania w tle diskeepera, utorrenta i jdownloader. System to w7 x64, plyta abit ab9, bios bodajze 21 (ostatni oficjalny). Dysk jest sprawny (wg roznych programow), hdtach czy hdtune produkuja wyniki zgodne z tymi co na sieci (czyli 103-4x MB/s, avg ~76MB/s), dostep ponizej 15ms. Na jakims forum widzialem informacje ze jakis juzek rozwiazal podobny problem przez upgrade biosu - moze tutaj jest cos na rzeczy - niestety abit chyba juz nic nie wypusci:(

 

Generalnie da sie pracowac i jezeli nie ma jakiegos kopiowania w tle to nie widac roznicy pomiedzy starym dyskiem a nowym. Aplikacje odpalaja sie wolniej ale nie jest to duza roznica. Dysk wybralem wiedzac ze bedzie wolniejszy - priorytetem byla cisza i pojemnosc. Dysk jest rewelacyjnie cichy - w sumie mam 3 dyski green wd (wd15ears, wd10eads, wd10eacs) wsadzone do scythe hdd stabilizer x4 (btw. polecam, swietnie tlumi drgania za smieszne pieniadze) - ja je slysze ale jest cicho. Wydaje mi sie (po testach w sieci), ze seria EARS znacznie slabiej radzi sobie (wobec EADS) z malymi plikami.

 

Jeszcze mala uwaga odnosnie systemu - windows 7 x64 instaluje dwa updatey, opisane jako optymalizacja systemu i poprawa stabilnosci x64... Po instalacji tych updateow dysk zrobil sie tragicznie wolny (albo caly system? bo moglem obserwowac rysowanie okienek w slow motion), odinstalowanie i zainstalowanie ponownie rozwiazalo problem. W sumie sprobuje chyba jeszcze raz odinstalowac te 2 updaty i zobacze jak to wplynie na dysk.

 

Podsumowujac jestem rozdarty w ocenie - z jednej strony fantastycznie cichy dysk, b. pojemny i niby wszystko dziala. Z drugiej strony sa momenty ze jestem rozczarowany jego praca.

Share this post


Link to post
Share on other sites

Musi byc jakiś problem w Twoim przypadku. Jakiś sterownik najpewniej. U mnie nie ma żadnych zwolnień.

Spadający transfer jest normalny właśnie jak podejrzewasz przez cachowanie systemu. Najpierw wykorzystuje ram przez co początek wygląda lepiej.

Share this post


Link to post
Share on other sites

Podsumowujac jestem rozdarty w ocenie - z jednej strony fantastycznie cichy dysk, b. pojemny i niby wszystko dziala. Z drugiej strony sa momenty ze jestem rozczarowany jego praca.

 

Po prostu ten dysk nie sprawdza sie jako mieszany systemowy + magazyn danych przy okazji. Natomiast jako tylko i wylacznie magazyn (duzych! plikow) jak najbardziej. Prawdopodobnie ta seria jest mocno zoptymalizowana pod katem pracy z duzymi plikami kosztem malych (gorzej niz w EADS jak wspominasz), stad te 64MB cache etc. Wiele rownoczesnych dostepow tez wyglada slabo z powodu j.w. - nie takie jest glowne przeznaczenie dysku (od tego sa blacki i w mniejszym stopniu, blue).

 

Ja mam zamiar wziac (nowe 500GB/talerz) black lub blue (jeszcze zobacze, ile bedzie kosztowac blue - mam nadzieje, ze sporo ponizej 300 pln) i green EARS prawdop. 1,5 TB tylko i wylacznie na magazyn danych.

Edited by sliza

Share this post


Link to post
Share on other sites

szarpnąłem 1 tera i jak za te $ to gitara dysk

zaskakuje minimalne ledwo odczuwalne drżenie i jest b.cichy

Share this post


Link to post
Share on other sites

Ja mam zamiar wziac (nowe 500GB/talerz) black lub blue (jeszcze zobacze, ile bedzie kosztowac blue - mam nadzieje, ze sporo ponizej 300 pln) i green EARS prawdop. 1,5 TB tylko i wylacznie na magazyn danych.

 

 

Blue ponizej 300 zl nie ma szans na to :blink:

Skoro Green kosztuje 300 zl a nowe Black ~400 zl na alegro... 350 minimum :mur:

Share this post


Link to post
Share on other sites

taa... na alledrogo moze i 400 (lol!), ale gdzie indziej juz od ~350 (sprawdz w porownywarkach cen). A cena blue 1TB w stanach to ok. 83% ceny black 1TB, wiec policz sobie, po ile *powinien* byc w .pl. Zreszta zobacz ile kosztuje 500GB/talerz konkurencja dla blue w .pl (f3, 7200.12, hitachi 7K1000.C) - WD blue nie moze byc znaczaco drozsze, bo sie po prostu nie sprzeda. Wiec te 350 to duzo przesadzone - za tyle to moglbym miec juz blacka w tej chwili :).

Edited by sliza

Share this post


Link to post
Share on other sites

Musi byc jakiś problem w Twoim przypadku. Jakiś sterownik najpewniej. U mnie nie ma żadnych zwolnień.

Spadający transfer jest normalny właśnie jak podejrzewasz przez cachowanie systemu. Najpierw wykorzystuje ram przez co początek wygląda lepiej.

 

Nie wydaje mi sie - jak pisalem mam 3 dyski - tylko na tym mam takie objawy. Faktem jest ze jest on najbardziej obciazony - jak diskeeper nie jezdzi po dysku to jest stale ~70MB/s ale on jezdzi po wszystkich dyskach i tamtym to nie przeszkadza. Jak sprawdzalem na sieci duzo osob widzi u siebie takie objawy. Nie chce mi sie instalowac systemu na starym dysku zeby sprawdzic czy takie przestoje beda widoczne gdy nie bedzie wielu konkurenyjnych odwolan. Sprobuje jeszcze podlaczyc do dodatkowych portow i przelaczyc na AHCI - moze to cos pomoze - glowne porty AB9 sa obslugiwane przez mostek intela a on nie ma AHCI - dopiero dodatkowe 2 sata obslugiwane przez micron maja.

Share this post


Link to post
Share on other sites

taa... na alledrogo moze i 400 (lol!), ale gdzie indziej juz od ~350 (sprawdz w porownywarkach cen). A cena blue 1TB w stanach to ok. 83% ceny black 1TB, wiec policz sobie, po ile *powinien* byc w .pl. Zreszta zobacz ile kosztuje 500GB/talerz konkurencja dla blue w .pl (f3, 7200.12, hitachi 7K1000.C) - WD blue nie moze byc znaczaco drozsze, bo sie po prostu nie sprzeda. Wiec te 350 to duzo przesadzone - za tyle to moglbym miec juz blacka w tej chwili :).

 

A "podatek od nowosci" :wink:

 

W tym sklepie juz ludzie kupuja a w PL jak nie bylo tak nie ma :angry: mozliwe ze jeszcze nie bylo premiery w Europie...

 

Co do Hitachi to trudno je dostac w jakims "normalnym" sklepie typu esc, ram, komputronik, proline (chodzi mi tu glownie o gwarancje)

Share this post


Link to post
Share on other sites

Najlepiej widac to przy rozpakowywaniu wiekszego pliku - b. szybko pasek przelatuje 10% potem na chwile staje w miejscu, znowu 10%, staje i tak az do konca. To samo jest widoczne przy kopiowaniu duzych plikow - na ogol predkosc spada liniowo wraz z postepem - zaczyna sie ladnie 90MB/s a potem leci w dol, po zapauzowaniu i wznowieniu (Total Commander) znowu jest wysoko i spada liniowo.

 

Ojoj, Total Commanderem bym się nie sugerował. Miałem kiedyś sytuację, w której na szybkiego Pendrive'a Eksplorator kopiował duży plik z normalną prędkością (parę MiB/s), a TC kapał z prędkością kilkuset kilo na sekundę. Jak się okazało, wystarczyło pogrzebać w opcjach Totala (Configuration|Options|Copy/Delete: buffer sizes). Poza tym pasek postępu kopiowanie w Eksploratorze w Viście (u mnie przynajmniej) często dobija sobie szybko prawie do końca, pokazując kosmiczną szybkość, a potem sporo czasu czeka się na faktyczne zakończenie - innymi słowy, cache'owanie (przez OS) nam tu fałszuje.

Share this post


Link to post
Share on other sites

no tutaj masz racje - takie objawy z penem widze tez u siebie non stop. Nawiasem mowiac jak diskeeper sie uspokoil to dysk spisuje sie calkiem calkiem - na tyle dobrze ze chyba wymienie swoje 1TB na 1,5TB...

Share this post


Link to post
Share on other sites

Windows 2003 jest oparty na XP.

 

Tylko systemy od Vista i późniejsze prawidłowo go formatują.

Share this post


Link to post
Share on other sites

Zachecony opiniami o kulturze pracy nabylem WD15EARS - nie pozostaje mi nic tylko potwierdzic to co wczesniej bylo mowione. Nie mialem nigdy tak cichego i malo wibrujacego dysku, rewelacja, w porownaniu z Samsungiem F1 ktory rowniez byl ok pod tym wzgledem, roznica bardzo wyrazna. Spodziewalem sie koniecznosci zakupu SQD i tak, jednak nie trzeba.

Share this post


Link to post
Share on other sites

No dyski WD15EARS są bardzo dobre - naprawdę baaardzo ciche i bez wibracji, praktycznie żadnych. Pozatym całkiem wydajne. Mam dwa WD15EARS w RAID0 i spisują się bardzo fajnie. Na magazyn plików i do instalacji programów wydajność macierzy całkiem wystarczająca. Porównywałem testy tej macierzy z macierzą RAID0 na WD1001FALS i niewiele jej ustępuje jesli chodzi o transfery to różnica średnio 10MB/s (dla max, min, average) zaś dostęp 'access time' ok 3,5ms gorzej.

 

pozdrawiam,

Edited by Payti

Share this post


Link to post
Share on other sites

Ja chyba za szybko dysk pochwalilem. Mial ktos moze kiedy sytuacje, ze dysk 'znika' z systemu? OS sie uruchamia, wszystko ok, po jakims czasie pracy wszystkie partycje przestaja byc widoczne w systemie, sam dysk rowniez - zostaje samo SSD i jego partycja. W compmgmt.msc rowniez dysku nie widac, ani fizycznie, ani partycji. Reset i wszystko wraca do normy, wiec kwestia sprzetowa chyba odpada. Jakis pomysl?

Share this post


Link to post
Share on other sites

Ja chyba za szybko dysk pochwalilem. Mial ktos moze kiedy sytuacje, ze dysk 'znika' z systemu? OS sie uruchamia, wszystko ok, po jakims czasie pracy wszystkie partycje przestaja byc widoczne w systemie, sam dysk rowniez - zostaje samo SSD i jego partycja. W compmgmt.msc rowniez dysku nie widac, ani fizycznie, ani partycji. Reset i wszystko wraca do normy, wiec kwestia sprzetowa chyba odpada. Jakis pomysl?

 

spróbuj zmienić kabelek SATA (używałem jakiegoś nonejma i gigabyte ale dopiero oryginalny SATA z pudła od EVGA zatrybił), pomogło :) Edited by Racuch

Share this post


Link to post
Share on other sites

U mnie ostatnio była awaria zasilania w obudowie 2xHDD USB i zdechł mój miesięczny 1Tb green ;p pociągnął za sobą SG 7200.11 a obudowę to już na wszelki wypadek wysłałem na serwis xD jednym słowem jak rypnie to po całości :) poszło o nagle wyjętą wtyczkę zasilania hehe

Share this post


Link to post
Share on other sites

mam 2 takie dyski WD green

najpierw kupiłem 1,5TB EADS (na magazyn do playera HD - filmy, muzyka) i super - dysk wyjątkowo cichutki i nie grzeje się (kieszeń)

do tej pory byłem zwolennikiem Seagate'a - mam w sumie 3 dyski (160gb i 2x 500gb) ale są wyraźnie głośniejsze od WD (w tym jedna 500-tka nie systemowa wyjątkowo upierdliwa - non stop coś tam doczytuje, cyka, ciągle ją słychać) oraz się grzeją bardziej (w tej samej kieszeni)

różnice w szybkości zapewne jakieś są, ale ja tego nie zauważam - dysk WD działa i tak bardzo szybko, owszem - pewnie Seagate'y są trochę szybsze i o pare sekund by coś tam szybciej rozpakowały czy skopiowały w tle, tylko czy normalny użytkownik tą różnice zauważy ? nie, chyba że liczy czas ze stoperem w ręku

osobiście wolę cichy, nie "wyżyłowany" dysk, niekoniecznie najszybszy i wydaje mi się że do takich preferencji te WD Green są świetnym wyborem

teraz jako drugi, systemowy dysk do nowego kompa (win 7 64-bit) kupiłem WD 1TB EARS i jestem zadowolony w 100% - ze swojej strony mocno polecam tą serię

Edited by don111

Share this post


Link to post
Share on other sites

Mój wd15ears właśnie kończy życie - wytrzymał 4 miesiące. Teraz mam 512kB bad sectorów i co chwila pojawiają się nowe, dysk przestawia się co chwilę w tryb PIO4 a raz po restarcie nie był widoczny w windows (nawet w menadżerze urządzeń) mimo że w bios był. Na newegg ma 20% ocen 1 - strasznie wadliwa seria z tego wychodzi.

Share this post


Link to post
Share on other sites

Ktoś coś słyszał więcej żeby te 1.5TB EARS lubił padać? Bo mnie trochę kretos zaniepokoił. Jak to jest dosyć powszechne zjawisko to ja już kompletnie nie wiem co kupować.

 

I jeszcze jakby ktoś mógł powiedzieć czy jest jakaś znacząca różnica między 32mb cache w EADS a 64mb w EARS? Skłaniałbym się ku EADS z faktu, że siedze na XP i nie musiałbym kombinować z tym formatowaniem i nie słyszałem żeby ktoś miał z nimi kłopoty.

Edited by Oskaliber

Share this post


Link to post
Share on other sites

 Sprawiłem sobie wczoraj EARS 2TB, no i mam z nim problem. Dysk podczas pracy (w sensie, że coś robi, nie w idle) wydaje z siebie regularne stuki, tak jakby ktoś lekko końcem ołówka stukał w biurko. Wygląda to mniej więcej tak: <stuk><stuk><stuk>  2-3 s przerwy <stuk><stuk><stuk> 2-3s przerwsy i tak dalej. Także są to dość regularne stuknięcia. Sprawdziłem dysk tym narzędziem od WD, wg SMART wszystko ok, puściłem także szybki test (2min) jak i wolny (7 godz) i niby wszystko ok. CHKDSK też pokazuje, że wszystko ok, 0 bad sektorów. 

 

Nie wiem co o tym sądzić, jeśli tak ma pracować, to ok, dla mnie to nie problem, ale może to być jakaś wada dysku. Ktoś miał podobny problem?

 

Są jakieś inne programy do sprawdzania dysków?

Edited by thuGG

Share this post


Link to post
Share on other sites

Dzis poległ u mnie dysk wd15eads był zajety w 85%, nic tyko się ciąć. Zył tylko 8 miesiecy,to juz 2 zgon caviara nie wiem za bardzo co sie dzieje czy cavira schodzi na psy?

Share this post


Link to post
Share on other sites

No Panowie, czy ktokolwiek pochwali się jeszcze żyjącym WD15EARS? Zastanawiam się co brać na magazyn, raw/mkv/flac.

 

Samsung F2EG czy WD15EARS oba w tej samej cenie.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.