Jump to content
Sign in to follow this  
Kwazor

Wszystko O Wd Caviar Green

Recommended Posts

U mnie bezproblemowo śmigają dwa F2EG. Jeden żyje 18 miesięcy (2600h przepracowane), a drugi 13 miesięcy.

Teraz jednak na magazyn - F4EG 2TB.

Edited by Elektronek

Share this post


Link to post
Share on other sites

Dopłata do 1.5TB to w sumie tylko 40zł, a do 2TB cena rośnie o dodatkowe 80zł.

 

Mimo że kusi nowe F4 to odpuszczę raczej bo wydatków i tak nadto. A rozumiem że F2EG i WD całkiem podobne? Skoro nie są to jakieś "czarne serie" to myślę że łyknę WuDe co by nie być monotematycznym, jeden Samsung już jest, Starczy na razie.

Share this post


Link to post
Share on other sites

Po 1: ten dysk nie ma SATA III tylko SATA II - opisem na Allegro się nie sugerujemy! ;)

Po 2: NIE, bo to stary wypust na talerzach 500GB i jest wolniejszy nawet od tańszej konkurencji w postaci Samsunga HD204UI, który ma 3 talerze 667GB.

Za lekką dopłatą (ok 340zł można wyrwać) jest minimalnie szybszy Seagate od tego Samsunga - ST2000DL003.

Jedyna zaleta tego modelu - wg testu na Chip.pl jest cichszy od Samsunga podczas pracy głowic (Seagate na razie nie był przez nich testowany)... ale jeśli użytkowanie Samsunga nie będzie polegało na zapuszczaniu testu na czas dostępu, to go nie usłyszysz - wiem, bo mam ;)

Share this post


Link to post
Share on other sites

F4EG jest podczas nawet intensywnej pracy wręcz zadziwiająco chłodny. Idealny dysk do miejsc o nie najlepszej wentylacji.

Edited by Piotrek_PP

Share this post


Link to post
Share on other sites

Dzisiaj dotarł do mnie WD10EARS o pojemności 1TB. Po podłączeniu, dysk został bez problemów wykryty. W "zarządzaniu komputerem" ( win7 ) utworzyłem dwie partycje, dzielące dysk na pół. Postanowiłem przerzucić część filmów ze starszych dysków na ten nowy. Na początku transfer był ładny, ale po kilku minutach wszystko strasznie zwolniło ( transfer rzędu 800 kb/s ). Pacnąłem anuluj, bo myślałem ze kopiowanie 120 gb na raz to może nie był za dobry pomysł. Po dosyć długim czekaniu na anulowanie, zacząłem przerzucać kolejną porcję danych, ale po chwili uzyskałem taki sam efekt. Tym razem klepanie w anuluj nic nie dało, więc zakończyłem proces restartując kompa ;]

 

Po tej akcji dysk już nie jest widoczny przez system. W biosie dysk jest widoczny, zarówno w moim kompie, jak i u brata ( u niego dodatkowo po podłączeniu tego dysku, za chiny ludowe nie chce się załadować system ( xp )).

 

Co zrobić z tym fantem? Istnieje możliwość wykonania formatu z poziomu niższego aniżeli system?

Share this post


Link to post
Share on other sites

Zakładam, że dysk zniknął z "Mój Komputer", czy sprawdzałeś w menadżerze urządzeń?

Podczas resetu prawdopodobnie tylko siadły partycje - można naprawić, ale także zakładam, że danych nie wycinałeś ;)

Podłączasz u siebie, jak podłączałeś i zapuszczasz zarządzanie dyskami (diskmgmt.msc w poleceniu "Uruchom") - powinien być widoczny.

Poza tym, to zrób zrzut SMART. Tak niski transfer oznacza, że dysk działa w trybie PIO, a ładny transfer na początku (zależy ile trwał) mógł oznaczać po prostu ładowanie do pamięci z dysku którego zgrywałeś - taki fjuczer w Win 7. Na początku, póki jest gdzie ładować (ilość RAMu) to jest wysoko, ale jak 2 dysk nie zacznie zapisywać z należytą prędkością - cyferki zaczynają topnieć.

PZDR

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.