Jump to content
ath

Core i5/i7 - Lynnfield (LGA 1156)

Recommended Posts

No, ale na szczęście MSI wyposażyło moją płytkę w specjalne wejścia do mierzenia (i chwała im za to) napięć, a miernik wskazuje skok tylko o 0.01v więc wydaje mi się, że jest wszystko dobrze. Zresztą i tak bardziej wiarygodny będzie miernik, niż programy do napięć. Zresztą sprawdzę jakimś innym programem czytającym napięcia.

 

Linx'a puścić jakoś nie mogę bo mi się nie chce uruchomić. Pojawia mi się w tle okienko konsoli (tak jak wiersz poleceń) i od razu znika. Próbowałem wszystkie wersje linx'a (jest ich bodajże 4). System mam nowo postawiony, windows 7 pro. Trudno, może jak się pojawi nowa wersja linx'a to się odpali. Na razie muszę zaufać Prime95.

 

W każdym bądź razie, cieszą mnie temperaturki :)

Share this post


Link to post
Share on other sites

Dziwne ummie pod 7 chodzi bez problemu. Próbowałeś wyższe BCLK??

 

A tak to wygląda umnie 19x210 napięcie przez Offset, C-state -Enable, Load line calib - Enable daje jakieś 1.352V na pełnym gazie a według softu 1.3375V. Prime chodzi przy napięciu o 0.025V niższym.

post-9223-1259419636_thumb.jpg

Edited by Shamtu

Share this post


Link to post
Share on other sites

Witam, dzisiaj w BIOSie wyłączyłem 2 rdzenie na swoim I5-750 po odpaleniu Windowsa i core temp'a ukazało mi się coś dziwnego/fajnego a mianowicie, że mam Intel Core i3 Havendale.

 

CPU-Z rozpoznaje normalnie jako i5.

Edited by Adamuss1394

Share this post


Link to post
Share on other sites

Złożyłem sobie taki oto zestawik:

core i5, Gigabyte Ga-p55a-ud3r, OCZ Gold LV 1600 2x2 GB, Radeon 5850, dysk 500, karta wi –fi na pci, 2x DVD IDE całość zasilana dość leciwym Seasonic s12 500W (dwie linie 12V – 17 i 16 łącznie na 12V - 396 W). Po odpaleniu sprzęt wystartował jednak mam beep error – w instrukcji błąd opisany jako Continuous short beeps: Power error

i tutaj moje pytanie czy ten zasilacz nie daje już rady?, ten i5 jest aż tak wymagający. Z samego podliczenia watów wynika, że nie powinno być problemów

dodam że na q6600 @3GHz, x38, 4x1 GB ramu tą samą grafiką i pozostałymi bebechami nie było problemu

Share this post


Link to post
Share on other sites

do quada + 5850 to 500W jest całkiem ok.

Chyba że ma ponad 2 lata i juz nie ma tej "kondycji" jednak Q6600 jest dużo bardziej prądożerny.

Porozpinaj wszystko i spróbuj ponownie. Szczególnie ram i grafa może nie stykają.

Edited by rafa

Share this post


Link to post
Share on other sites

Złożyłem sobie taki oto zestawik:

core i5, Gigabyte Ga-p55a-ud3r, OCZ Gold LV 1600 2x2 GB, Radeon 5850, dysk 500, karta wi –fi na pci, 2x DVD IDE całość zasilana dość leciwym Seasonic s12 500W (dwie linie 12V – 17 i 16 łącznie na 12V - 396 W). Po odpaleniu sprzęt wystartował jednak mam beep error – w instrukcji błąd opisany jako Continuous short beeps: Power error

i tutaj moje pytanie czy ten zasilacz nie daje już rady?, ten i5 jest aż tak wymagający. Z samego podliczenia watów wynika, że nie powinno być problemów

dodam że na q6600 @3GHz, x38, 4x1 GB ramu tą samą grafiką i pozostałymi bebechami nie było problemu

A podłączone masz z zasilacza wtyczkę EPS 12V tą 8pin??

Share this post


Link to post
Share on other sites

Dzięki panowie za podpowiedzi, problem był jednak bardziej banalny - nie te banki pamięci. Z przyzwyczajenia jako pierwsze obsadziłem banki bliższe gniazda procesora (żeby nie było wątpliwości) w tym samym kolorze. Po lekturze instrukcji okazało się, że to błąd i poszło. Ale swoją drogą przypisanie do tego błędu - power error jest bardzo mylące. Już szukałem zasilacza

@rafa - zasilacz ma 4 lata

Edited by wegimar

Share this post


Link to post
Share on other sites

Mam do Was szybkie pytanka.

 

1. Czy im wyższe daje VTT to tym mniejsze napięcie potrzebuje procek do pracy na tych samych ustawieniach BCLK i mnożniku ?

2. Jakie jest maksymalne (mniej-więcej) napięcie dla VTT tak aby spokojnie można było zostawić 24/7 ?

3. Aby uzyskać stabilność powiedzmy przy większym BCLK to potrzebuję zwiększyć w pierwszej kolejności VTT a potem ewentualnie VCore ?

4. Czy lepiej jest dać wieksze VTT a mniejszy VCore (VTT na 1.32V a VCore 1.3V) czy lepiej większy Vcore a mniejsze VTT (np. VCore na 1.35 a VTT na 1.24V)

 

5. Nie rozumiem zbytnio tego:

 

Q: O czym należy pamiętać podkręcając pamięć ?

A: Przede wszystkim o zachowaniu różnicy 0,5v pomiędzy napięciem QPI/VTT a napięciem dla pamięci VDIMM, czasami ta różnica musi być nawet mniejsza dla zachowania stabilności. Dodatkowo w niektórych wypadkach, zwłaszcza podczas mocnego kręcenia dochodzi jeszcze zależność pomiędzy VCore a QPI/VTT, czasem może się okazać iż różnica między tymi napięciami nie powinna być większa niżeli 0,3v aby zachować stabilność.

Czy to oznacza, że jeśli napięcie na ramach mam 1.65 to VTT NIE POWINNO BYĆ NIŻSZE niż ~ 1.15V, natomiast może sobie już być wyższe np. tak jak dopuszczalne bezpiecznie ~1.35V. Natomiast druga częśc zdania mówiąca o różnicy napięć Vcore i VTT jest jasna dla mnie bo czasami NIE powinna być większa niż 0.3V. Czyli np. VTT 1.35 a Vcore 1.33V-1.37V [tak około :E ]

 

2. Doczytałam w poradniku odnośnie kręcenia i7, że teoretycznie do 1.4V jest w miarę bezpiecznie, więc pewnie podobnie ma się rzecz jeśli chodzi o i5.

Edited by Szuri21

Share this post


Link to post
Share on other sites

VTT napięcie kontrolera pamięci który jest w procu w i5 jego mnożnik wynosi chyba 16 i jego się nieda zmieniać. Podnosząc blck podnosisz też taktowanie kontrolera przez co może on potrzebować wiecej woltów czyli:

1.Wyższe blck wymaga wyższego vtt (jak się myle poprawcie)

3.Raczej najapierw podnosisz Vcore

4.Tutaj logicznie Vcore powino być większe ale ja teraz mam u siebie Vcore 0,9V a VTT(w asusach IMC) chyba 1,15V bo poprostu mniej się nieda <_<

5.Dokładnie różnica pomiędzy Vtt a napięciem pamięci powinna być mniejsza niż 0,5V. Jeśli chodzi o drugą część zadnia to się tyczy wysokich napięć od 1,5V

Napierw powinno się ustawiac Vcore a potem Vtt ale niewiem czy w i5 jak było na lga775 dobre ustawienie Vnb pozwalało obniżyć Vcore

Edited by oliwer21

Share this post


Link to post
Share on other sites

Bzdety, mam w tej chwili Mugena 2 na GD65, mam też fotki złożonego kompa z tym Mugenem, jakby ktoś nie wierzył ;-) Tylko pamięci powinny być niewysokie, bo wiatrak będzie haczył.

Podobnie jest z Scythe Ninją 2, grunt to chlodzenie pamieci jak wyzej wymieniono nie powinno byc za duże.

Share this post


Link to post
Share on other sites

Gdzieś czytałem, ale nie potrafię teraz na szybko znaleźć, że problem mógł być nie tyle z samym gniazdem pod procesor, ale z zapinką, która zbyt słabo przytrzymywała procesor. Słaby kontakt powodował iskrzenie i wypalanie styków. A Gigabyte w nowych płytach oznaczonych P55A wymienił podobno właśnie tylko zapinkę a samo gniazdo pozostało Foxconn'a.

Share this post


Link to post
Share on other sites

Nie ma to jak odpowiedź na temat. Zresztą czepiasz się, na siłę i niekoniecznie najrozsądniej

Odpowiedziałem Tobie całkowicie na temat, żebyś później się nie zdziwił, bo na gnieździe będzie napisane Foxconn :wink:

3423971[/snapback]

Gdzieś czytałem, ale nie potrafię teraz na szybko znaleźć, że problem mógł być nie tyle z samym gniazdem pod procesor, ale z zapinką, która zbyt słabo przytrzymywała procesor. Słaby kontakt powodował iskrzenie i wypalanie styków. A Gigabyte w nowych płytach oznaczonych P55A wymienił podobno właśnie tylko zapinkę a samo gniazdo pozostało Foxconn'a.
Zgadza się, nowe P55A są podobno też na Foxconn'ach, ale zapinka jest Lotes'a. Z resztą inne płyty w większości pewnie też są na Fox'ie, ale przecież posiadacze MSI na forum mogą sprawdzić co za gniazdo siedzi w ich mobasach :wink:

 

 

Żeby nie być gołosłownym proponuje zajrzeć na stronę, ale na dzień dzisiejszy nie oferują gniazd lga1156 natomiast "Tyco" ów gniazda produkuje :wink:

Edited by trymek

Share this post


Link to post
Share on other sites

Chyba jednak jest to wina zapinki, zauważyłem że po zdjęciu chłodzenia, jedna część proca ładnie się odcisnęła na podstawie coolera a połowa nie, chłodzenie zakładane kilka razy, zarówno zalman jak i box. Pewnie to była przyczyna moich problemów z UD3R.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...