Jump to content
Sign in to follow this  
Kobrowisko

Problem Z Konfiguracją Sieci.

Recommended Posts

Witam.Problemik powtarza się już kolejny raz, pytanie także.

Mam kompa stacjonarnego i laptopa, oba podpiete pod router (jeden kabelkiem, drugi wifi). Potrzebuje przenieść troche danych pomiędzy nimi i się nie da.

Przeszuakałem mnóstwo stronek i poradników i dalej nie wiem co robić. Kompy mimo że są w tej samej grupie roboczej nie chcą się widzieć. A dokładniej to jeden widzi drugiego ale tylko jeden. Drugi ma zabroniony dostęp. WTF ?

Share this post


Link to post
Share on other sites

Dobrze że przeczytałeś dużo poradników ,ale jeżeli ktoś ma ci pomóc to napisz jak możesz czego już próbowałeś ,gdyż powodów może być wiele od źle skonfigurowanego routera, firewalla po windows. Jaki router?

Share this post


Link to post
Share on other sites

Dobrze że przeczytałeś dużo poradników ,ale jeżeli ktoś ma ci pomóc to napisz jak możesz czego już próbowałeś ,gdyż powodów może być wiele od źle skonfigurowanego routera, firewalla po windows. Jaki router?

Dzięki że ktoś w końcu się odezwał. Router to TPLink (poprzednio miałem D-Link'a - ale było to samo). Router konfigurował mi admin sieci z której korzystam. Powiedział że to nie może zależeć od tego. Net działa dobrze na obu kompach ( a także na komórkach - via wifi) jedyne czego nie jestem w stanie zrobić to podejrzeć czegokolwiek na stacjonarnym przez laptopa. Ciągle mam ten sam komunikat: "Zasoby..(...). możesz nie mieć uprawnień do korzystania ...(...) Skontaktuj się z administratorem... :(.Czytałem coś o włączaniu przeglądarki i o wpisach do rejestru, ściągnąłem nawet odpowiednie klucze i ....... nic........ dalej to samo.

Share this post


Link to post
Share on other sites

Ja też długo walczyłem z udostępnianiem plików, laptop na Viście podłączony przez Wifi, stacjonarny na XP przez kabel. Koniec końców poddałem się, ściągnąłem G6FTP Server, skonfigurowałem w 5 minut i mam spokój. A jak podłączę lapka przez kabel to transfery w okolicy 10-11 MBps :)

Share this post


Link to post
Share on other sites

Ja też długo walczyłem z udostępnianiem plików, laptop na Viście podłączony przez Wifi, stacjonarny na XP przez kabel. Koniec końców poddałem się, ściągnąłem G6FTP Server, skonfigurowałem w 5 minut i mam spokój. A jak podłączę lapka przez kabel to transfery w okolicy 10-11 MBps :)

Czyli mam sopie raczej dać spokój z "normalnym" konfigiem i poszukać klienta FTP ?

To po kiego grzyba Microsoft wogóle daje tekie coś do swoich produktów jak się z tego nie da korzystać normalnie? Żenada...

Share this post


Link to post
Share on other sites

Działać to to raczej działa bo "dokładnie"(stacjonarny kablem, 1 laptop WIFI, router Pentagram) taką sieć jak twoja konfigurowałem, możliwe tylko że w twoim przypadku trzeba się trochę więcej pobawić, najbardziej ciekawi mnie sprawa routera konfigurowanego przez admina ,gdyż to że mówi że wina nie leży po jego stronie może być poprostu olewką i lenistwem. Czy poprzedni router również był przez niego konfigurowany?

 

Druga sprawa konfiguracja sieci w samym windows , kreator konfiguracji sieci w wielu przypadkach zawsze coś robi źle dlatego polecam ręczną konfigurację ze stałymi IP.

 

Jednak bawić ci się nie chce to możliwe ,że sprawdzi ci się rozwiązanie zaproponowane przez frmn.

Share this post


Link to post
Share on other sites

Działać to to raczej działa bo "dokładnie"(stacjonarny kablem, 1 laptop WIFI, router Pentagram) taką sieć jak twoja konfigurowałem, możliwe tylko że w twoim przypadku trzeba się trochę więcej pobawić, najbardziej ciekawi mnie sprawa routera konfigurowanego przez admina ,gdyż to że mówi że wina nie leży po jego stronie może być poprostu olewką i lenistwem. Czy poprzedni router również był przez niego konfigurowany?

 

Druga sprawa konfiguracja sieci w samym windows , kreator konfiguracji sieci w wielu przypadkach zawsze coś robi źle dlatego polecam ręczną konfigurację ze stałymi IP.

 

Jednak bawić ci się nie chce to możliwe ,że sprawdzi ci się rozwiązanie zaproponowane przez frmn.

Dokładnie - poprzedni router też był konfigurowany przez admina. Jeśli chodzi o ręczną konfigurację to korzystając z jedenego poradnika zrobiłem wszystko jak tam było napisane ( łącznie z ustawieniem "na sztywno" adresów ip, DNS itd). Niestety po takim zabiegu zostałem odcięty od netu :( i musiałem znów wszystko dac na auto). Nie mam może zbyt wiele doświadczeń z konfigiem sieci ale myslałem ze jeśl będę się trzymał " gotowca" to jakoś przez to przebrnę... Niestety - nic z tego nie wyszło.

 

P.S. Najciekawsze jet to że na ustawieniach auto i po działaniu kreatora lączność działa ... ale tylko w jedną stronę... lapek "za chiny" nie chce połaczyc się ze stacjonarnym a ten drugi nie ma z tym żadnego problemu :(

Edited by Kobrowisko

Share this post


Link to post
Share on other sites

Na 99% to nie router - raczej wykluczam aż taką perfidię ze strony admina ;)

Jaki system na stacjonarnym? Czy usługa serwer jest włączona? Konto gościa włączone? Czy gość nie ma odmowy zdalnego logowania?

 

edit

Sprawdź jeszcze prawa dostępu do zasobów. Czy są przypisane do konta z którego chcesz uzyskać dostęp?

Edited by rosolini

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.