Jump to content
Sign in to follow this  
PITer

Samsung Spinpoint F2 Ecogreen

Recommended Posts

Bezmyślne wrzucanie 5gr. Tak, F3EG? Jasne, jak wyprodukujesz 1,5TB, to sobie kupi LOL

 

Mam Samsunga którego wymieniłeś i Seagate'a 7200RPM. Samsung jest chyba troszkę cichszy w IDLE, ale głowic nie ma co porównywać. Samsung pierdzi niemiłosiernie.

 

Nie wiem, jak WD, ale są jeszcze 5900RPM Seagate'a, które są niby bardzo ciche.

Tutaj wyniki poglądowe - takie testy rzadko odzwierciedlają prawdę.

"http://www.tomshardware.com/charts/2009-3.5-desktop-hard-drive-charts/compare,1033.html?prod[2372]=on&prod[2778]=on&prod[2373]=on&prod[2362]=on"

Poprawiłem link, bo system uznał, ze to koniec za wcześnie :D

Edited by Elektronek

Share this post


Link to post
Share on other sites

Chce kupić dwa dyski 1,5TB na magazyn danych. Co lepiej wziąć 2xSpinPoint F2 EcoGreen czy 2xWD Green WD15EADS 1,5TB? Zależy mi na ciszy i niskiej temperaturze.

Bezapelacyjnie WD15EADS

http://www.silentpcreview.com/article1004-page5.html

 

Najmniejsze wibracje, najmniejsze zużycie prądu, najcichsze podczas obciążenia - tylko trochę wolniejszy w sekwencyjnym od Seagate ale z lepszym czasem dostępu

Edited by rafa

Share this post


Link to post
Share on other sites

Ja właśnie kupiłem F2EG 1.5TB Samsung HD154UI i trochę mnie rozczarował :(. Dysk miał być szybki i cichy(i rzeczywiście cichy jest) a po testach wyniki są następujące :

 

- Random access - 22 ms

- Burst speed - 220 MB/s

- Average read - 89 MB/s

- Spinup Time - 11800

rozumiem ,że to dysk z przeznaczeniem na magazyn ale żeby był taki duży czas dostępu ( 1TB WD10EACS typowo energooszczędny ma czas dostępu 13.8 ms a odczyt 75MB/s ))

Edited by VIBOR

Share this post


Link to post
Share on other sites

VIBOR

Poczytaj odtąd w dół: http://forum.purepc.pl/Dyski-twarde-cdromy...html&st=150

 

rafa

Ja te testy uważam za jakąś ściemę, bo jeśli Seagate wibruje mocniej od Raptora 10k i ma jedne z najgłośniejszych głowic, to ja jestem święta krowa. Głowic w tym dysku, jak leży sam to w ogóle nie słychać. Na TomsHardware wyniki są wprost odwrotne. I komu wierzyć?

Edited by Elektronek

Share this post


Link to post
Share on other sites
potestuje i zobaczymy czy w tym problem - pierwsze testy i uruchomienie robiłem poza kompem na podłodze więc miał twardo i nie był mocowany ale sprawdze różne warianty :) dzięki

 

EDIT:

Faktycznie zamocowany na stałe w obudowie poprawił wyniki

 

 

Edited by VIBOR

Share this post


Link to post
Share on other sites

Kupiłem dziś nowy 1 TB.

 

Założyłem jedną partycję o maks pojemności, daję quick format i po paru minutach jest "unable to complete format".

 

Partycja 8 MiB się daje sformatować, 1 GiB czy większe już nie.

 

ESTOOL wogóle dysku nie wykrywa, SMART też nie, skanowanie powierzchni w HD Tune zrobiłem dwie linijki (czyli kilka GiB) i badów nie było, więc to nie przez to skoro partycja 1 GiB się nie chce zrobić.

 

Próbowałem też pod DOS-em w Ranish Partition Manager i po chwili jest "cannot write FAT tables".

 

 

Sugestie?

Share this post


Link to post
Share on other sites

Nie wiem co końca co miał powiedzieć, ale stworzyłem tam partycję której nie da się odczytać w Windowsie, dysk wydaje takie same regularne dźwięki przy próbie odczytu/formatu.

 

Screeny starego i nowego dysku.

 

Dołączona grafika Dołączona grafika Dołączona grafika

 

EDIT.

 

Problem wyjaśniony:

 

Dołączona grafika

 

Przepiękny obrazek.

Share this post


Link to post
Share on other sites

Mam w kompie dwa dyski hd502hi i postawione na nich Raid Matrix 0 + 1 i parę dni temu sterownik wykrył błąd na "1" postanowiłem przenieść dane na inny dysk, wyłączyłem RAIDa i skan MHDD z jednego z dysków, drugi się jeszcze skanuje. Próbować ratować ten dysk (15 uszkodzonych sektorów)? czy raczej pakować i wysyłka na serwis

 

wyniki dysku 1

post-167346-088602700 1282577363_thumb.jpg post-167346-063921700 1282577392_thumb.jpg post-167346-093324300 1282577445_thumb.jpg

 

wyniki drugiego dysku, jest ok brak błędów tylko 13 zielonych pól, jednak trochę mnie niepokoi wysoki Hardware Ecc recovered dlatego też dodaje wyniki tego dysku

post-167346-043099000 1282583255_thumb.jpg post-167346-028269600 1282583288_thumb.jpg post-167346-054477700 1282583343_thumb.jpg

Edited by Adikss

Share this post


Link to post
Share on other sites

1 dysk : Błedy logiczne spróbuj erase waits jak nie to ERASE ( wklepany z klawy ) pamietaj po ERASE masz po danych !

Jak błedy dalej beda to Remap.

Błedów brak --dawaj wyniki smarta na forum.

 

2 dysk 150ms to nie powód do niepokoju co do ECC to sa to błedy korygowane w "locie" i nie ma czym sie przejmować ( normalne )

Share this post


Link to post
Share on other sites

Wczoraj zaliczyłem 3 bady, jest możliwość diagnozy i ewentualnej naprawy czym innym niż MHDD? Jeżeli nie, to zapewne mam robić bacup na drugi dysk, potem skan i dać wynik na forum? ;)

Dołączona grafika

 

EDIT

@Kwazor dzięki za info. Tymczasem będę śledził rozwój wypadków ;).

Edited by oldskul

Share this post


Link to post
Share on other sites

Akurat tych badów nie usuniesz bo to juz poszło do listy defektów trwałych. P i G list.

 

Nie masz czym sie martwić masz jeszcze duzo zapasowych

Share this post


Link to post
Share on other sites

No więc tak dane przeniesione zrobiłem "Erase waits" i potem po teście wyszło że dysk będzie chyba żyć :]

post-167346-098536400 1282837991_thumb.jpg

post-167346-001749800 1282838014_thumb.jpg

post-167346-031499900 1282838033_thumb.jpg

Share this post


Link to post
Share on other sites

Kilka dni temu kupiłem Samsunga HD103SI i dla zainteresowanych zakupem tego dysku podzielę się wrażeniami.

Dysk kupiłem na magazyn. Wybór padł na samsunga głównie ze względu na jego niską cenę.

 

Najbardziej zależało mi na cichości dysku więc od tego zacznę. Wbrew temu co można czasami wyczytać w necie, dysk w idlu niestety nie jest bezgłośny (choć całkiem cichy) - załączony sam dysk słychać już z odległości ~1,5m ale i tak jest wyraźnie cichszy od mojej barki 12 7200rpm. Po zamknięciu go w kompie ciężko jest go usłyszeć choć kompa mam dość cichego i barke 12 słyszę. Więc z pracy w idlu jestem zadowolony. Jednak pracą głowic początkowo byłem bardzo zawiedziony. Głowice na domyślnych ustawieniach strasznie stukają - ~2x głośniej niż głowice w barce. Dopiero po ustawieniu AAM na quiet głośność znacznie spadła i teraz można powiedzieć że głowice pracują dość cicho - prawie równie cicho jak w barce.

Temperatura dysku w idlu jest niewiele wyższa od temperatury otoczenia. Pod obciążeniem rośnie o kilka stopni ale i tak jest niska.

Jeśli chodzi o szybkość dysku to jak na zastosowania magazynowe jest w zupełności zadowalająca. Transfer liniowy 49-107MB (średni 85MB). Czas dostępu bez AAM ~15,4ms, z AAM na quiet ~16,9ms - więc różnica na tyle mała że warto go wyciszyć. Dysk przetestowałem (z włączonym AAM) również z systemem który mam obecnie zainstalowany na barce (przerzuciłem go za pomocą backupa). Czas uruchaminia systemu na barce to ~1min, natomiast na F2 wyniósł on aż 2m 15s.

Co do stanu technicznego dysku, to jak to zwykle w nowych dyskach bywa wszystko jest ok ;)

 

Podsumowując dysk jako na magazyn nadaje się bardzo dobrze, wprawdzie mógłby być nieco cichszy (zwłaszcza głowice) ale i tak jest całkiem przyzwoicie. Jednak jeśli się ktoś zastanawia nad zakupem tego dysku pod system to nie polecam.

Edited by kamail86

Share this post


Link to post
Share on other sites

Kupilem dysk Samsung 1,5TB 32MB HD154UI na magazyn danych. Podlaczylem, utworzylem dwie partycje i wszystko smiga tak jak powinno, ale zastanawia mnie jedna rzecz.

Po uruchomieniu komputera, przy pierwszej probie wejscia na partycje z tego dysku nastepuje cos jakby rozpedzenie dysku. Chwile to trwa zanim zostanie wyswietlona zawartosc partycji (katalogi i pliki). Wyglada to tak, jakby dysk byl 'uspiony' do czasu odczytu z niego. Po tym kazde kolejne wejscie na partycje na tym dysku odbywa sie juz normalnie - odczyt zawartosci jest blyskawiczny. System operacyjny to windows 7 64bit.

 

Czy to jest jakis nowy ficzer zwiazany z tymi dyskami, o ktorym do tej pory nie slyszalem?

Share this post


Link to post
Share on other sites

A masz wyłączone w opcjach zasilania (w panelu sterowania) wyłączanie dysków twardych? Jeśli nie to je wyłącz i dysk będzie cały czas włączony.

Edited by kamail86

Share this post


Link to post
Share on other sites

A masz wyłączone w opcjach zasilania (w panelu sterowania) wyłączanie dysków twardych? Jeśli nie to je wyłącz i dysk będzie cały czas włączony.

 

Faktycznie, to jest funkcja Windows a nie dysku (po podlaczeniu kolejnego dysku bylo tak samo). Dzieki za informacje :)

Share this post


Link to post
Share on other sites

Witam, właśnie zakupiłem 2x HD154UI jako dyski do kieszeni eSATA. Z tego co widziałem, w dyskach WD trzeba ustawić wielkość sektora na 4kB. Jaką wielkość polecacie ustawić na tych samsungach?

Share this post


Link to post
Share on other sites

W nowych WD jest to wymuszone konstrukcją dysku.

W Samsungu, jak będziesz na niego wrzucał w większości duże pliki, to możesz sobie ustawić nawet 64kB.

Share this post


Link to post
Share on other sites

Mniejsze pliki będą zajmowały 64kB, za to będzie mniej odwołań do dysku przy plikach większych.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.