Jump to content
Sign in to follow this  
RaKLeZ

Battlefield: Bad Company 2

Recommended Posts

Wgralem ten pliczek, jednak nie moglem pograc bo jakis error wyskakiwal corrupted files/memory. Wykasowalem PB ( wczesniej z automatu sie wgral podczas intalacji BC2), zainstalowalem za pomoca pbsetup, sam wybralem katalog z gra i zainstalowalem od nowa i ...... pogralem moze 5 min, albo mam reset kompa, albo obraz staje, moge wyjsc do pulipitu , w menadzerze zadan game not responding. O dziwo przed chwila godzinke pogralem na serverze bez PB, zadnych spadkow, zadnyc zwisow, resetow, plynna gra, fpsy w granicach 60-80. Kurde co jest?

 

Edit Xonara nie mam na tym kompie, mam integre realteka, myslalem ze dzwiekowka robi jakis konflikt, ale wylaczenie w biosie nic nie dalo. Zreszta gdyby to byl konflikt sprzetowy to samo mialbym na servie bez pb.

 

Dziwne jest tez to ze na serverze z pb jak odradzam sie przy graczu z mojej druzyny albo na respawnie to wtedy mam walsnie takie freez, spadek do 1 fps. Potem wszystko wraca do normy ( nie liczac tych zwiechow gry). Na Servie bez PB stala 60. Nie ma takiego efektu.

Edited by Krydor

Share this post


Link to post
Share on other sites

Edit Xonara nie mam na tym kompie, mam integre realteka, myslalem ze dzwiekowka robi jakis konflikt, ale wylaczenie w biosie nic nie dalo. Zreszta gdyby to byl konflikt sprzetowy to samo mialbym na servie bez pb.

Dziwne, bo też miałem problem z Realtekiem i dokładnie te same objawy. Wyłączenie w BIOS pomagało, na serwerach bez PB działało prawidłowo. To wina konfliktu na lini sterowniki dźwięku - PB. Problem z Realtekiem jest znany i do tej pory nikt go nie rozwiązał. Z tym, że u mnie gra dostawała w pewnej chwili BSOD.

 

Później kupiłem Xonara D1 i problem freezów występował jeśli została włączona emulacja EAX.

Edited by OCM4n14k

Share this post


Link to post
Share on other sites

Tryb emulacji EAX w Xonarze powoduje zapętlenie dźwięku i wysypanie się gry. Bez niego gra działa poprawnie.

 

Nie siej takich herezji. Grałem w BC2 na xonarze DX i w każdym trybie było ok.

Share this post


Link to post
Share on other sites

Człowieku, mam tę kartę w komputerze... Więc nie gadaj głupot. Inni też mają ten problem po włączeniu emulacji EAX. Widocznie masz szczęście.

Dołączona grafika

 

Jeszcze może zdjęcia z umiejscowienia jej na MOBO przesłać?

 

Jak klikniesz ikonke GX w panelu Xonara to gra się krzaczy i tyle.

Edited by OCM4n14k

Share this post


Link to post
Share on other sites

Kupiłem dziś BC2 w klasyce ea

 

Niestety nie mogę znaleźć żadnego serwera. Punkbuster zaktualizowałem i dalej nic.

Jest na to jakiś sposób?

 

p.s.

 

Próbowałem wyszukać odpowiedź w temacie, ale jedyne co znajduję to problemy z połączeniem z serwerami. Ja nawet żadnego serwera nie widzę.

Share this post


Link to post
Share on other sites

Sprawdź czy nie masz ustawionych jakichś filtrów - najlepiej odznacz wszystkie. Upewnij się, że masz wersję gry 795745 (mi updater nie działał i musiałem ściągać patcha ręcznie). Zobacz, czy firewall nie blokuje BC2.

Edited by Modd

Share this post


Link to post
Share on other sites

Przed chwilą złapałem się na wersji gry.

 

Wcześniej włączyłem updater i włączyła mi się gra więc pomyślałem, że tak ma być. Jak się jednak okazało musiałem zamiast updatera włączyć po prostu grę. Teraz się aktualizuje.

Share this post


Link to post
Share on other sites

Czesc

 

Mam problem z BC2 po zakupieniu 7850, to nie wina karty, inne gry chodza cudnie na full detalach. Domyslam sie ze chodzi o sterowniki. Na HD4850 mialem podobny problem, gra freezowala na kazdych sterach 12.xxxxxx. Tj najczesciej na wejsciu do gry, nawet na zblizeniu czy to snajperki czy nawet zwyklej broni, wlasciwie to takie chamskie dropy do 10 nawet do 0 sa co chwile. Problem jest taki ze 7850 to nowa karta i najstarsze stery jakie moge zainstalowac do 12.4, chcialem 11.xxxxx ale po prostu nie instaluja sie. Uwazam ze to zasluga sterow, jak rozwiazac ten problem, albo dajcie jakas inna koncepcje?

Share this post


Link to post
Share on other sites

A jaki masz procesor ?

Ja miałem ostre ściny zaraz po wejściu na serwer, które się utrzymywały tak gdzieś do 2 min. Całkiem niedawno przesiadłem się na 4-jajowy procek i problem sam ustał.

Też na początku myślałem że to wina mojego radka 4850. Jak się okazało po wymianie procesora gra śmiga aż miło.

Share this post


Link to post
Share on other sites

Mam Phenoma x3 3.6ghz. To raczej nie procesor, bo do tej pory wszystko dzialalo jak nalezy. U mnie te dropy nie utrzymuja sie przez 2 minuty tylko przez cala gre. Najsmieszniejsze jest to, ze wcale one nie wystepuja jak jest ostra jatka, tylko np biegne sobie jakmis polem z dala od akcji i drop, tak bez powodu.

Share this post


Link to post
Share on other sites

Zauważyłem, że teraz można kupić tę grę za kilkanaście złotych, czy są jeszcze czynne jakieś serwery i czy gra w to jakaś przyzwoita ilość ludzi?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.