Jump to content
Idaho

Kabel Usb W Obudowie Chieftec Bh-01b-b-b

Recommended Posts

Witam

No właśnie mam taki problem że czarny kabel wyprowadzony z panelu przedniego posiada takie kolory kabelków

___________________________

1.Brązowy - 2.Czarny

___________________________

3.Pomarańczowy - 4.Czerwony

___________________________

5.Zielony - 6.Żółty

___________________________

7.Niebieski - 8.Czarny

___________________________

9.Zaślepiony - 10.Pusto

___________________________

 

 

Pomimo że wtyk posiada jeden zaślepiony otwór to zdarza się że trzeba też pozamieniać kabelki. Jak to w tej obudowie ma wyglądać ?

 

Zakładając że specyfikacja i praktyka przypisuje takie kolory (mogę się mylić)

Czerwony, pomarańczowy to zasilanie +5 V (maks. 0,5 A)

Biały albo żółty to transmisja danych D-

Zielony, szary transmisja danych D+

Czarny , niebieski , brązowy to masa

 

No i coś mi się tu nie zgadza. Brakuje mi tak jakby jednego zielonego dla jednej strony i białego /żółtego drugiej strony. Wydaje mi się że też są pomieszane kabelki

 

Natomiast na płycie głównej gniazdo mam tak.

post-121500-1240146153_thumb.jpg

 

To raczej popularna obudowa. Jak to u siebie podłączyliście ?

Share this post


Link to post
Share on other sites

Wszystkie piny masz we wtyczce osobno, czy jako całość 5x2 i jeżeli osobno to czy nie są opisane?

Jak razem to podłączyć możesz tylko w jeden sposób kiedyś płyty miały czasem dość dziwne układy pinów, ale teraz chyba już wszyscy robią to po ludzku.

 

W zasadzie w USB kable powinny mieć kolory:

czerwony + zasilania

czarny - zasilania

zielony + danych

biały - danych

 

Ułożone powinny być w kolejności czerwony-biały-zielony-czarny, czarne od strony tego pojedynczego i brakującego pinu.

 

Twoje kable dziwnie przypominają mi kable do front panel audio ;)

Edited by Qrchak

Share this post


Link to post
Share on other sites

No właśnie sam lekko zdębiałem. Takie jakie podałem wyżej kolory kabli mam właśnie w tym jednym wtyku. Wszystkie są pomieszane i jak wcześniej pisałem brakuje mi tak jakby jednego zielonego dla jednej strony i białego /żółtego drugiej strony. To co Ty podałeś jest dla mnie jak najbardziej logiczne. Tak właśnie powinno być. Te kable od front audio tam to dopiero jest tęcza. Jakby mieli zbyt wiele kolorków. Pół dnia dzisiaj siedziałem i szukałem odpowiedzi i nadal nic.

Share this post


Link to post
Share on other sites

No właśnie "w pewnym stopniu" :) ale przynajmniej wiem jak są rozłożone piny w gnieździe. Teraz to tylko pozostaje mi sprawdzić (po wcześniejszym demontażu panelu ) który kabelek do którego pinu jest podłączony. A już myślałem że obejdzie się bez tego bo elektronik ze mnie żaden. Oczywiście nie podłącze kabla do mobo! Czym sprawdzić przepływ ? Multimetrem (taki amperomierz, woltomierz, omomierz w jednym) ? Chodzi mi o to że z jednej strony muszę nadać jakieś napięcie ("prund" ;) ) a z drugiej sprawdzać na jakim kablu wychodzi.

Wiem mógłbym to zlecić, zawieźć, zażądać w serwisie aby to za mnie zrobiono ale bez przesady takie sprawdzenie jest na poziomie podstawówki. Więc nie wyjeżdżać mi tu "zleć to fachowcom" :D

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.