Jump to content
krzypaw

Czy Na Płycie Z Soket 7 Da Się Włożyc Sdram

Recommended Posts

Witajcie, wygrzebałem taki komp z prehistorycznych czasów, jest tam socket7, no są gniazda na pamięci 4 chyba się nazywały one edo, są tam włożone dwa moduły, no i jest jesden slot na sdr, jak wyjmę te obecnie zainstalowane a włożę sdr-a to piszczy głośnik systemowy, czy wie ktoś czy da się jakoś zworkami może zmienić to czy jakoś inaczej żeby ten ram wystartował. POłyta główna to GMB-P56I9 nie mam od niej manuala ani innych oznaczeń, tylko jeszcze dodam że tuż przy gniazdach pamięci tych starego typu są dwie zworki, mogą one być do zmiany rodzaju??

Share this post


Link to post
Share on other sites

No udało mi się włożyłem kość 128 mb sdram pc 133, z której komp widzi 16 mega, ale to mi starczy bo tyle trzeba żeby 98 śmigało, po prostu wyjąłem zworki które były koło pamięci edo, bo one muszą być z tego co pamiętam parami i widocznie zworki regulowały które banki są obsadzone. Mam za to inny problem, mam orginalnego win 98 bez se, no i po instalacji win nie widzi portu lpt, nie mam żadnych sterów od płyty, a komp stoi w firmie i służy w sieci do robienia wydruków z progsa dosowego (baza danych na innym kompie w sieci lokalnej) na drukarce igłowej please pomóżcie jak ten port uruchomić,

Share this post


Link to post
Share on other sites

No udało mi się włożyłem kość 128 mb sdram pc 133, z której komp widzi 16 mega, ale to mi starczy bo tyle trzeba żeby 98 śmigało, po prostu wyjąłem zworki które były koło pamięci edo, bo one muszą być z tego co pamiętam parami i widocznie zworki regulowały które banki są obsadzone. Mam za to inny problem, mam orginalnego win 98 bez se, no i po instalacji win nie widzi portu lpt, nie mam żadnych sterów od płyty, a komp stoi w firmie i służy w sieci do robienia wydruków z progsa dosowego (baza danych na innym kompie w sieci lokalnej) na drukarce igłowej please pomóżcie jak ten port uruchomić,

zworki których się pozbyłeś są zapewne od ustawiania szyny pamięci/cpu - spr innych ustawień.

nie masz jakiejś tabelki rozrysowanej na mobo (zazwyczaj były)

jaki CPU ? Pentium MMX czy K6 / k6-2/3 ?

Socket 7 obsł. szyne 66-100Mhz - może wię ci całości tej pamięci nie widzieć - ale jak dobrze ustawisz szyne to powinno być OK

 

płyte zidentyfikujesz po nr. wyświetlajacym się w lewym dolnym rogu podczas rozruchu Biosu (zliczanie ramu & wykrywanie napędów)

z windy programem Aida32 albo "informacje o systemie" w akcesoriach.

 

jednak do sterowników wystarczy nawet sam nr. chipsetu ;)

 

ps- w jaki sposób tego LPT nie widzi ? jest w menadżerze urządzeń ? są jakieś urządzenia niezainstalowane z braku sterów ?

Edited by Chemik16

Share this post


Link to post
Share on other sites

pentium 120mhz, procek, no muszę czymś sprawdzić to mobo, a z tym lpt to w men. urządzeń przy porcie lpt jest wykrzyknik i jak chciałem ręcznie drukarkę zainstalować czyli wybrałem dodaj urządzenie>>wybrałem model no i przy portach były tylko com1 i com2, nie było lpt, czyli nie widzi go system. jutro rano będę dłubał przy tym kompi jak nie poradzę to spiszę dane z chipa mobo i poproszę ładnie o pomoc w identyfikacji

Share this post


Link to post
Share on other sites

no czyli szyna 60Mhz x2 - ale też nie wiadomo czy proc poprawnie ustawiony zworkami ;)

 

tak jak pisałem - najłatwiej jest po tym kodzie wyświetlającym sie w Lewym dolnym rogu przy starcie ;)

zazwyczaj 2gi człon kodu to model płyty/producent itd ;)

łatwo można zatrzymać ten początkowy ekran np. odłaczając klawiaturę

 

ale dziw ze win 98 nie ma tych sterów ... moze jakiś konflikt sprzętowy ? (spr co jest napisane w menadżerze w polu problemu)

Share this post


Link to post
Share on other sites

moja przygoda z kompami zaczęła się od atlona 1700 tak więc ten sprzet to dla mnie prehistoria, ale coś tam kumam ze zworkami zostało ptrochę wiedzy po zabawie w oc, :-)) tyle że nie mam żadnego manuala do płyty, a sprzęt jest tak staruy że boję się cokolwiek robierać, jak wciskałem ram to był odgłos jakby laminat pękał. Dzięki za pomoc, jutro rano zabieram się za dziada.

Share this post


Link to post
Share on other sites

aha - widze że podałeś co nieco na początku ;)

może to któraś z tych ? :

http://www.recycledgoods.com/zoom.aspx?productID=24548

albo :

http://images.google.pl/images?hl=pl&q...sa=N&tab=wi

http://www.memoryten.net/storefront/Series...361&stype=4

 

bo z GMB serii P56 nie ma chyba I9...

 

celowałbym raczej w gmb-p56ips

http://images.google.com/images?oe=UTF-8&a...l=pl&tab=wi

 

tu masz manual

http://stason.org/TULARC/pc/motherboards/V...S-VER-3-02.html

http://www.peteweb.com/ftp/mirrors/hardwar...m/U-Z/35476.htm

 

nawet jeżeli to nie ta sama płyta to seria się zgadza i ustawienia zworek powinny być bardzo podobne ..

Edited by Chemik16

Share this post


Link to post
Share on other sites

udało mi się poinstalować wszystko ruszyło, tylko jak pomyślę jak kiedyś ludzie narzekali na xp :mur: z lpt to był konflikt z karta dzwiękową, poszła do kosza i śmiga, a płyta to faktycznie gmb-p56ips ale v.1 muszę jeszcze poszukać manuala od v1 bo w v3 nie było dwóch rodzajów pamięci tylko 1. dzięki za pomoc i zainteresowanie oraz czas poświęcony.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.