Jump to content
Sopel

Amd Athlon II X2 | X3 | X4 | DDR2/DDR3 | AM2+/AM3 | Propus | Rana | Regor

Recommended Posts

Sprobuj podniesc vcore o jeden stopien. Moze to wyeliminuje reset.

 

Wygląda na to, że na 1,25 V jest stabilnie tzn. przechodzi testy OCCT, Orthos itp. W normalnej pracy też nie zdarzają się żadne błędy.

 

 

Dzięki wszystkim za pomoc.

Edited by j2com

Share this post


Link to post
Share on other sites

Już zauważyłem, że z amd x4 640 mało kto miał styczność ale mam pytanie... czy warto dołożyć do x4 955 be? Czy cache L3 i odblokowany mnożnik jest wart sporej (jak dla mnie) dopłaty? Dodam, że płyta pod ten procesor będzie płytą budżetową np: gigabyte ga-na79 nlt.

 

Pozdrawiam.

Share this post


Link to post
Share on other sites

Moj athlon II x3 445 jakieś fochy dziwne wali. (seria CACAX AC , dokladnie nie pamietam jak tam bylo a nie zapisałem bo zbyt szybko chciałem go sprawdzić :wink: ).

Procka dostałem dziś. Pierwsze co po zainstalowaniu systemu zabrałem się za sprawdzenie czy 4 dzen i L3 działają. W biosie ustawiłem ACC na auto, robie reset, czekam czekam, winda się załadowała i TADAM mam Phenoma II x4!! :blink:

No i dobra mówię sobie czas na jakieś testy , zacząłem sciągać OCCT i w między czasie sprawdzałem w CPU-Z czy oczy mnie nie mylą i naprawde mam taki kozak procek . No i tu zobaczyłem dziwną rzecz, wszystko się zgadza ale moje 4rdzenie mają tylko po 800mhz, robie reset sprawdzam czy nie jest włączone C&Q, okazuje się że jest więc je wyłączam, naciskam F10 Save and Exit , komp się zrestartował ale monitor się nie odpalił. Resetuje jeszcze raz , zadziałał, winda się odpala ale wentylator nagle zaczął pracować jak jakiś Tupolew, patrz na temp a tam 68/70 C!!!! (wczesniej przed odblokowaniem było jakieś 35 C)

Czym prędzej zrobiłem restart i zmieniłem ACC na disabled żeby procka nie spalić czasem.

I tu mam pytani(a)e:

1.Czy może to być wina walniętego czujnika na dodatkowym rdzeniu i temperatura nie była rzeczywiście aż tak wysoka? Czy raczej jest to wina boxowego chłodzenia?

2.Jeśli chce sprobować odblokować sam cache L3 to muszę metodoą prób i błędów odblokowywać i zablokowywać rdzenie?

3.Miał ktoś podobny przypadek z temperaturą skaczącą x2 po odblokowaniu?

Edited by _Ran'dall_

Share this post


Link to post
Share on other sites

1.Czy może to być wina walniętego czujnika na dodatkowym rdzeniu i temperatura nie była rzeczywiście aż tak wysoka? Czy raczej jest to wina boxowego chłodzenia?

 

"Zwalony"czujnik przewaznie pokazuje 0st na wszystkich rdzeniach. nie jest to wiec raczej wina tego.

 

2.Jeśli chce sprobować odblokować sam cache L3 to muszę metodoą prób i błędów odblokowywać i zablokowywać rdzenie?

 

Core 0,1,2 to natywne i dzialajace rdzenie x3. Core 3 to ten dodatkowy. wystarczy wiec, ze to z nim pokombinujesz.

 

3.Miał ktoś podobny przypadek z temperaturą skaczącą x2 po odblokowaniu?

 

Ja mam 440 odblokowana i nie mialem z tym problemow...

 

A tak pozatym... W czym przeszkadza Ci CnQ? ;) i jaka masz plyte glowna.

Share this post


Link to post
Share on other sites

Core 0,1,2 to natywne i dzialajace rdzenie x3. Core 3 to ten dodatkowy. wystarczy wiec, ze to z nim pokombinujesz.

A tak pozatym... W czym przeszkadza Ci CnQ? ;) i jaka masz plyte glowna.

 

U mnie jest Core 0,1,2,3,4,5 w tym Core 0 nie da sie zmienic. Pozostaje 1,2,3,4,5 sam nie wiem jak to mozliwe. Płytkę mam sygnaturce.

W sumie to nikt tu wróżka nie jest sam poproboje zaraz. :unsure:

 

pzdr;)

Share this post


Link to post
Share on other sites

U mnie jest Core 0,1,2,3,4,5 w tym Core 0 nie da sie zmienic. Pozostaje 1,2,3,4,5 sam nie wiem jak to mozliwe. Płytkę mam sygnaturce.

Core 0 nie mozna zmienic bo to jest rdzen podstawowy ktory musi dzialac. nie moze byc mozliwosci odpalenia procka bez tego rdzenia. 1 i 2 to rdzenie ktore sa na 100% dobre w x3. Core 3 to rdzen odblokowany. a 4 i 5 to rdzenie do phenoma x6. w razie gdybys sam chcial go sobie "wykastrowac" odlaczajac kilka rdzeni. ;)

Share this post


Link to post
Share on other sites

Core 0 nie mozna zmienic bo to jest rdzen podstawowy ktory musi dzialac. nie moze byc mozliwosci odpalenia procka bez tego rdzenia. 1 i 2 to rdzenie ktore sa na 100% dobre w x3. Core 3 to rdzen odblokowany. a 4 i 5 to rdzenie do phenoma x6. w razie gdybys sam chcial go sobie "wykastrowac" odlaczajac kilka rdzeni. ;)

 

No i się mylisz. Akurat u mnie Core 2 jest uszkodzony a działają Core 0,1,3,4. Właśnie leci OCCT, po 40min poki co wszystko ok. Temp w 100% obciążeniu 49C, chyba sporo jak na 3 rdzenie. Dziwnym trafem, procka mimo ze ma 3 rdzenie nadal wykrywa mi jako Phenom II X4 B45.

 

SS:

Dołączona grafika

Share this post


Link to post
Share on other sites

Cześć wszystkim jestem tu nowy i od razu z pytaniem :)

Czy ten godzinny test programem OCCT jest prawidłowy (chodzi o to czy podczas gry nie będę miał np. spadków wydajności)

Dołączona grafika

 

W razie potrzeby mogę zrobić test innym programem :)

 

Oryginalne ustawienia -

Dołączona grafika

 

P.S. kiedy dam na niższe napięcia ( na 3Ghz) to te skoki w dół na wykresie są liczniejsze czy to źle ? Bo mi się wydaje że im ich mniej tym lepiej :)

Share this post


Link to post
Share on other sites

Jak ma się odblokowanie 4 rdzenia do pobieranej przez procesor energii ?

Pytam bo zasilacz który kupiłem składając komputer na początku roku wedle internetowych kalkulatorów jest na styk i boję się żę 4 rdzeń może być ciut za dużo.

 

A tak swoją drogą athlon II 435 zakupiony w esc.pl na początku roku, serii nie znam bo szkoda mi zdejmować radiator tylko poto aby to sprawdzić. Odblokowany 4 rdzeń i L3 wszystko stabilne jak skała. mhz nie kręciłem bo nie odczuwam chwilowo takiej potrzeby , poza tym zworka od kasowania biosu jest w tragicznym miejscu (asrock M3A770DE). Jak ktoś chce to mogę screeny jakieś wrzucić z programów.

Share this post


Link to post
Share on other sites

Jak ma się odblokowanie 4 rdzenia do pobieranej przez procesor energii ?

Pytam bo zasilacz który kupiłem składając komputer na początku roku wedle internetowych kalkulatorów jest na styk i boję się żę 4 rdzeń może być ciut za dużo.

 

A tak swoją drogą athlon II 435 zakupiony w esc.pl na początku roku, serii nie znam bo szkoda mi zdejmować radiator tylko poto aby to sprawdzić. Odblokowany 4 rdzeń i L3 wszystko stabilne jak skała. mhz nie kręciłem bo nie odczuwam chwilowo takiej potrzeby , poza tym zworka od kasowania biosu jest w tragicznym miejscu (asrock M3A770DE). Jak ktoś chce to mogę screeny jakieś wrzucić z programów.

 

Wypadałoby podać co to za zasilacz.

 

Zworka od biosu nie będzie Ci potrzebna, bo na tych płytach jak dobrze pamiętam to wystarczy zresetować kompa i zaraz wyłączyć, czy coś takiego i po ponownym włączeniu wczytywane są standardowe ustawienia biosu.

Share this post


Link to post
Share on other sites

Fortron FSP400-60GHN poza tym reszta zestawu to radeon 4850, dysk twardy i 4 giga ramu. + turbo czerwona katoda żeby szybciej działał :D

 

Racja jest sposób z przyciskami reset i power ale w zasadzie nie moge zrozumiec oco w nim chodzi czytając opis, ale to już moja prywatna ułomność. Wracając do poboru prądu... no i ?

Edited by Stolar

Share this post


Link to post
Share on other sites

Witam!

 

Jako że wróciłem na platforme AMD od czsów socket A mam kilka pytań :wink:

 

Kupiłem Athlona II X3 440 w ESC. Dostałem sereie AADAC AD <_<

 

Czyli z tego co się orientuję szansa tylko na 4 rdzeń bez L3. No i naszczęście rdzeń działa.

 

Po 2 godzinach w OCCT nie było problemów, po 3 godzinkach grania również nie.

 

Teraz takie pytanie: Podkręciłem go na razie na 3.4Ghz i w stresie takie temperatury(test puszczony na krótko ale od kilku minut tempy się nie zmieniały):

 

Dołączona grafika

 

Czy to dla tego procka jest ok? Dodam że chłodzony przez Karakorum na minimalnych obrotach.

 

Aha - test na 3 rdzeniach bo na 4 rdzeniach temperatury pokazują 0 stopni - jest na to jakiś sposób?

 

Natomiast w IDLE mam takie temperatury:

 

Dołączona grafika

 

 

 

Teraz troche lamerskie pytanie - jak to się w ogóle podkręca :lol2: ??

 

Zmieniłem szynę na 227Mhz, napięcie było na auto to zmieniłem na stałe 1.425V ale Cpuid i tak większe pokazuje. Dobrze zrobiłem?? Bo czytałem żeby nie zostawiać na auto. Jakie ogólnie jest def V tego procka?

 

Jeszcze takie jedno pytanko może nie do końca na temat procków ale już napisze tutaj.

 

Mobo i Ram mam takie jak w podpisie. Natomiast W7 x86 pokazuje mi tylko dostępne 3.12GB ramu:

 

Dołączona grafika

 

Poprzednio na GB P31-DS3L i na tym samym systemie było 3.5GB.

 

Czytałem coś o funkcji memory remapping ale nigdzie w biosie jej nie znalazłem.

Share this post


Link to post
Share on other sites

Po unlocku temperatur nie zmierzysz żadnym programem. Kiedyś mi się wydawało że speedfan pokazuje w miarę realne, ale okazało się że pokazuje tempy identyczne, niezależnie czy to box, czy fortis, czy to u mnie czy u kogoś. Czyli wartości z kosmosu.

Share this post


Link to post
Share on other sites

Po unlocku temperatur nie zmierzysz żadnym programem. Kiedyś mi się wydawało że speedfan pokazuje w miarę realne, ale okazało się że pokazuje tempy identyczne, niezależnie czy to box, czy fortis, czy to u mnie czy u kogoś. Czyli wartości z kosmosu.

 

W sumie jest na to pewien sposób.

 

Zauważyłem że po odblokowaniu 4-go rdzenia Everest pokazuje co prawda na wszystkich rdzeniach 0 stopni, ale za to pokazuję temperature procesora, która w moim przypadku zawsze wynosiła 10-11 stopni więcej niż temperatura na rdzeniach.

 

To znaczy że jak np pokazuje mi 45 stopni procesor to na rdzeniach mam około 34-35 stopni.

Share this post


Link to post
Share on other sites

Planuję mały upgrade mojego piecyka... ceny są okazjonalne i pomyślałem o wymianie wysłużonego X2 5200+, który od dawien dawna serwuje mi 3.2GHz na dwóch rdzeniach.

Czasem niestety kosztem głośniejszego chłodzenia do którego zdążyłem już przywyknąć.

Dziś jednak 3GHz to budżetówki i w związku z tym mógłbym to mieć niewielkim kosztem bez wysilania chłodzenia.

Mam okazję wymienić proca za niewielką dopłatą.

 

Mój obecny konfig to:

Windsor 5200+ @11.5x280 1.45V na Abit KN9

 

Opcja wymiany na:

MD PHENOM II X2 560 DUAL CORE (AM3,80W)BE

lub

AMD Athlon II X4 640 BOX (AM3) (95W,45NM)

 

Cena praktycznie ta sama.

 

Troszkę wypadłem z OC w ostatnich latach i w związku z tym prosiłbym o krótką charakterystykę korzyści i ewentualnych możliwości OC.

Na co mogę liczyć z moją leciwą płytą KN9?

 

Z góry dzięki :)

Edited by dymy

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...