Jump to content

Recommended Posts

Apropos AHCI.

Nie wiecie jak pozbyc się tej ikonki na pasku?

 

Dołączona grafika

 

Jej pojawianie się związane jest prawdopodobnie przez udogodnienie hot plugining włączające się razem z AHCI.

Po kliknięciu w nią mam możliwość 'wysunięcia' HDD :D

Share this post


Link to post
Share on other sites

Rozwiązałem problem z AHCI i trybem UDMA. Najpierw właczyłem AHCI w biosie, zainstalowałem W7 od nowa i okazało się że w tescie HD Tune jest jeszcze gorszy wykres niż był przedtem. Z początku nie wiedziałem co robić, więc zaglądnąłem najpierw do instrukcji płyty głównej, żeby dowiedzieć się czegoś więcej o instalacji dysków SATA i trybie AHCI. Właściwie nie dowiedziałem się niczego nowego. Jedyne co zauważyłem to ilustrację kabelka SATA, w której wtyczka na jedym końcu była płaska, a druga była "zagięta" (w kształcie litery L). Przy ilustracji była rada, żeby tą zakrzywioną końcówkę włożyć do dysku a nie odwrotnie - do płyty. Co się okazało kabelek który miałem zamontowany w kompie (jeden z dwóch które dostałem razem z MOBO) miał z obydwóch stron płaskie końcówki. I tylko taką różnicę zauważyłem. Co bardzo ciekawe po zamianie kabelków tryb UDMA przeskoczył mi nawet wyżej niż się spodziewałem; z UDMA 5 na UDMA 7. W HD Tune wygląda to teraz tak:

 

Dołączona grafika

 

Jedyne co mnie martwi to fakt, że jeśli chodzi o transfer nie wiele, żeby nie powiedzieć nic się nie zmieniło. Zarówno w testach jak i podczas zwykłego kopiwania plików z partycji na partycję prędkość praktycznie jest taka sama. Gdzieś wyczytałem na zagranicznych forach, że tryb w jakim pracuą dyski SATA nie ma większego znaczenia bo nawet jeśli jest to UDMA 5 faktyczna prędkość dysku będzie taka jaka powinna być w dyskach SATA/SATAII.

Na to wygląda, że moje starania poszły na nic i moge mieć jedynie satysfakcję z tego że dysk wykrywa mi prawidłowo.

Jedyne co mnie dalej troszkę niepokoi to i tak już ładniejszy, jednak dalej niezbyt ładnyi wykres w HD Tune... Nadal są te drastyczne spadki transferu momentami i nie wiem, czy Wy też u siebie tak macie? Gdy w googlach oglądam niektore benchmarki tego dysku w HD Tune ten wykres jest wręcz idealny.

Oto mój, rzućcie okiem:

 

Dołączona grafika

 

Robiłem jeszcze testy za pomocą HD Tach i tam wykresik wyglądał idealnie. Podejrzewam, że tylko dlatego że sama procedura testowa jest znacznie krótsza niż w HD Tune.

Prędkości z tego co wygooglowałem są w normie, ale prosiłbym was jeszcze o wasze doświadczenia z tym dyskiem. Uspokujcie mnie, że moj dysk działa jak należy, bo jednak nadal nie mam pewności ;)

 

Mój nawet nie obsługuje (nie wspiera) UDMA7, kończy się na UDMA6. A nabyłem go tydzień temu...

Share this post


Link to post
Share on other sites

Mój nawet nie obsługuje (nie wspiera) UDMA7, kończy się na UDMA6. A nabyłem go tydzień temu...

 

Tym się nie przejmuj, mój kumpel też ostatnio zakupił i mu pokazuje max UDMA6. To jest raczej normalka. Właściwie to do końca nie wiem jakim sposobem udało mi się uzyskać 7-mkę. Możesz popróbować tak jak ja z kabelkami SATA. Albo ewentualnie wymusić mu ten tryb. Jak to zrobić powinieneś mieć napisane w instrukcji (tam na końcu chyba, gdzie są pytania i odpowiedzi).

Share this post


Link to post
Share on other sites

Mam jeszcze taką wątpliwość: zmieniłem Seagate na Samsunga jako systemowy. Nie robiłem pełnej instalki "od zera" tylko wgrałem obraz partycji systemowej która ponad rok temu była utworzona na Seagate. Może tu jest problem, że interfejs mam jednak IDE a UDMA6 ?

Share this post


Link to post
Share on other sites

Mam jeszcze taką wątpliwość: zmieniłem Seagate na Samsunga jako systemowy. Nie robiłem pełnej instalki "od zera" tylko wgrałem obraz partycji systemowej która ponad rok temu była utworzona na Seagate. Może tu jest problem, że interfejs mam jednak IDE a UDMA6 ?

 

Partycja raczej nie powinna miec wplywu na tryb przesyłania danych. Ale format i tak sobie zrób i przy okazji włącz w biosie AHCI mode, zainstaluj na nim świeżego wina i może wtedy wykryje UDMA 7.

Share this post


Link to post
Share on other sites

Witam mam problem z moim F3 od kilku tygodni strasznie go słychać (porównam że bardziej niż GTX285 obciążonego w 80% :lol2: ). Odpaliłem HD Tune i oto zrzuty może mi pomożecie czasem wywala windows komunikaty błąd dyski czy coś takiego ;/. Ogólnie system się długo ładuje, i dostęp do plików na HDD też jest troszkę mulasty :angry: .

Dołączona grafikaDołączona grafika

Niedługo dorzucę jeszcze "error scan" ponieważ z tym długo schodzi :razz:

Dołączona grafika

Edited by Bartek_1993

Share this post


Link to post
Share on other sites

Ja w F1 320 to Calibration Retry Count mam od wieków na żółto, raz na pare miesięcy się zwiększała wartość, ostatnio sprawdzałem wynosiła 17.

 

Ultra DMA CRC Error to już chyba istotna pozycja, ja coś takiego miałem w nowym dysku, który oddałem na gware i wymienili.

Share this post


Link to post
Share on other sites

Ultra DMA CRC Error to już chyba istotna pozycja, ja coś takiego miałem w nowym dysku, który oddałem na gware i wymienili.

 

Mógłbyś bardziej to opisać dzwoniłem do firmy mam podesłać im dysk i opisać co jest z nim nie halo ;/ co mam napisać zepsuł się :lol:

 

Znalazłem coś takiego :

"Przełączenie zworki SCC - chyba pomogło

SSC - Spread Spectrum Clocking

Zmiana zworki odpowiedzialnej za włączenie/wyłączenie tej funkcji pomogła - dysk wreszcie działa normalnie, nie ścina się pod obciążeniem, nie generuje błędów C7 i nie przeskakuje w PIO"

 

@Zdecydowałem że dopóki dysk nie padnie, i będzie działał należycie zostanie 2 błędy występują nadal, próbowałem wszystkiego, po podłączeniu innego HDD błędy nie występowały . Pan ze sklepu powiedział że te błędy nie są podstawą do wysłania dysku na gwarancje :mur:

Edited by Bartek_1993

Share this post


Link to post
Share on other sites

Ja jeszcze miałem kilka realllocated sector count, i jeden plik sie nie chciał skopiować w pełni na inny dysk.

 

A czy same błędy są podstawą do reklamacji nie wiem, wiem że na sprawnym dysku ich nie ma, więc ja bym sie kłócił. Dlaczego masz czekać aż dysk padnie i stracić dane (albo tracić na bieżąco nawet o tym nie wiedząc, bo wszystkiego na raz sie nie odczytuje).

 

Ja tak własnie przypadkiem odkryłem ten plik, który sie nie chciał skopiować. Spojrzałem wtedy w SMART i było kilka dziwnych pozycji.

Share this post


Link to post
Share on other sites

Planuję zakupić taki dysk Samsung 500GB 7200rpm 16MB cache SATA-II F3 [HD502HJ] ( wzięty z polecanych zestawów komputerowych na purepc.pl ).

 

Przeznaczenie dysku to htpc, dlatego mam pytanie jaka jest kultura pracy tego cuda? Będzie zamontowany na gąbce, jak wszystkie moje talerzowce, ale chrobotania itp. nie będę w stanie wyeliminować.

Share this post


Link to post
Share on other sites

Komuś udało się przeprowadzić aktualizację firmware'u? U mnie wyskakuje komunikat, że na wykryty dysk nie jest przeznaczony do aktualizacji (mam F3.exe). Naturalnie wykrywa 502HJ, tym bardziej dziwne :P

 

Edit: Dodam jeszcze, że dysk po zmianie platformy zaczął strasznie chrupać i nie wiem za bardzo o co chodzi... Aczkolwiek na AHCI działać nie chce, pomimo ustawień w biosie. Działa nadal na UDMA5 (z tego co pisaliście i z tego co zauważyłem, wiem że to nie ma znaczenia, ale jednak :P).

Dysk zamocowany na gumowych kołkach, przykręcania dodatkowo śrub nic nie daje. Wie ktoś jak rozwiązać problem głośności? To nie wibracje, ale stanowcze chrupanie głowicą podczas pracy....

Edited by Popiół

Share this post


Link to post
Share on other sites

Jaki macie indeks wydajności dla tego dysku w w7?

Ja mam 5,9 - jest to najniższy wynik i mocno odstaje od reszty komponentów.

Ciekawe jest to, że po zamianie starego dysku seagate 320gb IDE na nowego ponoć szybszego samsunga wskaźnik nie podskoczył nawet o 0,1. Jest taki sam, czyli 5,9.

 

Pytam bo mam spore problemy z długim wczytywaniem się gier takich jak Deus Ex: HR i DNF.

Share this post


Link to post
Share on other sites

HD Tach-em testowałem. Wynik uzyskałem w normie, ale nie obeszło się bez kilku zabiegów.

 

Zdziwił mnie wynik pewnego gościa, który miał dwa starsze velociraptory po 150GB i indeks 7,4. Tyle to ma moja grafika ale nie dysk...

Share this post


Link to post
Share on other sites

Mi czasami pokazuje 7,6 a czasami 5,9. Co miesiąc instaluję nowe sterowniki od ATI (do mostka południowego i AHCI) i często jest tak, że zmienia się indeks wydajności dla dysku. Ale też nie ma na to reguły, parę dni temu robiłem reinstal systemu i zainstalowałem sterowniki, które miałem ostatnio, a mimo to jest tylko 5,9. Nie ma co się przejmować tymi głupimi cyferkami.

Share this post


Link to post
Share on other sites

Health - niby wszystko OK:

Dołączona grafika

 

Wykres - What The Fuck !?

Dołączona grafika

 

Komp:

i5 2500k (był kręcony, ale teraz jest na stock)

AsRock P67 Extreme4 (seria B3 - z poprawionym chipsetem)

dysk - jak widać - Samsung HD502HJ

 

Pytania:

1. Czyżby dysk lada chwila miał wyzionąć ducha?

2. Chcę kupić drugi taki dysk i połączyć je w RAID 1 (kopiowanie danych) - czy jeśli na jednym z dysków są dane (na obecnym) to nowy dysk sobie je przekopiuje?

3. Czy wykres z HD Tune jest wystarczającym dowodem do oddania dysku na reklamację?

Edited by aImLeSS

Share this post


Link to post
Share on other sites

Robię programem Victoria.

Wiem, że MHDD będzie lepszy, ale i tak Victoria znalazł już 3 Errory, a to dopiero 39% skanowania...

 

Chyba trzeba kupić nowy dysk...

Bo nawet jak ten będę oddawał na gwarancję, to oddadzą mi go po miesiącu, a tyle czekać nie mogę...

 

edit:

Program Victoria skończył sprawdzać dysk. Wygląda to tak:

Dołączona grafika

 

Te 3 errory + 3 odczyty powyzej 3 sekund mnie niepokoją...

 

edit2:

Więc? Da się coś zrobić? Czy wysyłać na gwarancję?

Edited by aImLeSS

Share this post


Link to post
Share on other sites

To zrób jednak MHDD, bo Victoria ma zakłamane wyniki. Wystarczy, że podczas skanu otworzyłbyś przeglądarkę, notatnik lub cokolwiek i już czasy dostępu do skanowanego aktualnie sektora wzrosłyby. Jak byś dobrze go czymś zamulił to mógłbyś stworzyć "całkowitego trupa" według skanu.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.