Jump to content
Sign in to follow this  
walec_drogowy

Genius Sw-hf5.1 5100 - Piszczenie

Recommended Posts

Witam,

dotarły do mnie nowe geniusy 5100. Po podłączeniu zauważyłem dziwną rzecz - głośniki cicho, ale zauważalnie piszczą. Podłączałem na różne sposoby próbując wyeliminować wadę któregoś głośnika albo kabla, jednak bez skutku - bez względu na liczbę podłączonych głośników ciągle słyszalny jest pisk. Pisk pozostaje bez zmian nawet przy ustawieniu głośności na 0.

 

W końcu zauważyłem, że głośność pisku zmienia się w zależności od ilości wyświetlanych pozycji na wyświetlaczu - czyli im więcej się wyświetla, tym głośniej piszczy zestaw. Przykładowo przy wyświetlanej liczbie "40" (10 kresek ciekłokrystalicznych) pisk jest wyraźnie głośniejszy niż przy głośności "41" (6 kresek).

 

Może mi ktoś z użytkowników tego zestawu powiedzieć, czy też ma takie objawy? Zasadniczo nie podoba mi się to, pewnie wyślę na gwarancji, ale jeśli wszystkie tak mają, to będę chciał wymienić na inny sprzęt.

Share this post


Link to post
Share on other sites

Nie odsylaj bo dostaniesz z powrotem to samo, nawet jesli wymienia Ci na inny egzemplarz. To jest wada fabryczna i ten pisk jest w kazdym egzemplarzu.

Share this post


Link to post
Share on other sites

@HeatheN - Niestety nie miałem takiej możliwości - to było przy okazji, 150 km od moich głośników. Problem chyba generuje jednostka centralna, po podłączeniu do niej tylko głośników (bez żadnego inputa), wyciszeniu na zero pisk dalej bez zmian. Zresztą pisk jest również przy podłączeniu każdego głośnika osobno. Tak jak napisał właśnie przed chwilą @CarsonPoland.

 

@Grobel - interesująca hipoteza, ale elektrykiem nie jestem i nie mam bladego pojęcia, czy to ma jakieś znaczenie i jak to sprawdzić...

 

PS. Brat jeszcze nie zdążył mi wysłać głośników, chwilowo więc nie wysyłam.

Edited by czachor

Share this post


Link to post
Share on other sites

Wine za pisk ponosi przedni panel, albo jest zle poprowadzona masa na plytce albo za slabo jest filtrowane napiecie i do sygnalu przedostaja sie syfy z przedniego panelu (wyswietlacz). Chcialem sprobowac to naprawic ale nie moge sie dostac do przedniego panelu, jest na chama przyklejony do skrzynki. To na 100% nie jest wina sieci elektrycznej.

 

ps. wycisz glosniki pilotem i zobaczysz ze dzwiek bedzie piszczal rowno z migajacym wyswietlaczem ;)

Edited by CarsonPoland

Share this post


Link to post
Share on other sites

Też już to zauważyłem :) Wysyłam w poniedziałek z powrotem, jeśli nie wymienią na niepiszczący sprzęt ;) to wymieniam na inny. Audiofilem nie jestem, ale to piszczenie mnie irytuje...

Share this post


Link to post
Share on other sites

Jesli nadal korzystasz z piszczacej wersji geniusow 5100 to mam dobra informacje dla Ciebie. Dzisiaj udalo mi sie wyeliminowac to piszczenie, trzeba troche podzialac lutownica ale warto. Wystarczy zwiekszyc filtracje napiecia podawanego na cala plyte umieszczona na froncie.

Tak wiec:

-dostajemy sie do plytki umieszczonej na przodzie subwoofera

-wylutowujemy kondensator (elektrolityczny) o oznaczeniu C128 (100uF 16v)

-w jego miejsce wlutowujemy elektrolit o pojemnosci np 1000uF 16v albo nawet 2000uF (nie pomylic polaryzacji!)

-montujemy wszystko z powrotem, podlaczamy i cieszymy sie dzwiekiem bez upierdliwego pisku

 

Jest jeszcze druga opcja bez rozwalania frontu (ale nie podam dokladnych instrukcji bo u siebie tego nie robilem, ale jestem pewny na 99% ze zadziala):

- Odkrecamy tylni panel subwoofera, lokalizujemy gniazdo do ktorego podlaczona jest tasma ktora idzie do elektroniki na przednim panelu.

- w tym gniezdzie lokalizujemy pin odpowiedzialny za 5+ (nie pomylic z minusem), jak dobrze pamietam oznaczenie tego pinu nie mozna odczytac w calosci bo jest czesciowo zasloniete gniazdem. To pierwszy pin z ktorejs ze stron, ale upewnijcie sie.

- przylutowujemy elektrolit 1000uF lub 2000uF 16v, plus elektrolitu do pinu 5+, minus elektrolitu do masy.

--montujemy wszystko z powrotem, podlaczamy i cieszymy sie dzwiekiem bez upierdliwego pisku

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.