Jump to content
Gi3r3k

Seria P7P55D Czyli P55 Od Asusa

Recommended Posts

Biosik do P7P55D Deluxe 0711: "Disable EIST and CIE functions if BCLK is higher than 150MHz" Pytanko czemu skoro przy obu tych funkcjach da się spokojnie kręcić i nawet dla blck 200 bez utraty stabilności.

Druga sprawa to qfan dla procka jakoś nie bardzo ma ochotę regulować prędkość wiatraka podpiętego do wyjścia płyty. Dla obudowy działa tak jak należy ale prędkość wentylatorka procka ani drgnie. Ja to wygląda u Was?

Share this post


Link to post
Share on other sites

Biosik do P7P55D Deluxe 0711: "Disable EIST and CIE functions if BCLK is higher than 150MHz" Pytanko czemu skoro przy obu tych funkcjach da się spokojnie kręcić i nawet dla blck 200 bez utraty stabilności.

Ale tylko wtedy gdy masz cos tam poustawione na auto. U mnie procek normalnie przechodzi na nizsze takty gdy jest w idle.

Edited by neo2006a

Share this post


Link to post
Share on other sites

Możecie polecić jakieś ramy do tej mobo? Czytam, że ripjawsy są niezłe, niestety ciężko je znaleźć. Jakich kostek używacie?

 

edit:

OK, a co polecicie oprócz ripjawsów (tańszego lub w podobnej cenie)?.

Lekko ponad tydzień temu brałem ripjawsy bo się okazało, iż z dedykowanych dla i5 i taktowanych 2000 były praktycznie jako jedyne dostępne. Ja kupiłem w arest.pl choć w odrobinkę niższej cenie (ponoć teraz też mają).

Teoretycznie według zapowiedzi rynek powinien być pełen pamięci dla i5 a niestety w praktyce ich dostępność jest minimalna (choć zmieniać się to może z dnia na dzień).

Tańszych niż g.skille raczej nie kupisz bo te praktycznie są najtańsze (były kiedy ja brałem).

Teoretycznie w minimalnie wyższej cenie można dorwać Patriot 4GB DDR3 1600 Viper II Sector5 2x2GB

 

Przy okazji:

Na pierwszy rzut oka moje ripjawsy rewelacyjne niestety nie są - aby bezbłędnie biegały na 8.9.8.24 trzeba je zasilać przynajmniej 1,7v.

Share this post


Link to post
Share on other sites

Jest jakiś sposób aby zmniejszyć spadek napięcia w CIE? Zeby nie spadało napięcie o 0,3 tylko o np 0,2V.

Nie jestem pewien co do tego, ale jeżeli zmienisz w windowsie profil opcji zasilania na jakiś mniej oszczędny tzn np. jeśli jest zrównoważony a dasz wysoka wydajność volty powinny wzrosnąć.

 

U mnie np. pomiędzy profilem zrównoważonym, a oszczędnym przy C1E i EIST(speedstep) włączonym raz jest na procku 0,986V a na drugim jest 0,976V. Co prawda nie ten rząd, ale delta = 0.01V :)

 

Czy masz włączone C-state package?? Jeśli tak to wyłącz bo z tym umnie były problemy i zwiechy, jeśli podnosiłem napięcie offsetem a nie na stałą wartość. Ewentualnie pobaw się jeszcze EPU.

Edited by Shamtu

Share this post


Link to post
Share on other sites

Nie jestem pewien co do tego, ale jeżeli zmienisz w windowsie profil opcji zasilania na jakiś mniej oszczędny tzn np. jeśli jest zrównoważony a dasz wysoka wydajność volty powinny wzrosnąć.

 

U mnie np. pomiędzy profilem zrównoważonym, a oszczędnym przy C1E i EIST(speedstep) włączonym raz jest na procku 0,986V a na drugim jest 0,976V. Co prawda nie ten rząd, ale delta = 0.01V :)

 

Czy masz włączone C-state package?? Jeśli tak to wyłącz bo z tym umnie były problemy i zwiechy, jeśli podnosiłem napięcie offsetem a nie na stałą wartość. Ewentualnie pobaw się jeszcze EPU.

Ja właśnie się bawię w druga stronę czyli jak najmniejsze napięcie i takty. Tak do netu. I na początku obniżyłem blck 115 (przy 110 proc narazie nie botuje ) co daje 2300MHz przy 0,9V stable jednak włącznie eist'a i C1E powoduje spadek napięcia poniżej 0,7V przez co komp niechce się uruchomić. Dlatego chcę jakoś zmniejszyć ten spadek.

Share this post


Link to post
Share on other sites

witam jest sie czgo bac ? http://www.anandtech.com/mb/showdoc.aspx?i=3661 u mnie w P7P55D jest foxccon

 

Też mam na faxconnie ale nie wiem czy to jest na taką skalę ja by sie wydawało , nie słychać jakoś o padających płytach a na tym forum wiele osób ma procki na tych płytach skręcone do 4Ghz.

Edited by mariusz987a

Share this post


Link to post
Share on other sites

Witam... mam potezny problem i błagam o pomoc..

 

 

Kupilem dzisiaj i5-750 + asusa p7p55d deluxe + (tutaj kicha) OCZ OCZ3G18004GK 4GB PC3-14400 (DDR3-1800) DDR3 Memory Retail

 

nie wiem jak ja dalem sobie te ramy wcisnac no ale mniejsza z tym.. wszystko mi wymienili, przychodze do domu chce instalowac xp/viste/w7 i niebieski ekran podczas instalacji.. grafa 100% dziala, proc tak samo, stawam chyba na ramy i mam pytanie !

 

 

Gdy odpalam kompa wykrywa mi ramy 1067mhz zamiast 1800mhz mozna wiedzec whyyyyyyyyyyy????

 

jestem taki zly bo nie mam nikogo ani teraz zadnego sklepu zeby sprawdzic inne czesci, jestem na linuxie z plyty :/ bo tylko to mi dziala takze błagam o pomoc :(

Share this post


Link to post
Share on other sites

moge wiedziec gdzie ja mam to przestawic??

 

 

druga sprawa nie mam nigdzie memtesta :/

 

 

przy kazdej instalacji systemu przy % mi wywala system - blue screen i mam napisane:

 

IRQL_NOT_LESS_OR_EQUAL

 

 

Stop 0x0000000000A (0XFFFFFA8E114BC1A0, 0x000000000000002, 0x000000000000000001, 0xFFFFF800098879E6)

 

 

błagam co mam zrobic :(

Share this post


Link to post
Share on other sites

swojego czasu niejaki hef44 napsał na naszym forum taki oto post:

 

"Mam problem z OCZ 14400 OCZ3G18004GK na Strikerze SPD zczytuje je na 1333MHz na p5q3 deluxe startuja na 1800MHz tylko i wylacznie na napieciu 2.0V mimo iz na naklejce znamionowej maja 1.9V. Przy tym ostatnim napieciu ruszaja na 1600MHz i wszystko jest ok."

 

Płyta co prawda inna ale może to wskazywać na to, iż pamięci te lubią być dovoltowane.

 

Na początek sprawdź jakie napięcie pracy ustawiła im płyta. Jeśli mniejsze niż 1.9 to je podnieś przynajmniej do tego poziomu. 2V w razie czego, też im nie zaszkodzi.

Pamięci tuż po odpaleniu ustawiają dla domyślnego dzielnika razy wartość bclk. Aby pracowały jako 1800 musisz je ręcznie na tyle ustawić.

Share this post


Link to post
Share on other sites

ja pitole nie mam juz sily......

 

To co zrobilem:

 

- memtest kosci pojedynczo jak i razem - wszystko ok

- upg biosu na najnowszy

- odpialem drugi dysk oraz karte dzwiekowa

 

 

czy kto mi powie co mam tu jeszcze zrobic? Dzis rano jeszcze smigalem sobie na tym dysku zasilce oraz grafie ktora mam teraz a mam te czesci od dluzszego czasu. Mowa o:

 

seasonic 700w

gtx 8800 bfg oc2 768mb

i jakis tam seagate

 

pytaniie moje brzmi co mam jeszcze zrobic??????? Bo wszystkie pomysly juz wykonalem

 

ja pitole nie mam juz sily......

 

To co zrobilem:

 

- memtest kosci pojedynczo jak i razem - wszystko ok

- upg biosu na najnowszy

- odpialem drugi dysk oraz karte dzwiekowa

 

 

czy kto mi powie co mam tu jeszcze zrobic? Dzis rano jeszcze smigalem sobie na tym dysku zasilce oraz grafie ktora mam teraz a mam te czesci od dluzszego czasu. Mowa o:

 

seasonic 700w

gtx 8800 bfg oc2 768mb

i jakis tam seagate

 

pytaniie moje brzmi co mam jeszcze zrobic??????? Bo wszystkie pomysly juz wykonalem

Share this post


Link to post
Share on other sites

udało sie jednak !!!!!! :)))

 

 

w koncu za druga proba instalowania systemu po upg biosu pomoglo !! yeeeeeeeeeeeeeeeeeee :))) co ja bym bez Was zrobil Panowie hehe

 

 

 

jedynie mam malutki problem wciaz z tym ramem ktory nadal jest na 1066 i w biosie moge przestawic max na 1333mhz, nawet przy zmianie napiecia z 1.5 na 1.9 badz 2.0 - nic sie nie zmienia i nie wiem teraz czy jutro ten ram wymienic czy da sie to przestawic jakos aby pracowalo na 1800mhz?

Share this post


Link to post
Share on other sites

udało sie jednak !!!!!! :)))

 

 

w koncu za druga proba instalowania systemu po upg biosu pomoglo !! yeeeeeeeeeeeeeeeeeee :))) co ja bym bez Was zrobil Panowie hehe

 

 

 

jedynie mam malutki problem wciaz z tym ramem ktory nadal jest na 1066 i w biosie moge przestawic max na 1333mhz, nawet przy zmianie napiecia z 1.5 na 1.9 badz 2.0 - nic sie nie zmienia i nie wiem teraz czy jutro ten ram wymienic czy da sie to przestawic jakos aby pracowalo na 1800mhz?

To normalne ze plyta tak wykrywa te pamieci. Intel uznal ze dla I5 max freq. pamieci to 1333 i zablokowal jeden z dzielnikow. Pojawia sie on na I7. Oczywiscie mozna to obejsc, zmniejsz mnoznik proca i daj wyzsze CLK. Inna sprawa ze czy 1333 czy 1800 wielkiej roznicy w wydajnosci nie bedzie.

Share this post


Link to post
Share on other sites

Witam!

Dzisiaj kupiłem płytę główną asus p7p55d PRO.

Po powrocie do domu zajrzałem do pudełka i instrukcji, i pojawiło się pytanie:

Czy pudełko jest kompletne? Bo w instrukcji jest napisane (zdjęcia robione na szybko):

http://file4u.pl/download/1688091/DSC04568_www.file4u.pl.JPG

http://file4u.pl/download/1688092/DSC04569_www.file4u.pl.JPG

Jednak jeśli chodzi o kabelki to oprócz "ultra DMA" jest tylko to:

http://file4u.pl/download/1688093/DSC04570_www.file4u.pl.JPG

http://file4u.pl/download/1688095/DSC04571_www.file4u.pl.JPG

 

Czy czegoś tutaj nie brakuje?

Wydaje mi się, że powinny być dodatkowe kabelki sATA oraz USB.

Jednak zanim pójdę i zgłoszę reklamację, chciałbym się zapytać Was.

Share this post


Link to post
Share on other sites

Tja... na płycie są 2 zworki jedna do resetu biosu i druga do zwiększenia zakresu napięcia na mememkach, to wg. instrukcji która? :wink:

Pozatym instrukcję przeczytałem w poszukiwaniu tego 2 razy i jakoś nie znalazłem dlatego pytam zresztą nigdy nie robię odwrotnie pytanie na forum traktuję raczej jako ostateczność.

 

 

@neo2006a

Dzięki jakoś latając po biose nie wpadłem na to że EuP (bo niemiałem płyty z nim) może dotyczyć portów usb :oops:

Edited by oliwer21

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...