Jump to content
Rikki

Ati Radeon HD5850/5870

Recommended Posts

Testowal ktos sterowniki 11.10 moze?

 

Przy jakiej kolwiek zmianie wlasciwosci 3D sterownik sie wiesza =/

 

Ogolnie chodzi bezproblemu jedynie na wymuszonych ustawieniach antyaliasing i anizo.

 

Probowalem odpalic BF3 ale gra sie laduje lecz gdy skonczy ladowac zwiecha sterow znowu.....

 

Ma ktos podobnie? zna moze jakies rozwiazanie...

Share this post


Link to post
Share on other sites

Dzisiaj dotarł do mnie asus 5850 DCU Top kupiony na tej aukcji

ASUS Radeon HD5850 1GB DirectCUTOP Overclocked BCM (1854226522) - Aukcje internetowe Allegro

Po wsadzeniu do kompa i zainstalowaniu catalystów 11.9 było wszystko ok, do momentu kiedy uruchomiłem eve online. Po wydokowaniu ze stacji przywitała mnie ciemność (całkowity brak obrazu) udało mi się to naprawić wyłączając w opcjach "Depth effects".I juz niby było wszystko ok do momentu kiedy komp zaliczył freeza, potem kolejnego i jakieś 15 min tamu był następny (podczas przeglądania netu z włączoną w tle eve online).

 

Macie pomysł co może być nie tak ????

 

P.S.

Karta niby nowa bo mająca zaledwie 5 miesięcy ale z meila od sprzedającego można wywnioskować ze karty kopały z 900 MHz na rdzeniach

 

P.S.2

Na starym asusie 4890 nigdy nie miałem takich problemów

 

 

//edit//

K***** komp znowu dostał freeza z włączonym firefox-em i jdownloaderem.

Edited by Gkar

Share this post


Link to post
Share on other sites

Dzisiaj dotarł do mnie asus 5850 DCU Top kupiony na tej aukcji

ASUS Radeon HD5850 1GB DirectCUTOP Overclocked BCM (1854226522) - Aukcje internetowe Allegro

Po wsadzeniu do kompa i zainstalowaniu catalystów 11.9 było wszystko ok, do momentu kiedy uruchomiłem eve online. Po wydokowaniu ze stacji przywitała mnie ciemność (całkowity brak obrazu) udało mi się to naprawić wyłączając w opcjach "Depth effects".I juz niby było wszystko ok do momentu kiedy komp zaliczył freeza, potem kolejnego i jakieś 15 min tamu był następny (podczas przeglądania netu z włączoną w tle eve online).

 

Macie pomysł co może być nie tak ????

 

P.S.

Karta niby nowa bo mająca zaledwie 5 miesięcy ale z meila od sprzedającego można wywnioskować ze karty kopały z 900 MHz na rdzeniach

 

P.S.2

Na starym asusie 4890 nigdy nie miałem takich problemów

 

 

//edit//

K***** komp znowu dostał freeza z włączonym firefox-em i jdownloaderem.

 

Pobaw sie Anizo w CC. Ja mialem podobnie z eVe. Zreszta dla mnie X.9 to wielka padaczka. Na11.10b2 nie ma problemu.

w dodatku CCP sprzedalo sie Nvidi I niektore efekty niedziaja pod kartami Amd.

Edited by NuKeR

Share this post


Link to post
Share on other sites

http://www.youtube.com/watch?v=k_RgiVSAGeo

 

http://www.youtube.com/watch?v=AA2Ej2dYbLA

 

2 filmiki jakie nakręciłem (i wysłałem do sprzedawcy) chwilę po otrzymaniu HD5850 kupionej na allegro od firmy co ma ponad 1200 samych pozytywów. Karta podobno 100% sprawna miała być itd.

 

Link do aukcji - ATI RADEON HD 5850 1GB JEDYNE TAKIE! OKAZJA! GW/FV (1917813734) - Aukcje internetowe Allegro

 

Karta oczywiście wysłana już do nich na sprawdzenie i EWENTUALNĄ wymianę. I tu pytanie, nigdy nie miałem takich graficznych problemów na kompie z żadną kartą, jaka szansa, że komp coś partoli a karta jest tak na prawdę ok?

Edited by axl2000

Share this post


Link to post
Share on other sites

Masz takie objawy na najnowszych sterownikach bez swiezej instalacji systemu?

 

Ja mialem podobne, tyle ze ewidentne arty od pamieci w windzie, sypiace sie menu etc.

Swieza winda + stery 11.9 i brak problemow.

 

U ciebie to wyglada na problemy z GPU anizeli pamieciami, wiec problem moze byc powazniejszy. NIe zdziwilbym sie jak sa to karty po reballingu.

Edited by Aurora001

Share this post


Link to post
Share on other sites

Masz takie objawy na najnowszych sterownikach bez swiezej instalacji systemu?

 

Ja mialem podobne, tyle ze ewidentne arty od pamieci w windzie, sypiace sie menu etc.

Swieza winda + stery 11.9 i brak problemow.

 

U ciebie to wyglada na problemy z GPU anizeli pamieciami, wiec problem moze byc powazniejszy. NIe zdziwilbym sie jak sa to karty po reballingu.

 

Takie same problemy i na postawionym rok temu Win 7 i na nowiutkim Win 8 Dev, nie sprawdzałem tylko na XP, sterowniki i systemowe i najnowsze ze strony AMD powoduja to samo...

 

Wsciekly jestem :| Nic no pojechala na wymiane, ale jesli sa to karty po reballingu pamięci to nie znam dnia ani godziny...

 

EDIT: czy po zdjęciu chłodzenia da radę jakoś ogarnąć, że było coś przy pamięciach grzebane?

Edited by axl2000

Share this post


Link to post
Share on other sites

Ja przepraszam, że się wtrącę, ale kupowanie sprzętu ze średnich lub wyższych segmentów bez gwarancji, w celu zaoszczędzenia stówki, naprawdę nie wydaje mi się dobrym wyborem.

 

Przecież to odbiera większość swobody w obchodzeniu się ze sprzętem, już lepiej byłoby zamiast u takiego krzaka, kupić jakąś używkę z przynajmniej rokiem realnej gwarancji (broń Boże nie "producenta" :), choć przy tym modelu znowu wysokie prawdopodobieństwo, że może być wygrzane do granic obłędu przy BTC.

 

W miarę dobrze wykonanego reballingu na oko raczej nie rozpoznasz... A wina z tego co widać na filmikach raczej na pewno GPU.

  • Upvote 1

Share this post


Link to post
Share on other sites

Aaaa, no chyba że do kolekcji, to co innego. : - )

 

Ale jak widzę w opisie ten DirectPort to mi się od razu słabo robi. : - )

 

No nic, wymienić zapewne wymienią na inną.

 

Edit: na dodatek widzę, że to także poligloci: REFUBRISH. ; - )

Edited by adashi

Share this post


Link to post
Share on other sites

Tak czy siak, do kolekcji to do kolekcji ale jakiś czas chcę na niej popracować, no ale to już nic nikt na to nie poradzi :) Muszę czekać na 2 egzemplarz i modlić się by działał a w domyśle by nie było przy nim nic grzebane...:/ ale na to też wpływu nie mam...

Share this post


Link to post
Share on other sites

Dostałem takiego maila od sprzedawcy:

 

Witam

Nie było czasu związku z długim weekendem, jednakże pierwsze testy jakie zrobiliśmy na tej karcie 5850 nic nie wykazuja. Jak na razie test godzinny w furmark obciazenie rdzenia na 100% temperatura szczytowa 86`C, zadnych przycinek, artefaktow, 3 benchamrki ze współczesnych gier rowniez przeszła po 1h kazdy, instalacja sterownika przebiegła gładko (najnowszy od ATI) na WIN 7 64bit, 5 ciagłych testow w 3dmark 11 i około 10 cykli właczeniowych komputera, w tym 2 rozruchu na zimno.

Na razie wyglada to wszystko ok. Usterka musi w takim razie wystepowac bardzo rzadko i bedziemy musieli przyjrzec sie na przestrzeni czasu.

Karta była również włożona do niemalże identycznej konfiguracji sprzętowej jaką pan podał, ta sam ilosc ramu, ten sam procesor i ten sam zasilacz.

Karta nie była naprawiana tą którą pan otrzymał, jednakże jeżeli chce pan możemy wymienić na inną. Akurat nie chce tłumaczyć wyższości kart naprawianych nad nienaprawianymi, wiele osób myli prawdziwy profesjonalny reballing z reflowem i podgrzewaniem. Ale oczywiscie nic na siłe moze pan sam decydowac akurat tego typu modelu mamy sporo.

Mozemy panu wymienic na inna 5850, ale na razie stara karta działa, trzeba o tym pamietac.

 

Nie mam podstaw by nie wierzyć sprzedającemu, szczególnie iż proponuje wymianę na inną kartę. W takim razie CO może być przyczyną tych anomalii o których pisałem? 0_o

Share this post


Link to post
Share on other sites

Zdupiony reballing ;) :lol:

 

Sami Ci podrzucaja pomysly ... Wez zrob niezgodnosc i bierz karte od blasphemy 120zl taniej jak jeszcze ma ;)

 

Bedziesz miec dalej problemy, moze zasilka cos nie teges na 12v, ciezko powiedziec, albo stery.

Edited by Aurora001

Share this post


Link to post
Share on other sites

Zdupiony reballing ;) :lol:

 

Sami Ci podrzucaja pomysly ... Wez zrob niezgodnosc i bierz karte od blasphemy 120zl taniej jak jeszcze ma ;)

 

Bedziesz miec dalej problemy, moze zasilka cos nie teges na 12v, ciezko powiedziec, albo stery.

 

Tak, jasne, będę się kłócił z jakąś firemką o niezgodność towaru, nie uznają tego bo u nich działa. Wtopiłem i jutro będę miał nową kartę.

Na forum nie siedzę w ogłoszeniach, dla mnie wyznacznikiem cen itd. jest allegro i uważam, że tam powinni ludzie wystawiać swoje oferty stąd nic nie wiem o kartach od użytkownika blasphemy :(

I nie mam hajsu na druga sztukę...:(

Share this post


Link to post
Share on other sites

Moje gpu to HD5770 Gigabyte UD Batmobil, potrzebuje do niej bios, gotowy ew. instrukcje co zrobić żeby regulacja obrotami normalnie działała bo teraz w idle ma 2400rpm tj. od 50% obrotów w dół jest ciągle 2400rpm, a widziałem kilka takich kart i były ciche, normalnie to działało. Tutaj nie idzie wytrzymać. Sam bawiłem się tym biosem ale nic to nie zmienia. Doradźcie. Wymiana chłodzenia nie wchodzi w grę. PS. Afterburner i inne nic tu nie zdziałały.

Share this post


Link to post
Share on other sites

Mam Sapphira 5850 toxic, po ustawieniu v-sync na off w ccc i tak w grach, w ktorych nie ma mozliwosci wylaczenia synchronizacji karta generuje powyzej 60 fps. W czesci gier synchronizacja nie dziala niezaleznie od ustawien np. w euro truck simulator. Jest to wyjatkowo upierdliwe w starych grach. Nie wiem w czym jest problem. Sterowniki mam najnowesze, monitor to telewizor sony bravia ex401 podlaczony przez d-sub, rozpoznawany jako rodzajowy monitor pnp. Sterowniki mam najnowsze, ale instalowanie innych nic nie daje. Od czasu poprawienia wentylacji obuodwy i wyrzuceniu phenoma, karte mam podkrecona do 935 mhz na rdzeniu i irytuje mnie szum wentylatora w sytuacjach typu pauza / menu glowne oraz w malo wymagajacych grach typu modern warfare 3. Spotkal sie ktos z tym? W czym moze lezec problem i jak go rozwiazac?

Share this post


Link to post
Share on other sites

witam

chciałabym zrobić cf problem w tym, że nigdzie nie mogę znaleźć identycznej karty jak moja.

mam 5870 his wersja z dirt 2

pytanie czy mogę w cf dwie podobne kary, innych producentów lecz\ zbliżone parametrami.

wydaje mi się to dobrą alternatywą dla kupna cholernie puki co drogiej karty z serii 7000,

poza tym myślę żę wydajnością też wyjdę na tym lepiej.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...