Jump to content
romusmily

Komputer Się Nie Włącza

Recommended Posts

Witam,

 

Dostałem z gwarancji płytę główną AsRock A780GXH. Mieli mi naprawić zintegrowaną sieciówkę, bo nie działała, a teraz nie działa cała płyta. W serwisie twierdzą, że coś źle podłączyłem.

 

Postanowiłem więc to sprawdzić. Wykorzystałem wszystkie możliwości podłączenia różnych wtyczek na płycie. Przy "normalnym" podłączeniu komputer reaguje następująco:

 

- gaśnie monitor (tak jakby nie był podłączony do grafiki)

- nie ma żadnego "pip" ze strony płyty głównej

- słychać tylko początkowe działanie dysku, czyli tak jakby mały trzask, ale takie coś było zanim wysłałem go na gwarację więc ten znak odbieram jako, ze dysk reaguje :)

- komp chodzi i nie da się go wyłączyć na guzik (te wszystkie małe zasilania do diody na obudowie, resetu, power itd są podłączone poprawnie)

- monitor nie reaguje również na podpięcie go pod zintegrowaną kartę graf (oczywiście po wyjęciu mojej)

 

Nie wiem co jeszcze zapodać :) Konfigurację kompa?

 

Procesor: AMD Phenom II X2 550 /3.1GHz, L3 6MB, 80W, BOX, AM3/

Płyta główna: AsRock A780GXH/128M /AMD 780G/

Pamięć RAM: OCZ 2GB (2x1GB) PC800 CL4 Platinum rev.2.0

Dysk twardy: Samsung 500GB 7200rpm 16MB cache SATA-II

Karta graficzna: HIS Radeon HD4890 1024MB DDR5 /256bit/

Nagrywarka DVD:LG GH22NS50 SATA

Obudowa:Cooler Master Elite 310

Zasilacz: Tacens RADIX III 520W

 

Liczę na to, że ktoś mi pomoże ;)

Share this post


Link to post
Share on other sites

Podłącz wszystko poza obudową. Wyciągnij jedną kość pamięci. Zresetuj bios.

Hmm.. Podłączałem tak, że płyta główna była poza obudową. Dysk był w kieszeni. Zasilacz również przykręcony. Wyciągałem jedną kość. Zmieniałem też jej położenie wsadzając do każdego wejścia.

 

Biosu nie resetowałem :) Na ile mam tą bateryjke wyciągnąć? Bo ponoć może być za krótko :)

Share this post


Link to post
Share on other sites

Przy baterii masz CLEAR CMOS. Sprawdź w instrukcji jak powinna być ustawiona standardowo a jak podczas resetowania.

Aby zresetować bios przekładasz ją na 30 sec. z odłączonym zasilaniem.

 

Edit:

piny 1-2 = normal

piny 2-3 = reset

Edited by szpachla2

Share this post


Link to post
Share on other sites

Tak to niestety jest jak dzieci składają komputer. Pierwsza zasada - zanim coś zrobisz, pomyśl.

Nie wyzywaj mnie od dziecka.

 

Nie działo mi to kombinowałem. Co innego miałem z robić? Cały czas nie działa. Teraz to jak tylko włączę listwę to włącza mi się cały komp. Mnie ciekawi co jest źle z tym kompem.

 

Zrobiłem to z tą zworką i wciąż nic. Wyciągnąłem też bateryjke pozniej. Też nic. Co moze byc po za plytą źle?

Share this post


Link to post
Share on other sites

Przeglądnij sieć oraz instrukcję do płyty w celu poprawnego ustawienia bios.

 

Komp włącza się z powodu ustawień bios "Power After Power Fail" masz zapewne na "Auto"/"On"/"Enabled". Przestaw na "Off" lub "Disabled"

 

Ale nie mogę wejść do biosu, bo nie mam obrazu :) Co mi się też bardzo nie podoba to to, że jak się włącza to wiatraczek od procka tak głośno hałasuje. Wcześniej nie było go słychać.

 

Dobra dziś zrobię ostatnie podejście. Poprzekręcam wszystko do obudowy, bo wcześniej odpalałem "na pająka". Jak komp działał to dziwne rzeczy zauważyłem, a mianowicie jeśli był włączony i miał otwarty boczny panel to jak go przykładałem to komp z piskiem się restartował i gasł. Takie coś zauważyłem 3 razy. Spróbuje teraz więc przykręcić płytę do obudowy i wszystko po podłączać. Mam teraz parę pytań. Za chwilkę narysuję pozaznaczam coś na płycie w Paincie i dam link :)

 

!!! OBRAZEK !!!

 

1. Tam ma być podpięte 8-pin, ale co ma być w ten sposób zasilane? Ja mam zaklejone 4-pin tak jak na obrazku.

2. Co ma zostać podpięte w kółeczku nr 2?

3. Ta zworka do resetowania Biosu. Tu jest "1-2 Normal", "2-3 Clear", a u mnie "1-2 Enable", "2-3 Disable"

Edited by romusmily

Share this post


Link to post
Share on other sites

Pisząc o tym resetowaniu się z piskiem, może to być kwestia tego że obudowa robi zwarcie. Czy płyte główną masz przykręconą z takimi kołkami dystansowymi? Są w kolorze złotym przeważnie. Zworkę daj w pozycji 2-3 czyli na Disable.

Share this post


Link to post
Share on other sites

na 99% uszkodzona plyta, mialem podobna sytuacje, czarny ekran i komputer chodził.

Ja mialem w zlej kolejnosci podlaczone wtyczki (zworki?) na plycie "power led" , "reset"" " hdd" itd i przez to " zepsula sie" plyta

Niby to pisalo w intrukcji, ale przewertowalem ja xx razy i za przeproszeniem [gluteus maximus],nie znalazlem, postanowilem wziazc sie za to sam i wyszlo jak wyszlo .... sklep esc , dzial plyty glowne :P

No, ale na bledach sie czlowiek uczy, teraz bym to zrobił z zamkniety oczami :)

 

Pozdrawiam !.

Edited by DamSx6

Share this post


Link to post
Share on other sites

Pisząc o tym resetowaniu się z piskiem, może to być kwestia tego że obudowa robi zwarcie. Czy płyte główną masz przykręconą z takimi kołkami dystansowymi? Są w kolorze złotym przeważnie. Zworkę daj w pozycji 2-3 czyli na Disable.

Tak. Mam je. Zworkę na Disable? Dla czego?

 

na 99% uszkodzona plyta, mialem podobna sytuacje, czarny ekran i komputer chodził.

Ja mialem w zlej kolejnosci podlaczone wtyczki (zworki?) na plycie "power led" , "reset"" " hdd" itd i przez to " zepsula sie" plyta

Niby to pisalo w intrukcji, ale przewertowalem ja xx razy i za przeproszeniem [gluteus maximus],nie znalazlem, postanowilem wziazc sie za to sam i wyszlo jak wyszlo .... sklep esc , dzial plyty glowne :P

No, ale na bledach sie czlowiek uczy, teraz bym to zrobił z zamkniety oczami :)

 

Pozdrawiam !.

Ja na kompie z którego teraz piszę miałem tak, że podłączyłem USB z front panelu nie tam (tj tam gdzie mialo być to właśnie Reset SW, Power i dioda) i zaczelo się dymić, ale kurcze działa.. Widać, że płyta Asusa :)

 

Czyli mówisz, że uszkodziłem źle podłączając te wtyczki od front panela? I ta rada, że "sklep esc, dział płyty główne" to znaczy, że mam kupić sobie nową tak? - kurde nie wiem czy chce kupować w esc. Tą co mam teraz właśnie tam kupował. Cały komputer z resztą. Czytałem, że u nich są problemy z serwisem i sam się o tym przekonałem. Może mam serio to źle podłączone. Pomógłbyś? :)

 

 

Kolejne pytanie - dla czego płyta teraz nie piszczy? Mam dołączony speaker HD, ale ten taki AC'97 nie mam gdzie.

Edited by romusmily

Share this post


Link to post
Share on other sites

Standard:

1. Inny zasilacz.

2. Inne pamięci.

3. Bios nie obsługuje procka - podłącz starszy procesor i zaktualizuj bios do najnowszej wersji.

4. Upewnij się, że podpiąłeś wszystkie kable dobrze - razem z ewentualnym zasilaniem grafiki. Możesz też na próbę podłączyć inną kartę graficzną - nawet jakiś zabytek na PCI.

Share this post


Link to post
Share on other sites

Standard:

1. Inny zasilacz.

2. Inne pamięci.

3. Bios nie obsługuje procka - podłącz starszy procesor i zaktualizuj bios do najnowszej wersji.

4. Upewnij się, że podpiąłeś wszystkie kable dobrze - razem z ewentualnym zasilaniem grafiki. Możesz też na próbę podłączyć inną kartę graficzną - nawet jakiś zabytek na PCI.

Łapie. Zasilacz bym skombinował.

 

Starszy procesor mam w obecnym kompie. Jest to staruszek AMD Athlon 2800+, który chodzi na 2.0GHz. Zadziała?

 

Pamięci też bym był w stanie znaleźć nowe, bo ddr2 są w każdym nowszym kompie.

Na próbę to mogłbym w zasadzie podpiąć monitor do zintegrowanej czyż nie?

 

Swoją drogą mam pytanie:

 

Chciałbym też zapytać czy komputer się włączy jeśli podłączę tylko złącze POWER? Nie podłączałem nic innego z front panelu, bo nie widziałem takiej potrzeby.

 

Ciekawią te też ciągłe posty o dodatkowym zasilaniu przy karcie graficznej. Ja mam 1x8 pin i 1x6 pin na karcie. Na zasilaczu mam 2x6pin i rozgałęzienie do jednego z nich w postaci 2pin. Uznaję więc, że wszystko pasuje.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...




×
×
  • Create New...