Jump to content
charles

Brak odtwarzanego dźwięku z TV, tuner WinFast DV2000 i WinXP

Recommended Posts

Witam,

mam następujący problem, z maszyną jak w sigu:

 

Tuner TV bardzo dobrze działał pod kontrolą systemu Windows 7, ale zmuszony byłem na przesiadkę z powrotem na Windows XP. Od tego momentu jest problem z dźwiękiem w tunerze. Wszystko mam ustawione i podłączone dokładnie tak samo, jak pod Windows 7, ale nie słyszę dźwięku z telewizji. Obraz jest, dźwięku odtwarzanego brak, ale jak włączę rejestrator dźwięku to dźwięk z telewizji jest nagrywany, jednak, jak nadmieniłem, nie jest odtwarzany w czasie rzeczywistym, w głośnikach, czy słuchawkach. W regulacji głośności zaznaczone mam i podgłoszone maksymalnie wejście Line-IN, do którego podpięty mam tuner, jednak dźwięk z telewizji nie jest przesyłany do głośników. Co z tym fantem zrobić? Dodam, że program mam skonfigurowany tak:

 

post-143894-1270738001,32_thumb.jpg

 

Czyli tak, jak miałem na Windows 7. Nic nie jest wyciszone, itd. O co chodzi?

Share this post


Link to post
Share on other sites

Jaka dzwiekowka??

Przypadkiem nie realtek zintegrowany a stery z plyty??

 

Jezeli tak... to powiem tak.

Odinstaluj stery, sciagnij pelne stery ze strony realteka i wtedy masz panel kontrolny, tam masz wyciszona jedna opcje ktorej nie zmienisz na sterach producenta plyty

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


Aktualności

Artykuły



×
×
  • Create New...