Jump to content
panzar

Core i5/i7 - Sandy Bridge (LGA 1155)

Recommended Posts

Najlepszy jest ASRock, kazdy przedszkolak o tym wie. Czym starszy tym lepszy, moj 890GX Pro3 po naprawie/wymianie gwarancyjnej sprzedal sie drozej niz kosztuje nowy na morele. W sumie 2 reklamacje trwaly miesiac, bo pierwsza plyta nie chciala sie uruchomic wiec poszla na wymiane 3 dniowa, a druga umarla z bialym gestym dymem. Jak ktos lubi czesto zmieniac sprzet to jest super, bo nie traci na wartosci i serwis wymienia bez problemu.

 

to nie trzeba było amd kupować ;)

 

Na sandy asrocki są mega niezawodne- mam w rodzinie i wśród znajomych 6 katowanych asrocków na p67 i 0 problemów...

 

dzisiaj brał bym z68 extreme 3 gen 3

 

W sensownej cenie dobra mobo. Oczywiście jak toś chce wypas to extreme 4 , 7 czy fatality ;)

Edited by 99tomcat

Share this post


Link to post
Share on other sites

to nie trzeba było amd kupować ;)

 

Na sandy asrocki są mega niezawodne- mam w rodzinie i wśród znajomych 6 katowanych asrocków na p67 i 0 problemów...

 

Wszystkieb plyty sa zawodne i powstaja z porownywalnej jakosci podzespolow. Roznice sprowadzaja sie do wyposazenia, ceny i przede wszystkim oprogramowania w tym dostepnego z poziomu biosu.

Share this post


Link to post
Share on other sites

Dzieki, tak myslaem, ale nie bylem pewnien.

 

Ok pobawilem sie troche ustawieniami i jak na razie wyglada to tak:

Dołączona grafika

 

Testowalem prze 10h Prime 95 - nie bylo porblemow, pozniej pogralem troche.

Czym jeszcze testujecie stabilnosc poza LinX?

Edited by Blackwhite

Share this post


Link to post
Share on other sites

Ok pobawilem sie bardziej i wyszlo mi cos takiego:

4.6 GHz robi stabilnie na 1.3v z przyzwoitymi temperaturami.

Dołączona grafika

4.8 GHz idzie na 1.37v, niestety pod duzym obciazeniem momentami skacze do 1.4v - a to dla mnie za duzo.

Temperatury tez moglyby byc nizsze.

Dołączona grafika

 

PS.4.8 Testowane prime95 i IBT , 4.6 tylko IBT.

Share this post


Link to post
Share on other sites

Panowie pytanie mam od wczoraj okzayjnie kupionego i5 - 2310 - płyta asrock pro 3m wszystko jest git tylko mam pytanie do oc co mnie denerwuje. Jak podkrece procka to nie dziala dobrze intel speed step - procesor zmienia mnozik tylko w przedziale chyba jak zauwazylem 29-36 a czesto jest tak ze komputer jest włączony u mnie 24h wieć nie potrzebuje mocy itd. Przy ustawieniach bez oc jest normalnie schodzi do niskich taktowań po oc nie chce. Jest jakiś sposób na to ??

 

edit: Trudno określić bo każdy program pokazuje inne taktowania i mnożniki core temp, cpuz, asrockAXTU, i gadżet do windows

Edited by samael88

Share this post


Link to post
Share on other sites

Posiadam procesor Incel Core i7 2600K podkręcony do 4,2Ghz. Chciałbym go jeszcze podkręcić do 4,9 ghz ,ale nie wiem które opcje w Biosie zmienić (narazie zmieniłem tylko napięcie na 1,25V i mnożnik na 42). Posiadam płytę ASUS P8P67 WS Revolution, zasilacz Corsair Professiona series 850W i chłodzenie Sctyhe Mugen 2 rev.b z wentylatorem ustawionym na 100%. Temperatury w stresie to 63 C (tylko jeden rdzeń a pozostałe ok 55).

Share this post


Link to post
Share on other sites

Mam pytanie do posiadaczy cpu i2600K , jakie max oc uzyskaliscie na defaultowych ustawieniach , wszystko na Auto tylko zmiana mnoznika

bez dotykania czegokolwiek poza w/w mnoznikiem ?

 

Moj idzie stabilnie na max 4,425 GHz :/ z automatu napiecie w stresie 1,312

Share this post


Link to post
Share on other sites

Czyli smigaja podobnie na Auto , Ja niestety dzieki MSI nie posiadam w biosie VCore offset wiec moje OC na codzien ograniczone jest do napiec na Auto

( nie usmiecha mi sie trzymac napiecia 1,35 na stale przez caly okres pracy komputera )

zaraz sprawdze czy na auto wytrzyma owe 4,5 GHz

  • Upvote 1

Share this post


Link to post
Share on other sites

Tyle ze w moim przypadku roznica w poborze pradu pomiedzy napieciem na Auto i napieciem stalym VCore 1.28

jest okolo 35Watt proc ustawiony na 3,9GHz :)

Dodam ze idle na napieciach Auto to VCore 0,98

Wiec jak ktos ma na stale napiecie VCore 1.3 a ktos inny na Auto z wszelkimi oszczedzaczami energi roznice w poborze pradu pomiedzy nimi sa max 15-20%

troche to dziwne na moj gust powinny byc wieksze .

Edited by Bemx2k

Share this post


Link to post
Share on other sites

Takie pytanko jako posiadacz nowego sprzetu. Poszukalem ale nie moglem znalesc.

To normalne ze temperatury rdzeni sa jakies chore?

Mam namysli ze w stresie jest 95*, czapka pomalu sie rozgrzewa do gora 60*C a jak wylacze Prime95 to rdzenie spadaja do 40 a czapka dopiero pomalu schodzi w dol. WTF??!!

W C2D bylo tak samo tylko ze rdzenie spadaly do temperatury czapki i to bylo normalne a nie ze spadaja ponizej temperatury czapki bo to jest nie realne.

Edited by Feluke

Share this post


Link to post
Share on other sites

coś nie tak ze temp dochodzi do 95 stopni przy defaultowym rdzeniu - wrecz bardzo źle to nawet na boxie tyle chyba nie ma

 

Przy zabawach w OC do 4GHz taka temperature mialem. Przy seryjnym taktowaniu dochodzi do gora 65*.

Najbardziej dziwia mnie takie bardzo duze roznice miedzy czapka a rdzeniami a potem spadek do temperatury ponizej czapki co jak dla mnie jest nierealne.

Edited by Feluke

Share this post


Link to post
Share on other sites

Witam. Oto pierwszy test obciążenia mojego i5 2500k @ 4,5GHz przy standardowym napięciu. Poleciałem jedynie mnożnikiem w BIOS-ie. Podczas testu widziałem, że mnożnik sam się zmieniał 42-45x. Test syntetyczny prime95 leciał jakieś 20-30 min. W spoczynku temp. wynosi jakieś 32 stopnie, ale i mnożnik spada. Procesor chłodzony Thermaltake Contac 29 BP i posmarowany pastą Revoltec Thermal Grease Diamond. Dodam może jeszcze, że w pokoju mam chłodno dostyć, bo kaloryfer zakręcony :) Co o tym sądzicie?

 

Dołączona grafika

 

Uploaded with ImageShack.us

Edited by Raul

Share this post


Link to post
Share on other sites

Ustaw ręcznie Limity Power Short/Long na 255 i Core Current Limit na 300 wtedy procek nie będzie obniżał taktowania w stresie. Wtedy prawdopodobnie bedziesz musiał podbić napięcie bo na tą chwilę nie masz 4,5GHz. Zajrzyj do pierwszego posta by zobaczyć przykładowe ustawienia. Wyłącz Spread Spectrum bo BCLK ustawia ci 99,8MHz.

  • Upvote 1

Share this post


Link to post
Share on other sites

Ustaw ręcznie Limity Power Short/Long na 255 i Core Current Limit na 300 wtedy procek nie będzie obniżał taktowania w stresie. Wtedy prawdopodobnie bedziesz musiał podbić napięcie bo na tą chwilę nie masz 4,5GHz. Zajrzyj do pierwszego posta by zobaczyć przykładowe ustawienia. Wyłącz Spread Spectrum bo BCLK ustawia ci 99,8MHz.

 

Proszę. Bez podnoszenia napięć. Pograłem jeszcze pare rund w BF3 i także bez problemów żadnych. A czy w takich ustawieniach jak napisałeś wzrasta pobór Watt`ów? I mógłbyś dokładniej objaśnić czego dotyczą Limity Power Short/Long oraz Core Current Limit? (to, że poboru mocy to się domyśliłem, ale szczegółowo...)

 

Dołączona grafika

Share this post


Link to post
Share on other sites

Procek na default ma TDP 95W. Jak kręcisz Sandy Bridge to tak naprawdę kręcisz mnożnikami Turbo. Przy 4,5GHz momentalnie podczas obciążenia przekraczasz barierę 95W i stąd ci mnożnik spadał podczas obciążenia. Ustawiając ręcznie wysoko te limity masz pewność, że nigdy nie zostaną przekroczone. Wartość tych limitów nie wpływa na większe zużycie prądu.

Edited by radiergummi

Share this post


Link to post
Share on other sites

Mam problem z płytą. Prosto z pudełka miałem BIOS 2.0.

Niezależnie jakie napięcie ustawiam na procku, czy przez Offset czy Fixed płyta i tak sama reguluje cały czas Vcore_max.

Moje zmiany mają tylko wpływ na Vcore bez obciążenia.

I tak przy mnożniku x45 przy 'Load' wykręca Vcore w okolice 1.39~1.41v co nie za bardzo mi się widzi. Przy 1.41 temperatury mam ~65 więc jest ok ale wysokie napięcia mnie niepokoją. Jak zmniejszam mnożnik do np. x40 to mam max. Vcore rzędu 1.37~1.38v, dla x36 1.29~1.31v.

Pomyślałem, że czas na UPDATE BIOS. Wyczytałem, że najlepiej wrzucić nieoficjalny 2.0B, w którym jest dostępna opcja LLC ale nie mogłem znaleźć.

Ostatniego Floppa wyrzuciłem parę lat temu, więc spróbowałem flashowanie spod W7x64 najnowszym dostępnym BIOSem z strony ASRcock'a 2.0 D.

Flashowanie poszło, reboot, wchodzę do BIOSa, pięknie opcja LLC jest. Uruchomiłem kompa raz bez zmian, żeby zobaczyć czy jest wszystko ok - załadował się.

Więc reboot, podkręcam drania najpierw delikatnie. AutoReboot z power off'em i komp wpada w Reboot-Loop'a.

CLEAR CMOS z na tylnim panelu, wchodzę do BIOSa i opcja LLC znikła.

Próbowałem jeszcze raz flashować tym samym BIOSem, dzieje się podobnie.

Dopóki nie wpadnie komp w Bootloopa to opcja LLC jest dostępna.

Ale po nawet najmniejszej zmianie w BIOSie jeśli płycie nie pasuje robi reboota. I dalej powtórka z rozrywki Bootloop, i ukrywa się LLC lub jakimś cudem ładuje się BIOS poprzedni.

 

Czy ktoś z Was miał podobny problem z płytą? Czy jest to kwestia skopanego BIOSa i zmiana może pomóc czy jest to temat do reklamacji?

Na standardowych ustawieniach chodzi wszystko jak marzenie ale nie po to kupowałem i5 "K" żeby nie podkręcać.

Czy moglibyście wkleić linka do BIOSa w jakiejś dobrej wersji. Potrzebuje BIOS z flasherem pod Winde7?

Edited by Koziol

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...